<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta name="theme-color" content="#000000"><meta property="fb:pages" content="312128074436" /><meta name='dailymotion-domain-verification' content='dmcckr2mwkaz730jh' /><meta name="msapplication-TileColor" content="#ffffff" /><title>Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape - in.com</title><meta name="description" content="Following the footsteps of Deepika Padukone, Kangana Ranaut hits the gym to get in shape for this year's Cannes!" /><meta name="Keywords" content="Bollywood, Deepika Padukone, Entertainment, Fitness, Kangana ranaut, lifestyle, papped, Kangana Ranaut, Deepika Padukone, Lifestyle, Fitness, Papped, Bollywood, Entertainment"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html;" /><meta property="og:locale" content="en_US" /><meta property="og:updated_time" content="2019-05-14T23:16:01+05:30" /><meta property="og:site_name" content="in.com" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm" /><meta property="og:title" content="Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape - in.com" /><meta property="og:description" content="Following the footsteps of Deepika Padukone, Kangana Ranaut hits the gym to get in shape for this year's Cannes!" /><meta property="og:image" content="https://images.in.com/uploads/2019/05/Kangana-2.jpg" /><link rel="amphtml" href="https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@GetINdotcom"><meta name="twitter:url" content="https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm"><meta name="twitter:title" content="Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape - in.com"><meta name="twitter:description" content="Following the footsteps of Deepika Padukone, Kangana Ranaut hits the gym to get in shape for this year's Cannes!"><meta name="twitter:image:src" content="https://images.in.com/uploads/2019/05/Kangana-2.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm/amp" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape - in.com",
                "description": "Following the footsteps of Deepika Padukone, Kangana Ranaut hits the gym to get in shape for this year's Cannes!",
                "keywords": "Bollywood, Deepika Padukone, Entertainment, Fitness, Kangana ranaut, lifestyle, papped, Kangana Ranaut, Deepika Padukone, Lifestyle, Fitness, Papped, Bollywood, Entertainment",
                "url" : "https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm",
                "publisher": {
                    "@context": "https://schema.org",
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@context": "https://schema.org",
                            "@type": "ImageObject",
                            "width": 600,
                            "height": 60,
                            "url": "https://www.in.com/assets/images/in_com_60x600.png"
                            },
                    "sameAs":[
                                "https://www.facebook.com/INdotcom/",
                                "https://twitter.com/GetINdotcom",
                                "https://www.instagram.com/indotcom/",
                                "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                            ]
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/entertainment/",
                    "name": "ENTERTAINMENT"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/entertainment/bollywood/",
                    "name": "BOLLYWOOD"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 4,
                  "item":{
                    "@id": "https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm",
                    "name": "CANNES 2019 AFTER DEEPIKA PADUKONE KANGANA RANAUT ALSO HITS THE GYM TO GET IN SHAPE 408941"
                    }
                }]}
        }
    </script><script type="application/ld+json"> { 
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm"
        },"headline": "Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape","image": ["https://images.in.com/uploads/2019/05/Kangana-2-768x432.jpg","https://images.in.com/uploads/2019/05/Kangana-2-780x438.jpg","https://images.in.com/uploads/2019/05/Kangana-2-350x196.jpg","https://images.in.com/uploads/2019/05/Kangana-2.jpg"],"keywords": "Bollywood, Deepika Padukone, Entertainment, Fitness, Kangana ranaut, lifestyle, papped, Kangana Ranaut, Deepika Padukone, Lifestyle, Fitness, Papped, Bollywood, Entertainment",
                  "articleSection":"bollywood",
                  "articleBody":"Cannes Film Festival 2019 has arrived! Like every year, the prestigious event will have some of the most prominent celebrities making&nbsp;red&nbsp;carpet appearance wearing&nbsp;OTT outfits. Among the Indian celebs, B-Town divas like Aishwarya Rai Bachchan, Deepika Padukone, Sonam Kapoor, Kangana Ranaut, and Diana Penty are making their presence felt this year at the French Riviera. As the 72nd&nbsp;Cannes Film Festival kicks off on May 14,&nbsp;we told you how actress Deepika Padukone wants to look lean at Cannes 2019 red carpet and is sweating it out. Seems like following the footsteps of the Padmaavat actor, even Manikarnika actor, Kangana is&nbsp;taking cues from the former.

&amp;amp;nbsp;

On Tuesday, actress Kangana Ranaut was papped by our shutterbugs outside her gym and boy she looked hot. Wearing a pair of tiny stripe shorts paired along with a tank top, Kangana looked straight into the lenses. As per a report in Pinkvilla, it was stated that Kangana will be leaving from Mumbai for the French Riviera on May 15th, as she is supposed to walk the red carpet on May&nbsp;16th. If this piece of news is true, then Kangana and Deepika might walk the prestigious red carpet on the same day. So is this the real reason Kangana is hitting the gym so that she looks as fit as DP on the red carpet? *giggles*&nbsp;

&amp;amp;nbsp;





&amp;amp;nbsp;

Here's a look at the rigorous preparations, courtesy Deepika Padukone:

&amp;amp;nbsp;



&amp;amp;nbsp;




View this post on Instagram



&amp;amp;nbsp;
Gym class today! 🤸&zwj;♀ . . . . . . #Indotcom #DeepikaPadukone #bollywoodactress #gymwear #gymmotivation #bollywoodactor #bollywood #bollywoodcelebrity #celebrity #celeb
A post shared by  IN.com (@indotcom) on May 13, 2019 at 10:39pm PDT




&amp;amp;nbsp;

The Mental Hai Kya star plans to represent the country by donning a saree at this year&rsquo;s Cannes. She will be seen sporting a Falguni and Shane Peacock saree made of the forgotten weaves and rich fabrics of India, to create a dramatic entrance. Kangana, who will be the face of Grey Goose at the event, shares that her outfit will reflect the theme of Cannes Film Festival 2019 -&lsquo;Live Victoriously&rsquo;. &ldquo;The clothes I wear will have drama. At the same time, as an Indian actor on a global platform, I have the responsibility of endorsing our weavers and wearing outfits that reflect our rich cultural heritage,&rdquo; she said in an official statement.

&amp;amp;nbsp;

Stay tuned to in.com for all the latest updates on Cannes 2019!",
                  "datePublished": "2019-05-14T23:11:57+5:30",
                  "dateModified": "2019-05-14T23:16:01+5:30",
                  "author": {
                    "@type": "Person",
                    "name": "Rushabh Dhruv"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "in.com",
                        "url": "https://www.in.com/",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.in.com/assets/images/logo-incom.png",
                          "width": 94,
                          "height": 94
                        },
                        "sameAs":[
                                    "https://www.facebook.com/INdotcom/",
                                    "https://twitter.com/GetINdotcom",
                                    "https://www.instagram.com/indotcom/",
                                    "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                                ]
                  },
                  "description": "Following the footsteps of Deepika Padukone, Kangana Ranaut hits the gym to get in shape for this year's Cannes!"
                }
    </script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "in.com",
        "url": "https://www.in.com/",
        "logo": "https://www.in.com/assets/images/logo-incom.png",
        "sameAs":[
                    "https://www.facebook.com/INdotcom/",
                    "https://twitter.com/GetINdotcom",
                    "https://www.instagram.com/indotcom/",
                    "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                ]
    }                           
     </script> <!--[if lt IE 9]><script type="text/javascript" src="https://www.in.com/assets/js/html5shiv.js" defer="defer"></script><![endif]--><!--<link href='https://www.in.com/assets/images/favicon-black.ico' rel='shortcut icon prefetch' type='image/x-icon' />--><link rel="icon prefetch" type="image/png" sizes="32x32" href="https://www.in.com/assets/images/faviconblack-in-32x32.png" /><link href="https://www.in.com/assets/css/infont.css?v=26042019" rel="stylesheet" type="text/css" />
<style>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</style>
<link href="https://www.in.com/assets/css/styles.css?v=7"  rel="stylesheet" type="text/css" media="all" /><script src="https://www.in.com/assets/js/jquery-3.3.1.min.js" async></script>
  <style>
  @media screen and (max-width: 767px) and (min-width: 320px){
    .vid-wrap {
	height: auto!important;
    }
  }
  </style>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script><!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5838f59df19473d9c95e4296307c5de');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/e5838f59df19473d9c95e4296307c5de/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->

<script>
  function _w18gcon(wg) { 
    var i, x, y, cl = document.cookie.split(";"); 
    var out = {}; 
    var c = 0; 
    for (i = 0; i < cl.length; i++) { 
    x = cl[i].substr(0, cl[i].indexOf("=")); 
    y = cl[i].substr(cl[i].indexOf("=") + 1); 
    x = x.replace(/^\s+|\s+$/g, ""); 
    if (x == "nnmc") { 
    out.nnmc = unescape(y); 
    c = c + 1 
    } else if (x == "_w18g") { 
    out._w18g = unescape(y); 
    c = c + 1 
    } else if (x == "_w18s") { 
    out._w18s = unescape(y); 
    c = c + 1 
    } 
    
    if (c == 3) { 
    return out 
    } 
    } 
    return out 
  }
				  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function(){ 
      var _w18_pp_uni_id = _w18gcon('_w18g');
    //CHECK IF COOKIE EXISTS
    if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
	      //COOKIE SET ALREADY    
	      _w18_pp_uni_id= _w18_pp_uni_id._w18g;
	      //googletag.pubads().enableSyncRendering();
	      googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
    };
  });
	
  var _w18_uni_id = _w18gcon('_w18g');
	
  // Global Site Tag (gtag.js) - Google Analytics 
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
  ga('create', 'UA-156703-35', 'auto');
  ga('send', 'pageview');
	  
 //Begin comScore Tag
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
  
    (function() {
  var cx = '001287843699051511718:buwt2gkipny';
  var gcse = document.createElement('script');
  gcse.type = 'text/javascript';
  gcse.async = true;
  gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(gcse, s);
  })();
  window.onload = function(){
  };
  // ad tag 
  var width = window.innerWidth || document.documentElement.clientWidth;
  
function display_ad(i,s,w) {
    if (width >= 768 && w == "web" && i.indexOf("In.com_New") != -1){
	  googletag.cmd.push(function() {
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
      });  
    }
    else if(width < 768 && w == "wap" && i.indexOf("In.com_New_Wap") != -1){
	  googletag.cmd.push(function() {    
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
	 });  
    }    
  }
  
  function messengerGAEvent(messangerName){
    var currentUrl = window.location.href;
    if(messangerName == 'Whatsapp'){
      ga('send', 'event', 'Chatbot', 'Whatsapp', currentUrl);
    }else if(messangerName == 'Messenger'){
      ga('send', 'event', 'Chatbot', 'Messenger', currentUrl);
    }
  }
  </script>
  <noscript>
    <img alt="image" src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
<script>var IS_EU = '1';</script></head><body><div class="header-ad"><div id='/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90'>
	<script>
		
		display_ad("/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90",[728,90],"web");
	</script>
	</div><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Top'>
	<script>
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Top",[320,50],"wap");
	</script>
	</div></div><header class="top-header-wrap"><div class="main-wrapper"><div class="top-header clearfix"><div class="f-left left-opt"></div><div class="f-right right-options"><div class="show-inline  search-icon clearfix"><div class="f-left marquee-div"><div class="marquee-effect" id="carouselTicker"><ul id="webTicker"><li><a title="Cannes 2019" href="https://www.in.com/tags/cannes-2019.html">Cannes 2019 </a></li><li><a title="Ajay Devgn" href="https://www.in.com/tags/ajay-devgn.html">Ajay Devgn </a></li><li><a title="Aishwarya Rai Bachchan" href="https://www.in.com/tags/aishwarya-rai-bachchan.html">Aishwarya Rai Bachchan </a></li><li><a title="Vicky Kaushal" href="https://www.in.com/tags/vicky-kaushal.html">Vicky Kaushal </a></li><li><a title="Shah Rukh Khan" href="https://www.in.com/tags/shah-rukh-khan.html">Shah Rukh Khan </a></li><li><a title="IPL 2019" href="https://www.in.com/tags/ipl-2019.html">IPL 2019 </a></li><li><a title="Sonam Kapoor" href="https://www.in.com/tags/sonam-kapoor.html">Sonam Kapoor </a></li><li><a title="Ananya Panday" href="https://www.in.com/tags/ananya-panday.html">Ananya Panday </a></li><li><a title="Virat Kohli" href="https://www.in.com/tags/virat-kohli.html">Virat Kohli </a></li><li><a title="Deepika Padukone" href="https://www.in.com/tags/deepika-padukone.html">Deepika Padukone </a></li><li><a title="Virat Kohli" href="https://www.in.com/tags/virat-kohli.html">Virat Kohli </a></li><li><a title="Rohit Sharma" href="https://www.in.com/tags/rohit-sharma.html">Rohit Sharma </a></li><li><a title="Anushka Sharma" href="https://www.in.com/tags/anushka-sharma.html">Anushka Sharma </a></li><li><a title="George Clooney" href="https://www.in.com/tags/george-clooney.html">George Clooney </a></li><li><a title="Taapsee Pannu" href="https://www.in.com/tags/taapsee-pannu.html">Taapsee Pannu </a></li><li><a title="Priyanka Chopra" href="https://www.in.com/tags/priyanka-chopra.html">Priyanka Chopra </a></li></ul></div></div><gcse:search></gcse:search><div class="search-icon-div"><a title="Search Box" href="javascript:void(0);" id="searchBox"><span class="full-circle show-inline search-img"><svg height="18" viewBox="0 0 24 24" width="18"  fill="#ffcb04" id="searchsvg"><path class="heroicon-ui" d="M16.32 14.9l5.39 5.4a1 1 0 0 1-1.42 1.4l-5.38-5.38a8 8 0 1 1 1.41-1.41zM10 16a6 6 0 1 0 0-12 6 6 0 0 0 0 12z" id="searchpath"/></svg></span><span class="full-circle cross-img"><svg width="18" height="18" viewBox="0 0 24 24" fill="#f8e383"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span></a></div></div><div class="show-inline f-right social-icons"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fb-icon"></a><a title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a title="Instagram" href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite insticon"></a><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target= "_blank" rel="nofollow" title="Youtube" class="in-com-sprite yticon"></a><a href="http://www.nw18.com/" target= "_blank" rel="nofollow" title="Network18"><img alt="Tv18" title="Network18" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAUABQDASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAMEBQcI/8QAKxAAAQMDAwMDAwUAAAAAAAAAAQIDBAAFEQYSIQcTMSJBUQgUIxdCYWKh/8QAGgEAAQUBAAAAAAAAAAAAAAAABAECAwUGB//EACQRAAEEAgECBwAAAAAAAAAAAAEAAgMRITEEBRITIjJBUeHw/9oADAMBAAIRAxEAPwCTQvTE6t0dL1EzrCPFfiofcdt/b7jqEtlQBV6wQFbTg49/erWlOkL1209Zp921pCstyv7RetFvcSXC+naFDKtwPgpOAOMj34q39Ne4fqAttveoWPgfJ/Lgf5XV9AxbjF0x0yastmhaitiYYVKust1KnoG5oH8WeQMlScDOAkJOPNU0MLHtaSP10uo9V6rzOJNLG2TRFYaKHYXVZFboZydDK8vyoM603OdabjvbmQpK476UukgLTwcH3B8g/BpWtr+NFidQdSRoU9y4MIuTmJDiwta1HBWCr9xCipOf60oM+UkLVRP8WNrz7gH42FixZE2A4/8AYXGbE7w7b3YfU33U8+lW3GR54Pyalt10vNtgO2+23y6wYT2e5Hjy1ttqz59IOOf4pSmAkIgxsd6hf0ooMZCWSEqUkBXgY+BSlKUKN21//9k="/></a></div></div></div><div class="cl"></div></div></header><div class="cl"></div><div class="header-mainwrap "><div class="main-wrapper"><div class="menu-header"><button class="hamburger hamburger--slider" type="button"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button><div class="share-fixed-section"><div class="share-inner-div"><a href="https://www.in.com/whatsapp/" target="_blank" onclick="messengerGAEvent('Whatsapp');"><svg height="60" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;" version="1.1" viewBox="0 0 24 24" width="60" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><rect height="24" id="Artboard1" style="fill:none;" width="24" x="0" y="0"/><g><g><path d="M4.018,17.048c-0.96,-1.484 -1.518,-3.253 -1.518,-5.151c0,-5.243 4.257,-9.5 9.5,-9.5c5.243,0 9.5,4.257 9.5,9.5c0,5.243 -4.257,9.5 -9.5,9.5c-1.777,0 -3.44,-0.489 -4.863,-1.339l-4.637,1.545l1.518,-4.555Z" style="fill:#f3f3f3;"/><path d="M5.795,16.304c-0.886,-1.244 -1.407,-2.765 -1.407,-4.407c0,-4.201 3.411,-7.612 7.612,-7.612c4.201,0 7.612,3.411 7.612,7.612c0,4.201 -3.411,7.611 -7.612,7.611c-1.59,0 -3.066,-0.488 -4.288,-1.323l-2.862,0.954l0.945,-2.835Z" style="fill:#00a82d;"/></g><path d="M9.714,13.873c-1.124,-1.374 -1.874,-3.056 -2.109,-4.88c-0.063,-0.508 0.106,-1.018 0.461,-1.387c0.355,-0.369 0.858,-0.558 1.368,-0.515l0.049,0.005c0,0 0.561,0.15 0.868,0.233c0.122,0.033 0.219,0.124 0.26,0.243c0.138,0.41 0.464,1.373 0.618,1.826c0.05,0.147 0.004,0.31 -0.114,0.41c-0.233,0.196 -0.618,0.52 -0.858,0.723c-0.129,0.109 -0.17,0.29 -0.1,0.443c0.279,0.608 0.635,1.176 1.057,1.69c0.434,0.502 0.933,0.949 1.485,1.327c0.14,0.095 0.325,0.085 0.454,-0.024c0.241,-0.202 0.626,-0.526 0.858,-0.722c0.119,-0.1 0.287,-0.117 0.424,-0.043c0.42,0.228 1.314,0.712 1.694,0.918c0.111,0.06 0.185,0.172 0.196,0.297c0.029,0.317 0.083,0.895 0.083,0.895l-0.004,0.049c-0.044,0.51 -0.315,0.974 -0.739,1.261c-0.424,0.288 -0.955,0.368 -1.445,0.22c-1.772,-0.545 -3.313,-1.581 -4.479,-2.937l-0.027,-0.032Z" style="fill:#f3f3f3;"/></g></svg><div class="share-div-txt"><p class="share-type">Whatsapp </p><p class="share-sub">Get the hottest gossip</p></div></a></div><div class="share-inner-div"><a href="https://www.messenger.com/t/312128074436" target="_blank" onclick="messengerGAEvent('Messenger');"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48" version="1.1" width="55" height="55"><g id="surface1"><path style=" fill:#448AFF;" d="M 24 4 C 13.5 4 5 12.101563 5 22 C 5 27.199219 7.300781 31.800781 11 35.101563 L 11 44 L 18.800781 39.300781 C 20.398438 39.699219 22.199219 40 24 40 C 34.5 40 43 31.898438 43 22 C 43 12.101563 34.5 4 24 4 Z "/><path style=" fill:#FFFFFF;" d="M 12 28 L 22 17 L 27 22 L 36 17 L 26 28 L 21 23 Z "/></g></svg><div class="share-div-txt"><p class="share-type">Messenger </p><p class="share-sub">Get in touch with our Chatbot</p></div></a></div></div><a title="In.com" href="https://www.in.com/" class="a-logo-class"><img src="https://www.in.com/assets/images/logo-incom.png" alt="In.com" class=" in-logo"/></a><div class="wrapper"><nav><ul class="main-nav clearfix"><li class="active"><a title="Entertainment" href="https://www.in.com/entertainment/">ENTERTAINMENT</a></li><li class=""><a title="Sports" href="https://www.in.com/sports/">SPORTS</a></li><li class=""><a title="Lifestyle" href="https://www.in.com/lifestyle/">LIFESTYLE</a></li><li class=""><a title="Cover Story" href="https://www.in.com/cover-story/">COVER STORY</a></li><li class=""><a title="Photos" href="https://www.in.com/photos/">PHOTOS</a></li><li class=""><a title="Videos" href="https://www.in.com/videos/">VIDEOS</a></li><li class=""><a title="Podcasts" href="https://www.in.com/podcasts/">PODCASTS</a></li><li class="relative more-option"><a href="javascript:void(0)" class="more-option"><svg fill="#ffcb04" width="30" height="30" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M12 8c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2zm0 2c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"></path></svg></a><ul class="sub-menu"><li><a title="Astro" href="https://www.in.com/astrology/">ASTRO</a></li><li><a title="Business" href="https://www.in.com/business/">BUSINESS</a></li><li><a title="Politics" href="https://www.in.com/politics/">POLITICS</a></li><li><a title="Buzz" href="https://www.in.com/news/">BUZZ</a></li><li><a title="Live Tv" href="https://www.in.com/live-tv/">LIVE TV</a></li></ul></li></ul></nav></div></div></div><div class="cl"></div></div><div class="main-wrapper"><div class="first-scroll detailswrap"><div class="breadcrumbs-wrap consumption-breadcrumb"><ol class="breadcrumb"><li><a href="https://www.in.com/" itemprop="url" title="Home"><span itemprop="title">Home</span></a></li><li><a href="https://www.in.com/entertainment/" title="Entertainment" itemprop="url"><span itemprop="title"> Entertainment</span></a></li><li> <span itemprop="title">Bollywood</span></li></ol></div><div class="relative art-img-wrapper"><img src="https://images.in.com/uploads/2019/05/Kangana-2.jpg" alt="Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape" title="Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape" /><div class="absolute headline"><div class="category-font"><h2><a title="Bollywood" href="https://www.in.com/entertainment/bollywood/">Bollywood</a></h2></div><h1 class="big-headline">Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape</h1><h2 class="big-headline small-hl">Following the footsteps of Deepika Padukone, Kangana Ranaut hits the gym to get in shape for this year's Cannes!</h2></div></div></div><div class="consumption"><div class="consumption-inner"><aside class="in-lhs"><div class="social-hub"><a title="Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm" class="in-com-sprite fbicon" target="_blank"></a><a title="Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape" href="https://twitter.com/share?text=Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm " class="in-com-sprite twicon" target="_blank"></a><a title="Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm" class="in-com-sprite inicon" target="_blank"></a><a title="Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape" href="https://api.whatsapp.com/send?text=Cannes 2019: After Deepika Padukone, Kangana Ranaut also hits the gym to get in shape - https://www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm" target="_blank" class="in-com-sprite wapicon"></a></div><div class="article-hub"><!--<h2 class="title-h2"></h2>--><div class="author"><span class="auth-img"><a href="https://www.in.com/author/rushabh-dhruv.html" title="Rushabh Dhruv"><img alt="Rushabh Dhruv" src="https://www.in.com/assets/images/default-author.jpg"></a></span>&nbsp;<span><u><a href="https://www.in.com/author/rushabh-dhruv.html" title="Rushabh Dhruv">Rushabh Dhruv</a></u>&nbsp;&nbsp; May 14 2019, 11.16 pm</span></div><p><p><p>Cannes Film Festival 2019 has arrived! Like every year, the prestigious event will have some of the most prominent celebrities making red carpet appearance wearing OTT outfits. Among the Indian celebs, B-Town divas like Aishwarya Rai Bachchan, Deepika Padukone, Sonam Kapoor, Kangana Ranaut, and Diana Penty are making their presence felt this year at the French Riviera. As the 72<sup>nd</sup> Cannes Film Festival kicks off on May 14, we told you how actress Deepika Padukone wants to look lean at Cannes 2019 red carpet and is sweating it out. Seems like following the footsteps of the Padmaavat actor, even Manikarnika actor, Kangana is taking cues from the former.</p><p>&nbsp;</p><p>On Tuesday, actress Kangana Ranaut was papped by our shutterbugs outside her gym and boy she looked hot. Wearing a pair of tiny stripe shorts paired along with a tank top, Kangana looked straight into the lenses. As per a report in Pinkvilla, it was stated that Kangana will be leaving from Mumbai for the French Riviera on May 15th, as she is supposed to walk the red carpet on May 16th. If this piece of news is true, then Kangana and Deepika might walk the prestigious red carpet on the same day. So is this the real reason Kangana is hitting the gym so that she looks as fit as DP on the red carpet? <strong><em>*giggles* </em></strong></p><p>&nbsp;</p><p><img class="alignnone size-full wp-image-408973" src="https://images.in.com/uploads/2019/05/Kangana.jpeg" alt="" width="853" height="1280" /></p><p><img class="alignnone size-full wp-image-408977" src="https://images.in.com/uploads/2019/05/Ranaut.jpeg" alt="" width="853" height="1280" /></p><p>&nbsp;</p><p><em><strong>Here's a look at the rigorous preparations, courtesy Deepika Padukone:</strong></em></p>&nbsp;</p><p><p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BxbngWMhq4e/" data-instgrm-version="12"></p></p><p><p>&nbsp;</p></p><p><p>View this post on Instagram</p>&nbsp;</p><p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BxbngWMhq4e/" target="_blank" rel="noopener noreferrer" rel="nofollow">Gym class today! 🤸‍♀ . . . . . . #Indotcom #DeepikaPadukone #bollywoodactress #gymwear #gymmotivation #bollywoodactor #bollywood #bollywoodcelebrity #celebrity #celeb</a></p></p><p><p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/indotcom/" target="_blank" rel="noopener noreferrer" rel="nofollow"> IN.com</a> (@indotcom) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-05-14T05:39:15+00:00">May 13, 2019 at 10:39pm PDT</time></p></p></blockquote></p><p><script async src="//www.instagram.com/embed.js"></script></p><p>&nbsp;</p><p>The Mental Hai Kya star plans to represent the country by donning a saree at this year’s Cannes. She will be seen sporting a Falguni and Shane Peacock saree made of the forgotten weaves and rich fabrics of India, to create a dramatic entrance. Kangana, who will be the face of Grey Goose at the event, shares that her outfit will reflect the theme of Cannes Film Festival 2019 -‘Live Victoriously’. “The clothes I wear will have drama. At the same time, as an Indian actor on a global platform, I have the responsibility of endorsing our weavers and wearing outfits that reflect our rich cultural heritage,” she said in an official statement.</p><p>&nbsp;</p>Stay tuned to in.com for all the latest updates on Cannes 2019!</p></aside><aside class="in-rhs"><div id=''>
	<script>
		
		display_ad("",[300,600],"web");
	</script>
	</div><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250'>
	<script>
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250",[300,250],"wap");
	</script>
	</div><!---  trending start--><div class="related trending"><h3>LATEST</h3><div class="two-bdr"></div><div class="inner-rel" style="overflow: hidden;"><a title="Ramesh Rao to play a pivotal role in Yash starrer KGF: Chapter 2?" href="https://www.in.com/entertainment/regional/ramesh-rao-to-play-a-pivotal-role-in-yash-starrer-kgf-chapter-2-411763.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/05/New-Project-2-3-350x196.jpg" alt="Ramesh Rao to play a pivotal role in Yash starrer KGF: Chapter 2?"  ><img alt="Ramesh Rao to play a pivotal role in Yash starrer KGF: Chapter 2?" src="https://images.in.com/uploads/2019/05/New-Project-2-3-350x196.jpg" class="preview" /></a><a title="Ramesh Rao to play a pivotal role in Yash starrer KGF: Chapter 2?" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Entertainment" href="https://www.in.com/entertainment/">entertainment</a></h4><div class="in-num">1</div><div class="in-info"><a title="Ramesh Rao to play a pivotal role in Yash starrer KGF: Chapter 2?" href="https://www.in.com/entertainment/regional/ramesh-rao-to-play-a-pivotal-role-in-yash-starrer-kgf-chapter-2-411763.htm"><h2>Ramesh Rao to play a pivotal role in Yash starrer KGF: Chapter 2?</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Sachin Tendulkar and Ajit Agarkar catch up at a fun dinner" href="https://www.in.com/sports/cricket/sachin-tendulkar-and-ajit-agarkar-catch-up-at-a-fun-dinner-410885.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/05/Sachin-Tendulkar-and-Ajit-Agarkar-catch-up-at-a-fun-dinner-2-350x196.jpg" alt="Sachin Tendulkar and Ajit Agarkar catch up at a fun dinner"  ><img alt="Sachin Tendulkar and Ajit Agarkar catch up at a fun dinner" src="https://images.in.com/uploads/2019/05/Sachin-Tendulkar-and-Ajit-Agarkar-catch-up-at-a-fun-dinner-2-350x196.jpg" class="preview" /></a><a title="Sachin Tendulkar and Ajit Agarkar catch up at a fun dinner" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Sports" href="https://www.in.com/sports/">sports</a></h4><div class="in-num">2</div><div class="in-info"><a title="Sachin Tendulkar and Ajit Agarkar catch up at a fun dinner" href="https://www.in.com/sports/cricket/sachin-tendulkar-and-ajit-agarkar-catch-up-at-a-fun-dinner-410885.htm"><h2>Sachin Tendulkar and Ajit Agarkar catch up at a fun dinner</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Anand Mahindra trolled for his 'It’s never about money' tweet" href="https://www.in.com/business/anand-mahindra-trolled-for-his-its-never-about-money-tweet-397679.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/05/anand-350x196.jpg" alt="Anand Mahindra trolled for his 'It’s never about money' tweet"  ><img alt="Anand Mahindra trolled for his 'It’s never about money' tweet" src="https://images.in.com/uploads/2019/05/anand-350x196.jpg" class="preview" /></a><a title="Anand Mahindra trolled for his 'It’s never about money' tweet" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Business" href="https://www.in.com/business/">business</a></h4><div class="in-num">3</div><div class="in-info"><a title="Anand Mahindra trolled for his 'It’s never about money' tweet" href="https://www.in.com/business/anand-mahindra-trolled-for-his-its-never-about-money-tweet-397679.htm"><h2>Anand Mahindra trolled for his 'It’s never about money' tweet</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Lok Sabha Elections 2019: Priyanka Gandhi jumps over a barricade to greet followers, watch video" href="https://www.in.com/politics/lok-sabha-elections-2019-priyanka-gandhi-jumps-over-a-barricade-to-greet-followers-watch-video-410113.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/02/PG-1-350x196.jpg" alt="Lok Sabha Elections 2019: Priyanka Gandhi jumps over a barricade to greet followers, watch video"  ><img alt="Lok Sabha Elections 2019: Priyanka Gandhi jumps over a barricade to greet followers, watch video" src="https://images.in.com/uploads/2019/02/PG-1-350x196.jpg" class="preview" /></a><a title="Lok Sabha Elections 2019: Priyanka Gandhi jumps over a barricade to greet followers, watch video" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Politics" href="https://www.in.com/politics/">politics</a></h4><div class="in-num">4</div><div class="in-info"><a title="Lok Sabha Elections 2019: Priyanka Gandhi jumps over a barricade to greet followers, watch video" href="https://www.in.com/politics/lok-sabha-elections-2019-priyanka-gandhi-jumps-over-a-barricade-to-greet-followers-watch-video-410113.htm"><h2>Lok Sabha Elections 2019: Priyanka Gandhi jumps over a barricade to greet followers, watch video</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Cannes 2019: Priyanka Chopra shares pictures of legendary women, is she dropping hints at what she might wear?" href="https://www.in.com/entertainment/bollywood/cannes-2019-priyanka-chopra-shares-pictures-of-legendary-women-is-she-dropping-hints-at-what-she-might-wear-411197.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/01/Priyanka-1-350x196.jpg" alt="Cannes 2019: Priyanka Chopra shares pictures of legendary women, is she dropping hints at what she might wear?"  ><img alt="Cannes 2019: Priyanka Chopra shares pictures of legendary women, is she dropping hints at what she might wear?" src="https://images.in.com/uploads/2019/01/Priyanka-1-350x196.jpg" class="preview" /></a><a title="Cannes 2019: Priyanka Chopra shares pictures of legendary women, is she dropping hints at what she might wear?" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Lifestyle" href="https://www.in.com/lifestyle/">lifestyle</a></h4><div class="in-num">5</div><div class="in-info"><a title="Cannes 2019: Priyanka Chopra shares pictures of legendary women, is she dropping hints at what she might wear?" href="https://www.in.com/entertainment/bollywood/cannes-2019-priyanka-chopra-shares-pictures-of-legendary-women-is-she-dropping-hints-at-what-she-might-wear-411197.htm"><h2>Cannes 2019: Priyanka Chopra shares pictures of legendary women, is she dropping hints at what she might wear?</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Meghan Markle's BFF could be on her way to meet baby Archie for the first time" href="https://www.in.com/news/other/meghan-markles-bff-could-be-on-her-way-to-meet-baby-archie-for-the-first-time-410937.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/05/meghan-4-350x196.jpg" alt="Meghan Markle's BFF could be on her way to meet baby Archie for the first time"  ><img alt="Meghan Markle's BFF could be on her way to meet baby Archie for the first time" src="https://images.in.com/uploads/2019/05/meghan-4-350x196.jpg" class="preview" /></a><a title="Meghan Markle's BFF could be on her way to meet baby Archie for the first time" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Buzz" href="https://www.in.com/buzz/">buzz</a></h4><div class="in-num">6</div><div class="in-info"><a title="Meghan Markle's BFF could be on her way to meet baby Archie for the first time" href="https://www.in.com/news/other/meghan-markles-bff-could-be-on-her-way-to-meet-baby-archie-for-the-first-time-410937.htm"><h2>Meghan Markle's BFF could be on her way to meet baby Archie for the first time</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div></div>
<!--  trending end --></aside><div class="cl"></div></div><div class="back-next"><a title="back" href="javascript:history.back()" class="back-button">back</a><div class="intag"><a title="Bollywood" href="https://www.in.com/tags/bollywood.html">Bollywood</a><a title="Deepika Padukone" href="https://www.in.com/tags/deepika-padukone.html">Deepika Padukone</a><a title="Entertainment" href="https://www.in.com/tags/entertainment.html">Entertainment</a><a title="Fitness" href="https://www.in.com/tags/fitness.html">Fitness</a><a title="Kangana ranaut" href="https://www.in.com/tags/kangana-ranaut.html">Kangana ranaut</a><a title="lifestyle" href="https://www.in.com/tags/lifestyle.html">lifestyle</a><a title="papped" href="https://www.in.com/tags/papped.html">papped</a></div><div class="next-wrap"><a title="next" href="entertainment/bollywood/exclusive-david-dhawan-vashu-bhagnani-quarrel-over-the-no-1-franchise-409109.htm" class="next-button">next</a><a title="Exclusive: David Dhawan, Vashu Bhagnani quarrel over the No.1 franchise" href="entertainment/bollywood/exclusive-david-dhawan-vashu-bhagnani-quarrel-over-the-no-1-franchise-409109.htm" class=="next-art"><span class="art-title">Exclusive: David Dhawan, Vashu Bhagnani quarrel over the No.1 franchise</span></a></div></div><div class="cl"></div><!---  top six start--><style type="text/css">
	body {
	    counter-reset: section;
	}
	.ul-list{
		display: flex;
		flex-direction:row;
		flex-wrap:wrap;
		margin: 0 40px 20px;
		padding: 15px 0;
		background: #f5f5f5;
	}
	.ul-list li{
		width: 50%;
		list-style: none;
		padding: 8px 0;
		position: relative;
	}
	.ul-list li:nth-child(odd):before{
		content: "";
		position: absolute;
		top: 0;
		right: 0;
		width: 1px;
		height: 100%;
		background: #b7b7b7;
	}
	.ul-list a{
		display: flex;
		text-decoration: none;
		text-transform: capitalize;
		padding: 0 55px;
		position: relative;
		font-family: PT serif;
		font-size: 18px;
		color: #333;
                line-height: 24px;
		font-family: 'Program Nar OT';
		font-weight: 500;
	}
	.ul-list li a:before{
		counter-increment: section;
	    content: counter(section);
	    padding:6px 12px 7px 11px;
	    /* height: 28px; */
	    /* width: 28px; */
	    border-radius: 20px;
	    background: #ffcb04;
	    color: #000;
	    font-size: 15px;
	    position: absolute;
	    top: -2px;
	    left: 18px;
	    font-style: italic;
	    display: flex;
	    line-height: 1;
	    align-items: center;
	    justify-content: center;
	    font-family: 'Program Nar OT';
	 
	}
	@media (max-width: 768px){
		.ul-list{
			flex-direction:column;
		}
		.ul-list li:nth-child(odd):before{
			content: "";
			background: transparent;
		}
		.ul-list a{    padding: 0 10px 0 56px;    width: auto;line-height: 20px}
		.ul-list li{width: auto;}
                .ul-list{margin: 0 0 10px 0}
	}
	.within-text.related-detail.related {
  
    border-bottom: 0 solid #898989;
 
    width: auto;
    left: 0;
    right: 0;
    padding: 0;
    margin: 0 50px;
}
.within-text .ul-list {
        margin: 15px 0 20px;}
	.within-text.related-detail.related h3 {
    width: auto;
    top: -13px;
    padding-right: 10px;}
    @media (max-width: 768px){
	.within-text.related-detail.related {
      margin:20px 0px 0;
   
}}
    
</style>

<div class="related within-text related-detail">
							<h3>within</h3>
	<ul class="ul-list">
            		<li>
		    <a title="Game of Thrones: Thousands of fans sign petition and demand remake of the final season of the show" href="https://www.in.com/entertainment/hollywood/game-of-thrones-thousands-of-fans-sign-petition-and-demand-remake-of-the-final-season-of-the-show-411561.htm">Game of Thrones: Thousands of fans sign petition and demand remake of the final season of the show</a>
		</li>
            		<li>
		    <a title="Toofan: Farhan Akhtar shares a glimpse of his prep for the sports drama" href="https://www.in.com/entertainment/bollywood/toofan-farhan-akhtar-shares-a-glimpse-of-his-prep-for-the-sports-drama-411703.htm">Toofan: Farhan Akhtar shares a glimpse of his prep for the sports drama</a>
		</li>
            		<li>
		    <a title="Deepika Padukone touches down for Cannes, are you excited to see her rule the red carpet?" href="https://www.in.com/entertainment/bollywood/deepika-padukone-touches-down-for-cannes-are-you-excited-to-see-her-rule-the-red-carpet-411659.htm">Deepika Padukone touches down for Cannes, are you excited to see her rule the red carpet?</a>
		</li>
            		<li>
		    <a title="Arjun Kapoor urges actors to stop blaming producers for their flop films" href="https://www.in.com/entertainment/bollywood/arjun-kapoor-urges-actors-to-stop-blaming-producers-for-their-flop-films-411603.htm">Arjun Kapoor urges actors to stop blaming producers for their flop films</a>
		</li>
            		<li>
		    <a title="Britney Spears may never perform again, says her manager" href="https://www.in.com/entertainment/hollywood/britney-spears-may-never-perform-again-says-her-manager-411607.htm">Britney Spears may never perform again, says her manager</a>
		</li>
            		<li>
		    <a title="Sushmita Sen and Rohman Shawl fly out of Mumbai, is it for a wedding? Maybe!" href="https://www.in.com/photos/entertainment/bollywood/sushmita-sen-and-rohman-shawl-fly-out-of-mumbai-is-it-for-a-wedding-maybe-411457.htm">Sushmita Sen and Rohman Shawl fly out of Mumbai, is it for a wedding? Maybe!</a>
		</li>
            	</ul>
</div>
<div class="cl"></div>
<!--  top six end --><!---  trending start--><!--  trending end --><div class="cl"></div><section class="comments"><aside class="in-lhs"><!--<div class="comm-in"><img src="https://www.in.com/assets/images/comm.jpg"></div>--><div class="fb-comments" data-href="www.in.com/entertainment/bollywood/cannes-2019-after-deepika-padukone-kangana-ranaut-also-hits-the-gym-to-get-in-shape-408941.htm" data-numposts="5" data-width="100%"></div></aside><aside class="in-rhs"><div id=''>
	<script>
		
		display_ad("",[300,250],"web");
	</script>
	</div><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250'>
	<script>
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250",[300,250],"wap");
	</script>
	</div></aside><!-- facebook plugin start --><div id="fb-root"></div>
<!-- facebook plugin end --><div class="cl"></div></section><div><span id="news18widget"></span></div></div></div><div class="cl"></div>
<script>
  var newsWidgetUrl = 'https://www.in.com/news_network18_widget/incom/';
  
  $(function() {
    $("#news18widget").load(newsWidgetUrl);
  });
</script>
<style>
	 .author{background:none;padding: 0 15px 15px 0px;}
.author span{color: #000;}
</style>

<footer class="main-wrapper"><div class="social-hub"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fbicon"></a><a  title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a  title="Instagram " href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite inticon"></a><a  title="Youtube " href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" rel="nofollow" target="_blank" class="in-com-sprite yticon"></a><a  title="Linkedin " href="https://www.linkedin.com/indotcom/" rel="nofollow" target="_blank" style="display: none;" class="in-com-sprite inicon"></a><a  title="Whatsapp " href="https://api.whatsapp.com/send?text=https://www.in.com/" class="in-com-sprite wapicon" target="_blank" style="display: none;"></a></div><div class="footer-url"><a title="About in.com" href="https://www.in.com/about-us.html">About in.com</a><a title="Disclaimer & Terms of Use" href="https://www.in.com/disclaimer.html">Disclaimer & Terms of Use</a><a title="Privacy Policy" href="https://www.in.com/privacy-policy.html">Privacy Policy</a><a title="Cookie Policy" href="https://www.in.com/cookie-policy.html">Cookie Policy</a><a title="Contact Us" href="https://www.in.com/contact-us.html">Contact Us</a></div><div class="sub-link"><a href="javascript:void(0);" class="network-label">NETWORK18 SITES : </a><a href="https://www.moneycontrol.com/" target="_blank" rel="nofollow" title="Moneycontrol">Moneycontrol</a><a href="https://www.firstpost.com/" target="_blank" rel="nofollow"  title="Firstpost">Firstpost</a><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow"  title="Topper Learning">Topper Learning</a><a href="http://overdrive.in/" target="_blank" rel="nofollow"  title="Overdrive">Overdrive</a><a href="https://www.news18.com/" target="_blank" rel="nofollow"  title="News18">News18</a><a href="https://www.news18.com/cricketnext/" rel="nofollow" title="Cricket Next" target="_blank">Cricketnext</a><a href="http://www.forbesindia.com/" target="_blank" rel="nofollow"  title="Forbes India">Forbes India</a><a href="https://www.cnbctv18.com/" target="_blank" rel="nofollow"  title="CNBC-TV18">CNBC TV18</a></div><div id="div_at_bottom"></div><div class="network18">© 2019 IN.COM INDIA - NETWORK18 SITES</div></footer><div class="footer-ad"></div></div></div>



<!-- Facebook comments plugin -->
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- Facebook comments plugin -->


<script src="https://www.in.com/assets/js/script.min.js?v=260320191241" async></script>
<script>
function closeSubStrip(){
    document.getElementById("_w18_noti_div").style.display="none";
}
</script>	
	

<script async src="//platform.twitter.com/widgets.js?v=0.1" charset="utf-8" defer="defer"></script>
<script async src="//platform.instagram.com/en_US/embeds.js?v=0.1" defer="defer"></script>
<script>
(function() {
window._w18hn = "IN";                                                                 
window._w18_config={"sections":"bollywood,entertainment","autono":"408941","data":{"autono":"408941","attributes":[{"c0":"news and media","c1":"bollywood"},{"c0":"news and media","c1":"entertainment"}],"tag":"Bollywood,Deepika Padukone,Entertainment,Fitness,Kangana ranaut,lifestyle,papped","post_type":"post","category":"bollywood,entertainment","object_type":"news and media"},"tags":"Bollywood,Deepika Padukone,Entertainment,Fitness,Kangana ranaut,lifestyle,papped","language":"english"};
                                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                                w18.src = 'https://s.in.com/common/script_catch.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
                })();
</script>

</body>
</html>