<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
<meta charset="utf-8"><title>Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him - In.com</title><meta name="description" content="Get latest Bollywood online at in.com " /><meta name="news_keywords" content="Bajirao Mastani, Hum Dil De Chuke Sanam, Race 3, Saawariya, Salman Khan, Salman Khan Films, Sanjay Leela Bhansali" /><meta name="Keywords" content="Bajirao Mastani, Hum Dil De Chuke Sanam, Race 3, Saawariya, Salman Khan, Salman Khan Films, Sanjay Leela Bhansali"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="Wed, 06 Jun 2018 18:09:33 IST"/><meta name="Last-Modified" content="Wed, 06 Jun 2018 18:09:33 PM"><link rel="publisher" href="https://plus.google.com/+in.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="In.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm" /><meta property="og:title" content="Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him - In.com" /><meta property="og:description" content="Get latest Bollywood online at in.com " /><meta property="og:image" content="https://images.in.com/uploads/2018/06/SalmanKhan-Confirms-doing-SanjayLeelaBhansali-Film-e1528284550430.jpg" /><link rel="amphtml" href="https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@incom"><meta name="twitter:creator" content="@incom"><meta name="twitter:url" content="https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm"><meta name="twitter:title" content="Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him - In.com"><meta name="twitter:description" content="Get latest Bollywood online at in.com "><meta name="twitter:image:src" content="https://images.in.com/uploads/2018/06/SalmanKhan-Confirms-doing-SanjayLeelaBhansali-Film-e1528284550430.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him - In.com",
                "description": "Get latest Bollywood online at in.com ",
                "url" : "https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://www.in.com/assets/images/logo.png"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/entertainment/",
                    "name": "ENTERTAINMENT"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/entertainment/bollywood/",
                    "name": "BOLLYWOOD"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 4,
                  "item":{
                    "@id": "https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm",
                    "name": "SALMAN KHAN IS WAITING FOR SANJAY LEELA BHANSALI TO NARRATE A SCRIPT TO HIM 135509"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema -> Start -->
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.in.com/"
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json"> { 
        "@context": "https://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm"
        },
        "@type": "NewsArticle",
                  "headline": "Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him",
                  "image": {
                    "@type": "ImageObject",
                    "url": "https://images.in.com/uploads/2018/06/SalmanKhan-Confirms-doing-SanjayLeelaBhansali-Film-e1528284550430.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "Bajirao Mastani, Hum Dil De Chuke Sanam, Race 3, Saawariya, Salman Khan, Salman Khan Films, Sanjay Leela Bhansali",
                  "articleSection":"bollywood",
                  "articleBody":"It was in 1999 that Salman Khan last collaborated with Sanjay Leela Bhansali. He had fans swooning over him in Hum Dil De Chuke Sanam. And even though he had a special appearance in Ranbir Kapoor and Sonam Kapoor's Saawariya, fans are looking for more. If reports are to be believed, it seems like fans will get what they want. We might just get to see Salman in SLB's next as it was Salman himself who hinted at working with Bhansali.

Salman, who is currently promoting his upcoming film Race 3, has revealed his line-up of films.&nbsp;&amp;quot;The films happening are Bharat, Dabangg 3, Sher Khan, the dance film, Kick 2 &ndash; when the script is ready.&rdquo; After naming the films on his list, Salman joked, &ldquo;And a Sanjay Leela Bhansali film&hellip; when he comes and narrates it to me.&rdquo; Clearly, Salman was in a jovial mood during the interviews on Tuesday, but hey wouldn't we all kill to see Salman in a SLB film?

They collaborated for Khamoshi: The Musical (1996), Hum Dil De Chuke Sanam (1999) and created magic both times. We just hope that Sanjay writes a script for Salman and narrates it to him as the latter wants. We are sure you want that too.&nbsp;Many fans are unaware that Salman was supposed to star in Bajirao Mastani, which had Ranveer Singh, Deepika Padukone and Priyanka Chopra. Yep! In fact, the film went on floors with Salman in the lead role when the script was conceived ten years before its release. They even shot a poster for the film together. But clearly things didn&rsquo;t fall into place. Nevertheless, they can now, and we really hope they do.

Race 3 also stars Jacqueline Fernandez, Anil Kapoor, Bobby Deol, Saqib Saleem, Daisy Shah, Freddy Daruwalla. The movie&nbsp;is being produced by&nbsp;Ramesh Taurani (under Tips Entertainment) and Salman Khan Films.",
                  "datePublished": "2018-06-06 16:59:26",
                  "dateModified": "2018-06-06 16:59:26",
                  "author": {
                    "@type": "Person",
                    "name": "Vinod Talreja"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "In.com",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.in.com/assets/images/logo.png",
                          "width": "247px",
                          "height": "94px"
                        }
                  },
                  "description": "Get latest updates online at in.com."
                }
    </script>   

<link href='https://static.in.com/assets/images/favicon.ico' rel='shortcut icon' type='image/x-icon'/>
<link rel="apple-touch-icon" sizes="57x57" href="https://static.in.com/assets/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://static.in.com/assets/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://static.in.com/assets/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://static.in.com/assets/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://static.in.com/assets/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://static.in.com/assets/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://static.in.com/assets/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://static.in.com/assets/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.in.com/assets/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://static.in.com/assets/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.in.com/assets/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://static.in.com/assets/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.in.com/assets/images/favicon-16x16.png">
<link rel="manifest" href="https://static.in.com/assets/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://static.in.com/assets/images/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<link rel="stylesheet" href="https://static.in.com/assets/css/bootstrap.css?v=0.43" />

<script type="text/javascript" src="https://static.in.com/assets/js/jquery.js"></script>
<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- social share scripts - not for delivery purpose -->

<script>
  (function() {
    var cx = '001287843699051511718:buwt2gkipny';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
    <script type='text/javascript'>
      var crtg_nid = '6124';
      var crtg_cookiename = 'crtg_rta';
      var crtg_varname = 'crtg_content';
      function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
      var crtg_content = crtg_getCookie(crtg_cookiename);
      var crtg_rnd=Math.floor(Math.random()*99999999999);
      (function(){
      var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
      crtg_url +='&cookieName='+escape(crtg_cookiename);
      crtg_url +='&rnd='+crtg_rnd;
      crtg_url +='&varName=' + escape(crtg_varname);
      var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
      if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
      else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
      })();
              
   </script>

   <script type="text/javascript">
         function setUserBehaviour()
    {
        var i, x, y, cl = document.cookie.split(";");
        var _w18userinfo_out = {};
        var c = 0;
        for (i = 0; i < cl.length; i++) {
            x = cl[i].substr(0, cl[i].indexOf("="));
            y = cl[i].substr(cl[i].indexOf("=") + 1);
            x = x.replace(/^\s+|\s+$/g, "");
            if (x == "_w18userinfo") {
                _w18userinfo_out._w18userinfo = unescape(y);
                c = c + 1
            }
            if (c == 1) {break;}
        }
        if(c==1){
            var contact = JSON.parse(_w18userinfo_out._w18userinfo);
            for (var item in contact) {
                googletag.pubads().setTargeting(item,contact[item]);
            }
        }
    }
    </script>

<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
</script>
<script type='text/javascript' id='dfp_slot_details'>
	var width = window.innerWidth || document.documentElement.clientWidth;
	var adKey = "";
	googletag.cmd.push(function() {
	
        adKey = "IN.com/IN_ROS/IN_ROS_300x600"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com/IN_ROS/IN_ROS_300x600', [300,600], 'IN.com/IN_ROS/IN_ROS_300x600').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com/IN_ROS/IN_ROS_300x600', [300,600], 'IN.com/IN_ROS/IN_ROS_300x600').addService(googletag.pubads());}adKey = "IN.com/IN_ROS/IN_ROS_300x250"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com/IN_ROS/IN_ROS_300x250', [300,250], 'IN.com/IN_ROS/IN_ROS_300x250').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com/IN_ROS/IN_ROS_300x250', [300,250], 'IN.com/IN_ROS/IN_ROS_300x250').addService(googletag.pubads());}adKey = "IN.com/IN_ROS/IN_ROS_728x90"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com/IN_ROS/IN_ROS_728x90', [728,90], 'IN.com/IN_ROS/IN_ROS_728x90').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com/IN_ROS/IN_ROS_728x90', [728,90], 'IN.com/IN_ROS/IN_ROS_728x90').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70', [320,70], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70', [320,70], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1', [320,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1', [320,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2', [320,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2', [320,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50', [320,50], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50', [320,50], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250', [300,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250', [300,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250').addService(googletag.pubads());}
	
		googletag.pubads().enableSingleRequest();var crtg_split = (crtg_content || '').split(';');
		var pubads = googletag.pubads();
		for (var i=1;i<crtg_split.length;i++){
		pubads.setTargeting("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}
		googletag.pubads().collapseEmptyDivs(true);
		setUserBehaviour();
		googletag.enableServices();
	});
</script>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-156703-35"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156703-35');
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-156703-35', 'auto');
 // ga('send', 'pageview');
	
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</head>
<body class=" ">
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
		<div class="wrapper">
		<div class="clearfix top-bg"> <!-- top-bg div open -->
			<header>
				<div class="container">
				<div class="header">
					<!--<div class="clearfix container">
						<ul>
							<li><a href="#" class="circle"><span class="icon-login"></span></a></li>
							<li><a href="#" class="circle"><span class="icon-share"></span></a></li>
						</ul>
					</div>-->
					<div class="clearfix main-logo">
						<div class="navbar-header">
														<a href="https://www.in.com/" class="brand" title="IN.COM">

								<img src="https://static.in.com/assets/images/logo.png" alt="In.com" title="In.com" />
															</a>
						</div>
					</div>
					<div class="header-ad"><div class="hidden-xs hidden-sm ad ad-728x90">
											<div id=IN.com/IN_ROS/IN_ROS_728x90>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_728x90";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_728x90") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_728x90") });
		}

	</script>
</div>
										</div></div>
				</div>
				</div>
				<div class="sticky-head nav-down">
				<nav class="navbar navbar-default container-fluid">
			        <div class="container">
			          <div id="navbar" class="hidden-xs ">
					<ul class="nav top-nav navbar-nav">
						 <li class=""><span class="sticky_brand" title="IN.COM">

								<img src="https://static.in.com/assets/images/logo.png" alt="In.com" title="In.com" />
															</span></li>
							      <li class="gray-line "><a href="https://www.in.com/" title="Home">Home</a></li>
				      <li class="pink-line act">
				      <div class="dropdown main-menu-drop">
					<a href="https://www.in.com/entertainment/"  title="Entertainment" class="dropbtn"> entertainment</a>
 
  <div class="dropdown-content">
	<ul>
 <li class="act2"><a href="https://www.in.com/entertainment/bollywood/" title="Bollywood">Bollywood</a></li>
				      <li class=""><a href="https://www.in.com/entertainment/hollywood/" title="Hollywood">Hollywood</a></li>
				      </ul>
  </div>
</div>
				      </li>
                                      <li class="yellow-line " ><a href="https://www.in.com/lifestyle/" title="Lifestyle">Lifestyle</a></li>
				      <li class="green-line  "><a href="https://www.in.com/india/" title="India">India</a></li>
				      <li class="blue-line   ">
				        <div class="dropdown main-menu-drop">
					<a href="https://www.in.com/sports/" title="Sports" class="dropbtn"> Sports</a>

</div>
				      </li>
			              <li class="orange-line   "><a href="https://www.in.com/photos/" title="Photos">Photos</a></li>
				      <li class="navy-line "><a href="https://www.in.com/videos/" title="Videos">Videos</a></li>
				      <li class="blue-shade-line "><a href="https://www.in.com/astrology/" title="astro">astro</a></li>
				      <li class="red-line "><a href="https://www.in.com/live-tv/" title="Live Tv">Live Tv</a></li>
			            </ul>
				    
			            <ul class="nav navbar-nav navbar-right">
			              <li><a href="javascript:void(0);" class="circle"><span class="icon-search"></span></a></li>
			            </ul>
				   
			          </div><!--/.nav-collapse -->
				  
				   <div id="navbar" class="visible-xs navbar-mobile">
					<ul class="nav mobile-nav top-nav navbar-nav">
				      <li class="gray-line "><a href="https://www.in.com/" title="Home">Home</a></li>
				      <li class="pink-line act"><a href="https://www.in.com/entertainment/" title="Entertainment">Entertainment</a></li>
                                      <li class="yellow-line " ><a href="https://www.in.com/lifestyle/" title="Lifestyle">Lifestyle</a></li>
				       <li class="gray-line">
					
					 <div class="dropdown" style="float:right;">
  <span class="dropbtn">More<span class="caret" style="margin-left: 10px"></span></span>
  <div class="dropdown-content">
	<ul>
  <li class="green-line  "><a href="https://www.in.com/india/" title="India">India</a></li>
				      <li class="blue-line   "><a href="https://www.in.com/sports/" title="Sports">Sports</a></li>
			              <li class="orange-line   "><a href="https://www.in.com/photos/" title="Photos">Photos</a></li>
				      <li class="navy-line "><a href="https://www.in.com/videos/" title="Videos">Videos</a></li>
				         <li class="blue-shade-line "><a href="https://www.in.com/astrology/" title="astro">astro</a></li>
				      <li class="red-line  "><a href="https://www.in.com/live-tv/" title="Live Tv">Live Tv</a></li>
				      </ul>
  </div>
</div></li>
				      
			            </ul>
				    
			     
			          </div><!--/.nav-collapse -->
			        </div><!--/.container-fluid -->
			      </nav>
			 <div class="search-block hidden-xs">
				 <div class="container">
					<gcse:search></gcse:search>
<!--<form>
  <input type="text" name="search" placeholder="Search videos, News, photos">
</form>

<button class="button">search</button>-->
				 </div>
			 </div>
			
			</div>
			
			 <div class="search-block-mobile hidden-lgs">
				 <div class="container">
					<gcse:search></gcse:search>
	<a href="javascript:void(0);" class="circle"><span class="icon-search"></span></a>			 
<!--<form>
  <input type="text" name="search" placeholder="search...">
</form> -->

				 </div>
			 </div>
			<div class="hide-mobile head-add-mar white-bg">
							<div id=IN.com/IN_ROS/IN_ROS_940x60>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_940x60";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_940x60") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_940x60") });
		}

	</script>
</div>
						</div>
		
			
			</header>
			
		
				<!--<div class="container show-mobile white-bg"><div class="ad ad-300x70">
									<div id=IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70") });
		}

	</script>
</div>
								
				
				</div></div>-->
				<div class="breadcrumbs white-bg">
			<div class="container">
					       <span><a href="https://www.in.com/" title="home">home</a></span><span>/		       		       <span><a href="https://www.in.com/entertainment/" title="entertainment">entertainment</a></span><span>/		       		       <span><a href="https://www.in.com/entertainment/bollywood/" title="bollywood">bollywood</a></span>		       			</div>
		     </div>
				
		
		
</div><!-- top-bg div closed -->
<section class="content featured media_consumption blk_listing white-bg">
  <div class="container">
       <div class="clearfix">
      <div class="col-md-9 MB20">
       <div class="video-playbox"> 
      <figure>
            <div class="topplayVideo">
        
                  <img src="https://images.in.com/uploads/2018/06/SalmanKhan-Confirms-doing-SanjayLeelaBhansali-Film-e1528284550430.jpg" title="Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him" alt="Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him" />
              </div>
    </figure>
  </div>
  <div id="video-intro" class="video-intro fleft">
    <h1 class="page-title">Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him</h1>
    <div class="clearfix">
      <div class="author fleft">
        <p> <a href="/agency/news18.com.html" title=""></a> </p>
        <span>
                    <strong>First published:</strong>
              June 06, 2018 04:59 PM IST 																
                | <strong>Updated:</strong> 
              June 06, 2018 04:59 PM IST  
        | <strong>Author:</strong>
          	    <!--Vinod Talreja-->
	    <a href="https://www.in.com/author/vinod_talreja.html" title="vinod_talreja" class="PR ">Vinod Talreja</a>
           
          </span>
      </div>
      <div class="fright MT20 fsoci"> <ul class="footer-social-media">
						<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm" target="_blank" class="icon-fb" title="facebook" rel="nofollow"></a></li>
						<li><a href="https://twitter.com/home?status=Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him%0Ahttps://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm" target="_blank" class="icon-tw" title="Twitter" rel="nofollow"></a></li>
						
					</ul>
      
      </div>
    </div>
        <div class="content-fade" id="content-div">
          <div class="pcontener">
        <p><p>It was in 1999 that Salman Khan last collaborated with Sanjay Leela Bhansali. He had fans swooning over him in Hum Dil De Chuke Sanam. And even though he had a special appearance in Ranbir Kapoor and Sonam Kapoor's Saawariya, fans are looking for more. If reports are to be believed, it seems like fans will get what they want. We might just get to see Salman in SLB's next as it was Salman himself who hinted at working with Bhansali.</p><p>Salman, who is currently promoting his upcoming film Race 3, has revealed his line-up of films. "The films happening are Bharat, Dabangg 3, Sher Khan, the dance film, Kick 2 – when the script is ready.” After naming the films on his list, Salman joked, “And a Sanjay Leela Bhansali film… when he comes and narrates it to me.” Clearly, Salman was in a jovial mood during the interviews on Tuesday, but hey wouldn't we all kill to see Salman in a SLB film?</p><p>They collaborated for Khamoshi: The Musical (1996), Hum Dil De Chuke Sanam (1999) and created magic both times. We just hope that Sanjay writes a script for Salman and narrates it to him as the latter wants. We are sure you want that too. Many fans are unaware that Salman was supposed to star in Bajirao Mastani, which had Ranveer Singh, Deepika Padukone and Priyanka Chopra. Yep! In fact, the film went on floors with Salman in the lead role when the script was conceived ten years before its release. They even shot a poster for the film together. But clearly things didn’t fall into place. Nevertheless, they can now, and we really hope they do.</p>Race 3 also stars Jacqueline Fernandez, Anil Kapoor, Bobby Deol, Saqib Saleem, Daisy Shah, Freddy Daruwalla. The movie is being produced by Ramesh Taurani (under Tips Entertainment) and Salman Khan Films.</p>
      </div>
    </div>
            <div class="more-intro">
          <a href="javascript:;" title="showmore" class="less-more" id="less-more" style="display: inline;">SHOW MORE<span class=""></span></a>
          <a class="less-link" title="showless" id="less-link" style="display: none;" href="javascript:;">SHOW LESS<span class=""></span></a>
        </div>
         <div class="clearfix">  <div class="in-tags"><span>tags: </span><a href="/tags/bajirao-mastani" title="">#Bajirao Mastani </a><a href="/tags/hum-dil-de-chuke-sanam" title="">#Hum Dil De Chuke Sanam </a><a href="/tags/race-3" title="">#Race 3 </a><a href="/tags/saawariya" title="">#Saawariya </a><a href="/tags/salman-khan" title="">#Salman Khan </a><a href="/tags/salman-khan-films" title="">#Salman Khan Films </a><a href="/tags/sanjay-leela-bhansali" title="">#Sanjay Leela Bhansali </a></div></div>
   <div class="clearfix">  <div class="fb-comments" data-href="" data-width="100%" data-numposts="5"></div></div>
  </div>

   </div>
      <div class="col-md-3 MB20 right_sidebar">
        <div class="ad ad-300x600 hide-mobile"><div id=IN.com/IN_ROS/IN_ROS_300x600>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_300x600";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_300x600") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_300x600") });
		}

	</script>
</div></div>
      </div>
  </div>
  </div>
       
  <div class="container MT40">
    <div class="header">
      <h3><span>Recommended</span><span> Videos</span></h3>
    </div>
    <div class="clearfix">
      <div class="col-md-9">
             <ul id="pnv" class="clearfix">
                                                                      <li> <a href="https://www.in.com/lifestyle/dark-days-ahead-facebook-rips-off-musical-lys-lip-sync-feature-for-live-videos-135667.htm" title="Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/facebook-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos" alt="Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos"  style="background-image: url('https://images.in.com/uploads/2018/06/facebook-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/lifestyle/dark-days-ahead-facebook-rips-off-musical-lys-lip-sync-feature-for-live-videos-135667.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Dark days ahead; Facebook rips-off Musical.ly&rsquo;s lip sync feature for live videos%0Ahttps://www.in.com/lifestyle/dark-days-ahead-facebook-rips-off-musical-lys-lip-sync-feature-for-live-videos-135667.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 06:02 PM IST</span>
                    <a href="https://www.in.com/lifestyle/dark-days-ahead-facebook-rips-off-musical-lys-lip-sync-feature-for-live-videos-135667.htm" title="Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos">Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/baahubali-2-completes-its-run-in-china-fails-to-beat-dangal-135653.htm" title="Baahubali 2 completes its run in China, fails to beat Dangal" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/REVEALED-Here’s-what-to-expect-from-Bahubali-2-–-The-Conclusion-e1528287582249-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Baahubali 2 completes its run in China, fails to beat Dangal" alt="Baahubali 2 completes its run in China, fails to beat Dangal"  style="background-image: url('https://images.in.com/uploads/2018/06/REVEALED-Here’s-what-to-expect-from-Bahubali-2-–-The-Conclusion-e1528287582249-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/baahubali-2-completes-its-run-in-china-fails-to-beat-dangal-135653.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Baahubali 2 completes its run in China, fails to beat Dangal%0Ahttps://www.in.com/entertainment/bollywood/baahubali-2-completes-its-run-in-china-fails-to-beat-dangal-135653.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 05:52 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/baahubali-2-completes-its-run-in-china-fails-to-beat-dangal-135653.htm" title="Baahubali 2 completes its run in China, fails to beat Dangal">Baahubali 2 completes its run in China, fails to beat Dangal</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/salman-khan-makes-a-contestant-cry-on-the-sets-of-a-reality-show-heres-why-135639.htm" title="Salman Khan makes a contestant cry on the sets of a reality show. Here’s why" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/Salman-and-Pinki-e1528286779733-350x196.jpeg" src="https://static.in.com/assets/images/photo-top-new.png" title="Salman Khan makes a contestant cry on the sets of a reality show. Here’s why" alt="Salman Khan makes a contestant cry on the sets of a reality show. Here’s why"  style="background-image: url('https://images.in.com/uploads/2018/06/Salman-and-Pinki-e1528286779733-350x196.jpeg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/salman-khan-makes-a-contestant-cry-on-the-sets-of-a-reality-show-heres-why-135639.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Salman Khan makes a contestant cry on the sets of a reality show. Here&rsquo;s why%0Ahttps://www.in.com/entertainment/bollywood/salman-khan-makes-a-contestant-cry-on-the-sets-of-a-reality-show-heres-why-135639.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 05:37 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/salman-khan-makes-a-contestant-cry-on-the-sets-of-a-reality-show-heres-why-135639.htm" title="Salman Khan makes a contestant cry on the sets of a reality show. Here’s why">Salman Khan makes a contestant cry on the sets of a reality show. Here’s why</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/armaan-kohli-is-absconding-after-neeru-randhawa-presses-physical-assault-charges-against-him-135595.htm" title="Armaan Kohli is absconding after Neeru Randhawa presses physical assault charges against him" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/Armaan-Neeru-e1528286771322-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Armaan Kohli is absconding after Neeru Randhawa presses physical assault charges against him" alt="Armaan Kohli is absconding after Neeru Randhawa presses physical assault charges against him"  style="background-image: url('https://images.in.com/uploads/2018/06/Armaan-Neeru-e1528286771322-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/armaan-kohli-is-absconding-after-neeru-randhawa-presses-physical-assault-charges-against-him-135595.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Armaan Kohli is absconding after Neeru Randhawa presses physical assault charges against him%0Ahttps://www.in.com/entertainment/bollywood/armaan-kohli-is-absconding-after-neeru-randhawa-presses-physical-assault-charges-against-him-135595.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 05:36 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/armaan-kohli-is-absconding-after-neeru-randhawa-presses-physical-assault-charges-against-him-135595.htm" title="Armaan Kohli is absconding after Neeru Randhawa presses physical assault charges against him">Armaan Kohli is absconding after Neeru Randhawa presses physical assault charges against him</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/india/this-airport-will-be-the-first-in-india-to-have-a-national-highway-under-its-runway-135619.htm" title="This airport will be the first in India to have a national highway under its runway" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/Air_india_319-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="This airport will be the first in India to have a national highway under its runway" alt="This airport will be the first in India to have a national highway under its runway"  style="background-image: url('https://images.in.com/uploads/2018/06/Air_india_319-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/india/this-airport-will-be-the-first-in-india-to-have-a-national-highway-under-its-runway-135619.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=This airport will be the first in India to have a national highway under its runway%0Ahttps://www.in.com/india/this-airport-will-be-the-first-in-india-to-have-a-national-highway-under-its-runway-135619.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 05:24 PM IST</span>
                    <a href="https://www.in.com/india/this-airport-will-be-the-first-in-india-to-have-a-national-highway-under-its-runway-135619.htm" title="This airport will be the first in India to have a national highway under its runway">This airport will be the first in India to have a national highway under its runway</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/hollywood/angelina-jolie-spent-her-43rd-birthday-at-a-theme-park-with-her-little-ones-135591.htm" title="Angelina Jolie spent her 43rd birthday at a theme park with her little ones" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/angelina-jolie-and-kids-e1528285909427-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Angelina Jolie spent her 43rd birthday at a theme park with her little ones" alt="Angelina Jolie spent her 43rd birthday at a theme park with her little ones"  style="background-image: url('https://images.in.com/uploads/2018/06/angelina-jolie-and-kids-e1528285909427-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/hollywood/angelina-jolie-spent-her-43rd-birthday-at-a-theme-park-with-her-little-ones-135591.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Angelina Jolie spent her 43rd birthday at a theme park with her little ones%0Ahttps://www.in.com/entertainment/hollywood/angelina-jolie-spent-her-43rd-birthday-at-a-theme-park-with-her-little-ones-135591.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 05:24 PM IST</span>
                    <a href="https://www.in.com/entertainment/hollywood/angelina-jolie-spent-her-43rd-birthday-at-a-theme-park-with-her-little-ones-135591.htm" title="Angelina Jolie spent her 43rd birthday at a theme park with her little ones">Angelina Jolie spent her 43rd birthday at a theme park with her little ones</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm" title="Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/SalmanKhan-Confirms-doing-SanjayLeelaBhansali-Film-e1528284550430-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him" alt="Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him"  style="background-image: url('https://images.in.com/uploads/2018/06/SalmanKhan-Confirms-doing-SanjayLeelaBhansali-Film-e1528284550430-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him%0Ahttps://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 04:59 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/salman-khan-is-waiting-for-sanjay-leela-bhansali-to-narrate-a-script-to-him-135509.htm" title="Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him">Salman Khan is waiting for Sanjay Leela Bhansali to narrate a script to him</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/tollywood/makers-of-rajnikanths-kaala-should-avoid-releasing-the-movie-in-karnataka-kumaraswamy-135593.htm" title="Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/05/kaala-poster21-e1528284412375-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy" alt="Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy"  style="background-image: url('https://images.in.com/uploads/2018/05/kaala-poster21-e1528284412375-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/tollywood/makers-of-rajnikanths-kaala-should-avoid-releasing-the-movie-in-karnataka-kumaraswamy-135593.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy%0Ahttps://www.in.com/entertainment/tollywood/makers-of-rajnikanths-kaala-should-avoid-releasing-the-movie-in-karnataka-kumaraswamy-135593.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 04:57 PM IST</span>
                    <a href="https://www.in.com/entertainment/tollywood/makers-of-rajnikanths-kaala-should-avoid-releasing-the-movie-in-karnataka-kumaraswamy-135593.htm" title="Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy">Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/ranbir-kapoor-would-dominate-alia-bhatts-playlist-watch-video-135577.htm" title="Ranbir Kapoor would dominate Alia Bhatt's playlist. Watch video!" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/rksu3-1527743118-e1528283389763-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Ranbir Kapoor would dominate Alia Bhatt's playlist. Watch video!" alt="Ranbir Kapoor would dominate Alia Bhatt's playlist. Watch video!"  style="background-image: url('https://images.in.com/uploads/2018/06/rksu3-1527743118-e1528283389763-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/ranbir-kapoor-would-dominate-alia-bhatts-playlist-watch-video-135577.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Ranbir Kapoor would dominate Alia Bhatt's playlist. Watch video!%0Ahttps://www.in.com/entertainment/bollywood/ranbir-kapoor-would-dominate-alia-bhatts-playlist-watch-video-135577.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 04:44 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/ranbir-kapoor-would-dominate-alia-bhatts-playlist-watch-video-135577.htm" title="Ranbir Kapoor would dominate Alia Bhatt's playlist. Watch video!">Ranbir Kapoor would dominate Alia Bhatt's playlist. Watch video!</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/stree-teaser-a-spooky-real-saga-thats-bound-to-keep-you-guessing-135457.htm" title="Stree teaser: A spooky, real saga that’s bound to keep you guessing" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/stree-e1528283012450-350x196.png" src="https://static.in.com/assets/images/photo-top-new.png" title="Stree teaser: A spooky, real saga that’s bound to keep you guessing" alt="Stree teaser: A spooky, real saga that’s bound to keep you guessing"  style="background-image: url('https://images.in.com/uploads/2018/06/stree-e1528283012450-350x196.png'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/stree-teaser-a-spooky-real-saga-thats-bound-to-keep-you-guessing-135457.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Stree teaser: A spooky, real saga that&rsquo;s bound to keep you guessing%0Ahttps://www.in.com/entertainment/bollywood/stree-teaser-a-spooky-real-saga-thats-bound-to-keep-you-guessing-135457.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 04:34 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/stree-teaser-a-spooky-real-saga-thats-bound-to-keep-you-guessing-135457.htm" title="Stree teaser: A spooky, real saga that’s bound to keep you guessing">Stree teaser: A spooky, real saga that’s bound to keep you guessing</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/trailer-of-rajkummar-rao-and-nargis-fakhris-5-weddings-out-looks-outmoded-135505.htm" title="Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/Capture-10-e1528281983181-350x196.png" src="https://static.in.com/assets/images/photo-top-new.png" title="Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded" alt="Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded"  style="background-image: url('https://images.in.com/uploads/2018/06/Capture-10-e1528281983181-350x196.png'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/trailer-of-rajkummar-rao-and-nargis-fakhris-5-weddings-out-looks-outmoded-135505.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded%0Ahttps://www.in.com/entertainment/trailer-of-rajkummar-rao-and-nargis-fakhris-5-weddings-out-looks-outmoded-135505.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 04:17 PM IST</span>
                    <a href="https://www.in.com/entertainment/trailer-of-rajkummar-rao-and-nargis-fakhris-5-weddings-out-looks-outmoded-135505.htm" title="Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded">Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/trouble-in-hardik-and-ellis-paradise-is-this-woman-the-reason-135533.htm" title="Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/Hardik-Elli-FI-e1528281541244-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?" alt="Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?"  style="background-image: url('https://images.in.com/uploads/2018/06/Hardik-Elli-FI-e1528281541244-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/trouble-in-hardik-and-ellis-paradise-is-this-woman-the-reason-135533.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Trouble in Hardik and Elli&rsquo;s paradise. Is THIS woman the reason?%0Ahttps://www.in.com/entertainment/bollywood/trouble-in-hardik-and-ellis-paradise-is-this-woman-the-reason-135533.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 04:09 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/trouble-in-hardik-and-ellis-paradise-is-this-woman-the-reason-135533.htm" title="Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?">Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/how-an-old-letter-from-sunil-dutt-became-a-divine-intervention-for-paresh-rawal-135423.htm" title="How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/paresh-rawal-e1528281257308-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal" alt="How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal"  style="background-image: url('https://images.in.com/uploads/2018/06/paresh-rawal-e1528281257308-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/how-an-old-letter-from-sunil-dutt-became-a-divine-intervention-for-paresh-rawal-135423.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal%0Ahttps://www.in.com/entertainment/bollywood/how-an-old-letter-from-sunil-dutt-became-a-divine-intervention-for-paresh-rawal-135423.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 04:04 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/how-an-old-letter-from-sunil-dutt-became-a-divine-intervention-for-paresh-rawal-135423.htm" title="How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal">How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/he-lives-in-me-sanjay-dutts-heartfelt-birthday-wish-for-late-sunil-dutt-135477.htm" title="‘He lives in me’; Sanjay Dutt’s heartfelt birthday wish for late Sunil Dutt" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/94dc546ac53c434998d21e03bf66376a-e1528280630839-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="‘He lives in me’; Sanjay Dutt’s heartfelt birthday wish for late Sunil Dutt" alt="‘He lives in me’; Sanjay Dutt’s heartfelt birthday wish for late Sunil Dutt"  style="background-image: url('https://images.in.com/uploads/2018/06/94dc546ac53c434998d21e03bf66376a-e1528280630839-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/he-lives-in-me-sanjay-dutts-heartfelt-birthday-wish-for-late-sunil-dutt-135477.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=&lsquo;He lives in me&rsquo;; Sanjay Dutt&rsquo;s heartfelt birthday wish for late Sunil Dutt%0Ahttps://www.in.com/entertainment/bollywood/he-lives-in-me-sanjay-dutts-heartfelt-birthday-wish-for-late-sunil-dutt-135477.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 03:54 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/he-lives-in-me-sanjay-dutts-heartfelt-birthday-wish-for-late-sunil-dutt-135477.htm" title="‘He lives in me’; Sanjay Dutt’s heartfelt birthday wish for late Sunil Dutt">‘He lives in me’; Sanjay Dutt’s heartfelt birthday wish for late Sunil Dutt</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/salman-khans-loveratri-finds-a-new-entrant-and-its-another-khan-135529.htm" title="Salman Khan’s Loveratri finds a new entrant and it’s another Khan!" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/SALMAN-e1528212261539-350x196.png" src="https://static.in.com/assets/images/photo-top-new.png" title="Salman Khan’s Loveratri finds a new entrant and it’s another Khan!" alt="Salman Khan’s Loveratri finds a new entrant and it’s another Khan!"  style="background-image: url('https://images.in.com/uploads/2018/06/SALMAN-e1528212261539-350x196.png'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/salman-khans-loveratri-finds-a-new-entrant-and-its-another-khan-135529.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Salman Khan&rsquo;s Loveratri finds a new entrant and it&rsquo;s another Khan!%0Ahttps://www.in.com/entertainment/bollywood/salman-khans-loveratri-finds-a-new-entrant-and-its-another-khan-135529.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 03:40 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/salman-khans-loveratri-finds-a-new-entrant-and-its-another-khan-135529.htm" title="Salman Khan’s Loveratri finds a new entrant and it’s another Khan!">Salman Khan’s Loveratri finds a new entrant and it’s another Khan!</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/tollywood/verdict-is-out-supreme-court-refuses-the-stall-rajinikanths-kaala-135521.htm" title="Verdict is out! Supreme Court refuses the stall Rajinikanth’s Kaala" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/kaala-movie_2875-e1528278769857-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Verdict is out! Supreme Court refuses the stall Rajinikanth’s Kaala" alt="Verdict is out! Supreme Court refuses the stall Rajinikanth’s Kaala"  style="background-image: url('https://images.in.com/uploads/2018/06/kaala-movie_2875-e1528278769857-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/tollywood/verdict-is-out-supreme-court-refuses-the-stall-rajinikanths-kaala-135521.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Verdict is out! Supreme Court refuses the stall Rajinikanth&rsquo;s Kaala%0Ahttps://www.in.com/entertainment/tollywood/verdict-is-out-supreme-court-refuses-the-stall-rajinikanths-kaala-135521.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 03:24 PM IST</span>
                    <a href="https://www.in.com/entertainment/tollywood/verdict-is-out-supreme-court-refuses-the-stall-rajinikanths-kaala-135521.htm" title="Verdict is out! Supreme Court refuses the stall Rajinikanth’s Kaala">Verdict is out! Supreme Court refuses the stall Rajinikanth’s Kaala</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/sports/cricket/lol-yuvraj-singh-gets-trolled-by-harbhajan-singh-over-power-cuts-135507.htm" title="LOL! Yuvraj Singh gets trolled by Harbhajan Singh over power cuts" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/Capture-28-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="LOL! Yuvraj Singh gets trolled by Harbhajan Singh over power cuts" alt="LOL! Yuvraj Singh gets trolled by Harbhajan Singh over power cuts"  style="background-image: url('https://images.in.com/uploads/2018/06/Capture-28-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/sports/cricket/lol-yuvraj-singh-gets-trolled-by-harbhajan-singh-over-power-cuts-135507.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=LOL! Yuvraj Singh gets trolled by Harbhajan Singh over power cuts%0Ahttps://www.in.com/sports/cricket/lol-yuvraj-singh-gets-trolled-by-harbhajan-singh-over-power-cuts-135507.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 03:20 PM IST</span>
                    <a href="https://www.in.com/sports/cricket/lol-yuvraj-singh-gets-trolled-by-harbhajan-singh-over-power-cuts-135507.htm" title="LOL! Yuvraj Singh gets trolled by Harbhajan Singh over power cuts">LOL! Yuvraj Singh gets trolled by Harbhajan Singh over power cuts</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/hollywood/from-kate-spade-to-versace-fashion-elites-whose-shocking-deaths-created-headlines-135425.htm" title="From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/yes-the-shirtless-photo-of-andrew-cunanan-from-the-assassination-of-gianni-versace-is-real-e1528278591508-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines" alt="From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines"  style="background-image: url('https://images.in.com/uploads/2018/06/yes-the-shirtless-photo-of-andrew-cunanan-from-the-assassination-of-gianni-versace-is-real-e1528278591508-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/hollywood/from-kate-spade-to-versace-fashion-elites-whose-shocking-deaths-created-headlines-135425.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines%0Ahttps://www.in.com/entertainment/hollywood/from-kate-spade-to-versace-fashion-elites-whose-shocking-deaths-created-headlines-135425.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 03:16 PM IST</span>
                    <a href="https://www.in.com/entertainment/hollywood/from-kate-spade-to-versace-fashion-elites-whose-shocking-deaths-created-headlines-135425.htm" title="From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines">From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/shahid-kapoor-is-lit-with-excitement-and-the-reason-is-mira-rajput-kapoor-135489.htm" title="Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/shahidkapoor_26872198_1617908208301180_4973564006984843264_n-e1528277567150-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!" alt="Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!"  style="background-image: url('https://images.in.com/uploads/2018/06/shahidkapoor_26872198_1617908208301180_4973564006984843264_n-e1528277567150-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/shahid-kapoor-is-lit-with-excitement-and-the-reason-is-mira-rajput-kapoor-135489.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!%0Ahttps://www.in.com/entertainment/bollywood/shahid-kapoor-is-lit-with-excitement-and-the-reason-is-mira-rajput-kapoor-135489.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 03:03 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/shahid-kapoor-is-lit-with-excitement-and-the-reason-is-mira-rajput-kapoor-135489.htm" title="Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!">Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/swara-bhaskers-mom-gives-her-two-cents-on-the-masturbation-scene-in-veere-di-wedding-135393.htm" title="Swara Bhasker's mom gives her two cents on the masturbation scene in Veere Di Wedding" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/swara_ira-e1528276421733-350x196.jpeg" src="https://static.in.com/assets/images/photo-top-new.png" title="Swara Bhasker's mom gives her two cents on the masturbation scene in Veere Di Wedding" alt="Swara Bhasker's mom gives her two cents on the masturbation scene in Veere Di Wedding"  style="background-image: url('https://images.in.com/uploads/2018/06/swara_ira-e1528276421733-350x196.jpeg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/swara-bhaskers-mom-gives-her-two-cents-on-the-masturbation-scene-in-veere-di-wedding-135393.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Swara Bhasker's mom gives her two cents on the masturbation scene in Veere Di Wedding%0Ahttps://www.in.com/entertainment/bollywood/swara-bhaskers-mom-gives-her-two-cents-on-the-masturbation-scene-in-veere-di-wedding-135393.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 02:44 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/swara-bhaskers-mom-gives-her-two-cents-on-the-masturbation-scene-in-veere-di-wedding-135393.htm" title="Swara Bhasker's mom gives her two cents on the masturbation scene in Veere Di Wedding">Swara Bhasker's mom gives her two cents on the masturbation scene in Veere Di Wedding</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/hollywood/online-abuse-forces-star-wars-actress-kelly-marie-tran-to-quit-social-media-135443.htm" title="Online abuse forces Star Wars actress Kelly Marie Tran to quit social media" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/Kelly-Marie-Tran-e1528275685909-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Online abuse forces Star Wars actress Kelly Marie Tran to quit social media" alt="Online abuse forces Star Wars actress Kelly Marie Tran to quit social media"  style="background-image: url('https://images.in.com/uploads/2018/06/Kelly-Marie-Tran-e1528275685909-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/hollywood/online-abuse-forces-star-wars-actress-kelly-marie-tran-to-quit-social-media-135443.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Online abuse forces Star Wars actress Kelly Marie Tran to quit social media%0Ahttps://www.in.com/entertainment/hollywood/online-abuse-forces-star-wars-actress-kelly-marie-tran-to-quit-social-media-135443.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 02:32 PM IST</span>
                    <a href="https://www.in.com/entertainment/hollywood/online-abuse-forces-star-wars-actress-kelly-marie-tran-to-quit-social-media-135443.htm" title="Online abuse forces Star Wars actress Kelly Marie Tran to quit social media">Online abuse forces Star Wars actress Kelly Marie Tran to quit social media</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/hollywood/in-memory-of-kate-spade-hollywood-divas-who-loved-her-designs-135329.htm" title="In memory of Kate Spade: Hollywood divas who loved her designs...." class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/Kate-Spade-RIP-e1528268491203-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="In memory of Kate Spade: Hollywood divas who loved her designs...." alt="In memory of Kate Spade: Hollywood divas who loved her designs...."  style="background-image: url('https://images.in.com/uploads/2018/06/Kate-Spade-RIP-e1528268491203-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/hollywood/in-memory-of-kate-spade-hollywood-divas-who-loved-her-designs-135329.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=In memory of Kate Spade: Hollywood divas who loved her designs....%0Ahttps://www.in.com/entertainment/hollywood/in-memory-of-kate-spade-hollywood-divas-who-loved-her-designs-135329.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 01:52 PM IST</span>
                    <a href="https://www.in.com/entertainment/hollywood/in-memory-of-kate-spade-hollywood-divas-who-loved-her-designs-135329.htm" title="In memory of Kate Spade: Hollywood divas who loved her designs....">In memory of Kate Spade: Hollywood divas who loved her designs....</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/pic-alert-suhana-khan-and-mom-gauris-photo-from-their-london-vacay-is-taking-the-internet-by-storm-135401.htm" title="Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/gauri-khan-suhana-khan-e1528270685480-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm" alt="Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm"  style="background-image: url('https://images.in.com/uploads/2018/06/gauri-khan-suhana-khan-e1528270685480-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/pic-alert-suhana-khan-and-mom-gauris-photo-from-their-london-vacay-is-taking-the-internet-by-storm-135401.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Pic Alert! Suhana Khan and mom Gauri&rsquo;s photo from their London vacay is taking the internet by storm%0Ahttps://www.in.com/entertainment/bollywood/pic-alert-suhana-khan-and-mom-gauris-photo-from-their-london-vacay-is-taking-the-internet-by-storm-135401.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 01:09 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/pic-alert-suhana-khan-and-mom-gauris-photo-from-their-london-vacay-is-taking-the-internet-by-storm-135401.htm" title="Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm">Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/sacred-games-trailer-this-web-series-starring-saif-ali-khan-nawazuddin-siddiqui-will-give-you-goosebumps-right-at-the-start-135309.htm" title="The trailer of Sacred Games starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/06/Sacred-Games-e1528267806421-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="The trailer of Sacred Games starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps" alt="The trailer of Sacred Games starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps"  style="background-image: url('https://images.in.com/uploads/2018/06/Sacred-Games-e1528267806421-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/sacred-games-trailer-this-web-series-starring-saif-ali-khan-nawazuddin-siddiqui-will-give-you-goosebumps-right-at-the-start-135309.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=The trailer of Sacred Games starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps%0Ahttps://www.in.com/entertainment/bollywood/sacred-games-trailer-this-web-series-starring-saif-ali-khan-nawazuddin-siddiqui-will-give-you-goosebumps-right-at-the-start-135309.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>June 06, 2018 12:20 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/sacred-games-trailer-this-web-series-starring-saif-ali-khan-nawazuddin-siddiqui-will-give-you-goosebumps-right-at-the-start-135309.htm" title="The trailer of Sacred Games starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps">The trailer of Sacred Games starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps</a></h2>
                </li>
                  </ul>
    <!--<div class="load-mvideos loadmore"><a href="javascript:void(0);">Load More</a></div>-->
      </div>
            <div class="col-md-3 right_sidebar">
        <div class="ad ad-300x250 hide-mobile"><div id=IN.com/IN_ROS/IN_ROS_300x250>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_300x250";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_300x250") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_300x250") });
		}

	</script>
</div></div>
        <div class="ad ad-300x250 show-mobile"><div id=IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1") });
		}

	</script>
</div></div>
            
      <div class="content trending_block MT17">
        <div class="widget">
          <div class="header"><h3><span>trending</span><span> Now</span></h3></div>
          <div class="widget-content white-bgs">
               <div class="clearfix">
                <ul>
                                           <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/salman-khan-makes-a-contestant-cry-on-the-sets-of-a-reality-show-heres-why-135639.htm" title="Salman Khan makes a contestant cry on the sets of a reality show. Here’s why">
                                <img src="https://images.in.com/uploads/2018/06/Salman-and-Pinki-e1528286779733.jpeg" title="Salman Khan makes a contestant cry on the sets of a reality show. Here’s why" alt="Salman Khan makes a contestant cry on the sets of a reality show. Here’s why"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/salman-khan-makes-a-contestant-cry-on-the-sets-of-a-reality-show-heres-why-135639.htm" title="Salman Khan makes a contestant cry on the sets of a reality show. Here’s why">Salman Khan makes a contestant cry on the sets of a reality show. Here’s why</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/hollywood/angelina-jolie-spent-her-43rd-birthday-at-a-theme-park-with-her-little-ones-135591.htm" title="Angelina Jolie spent her 43rd birthday at a theme park with her little ones">
                                <img src="https://images.in.com/uploads/2018/06/angelina-jolie-and-kids-e1528285909427-768x545.jpg" title="Angelina Jolie spent her 43rd birthday at a theme park with her little ones" alt="Angelina Jolie spent her 43rd birthday at a theme park with her little ones"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/hollywood/angelina-jolie-spent-her-43rd-birthday-at-a-theme-park-with-her-little-ones-135591.htm" title="Angelina Jolie spent her 43rd birthday at a theme park with her little ones">Angelina Jolie spent her 43rd birthday at a theme park with her little ones</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/tollywood/makers-of-rajnikanths-kaala-should-avoid-releasing-the-movie-in-karnataka-kumaraswamy-135593.htm" title="Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy">
                                <img src="https://images.in.com/uploads/2018/05/kaala-poster21-e1528284412375-768x455.jpg" title="Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy" alt="Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/tollywood/makers-of-rajnikanths-kaala-should-avoid-releasing-the-movie-in-karnataka-kumaraswamy-135593.htm" title="Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy">Makers of Rajnikanth's Kaala should avoid releasing the movie in Karnataka: Kumaraswamy</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/hollywood/from-kate-spade-to-versace-fashion-elites-whose-shocking-deaths-created-headlines-135425.htm" title="From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines">
                                <img src="https://images.in.com/uploads/2018/06/yes-the-shirtless-photo-of-andrew-cunanan-from-the-assassination-of-gianni-versace-is-real-e1528278591508.jpg" title="From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines" alt="From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/hollywood/from-kate-spade-to-versace-fashion-elites-whose-shocking-deaths-created-headlines-135425.htm" title="From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines">From Kate Spade to Versace: Fashion elites whose shocking deaths created headlines</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/stree-teaser-a-spooky-real-saga-thats-bound-to-keep-you-guessing-135457.htm" title="Stree teaser: A spooky, real saga that’s bound to keep you guessing">
                                <img src="https://images.in.com/uploads/2018/06/stree-e1528283012450.png" title="Stree teaser: A spooky, real saga that’s bound to keep you guessing" alt="Stree teaser: A spooky, real saga that’s bound to keep you guessing"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/stree-teaser-a-spooky-real-saga-thats-bound-to-keep-you-guessing-135457.htm" title="Stree teaser: A spooky, real saga that’s bound to keep you guessing">Stree teaser: A spooky, real saga that’s bound to keep you guessing</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/trailer-of-rajkummar-rao-and-nargis-fakhris-5-weddings-out-looks-outmoded-135505.htm" title="Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded">
                                <img src="https://images.in.com/uploads/2018/06/Capture-10-768x305.png" title="Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded" alt="Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/trailer-of-rajkummar-rao-and-nargis-fakhris-5-weddings-out-looks-outmoded-135505.htm" title="Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded">Trailer of Rajkummar Rao and Nargis Fakhri's 5 Weddings out, looks outmoded</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/trouble-in-hardik-and-ellis-paradise-is-this-woman-the-reason-135533.htm" title="Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?">
                                <img src="https://images.in.com/uploads/2018/06/Hardik-Elli-FI-e1528281541244-768x373.jpg" title="Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?" alt="Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/trouble-in-hardik-and-ellis-paradise-is-this-woman-the-reason-135533.htm" title="Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?">Trouble in Hardik and Elli’s paradise. Is THIS woman the reason?</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/salman-khans-loveratri-finds-a-new-entrant-and-its-another-khan-135529.htm" title="Salman Khan’s Loveratri finds a new entrant and it’s another Khan!">
                                <img src="https://images.in.com/uploads/2018/06/SALMAN-e1528212261539.png" title="Salman Khan’s Loveratri finds a new entrant and it’s another Khan!" alt="Salman Khan’s Loveratri finds a new entrant and it’s another Khan!"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/salman-khans-loveratri-finds-a-new-entrant-and-its-another-khan-135529.htm" title="Salman Khan’s Loveratri finds a new entrant and it’s another Khan!">Salman Khan’s Loveratri finds a new entrant and it’s another Khan!</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/lifestyle/dark-days-ahead-facebook-rips-off-musical-lys-lip-sync-feature-for-live-videos-135667.htm" title="Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos">
                                <img src="https://images.in.com/uploads/2018/06/facebook-768x403.jpg" title="Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos" alt="Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/lifestyle/dark-days-ahead-facebook-rips-off-musical-lys-lip-sync-feature-for-live-videos-135667.htm" title="Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos">Dark days ahead; Facebook rips-off Musical.ly’s lip sync feature for live videos</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/hollywood/muaah-kendall-jenner-locks-lips-with-gigi-hadids-little-brother-anwar-135431.htm" title="Muaah! Kendall Jenner locks lips with Gigi Hadid's little brother, Anwar">
                                <img src="https://images.in.com/uploads/2018/06/1528260426-kendall_jenner_anwar_hadid_lip_lock-e1528275639686.jpg" title="Muaah! Kendall Jenner locks lips with Gigi Hadid's little brother, Anwar" alt="Muaah! Kendall Jenner locks lips with Gigi Hadid's little brother, Anwar"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/hollywood/muaah-kendall-jenner-locks-lips-with-gigi-hadids-little-brother-anwar-135431.htm" title="Muaah! Kendall Jenner locks lips with Gigi Hadid's little brother, Anwar">Muaah! Kendall Jenner locks lips with Gigi Hadid's little brother, Anwar</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/baahubali-2-completes-its-run-in-china-fails-to-beat-dangal-135653.htm" title="Baahubali 2 completes its run in China, fails to beat Dangal">
                                <img src="https://images.in.com/uploads/2018/06/REVEALED-Here’s-what-to-expect-from-Bahubali-2-–-The-Conclusion-e1528287582249.jpg" title="Baahubali 2 completes its run in China, fails to beat Dangal" alt="Baahubali 2 completes its run in China, fails to beat Dangal"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/baahubali-2-completes-its-run-in-china-fails-to-beat-dangal-135653.htm" title="Baahubali 2 completes its run in China, fails to beat Dangal">Baahubali 2 completes its run in China, fails to beat Dangal</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/hollywood/online-abuse-forces-star-wars-actress-kelly-marie-tran-to-quit-social-media-135443.htm" title="Online abuse forces Star Wars actress Kelly Marie Tran to quit social media">
                                <img src="https://images.in.com/uploads/2018/06/Kelly-Marie-Tran-e1528275685909.jpg" title="Online abuse forces Star Wars actress Kelly Marie Tran to quit social media" alt="Online abuse forces Star Wars actress Kelly Marie Tran to quit social media"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/hollywood/online-abuse-forces-star-wars-actress-kelly-marie-tran-to-quit-social-media-135443.htm" title="Online abuse forces Star Wars actress Kelly Marie Tran to quit social media">Online abuse forces Star Wars actress Kelly Marie Tran to quit social media</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/sports/virat-kohli-the-only-indian-in-the-forbes-worlds-highest-paid-athletes-list-135415.htm" title="Virat Kohli, the only Indian in the Forbes’ World's Highest-Paid Athletes list">
                                <img src="https://images.in.com/uploads/2018/06/Virat-Kohli-Reuters-825-e1528273712268-768x484.jpg" title="Virat Kohli, the only Indian in the Forbes’ World's Highest-Paid Athletes list" alt="Virat Kohli, the only Indian in the Forbes’ World's Highest-Paid Athletes list"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/sports/virat-kohli-the-only-indian-in-the-forbes-worlds-highest-paid-athletes-list-135415.htm" title="Virat Kohli, the only Indian in the Forbes’ World's Highest-Paid Athletes list">Virat Kohli, the only Indian in the Forbes’ World's Highest-Paid Athletes list</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/how-an-old-letter-from-sunil-dutt-became-a-divine-intervention-for-paresh-rawal-135423.htm" title="How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal">
                                <img src="https://images.in.com/uploads/2018/06/paresh-rawal-e1528281257308-768x334.jpg" title="How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal" alt="How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/how-an-old-letter-from-sunil-dutt-became-a-divine-intervention-for-paresh-rawal-135423.htm" title="How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal">How an old letter from Sunil Dutt became a 'divine intervention' for Paresh Rawal</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/pic-alert-suhana-khan-and-mom-gauris-photo-from-their-london-vacay-is-taking-the-internet-by-storm-135401.htm" title="Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm">
                                <img src="https://images.in.com/uploads/2018/06/gauri-khan-suhana-khan-e1528270685480.jpg" title="Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm" alt="Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/pic-alert-suhana-khan-and-mom-gauris-photo-from-their-london-vacay-is-taking-the-internet-by-storm-135401.htm" title="Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm">Pic Alert! Suhana Khan and mom Gauri’s photo from their London vacay is taking the internet by storm</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/an-inside-view-of-ranveer-singhs-new-gym-as-he-begins-filming-for-simmba-135333.htm" title="An inside view of Ranveer Singh’s new gym as he begins filming for Simmba">
                                <img src="https://images.in.com/uploads/2018/06/Ranveer-e1528267966511.png" title="An inside view of Ranveer Singh’s new gym as he begins filming for Simmba" alt="An inside view of Ranveer Singh’s new gym as he begins filming for Simmba"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/an-inside-view-of-ranveer-singhs-new-gym-as-he-begins-filming-for-simmba-135333.htm" title="An inside view of Ranveer Singh’s new gym as he begins filming for Simmba">An inside view of Ranveer Singh’s new gym as he begins filming for Simmba</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/sacred-games-trailer-this-web-series-starring-saif-ali-khan-nawazuddin-siddiqui-will-give-you-goosebumps-right-at-the-start-135309.htm" title="Sacred Games trailer: This web series starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps right at the start">
                                <img src="https://images.in.com/uploads/2018/06/Sacred-Games-e1528267806421-768x426.jpg" title="Sacred Games trailer: This web series starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps right at the start" alt="Sacred Games trailer: This web series starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps right at the start"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/sacred-games-trailer-this-web-series-starring-saif-ali-khan-nawazuddin-siddiqui-will-give-you-goosebumps-right-at-the-start-135309.htm" title="Sacred Games trailer: This web series starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps right at the start">Sacred Games trailer: This web series starring Saif Ali Khan, Nawazuddin Siddiqui will give you goosebumps right at the start</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/sanju-manisha-koiralas-uncanny-resemblance-to-nargis-dutt-in-new-poster-will-leave-you-stumped-135317.htm" title="Sanju: Manisha Koirala's uncanny resemblance to Nargis Dutt in new poster will leave you stumped">
                                <img src="https://images.in.com/uploads/2018/06/m-e1528267335650.png" title="Sanju: Manisha Koirala's uncanny resemblance to Nargis Dutt in new poster will leave you stumped" alt="Sanju: Manisha Koirala's uncanny resemblance to Nargis Dutt in new poster will leave you stumped"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/sanju-manisha-koiralas-uncanny-resemblance-to-nargis-dutt-in-new-poster-will-leave-you-stumped-135317.htm" title="Sanju: Manisha Koirala's uncanny resemblance to Nargis Dutt in new poster will leave you stumped">Sanju: Manisha Koirala's uncanny resemblance to Nargis Dutt in new poster will leave you stumped</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/shahid-kapoor-is-lit-with-excitement-and-the-reason-is-mira-rajput-kapoor-135489.htm" title="Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!">
                                <img src="https://images.in.com/uploads/2018/06/shahidkapoor_26872198_1617908208301180_4973564006984843264_n-e1528277567150-768x435.jpg" title="Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!" alt="Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/shahid-kapoor-is-lit-with-excitement-and-the-reason-is-mira-rajput-kapoor-135489.htm" title="Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!">Shahid Kapoor is LIT with excitement and the reason is Mira Rajput Kapoor!</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/world/twitter-war-israel-sends-mean-girls-gif-to-troll-irans-supreme-leader-135311.htm" title="Twitter war! Israel sends Mean Girls GIF to troll Iran's Supreme leader">
                                <img src="https://images.in.com/uploads/2018/06/Capture-26-e1528266017719.jpg" title="Twitter war! Israel sends Mean Girls GIF to troll Iran's Supreme leader" alt="Twitter war! Israel sends Mean Girls GIF to troll Iran's Supreme leader"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/world/twitter-war-israel-sends-mean-girls-gif-to-troll-irans-supreme-leader-135311.htm" title="Twitter war! Israel sends Mean Girls GIF to troll Iran's Supreme leader">Twitter war! Israel sends Mean Girls GIF to troll Iran's Supreme leader</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/what-a-sight-this-video-of-all-stars-fc-team-members-celebrating-after-scoring-a-goal-is-super-fun-135301.htm" title="What a sight! This video of All Stars FC team members celebrating after scoring a goal is super fun">
                                <img src="https://images.in.com/uploads/2018/06/SFC-e1528262748363.png" title="What a sight! This video of All Stars FC team members celebrating after scoring a goal is super fun" alt="What a sight! This video of All Stars FC team members celebrating after scoring a goal is super fun"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/what-a-sight-this-video-of-all-stars-fc-team-members-celebrating-after-scoring-a-goal-is-super-fun-135301.htm" title="What a sight! This video of All Stars FC team members celebrating after scoring a goal is super fun">What a sight! This video of All Stars FC team members celebrating after scoring a goal is super fun</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/india/while-stars-were-busy-promoting-world-environment-day-city-cribbed-about-mumbai-rains-135225.htm" title="While stars were busy promoting World Environment Day, city cribbed about Mumbai rains">
                                <img src="https://images.in.com/uploads/2018/06/Varun-Dhawan-e1528260414802.png" title="While stars were busy promoting World Environment Day, city cribbed about Mumbai rains" alt="While stars were busy promoting World Environment Day, city cribbed about Mumbai rains"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/india/while-stars-were-busy-promoting-world-environment-day-city-cribbed-about-mumbai-rains-135225.htm" title="While stars were busy promoting World Environment Day, city cribbed about Mumbai rains">While stars were busy promoting World Environment Day, city cribbed about Mumbai rains</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/on-sunil-dutts-89th-birth-anniversary-here-are-8-pictures-that-give-an-insight-in-his-life-135207.htm" title="On Sunil Dutt's 89th birth anniversary, here are 8 pictures that give an insight into his life">
                                <img src="https://images.in.com/uploads/2018/06/sunil_647_052516122204-e1528262283849.jpg" title="On Sunil Dutt's 89th birth anniversary, here are 8 pictures that give an insight into his life" alt="On Sunil Dutt's 89th birth anniversary, here are 8 pictures that give an insight into his life"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/on-sunil-dutts-89th-birth-anniversary-here-are-8-pictures-that-give-an-insight-in-his-life-135207.htm" title="On Sunil Dutt's 89th birth anniversary, here are 8 pictures that give an insight into his life">On Sunil Dutt's 89th birth anniversary, here are 8 pictures that give an insight into his life</a></h2>
                          </div>
                        </li>
                                  
                </ul>
            </div>
          </div>
         </div>
        </div>
          <div class="content photos MT17">
        <div class="widget">
                    <div class="header"><h3><span>Watch</span><span> live tv</span></h3></div>
                    <div class="widget-content white-bgs">
                            <ul class="tv-list">
                                    <li><a href="https://www.in.com/live-tv/news18-hindi"><img class="lazy" src="https://hindi.news18.com/js/image/News18%20INDIA_LOGO_WEB_NEW_2.png" alt="News18 Hindi" title="News18 Hindi"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-kannada"><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/assests/img/news18-kannada-site.png" alt="News18 Kannada" title="News18 Kannada"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-bihar-jharkhand"><img class="lazy" src="https://images.news18.com/static_news18/pix/ibnhome/news18/bihar-jharkhand/170x170.png" alt="" title="News18 Bihar Jharkhand"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-haryana"><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/assests/img/nw18punjab.png" alt="News18 Haryana" title="News18 Haryana"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-rajasthan"><img class="lazy" src="https://images.news18.com/static_news18/pix/ibnhome/news18/rajasthan/170x170.png" alt="News18 Rajasthan" title="News18 Rajasthan"></a></li>
                                    <li><a href="https://www.in.com/live-tv/cnbc-tv18"><img class="lazy" src="https://static.in.com/assets/images/tv-cnbc-tv18.png" alt="Cnbc Tv18" title="Cnbc Tv18"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-urdu"><img class="lazy" src="https://images.news18.com/static_news18/pix/ibnhome/news18/urdu/170x170.png" alt="News18 Urdu" title="News18 Urdu"></a></li>
                            </ul>
                            <a href="" title="Go to Live Tv" class="btn btn-default btn-block red-bg-btn">View All </a>
                            
  <!--<ul class="tv-list">
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//CNNIBN.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//IBNLOKMAT.jpg" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVBANGLA.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVODIA.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVBIHAR.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVMP.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVHARYANA.png" alt="" title=""></a></li>
                                     <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVKANNADA.png" alt="" title=""></a></li>
                                      <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVHARYANA.png" alt="" title=""></a></li>
                                       <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVUP.png" alt="" title=""></a></li>
                                        <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVGUJRATHINEWS.png" alt="" title=""></a></li>
                                         <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVRAJASTHAN.png" alt="" title=""></a></li>
                                          <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVURDU.png" alt="" title=""></a></li>
                                           <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//IBN7.png" alt="" title=""></a></li>
                         
                            </ul>-->
                    </div>
            </div>
        </div>
     
      </div>

    </div>
  </div>
</section>

<script type="text/javascript">
$(document).ready(function(){
  $("#less-more").click(function() {
    $("#content-div").css("height", "auto");
    $(".less-more").hide();
    $(".less-link").show();
    $(".more-intro span").addClass("uarrow");    
  });
  $("#less-link").click(function() {
    $("#content-div").css("height", "133px");
    $(".less-link").hide();
    $(".less-more").show();
    $(".more-intro span").removeClass("uarrow");  
  }); 
});
</script>
<style>
.pcontener iframe{position: relative !important;}
</style>

<!-- footer -->
<div class="container show-mobile"><div class="ad ad-300x250 mbottom">
		<div id=IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2") });
		}

	</script>
</div>

</div></div>	
		<footer>
			<div class="hidden-xs hidden-sm ad ad-910x113">
										<div id=IN.com/IN_ROS/IN_ROS_910x113>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_910x113";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_910x113") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_910x113") });
		}

	</script>
</div>
							         </div>
			<div class="container">
				<div class="col-md-9 fot-top-col">
						<div class="foot-col">
						<a href="https://www.in.com/" class="brand" >

								<img src="https://static.in.com/assets/images/logo.png" alt="In.com" title="In.com" />								
						</a></div>
						<div class="foot-col">
					<ul class="footer-links">
						<li><a href="https://www.in.com/about-us.php" title="About In.com">About In.com</a></li>
						<li><a href="https://www.in.com/disclaimer.php" title="Disclaimer & Terms Of Use">Disclaimer & Terms Of Use</a></li>
						<li><a href="https://www.in.com/contact_us.php" title="Contact Us">Contact Us</a></li>
						<!--<li><a href="http://godigital.in.com/contactUs.php" title="Advertise With Us"  target="_blank">Advertise With Us</a></li>-->
										</ul>
					
					
						</div>
				</div>
				<div class="col-md-3 social-connect">
					<div class="title">Stay Connected</div>
					<ul class="footer-social-media">
						<li><a href="https://www.facebook.com/INdotcom/ " target= "_blank" class="icon-fb" title="facebook" rel="nofollow"></a></li>
						<li><a href="https://twitter.com/GetINdotcom" target= "_blank" class="icon-tw" title="Twitter" rel="nofollow"></a></li>
						<li><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target="_blank" title="youtube" class="icon-youtube-sign" rel="nofollow"></a></li>
						<li><a href="https://www.instagram.com/getindotcom/" target= "_blank" class="icon-ig" title="instagram" rel="nofollow"></a></li>
					</ul>
				</div>
			</div>
			<div class="container">
			<ul class="footer-links more-sites">
				<li class="title">Network 18 sites:</li>
					<li><a href="http://www.moneycontrol.com/" target="_blank"  title="Moneycontrol">Moneycontrol</a></li>
<li><a href="http://www.firstpost.com/" target="_blank"  title="Firstpost">Firstpost</a></li>
<li><a href="http://www.burrp.com/" target="_blank"  title="Burrp">Burrp</a></li>
<li><a href="https://www.topperlearning.com/" target="_blank"  title="Topper Learning">Topper Learning</a></li>
<li><a href="http://overdrive.in/" target="_blank"  title="Overdrive">Overdrive</a></li>
<li><a href="http://www.news18.com/" target="_blank"  title="News18">News18</a></li>
<li><a href="http://www.mtvindia.com/" target="_blank"  title="MTV India">MTV India</a></li>
<li><a href="http://www.homeshop18.com/" title="Homeshop18" target="_blank">Homeshop18</a></li>
<li><a href="http://www.caprep18.com/" target="_blank"  title="CAprep18">CAprep18</a></li>
<li><a href="https://historyindia.com/ " target="_blank"  title="History India">History India</a></li>
<li><a href="http://www.forbesindia.com/" target="_blank"  title="Forbes India">Forbes India</a></li>
										</ul>
			</div>
						<div class="container">
				<div class="copywrite">© 2017 In.com India - Network 18 Sites</div>
			</div>
		</footer>
		<!-- .footer -->
	</div><!-- .wrapper -->
<script type="text/javascript" src="https://static.in.com/assets/js/bootstrap.min.js" defer="defer"></script>
<script type="text/javascript" src="https://static.in.com/assets/js/owl.carousel.js" defer="defer"></script>
<!-- <script type="text/javascript" src="https://static.in.com/assets/js/lazyload.js"></script> -->
<script>
/*search*/
$(document).ready(function() {
	$(".circle").click(function(){
        $(".search-block").slideToggle("slow")
	$(".navbar-right .circle .icon-search").toggleClass("close-search")
});
});
/*search*/

/*sticky menu*/
if($(window).width() > 767){
$(window).scroll( function(){
	if($('section.content').length) {
	var menuscr = $("section.content").offset().top;
	}
	if ($(this).scrollTop() > menuscr) {
		$('.sticky-head').addClass('fixed_header');
		} else {
		$('.sticky-head').removeClass('fixed_header');
		}
});
}
/*sticky menu*/

// Hide Header on on scroll down
var didScroll;
var lastScrollTop = 0;
var delta = 5;
var navbarHeight = $('.sticky-head').outerHeight();

$(window).scroll(function(event){
    didScroll = true;
});

setInterval(function() {
    if (didScroll) {
        hasScrolled();
        didScroll = false;
    }
}, 250);

function hasScrolled() {
    var st = $(this).scrollTop();
    
    // Make sure they scroll more than delta
    if(Math.abs(lastScrollTop - st) <= delta)
        return;
    
    // If they scrolled down and are past the navbar, add class .nav-up.
    // This is necessary so you never see what is "behind" the navbar.
    if (st > lastScrollTop && st > navbarHeight){
        // Scroll Down
        $('.sticky-head').removeClass('nav-down').addClass('nav-up');
    } else {
        // Scroll Up
        if(st + $(window).height() < $(document).height()) {
            $('.sticky-head').removeClass('nav-up').addClass('nav-down');
        }
    }
    
    lastScrollTop = st;
}

/*Go to top*/
$(document).ready(function(){ 
    $(window).scroll(function(){ 
        if ($(this).scrollTop() > 100) { 
            $('#scroll-top').fadeIn(); 
        } else { 
            $('#scroll-top').fadeOut(); 
        } 
    }); 
    $('#scroll-top').click(function(){ 
        $("html, body").animate({ scrollTop: 0 }, 600); 
        return false; 
    }); 
});
/*Go to top*/
</script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8" defer="defer"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js" defer="defer"></script>
<a href="#" id="scroll-top" style="display: none;"><span></span></a>
</body>
</html>