<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta name="theme-color" content="#000000"><meta property="fb:pages" content="312128074436" /><!--[if lt IE 9]><script type="text/javascript" src="https://www.in.com/assets/js/html5shiv.js" defer="defer"></script><![endif]--><!--<link href='https://www.in.com/assets/images/favicon-black.ico?ver=0.2' rel='shortcut icon prefetch' type='image/x-icon' />--><link rel="icon prefetch" type="image/png" sizes="32x32" href="https://www.in.com/assets/images/faviconblack-in-32x32.png"><link href="https://www.in.com/assets/css/infont.css?v=001" rel="stylesheet" type="text/css" />
<style>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</style>
<link href="https://www.in.com/assets/css/styles.css?v=241220181606"  rel="stylesheet" type="text/css" media="all" /><script type="text/javascript" src="https://www.in.com/assets/js/jquery-3.3.1.min.js"></script>
  <style>
  @media screen and (max-width: 767px) and (min-width: 320px){
    .vid-wrap {
	height: auto!important;
    }
  }
  </style>
<meta name="msapplication-TileColor" content="#ffffff"><meta charset="utf-8"><title>Sonakshi Sinha knows how to cheat her way to a pizza! - in.com</title><meta name="description" content="" /><meta name="Keywords" content="Bollywood, Dabangg 3, Entertainment, Kalank, Mission Mangal, Sonakshi Sinha"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="2019-01-04 16:04:58"/><meta name="Last-Modified" content="2019-01-04 16:04:58"><link rel="publisher" href="https://plus.google.com/+in.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="in.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm" /><meta property="og:title" content="Sonakshi Sinha knows how to cheat her way to a pizza! - in.com" /><meta property="og:description" content="" /><meta property="og:image" content="https://images.in.com/uploads/2019/01/Sonakshi1-768x432.jpg" /><link rel="amphtml" href="https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@incom"><meta name="twitter:creator" content="@incom"><meta name="twitter:url" content="https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm"><meta name="twitter:title" content="Sonakshi Sinha knows how to cheat her way to a pizza! - in.com"><meta name="twitter:description" content=""><meta name="twitter:image:src" content="https://images.in.com/uploads/2019/01/Sonakshi1-768x432.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "Sonakshi Sinha knows how to cheat her way to a pizza! - in.com",
                "description": "",
                "url" : "https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://www.in.com/assets/images/logo-incom.png"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/entertainment/",
                    "name": "ENTERTAINMENT"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/entertainment/bollywood/",
                    "name": "BOLLYWOOD"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 4,
                  "item":{
                    "@id": "https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm",
                    "name": "SONAKSHI SINHA KNOWS HOW TO CHEAT HER WAY TO A PIZZA 279871"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema ->
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.in.com/",
        "potentialAction" : {
                                "@type": "SearchAction",
                                "target": "https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm",
                                "query-input": "required"
                            }
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json"> { 
        "@context": "https://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm"
        },
        "@type": "NewsArticle",
                  "headline": "Sonakshi Sinha knows how to cheat her way to a pizza!",
                  "image": {
                    "@type": "ImageObject",
                    "url": "https://images.in.com/uploads/2019/01/Sonakshi1-768x432.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "Bollywood, Dabangg 3, Entertainment, Kalank, Mission Mangal, Sonakshi Sinha",
                  "articleSection":"bollywood",
                  "articleBody":"Through the last couple of weeks, Instagram is giving us serious wanderlust; courtesy all the celebrities who decided to not only take the year's last, grand trip but also share choicest of moments from the rip. We saw Katrina Kaif dipping into the English Channel at zero degrees temperature, we had Parineeti Chopra hopping around the streets of London. Priyanka Chopra headed to Switzerland with hubby Nick Jonas.&nbsp; Among the tinsel townies who brought in the new year the perfect way, Sonakshi Sinha was also one.

&amp;amp;nbsp;

Sonakshi and her girl&nbsp;pals flew to Sri Lanka to ring in the brand new year with the serenity of nature. Srilanka is known for lush green forests and the ink blue sea, both with limitless power to rejuvenate you. Her travel pictures were driving us green in envy, but that's not the only thing she did. Sona has evidently (and rightly) ditched her diet. Hence, when she got her hands on an extra slice of pizza, she decided to climb down to the lower deck to finish it silently but oops! Trust your girlfriends to catch you at your weakest moments. Haha. Along with that, also check out what fun she had.

&amp;amp;nbsp;



&amp;amp;nbsp;



&amp;amp;nbsp;




View this post on Instagram



&amp;amp;nbsp;
2018 was probably one of the best years of my life in terms of experiences and happiness! Sailing into #2019 with the feeling that its only going to get bigger and better, and wishing the same for you all! Lets do this...
A post shared by  Sonakshi Sinha (@aslisona) on Jan 3, 2019 at 3:18am PST




&amp;amp;nbsp;



&amp;amp;nbsp;




View this post on Instagram



&amp;amp;nbsp;
My girls @smehraa @nimritaa, and a whole lot of love ❤️ #heartpictradition
A post shared by  Sonakshi Sinha (@aslisona) on Jan 3, 2019 at 10:07pm PST




&amp;amp;nbsp;

The actor will be next seen in the multi starrer Kalank as well as Mission Mangal. The much-awaited Dabangg 3 is also being discussed and might roll out any time in 2019. Good you took your break Sona because this looks like a busy year! ;)",
                  "datePublished": "2019-01-04 16:04:58",
                  "dateModified": "2019-01-04 16:04:58",
                  "author": {
                    "@type": "Person",
                    "name": "Ranjini Maitra"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "in.com",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.in.com/assets/images/logo-incom.png",
                          "width": "94px",
                          "height": "94px"
                        }
                  },
                  "description": "Get latest updates online at in.com."
                }
    </script> <script src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
	function _w18gcon(wg) { 
		var i, x, y, cl = document.cookie.split(";"); 
		var out = {}; 
		var c = 0; 
		for (i = 0; i < cl.length; i++) { 
		x = cl[i].substr(0, cl[i].indexOf("=")); 
		y = cl[i].substr(cl[i].indexOf("=") + 1); 
		x = x.replace(/^\s+|\s+$/g, ""); 
		if (x == "nnmc") { 
		out.nnmc = unescape(y); 
		c = c + 1 
		} else if (x == "_w18g") { 
		out._w18g = unescape(y); 
		c = c + 1 
		} else if (x == "_w18s") { 
		out._w18s = unescape(y); 
		c = c + 1 
		} 
		
		if (c == 3) { 
		return out 
		} 
		} 
		return out 
	}

	

					
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    //googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
	});
	
	var _w18_uni_id = _w18gcon('_w18g');
	/*var _w18setppid = function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
      };
      _w18setppid();*/
	
	

</script>
  <!-- Global Site Tag (gtag.js) - Google Analytics -->
  <script>
      
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  
	   ga('create', 'UA-156703-35', 'auto');
	   ga('send', 'pageview');
	  
 //Begin comScore Tag
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6683813" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
  
      (function() {
    var cx = '001287843699051511718:buwt2gkipny';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
    window.onload = function(){
      //document.getElementById('gsc-i-id1').placeholder = '';
			//document.getElementById('gsc-i-id1').title = 'Search';
    };
    // ad tag 
      var width = window.innerWidth || document.documentElement.clientWidth;
  
function display_ad(i,s,w) {
    ///i=1039154/IN.com/IN_HP/IN_HP_300x250
    //w=web
    //alert('s ='+s);
    // s =300,250
    if (width >= 768 && w == "web" && i.indexOf("In.com_New") != -1){
	  googletag.cmd.push(function() {
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
      });  
    }
    else if(width < 768 && w == "wap" && i.indexOf("In.com_New_Wap") != -1){
	  googletag.cmd.push(function() {    
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
	 });  
    }    
  }
  </script>
  <noscript>
    <img alt="image" src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
<script>var IS_EU = '1';</script></head><body><div class="header-ad"><div id='/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90'>
	<script type="text/javascript">
		
		display_ad("/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90",[728,90],"web");</script>
	</script>
	</div></div><header class="top-header-wrap"><div class="main-wrapper"><div class="top-header clearfix"><div class="f-left left-opt"><div class="h-nav-date h-nav-style show-inline">Friday, January 4th 2019</div><div class="h-nav-lang show-inline">English</div></div><div class="f-right right-options"><div class="show-inline  search-icon clearfix"><div class="f-left marquee-div"><div class="marquee-effect" id="carouselTicker"><ul id="webTicker"><li><a title="Bigg Boss 12" href="https://www.in.com/tags/bigg-boss-12.html">Bigg Boss 12 </a></li><li><a title="Ranveer Singh" href="https://www.in.com/tags/ranveer-singh.html">Ranveer Singh </a></li><li><a title="Gully Boy" href="https://www.in.com/tags/gully-boy.html">Gully Boy </a></li><li><a title="Dwayne Johnson" href="https://www.in.com/tags/dwayne-johnson.html">Dwayne Johnson </a></li><li><a title="Aishwarya Rai Bachchan" href="https://www.in.com/tags/aishwarya-rai-bachchan.html">Aishwarya Rai Bachchan </a></li><li><a title="Alia Bhatt" href="https://www.in.com/tags/alia-bhatt.html">Alia Bhatt </a></li><li><a title="Ranbir Kapoor" href="https://www.in.com/tags/ranbir-kapoor.html">Ranbir Kapoor </a></li><li><a title="Rishabh Pant" href="https://www.in.com/tags/rishabh-pant.html">Rishabh Pant </a></li><li><a title="Sushmita Sen" href="https://www.in.com/tags/sushmita-sen.html">Sushmita Sen </a></li><li><a title="Simmba" href="https://www.in.com/tags/simmba.html">Simmba </a></li><li><a title="Janhvi Kapoor" href="https://www.in.com/tags/janhvi-kapoor.html">Janhvi Kapoor </a></li><li><a title="Nick Jonas" href="https://www.in.com/tags/nick-jonas.html">Nick Jonas </a></li><li><a title="Priyanka Chopra" href="https://www.in.com/tags/priyanka-chopra.html">Priyanka Chopra </a></li><li><a title="Vaani Kapoor" href="https://www.in.com/tags/vaani-kapoor.html">Vaani Kapoor </a></li><li><a title="Ranbir Kapoor" href="https://www.in.com/tags/ranbir-kapoor.html">Ranbir Kapoor </a></li><li><a title="Mayank Agarwal" href="https://www.in.com/tags/mayank-agarwal.html">Mayank Agarwal </a></li></ul></div></marquee></div><gcse:search></gcse:search><div class="search-icon-div"><a title="Search Box" href="javascript:void(0);" id="searchBox"><span class="full-circle show-inline search-img"><svg height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg" fill="#ffcb04" id="searchsvg"><path class="heroicon-ui" d="M16.32 14.9l5.39 5.4a1 1 0 0 1-1.42 1.4l-5.38-5.38a8 8 0 1 1 1.41-1.41zM10 16a6 6 0 1 0 0-12 6 6 0 0 0 0 12z" id="searchpath"/></svg></span><span class="full-circle cross-img"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="#f8e383"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span></a></div></div><div class="show-inline f-right social-icons"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fb-icon"></a><a title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a title="Instagram" href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite insticon"></a><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target= "_blank" rel="nofollow" title="Youtube" alt="Youtube" class="in-com-sprite yticon"></a><a href="http://www.network18online.com" target= "_blank" rel="nofollow" title="Network18" alt="Network18"><img alt="Tv18" title="Network18" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAUABQDASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAMEBQcI/8QAKxAAAQMDAwMDAwUAAAAAAAAAAQIDBAAFEQYSIQcTMSJBUQgUIxdCYWKh/8QAGgEAAQUBAAAAAAAAAAAAAAAABAECAwUGB//EACQRAAEEAgECBwAAAAAAAAAAAAEAAgMRITEEBRITIjJBUeHw/9oADAMBAAIRAxEAPwCTQvTE6t0dL1EzrCPFfiofcdt/b7jqEtlQBV6wQFbTg49/erWlOkL1209Zp921pCstyv7RetFvcSXC+naFDKtwPgpOAOMj34q39Ne4fqAttveoWPgfJ/Lgf5XV9AxbjF0x0yastmhaitiYYVKust1KnoG5oH8WeQMlScDOAkJOPNU0MLHtaSP10uo9V6rzOJNLG2TRFYaKHYXVZFboZydDK8vyoM603OdabjvbmQpK476UukgLTwcH3B8g/BpWtr+NFidQdSRoU9y4MIuTmJDiwta1HBWCr9xCipOf60oM+UkLVRP8WNrz7gH42FixZE2A4/8AYXGbE7w7b3YfU33U8+lW3GR54Pyalt10vNtgO2+23y6wYT2e5Hjy1ttqz59IOOf4pSmAkIgxsd6hf0ooMZCWSEqUkBXgY+BSlKUKN21//9k="/></a></div></div></div><div class="cl"></div></div></header><div class="cl"></div><div class="header-mainwrap "><div class="main-wrapper"><div class="menu-header"><button class="hamburger hamburger--slider" type="button"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button><div class="whatsapp-div"><svg height="60" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;" version="1.1" viewBox="0 0 24 24" width="60" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:serif="http://www.serif.com/" xmlns:xlink="http://www.w3.org/1999/xlink"><rect height="24" id="Artboard1" style="fill:none;" width="24" x="0" y="0"/><g><g><path d="M4.018,17.048c-0.96,-1.484 -1.518,-3.253 -1.518,-5.151c0,-5.243 4.257,-9.5 9.5,-9.5c5.243,0 9.5,4.257 9.5,9.5c0,5.243 -4.257,9.5 -9.5,9.5c-1.777,0 -3.44,-0.489 -4.863,-1.339l-4.637,1.545l1.518,-4.555Z" style="fill:#f3f3f3;"/><path d="M5.795,16.304c-0.886,-1.244 -1.407,-2.765 -1.407,-4.407c0,-4.201 3.411,-7.612 7.612,-7.612c4.201,0 7.612,3.411 7.612,7.612c0,4.201 -3.411,7.611 -7.612,7.611c-1.59,0 -3.066,-0.488 -4.288,-1.323l-2.862,0.954l0.945,-2.835Z" style="fill:#00a82d;"/></g><path d="M9.714,13.873c-1.124,-1.374 -1.874,-3.056 -2.109,-4.88c-0.063,-0.508 0.106,-1.018 0.461,-1.387c0.355,-0.369 0.858,-0.558 1.368,-0.515l0.049,0.005c0,0 0.561,0.15 0.868,0.233c0.122,0.033 0.219,0.124 0.26,0.243c0.138,0.41 0.464,1.373 0.618,1.826c0.05,0.147 0.004,0.31 -0.114,0.41c-0.233,0.196 -0.618,0.52 -0.858,0.723c-0.129,0.109 -0.17,0.29 -0.1,0.443c0.279,0.608 0.635,1.176 1.057,1.69c0.434,0.502 0.933,0.949 1.485,1.327c0.14,0.095 0.325,0.085 0.454,-0.024c0.241,-0.202 0.626,-0.526 0.858,-0.722c0.119,-0.1 0.287,-0.117 0.424,-0.043c0.42,0.228 1.314,0.712 1.694,0.918c0.111,0.06 0.185,0.172 0.196,0.297c0.029,0.317 0.083,0.895 0.083,0.895l-0.004,0.049c-0.044,0.51 -0.315,0.974 -0.739,1.261c-0.424,0.288 -0.955,0.368 -1.445,0.22c-1.772,-0.545 -3.313,-1.581 -4.479,-2.937l-0.027,-0.032Z" style="fill:#f3f3f3;"/></g></svg><a href="https://www.in.com/whatsapp/" target="_new"><p class="whatsapp-txt">get the <br> hottest gossip</p></a></div><a title="In.com" href="https://www.in.com/" class="a-logo-class"><img src="https://www.in.com/assets/images/logo-incom.png" alt="In.com" class=" in-logo"/></a><div class="wrapper"><nav><ul class="main-nav clearfix"><li class="active"><a title="Entertainment" href="https://www.in.com/entertainment/">ENTERTAINMENT</a></li><li class=""><a title="Sports" href="https://www.in.com/sports/">SPORTS</a></li><li class=""><a title="Lifestyle" href="https://www.in.com/lifestyle/">LIFESTYLE</a></li><li class=""><a title="Cover Story" href="https://www.in.com/cover-story/">COVER STORY</a></li><li class=""><a title="Photos" href="https://www.in.com/photos/">PHOTOS</a></li><li class=""><a title="Videos" href="https://www.in.com/videos/">VIDEOS</a></li><li class=""><a title="Astro" href="https://www.in.com/astrology/">ASTRO</a></li><li class="relative more-option"><a href="javascript:void(0)" class="more-option"><svg fill="#ffcb04" width="30" height="30" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M12 8c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2zm0 2c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"></path></svg></a><ul class="sub-menu"><li><a title="Business" href="https://www.in.com/business/">BUSINESS</a></li><li><a title="Politics" href="https://www.in.com/politics/">POLITICS</a></li><li><a title="Buzz" href="https://www.in.com/news/">BUZZ</a></li><li><a title="Live Tv" href="https://www.in.com/live-tv/">LIVE TV</a></li></ul></li></ul></nav></div></div></div><div class="cl"></div></div><div class="main-wrapper"><div class="first-scroll detailswrap"><div class="relative art-img-wrapper"><img src="https://images.in.com/uploads/2019/01/Sonakshi1.jpg?ver=0.2" alt="Sonakshi Sinha knows how to cheat her way to a pizza!" title="Sonakshi Sinha knows how to cheat her way to a pizza!" /><div class="absolute headline"><div class="category-font"><h2><a title="Bollywood" href="https://www.in.com/entertainment/bollywood/">Bollywood</a></h2></div><h1 class="big-headline">Sonakshi Sinha knows how to cheat her way to a pizza!</h1><div class="author"><a href="https://www.in.com/author/ranjini-maitra.html" title="Ranjini Maitra"><span class="auth-img"><img alt="Ranjini Maitra" src="https://www.in.com/assets/images/default-author-img.png?ver=0.2"></span><span><u>Ranjini Maitra</u></span></a><span>&nbsp;&nbsp; January 04 2019, 4.04 pm</span></div></div></div></div><div class="consumption"><div class="consumption-inner"><aside class="in-lhs"><div class="social-hub"><a title="Sonakshi Sinha knows how to cheat her way to a pizza!" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm" class="in-com-sprite fbicon" target="_blank"></a><a title="Sonakshi Sinha knows how to cheat her way to a pizza!" href="https://twitter.com/share?text=Sonakshi Sinha knows how to cheat her way to a pizza! https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm " class="in-com-sprite twicon" target="_blank"></a><a title="Sonakshi Sinha knows how to cheat her way to a pizza!" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm" class="in-com-sprite inicon" target="_blank"></a><a title="Sonakshi Sinha knows how to cheat her way to a pizza!" href="https://api.whatsapp.com/send?text=Sonakshi Sinha knows how to cheat her way to a pizza! - https://www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm" target="_blank" class="in-com-sprite wapicon"></a></div><div class="article-hub"><!--<h2 class="title-h2"></h2>--><p><p><p>Through the last couple of weeks, Instagram is giving us serious wanderlust; courtesy all the celebrities who decided to not only take the year's last, grand trip but also share choicest of moments from the rip. We saw Katrina Kaif dipping into the English Channel at zero degrees temperature, we had Parineeti Chopra hopping around the streets of London. Priyanka Chopra headed to Switzerland with hubby Nick Jonas.  Among the tinsel townies who brought in the new year the perfect way, Sonakshi Sinha was also one.</p><p>&nbsp;</p><p>Sonakshi and her girl pals flew to Sri Lanka to ring in the brand new year with the serenity of nature. Srilanka is known for lush green forests and the ink blue sea, both with limitless power to rejuvenate you. Her travel pictures were driving us green in envy, but that's not the only thing she did. Sona has evidently (and rightly) ditched her diet. Hence, when she got her hands on an extra slice of pizza, she decided to climb down to the lower deck to finish it silently but oops! Trust your girlfriends to catch you at your weakest moments. Haha. Along with that, also check out what fun she had.</p><p>&nbsp;</p><div class="related related-detail">
							<h3>Related</h3><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_2');" href="https://www.in.com/entertainment/bollywood/ranbir-kapoors-sanju-deepika-padukones-padmaavat-alia-bhatts-raazi-box-office-hits-of-2018-279935.htm" title="Ranbir Kapoor’s Sanju, Deepika Padukone’s Padmaavat, Alia Bhatt’s Raazi; Box office hits of 2018"><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Ranbir Kapoor’s Sanju, Deepika Padukone’s Padmaavat, Alia Bhatt’s Raazi; Box office hits of 2018</h2>
								<!--<span>
									<b>1 hour ago  </b>Ranbir Kapoor’s Sanju, Deepika Padukone’s Padmaavat, Alia Bhatt’s Raazi; Box office hits of 2018
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_3');" href="https://www.in.com/entertainment/bollywood/gully-boy-bollywood-hails-ranveer-singhs-marvelous-rap-in-the-trailer-announcement-279927.htm" title="Gully Boy: Bollywood hails Ranveer Singh's marvelous rap in the trailer announcement"><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Gully Boy: Bollywood hails Ranveer Singh's marvelous rap in the trailer announcement</h2>
								<!--<span>
									<b>1 hour ago  </b>Gully Boy: Bollywood hails Ranveer Singh's marvelous rap in the trailer announcement
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_4');" href="https://www.in.com/entertainment/bollywood/meghna-gulzar-sriram-raghavan-amar-kaushik-5-bollywood-directors-who-made-an-impression-in-2018-279929.htm" title="Meghna Gulzar, Sriram Raghavan, Amar Kaushik: 5 Bollywood directors who made an impression in 2018"><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Meghna Gulzar, Sriram Raghavan, Amar Kaushik: 5 Bollywood directors who made an impression in 2018</h2>
								<!--<span>
									<b>1 hour ago  </b>Meghna Gulzar, Sriram Raghavan, Amar Kaushik: 5 Bollywood directors who made an impression in 2018
								</span>-->							
							</div> </a> </div><div class="cl"></div><p><img class="alignnone size-full wp-image-279911" src="https://images.in.com/uploads/2019/01/sonakshi.jpg" alt="" width="462" height="852" /></p>&nbsp;</p><p><p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BsK6Kq6gAsL/?utm_source=ig_embed&utm_medium=loading" data-instgrm-version="12"></p></p><p><p>&nbsp;</p></p><p><p>View this post on Instagram</p>&nbsp;</p><p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BsK6Kq6gAsL/?utm_source=ig_embed&utm_medium=loading" target="_blank" rel="noopener noreferrer">2018 was probably one of the best years of my life in terms of experiences and happiness! Sailing into #2019 with the feeling that its only going to get bigger and better, and wishing the same for you all! Lets do this...</a></p></p><p><p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/aslisona/?utm_source=ig_embed&utm_medium=loading" target="_blank" rel="noopener noreferrer"> Sonakshi Sinha</a> (@aslisona) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-01-03T11:18:16+00:00">Jan 3, 2019 at 3:18am PST</time></p></p></blockquote></p><p><p><script async src="//www.instagram.com/embed.js"></script></p>&nbsp;</p><p><p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/BsM7RYZA6cg/?utm_source=ig_embed&utm_medium=loading" data-instgrm-version="12"></p></p><p><p>&nbsp;</p></p><p><p>View this post on Instagram</p>&nbsp;</p><p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/BsM7RYZA6cg/?utm_source=ig_embed&utm_medium=loading" target="_blank" rel="noopener noreferrer">My girls @smehraa @nimritaa, and a whole lot of love ❤️ #heartpictradition</a></p></p><p><p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/aslisona/?utm_source=ig_embed&utm_medium=loading" target="_blank" rel="noopener noreferrer"> Sonakshi Sinha</a> (@aslisona) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-01-04T06:07:34+00:00">Jan 3, 2019 at 10:07pm PST</time></p></p></blockquote></p><p><script async src="//www.instagram.com/embed.js"></script></p><p>&nbsp;</p>The actor will be next seen in the multi starrer Kalank as well as Mission Mangal. The much-awaited Dabangg 3 is also being discussed and might roll out any time in 2019. Good you took your break Sona because this looks like a busy year! ;)</p></aside><aside class="in-rhs"><!---  trending start--><div class="related trending"><h3>LATEST</h3><div class="two-bdr"></div><div class="inner-rel" style="overflow: hidden;"><a title="It's confirmed! Viswasam will certainly clash with Petta on January 10" href="https://www.in.com/entertainment/regional/its-confirmed-viswasam-will-certainly-clash-with-petta-on-january-10-279913.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/01/viswasam-350x196.jpg?ver=0.2" alt="It's confirmed! Viswasam will certainly clash with Petta on January 10"  ><img alt="It's confirmed! Viswasam will certainly clash with Petta on January 10" src="https://images.in.com/uploads/2019/01/viswasam-350x196.jpg?ver=0.2" class="preview" /></a><a title="It's confirmed! Viswasam will certainly clash with Petta on January 10" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Entertainment" href="https://www.in.com/entertainment/">entertainment</a></h4><div class="in-num">1</div><div class="in-info"><a title="It's confirmed! Viswasam will certainly clash with Petta on January 10" href="https://www.in.com/entertainment/regional/its-confirmed-viswasam-will-certainly-clash-with-petta-on-january-10-279913.htm"><h2>It's confirmed! Viswasam will certainly clash with Petta on January 10</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Gautam Gambhir clears the air says he's in no hurry to join politics" href="https://www.in.com/sports/cricket/gautam-gambhir-clears-the-air-says-hes-in-no-hurry-to-join-politics-279491.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/01/gautamgambhir55_35327475_186255318751248_7184510121815310336_n-350x196.jpg?ver=0.2" alt="Gautam Gambhir clears the air says he's in no hurry to join politics"  ><img alt="Gautam Gambhir clears the air says he's in no hurry to join politics" src="https://images.in.com/uploads/2019/01/gautamgambhir55_35327475_186255318751248_7184510121815310336_n-350x196.jpg?ver=0.2" class="preview" /></a><a title="Gautam Gambhir clears the air says he's in no hurry to join politics" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Sports" href="https://www.in.com/sports/">sports</a></h4><div class="in-num">2</div><div class="in-info"><a title="Gautam Gambhir clears the air says he's in no hurry to join politics" href="https://www.in.com/sports/cricket/gautam-gambhir-clears-the-air-says-hes-in-no-hurry-to-join-politics-279491.htm"><h2>Gautam Gambhir clears the air says he's in no hurry to join politics</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Year Ender 2018: Financial scams of 2018 that shook the nation" href="https://www.in.com/business/year-ender-2018-financial-scams-of-2018-that-shook-the-nation-268525.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/01/scam1-350x196.jpg?ver=0.2" alt="Year Ender 2018: Financial scams of 2018 that shook the nation"  ><img alt="Year Ender 2018: Financial scams of 2018 that shook the nation" src="https://images.in.com/uploads/2019/01/scam1-350x196.jpg?ver=0.2" class="preview" /></a><a title="Year Ender 2018: Financial scams of 2018 that shook the nation" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Business" href="https://www.in.com/business/">business</a></h4><div class="in-num">3</div><div class="in-info"><a title="Year Ender 2018: Financial scams of 2018 that shook the nation" href="https://www.in.com/business/year-ender-2018-financial-scams-of-2018-that-shook-the-nation-268525.htm"><h2>Year Ender 2018: Financial scams of 2018 that shook the nation</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Donald Trump was hiding a Game of Thrones fan in him all this while!" href="https://www.in.com/politics/donald-trump-was-hiding-a-game-of-thrones-fan-in-him-all-this-while-279213.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/08/Donald-Trump-picture-350x196.gif?ver=0.2" alt="Donald Trump was hiding a Game of Thrones fan in him all this while!"  ><img alt="Donald Trump was hiding a Game of Thrones fan in him all this while!" src="https://images.in.com/uploads/2018/08/Donald-Trump-picture-350x196.gif?ver=0.2" class="preview" /></a><a title="Donald Trump was hiding a Game of Thrones fan in him all this while!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Politics" href="https://www.in.com/politics/">politics</a></h4><div class="in-num">4</div><div class="in-info"><a title="Donald Trump was hiding a Game of Thrones fan in him all this while!" href="https://www.in.com/politics/donald-trump-was-hiding-a-game-of-thrones-fan-in-him-all-this-while-279213.htm"><h2>Donald Trump was hiding a Game of Thrones fan in him all this while!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Dwayne 'The Rock' Johnson indeed lives a 'Fast and Furious' life and his car collection is proof!" href="https://www.in.com/lifestyle/luxury/dwayne-the-rock-johnson-indeed-lives-a-fast-and-furious-life-and-his-car-collection-is-proof-279609.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/01/rock-002-350x196.jpg?ver=0.2" alt="Dwayne 'The Rock' Johnson indeed lives a 'Fast and Furious' life and his car collection is proof!"  ><img alt="Dwayne 'The Rock' Johnson indeed lives a 'Fast and Furious' life and his car collection is proof!" src="https://images.in.com/uploads/2019/01/rock-002-350x196.jpg?ver=0.2" class="preview" /></a><a title="Dwayne 'The Rock' Johnson indeed lives a 'Fast and Furious' life and his car collection is proof!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Lifestyle" href="https://www.in.com/lifestyle/">lifestyle</a></h4><div class="in-num">5</div><div class="in-info"><a title="Dwayne 'The Rock' Johnson indeed lives a 'Fast and Furious' life and his car collection is proof!" href="https://www.in.com/lifestyle/luxury/dwayne-the-rock-johnson-indeed-lives-a-fast-and-furious-life-and-his-car-collection-is-proof-279609.htm"><h2>Dwayne 'The Rock' Johnson indeed lives a 'Fast and Furious' life and his car collection is proof!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="RIP Ramakant Achrekar: Vinod Kambli arrives to pay his last respect to the legendary coach" href="https://www.in.com/photos/sports/cricket/rip-ramakant-achrekar-vinod-kambli-arrives-to-pay-his-last-respect-to-the-legendary-coach-278553.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/01/ok-350x196.jpeg?ver=0.2" alt="RIP Ramakant Achrekar: Vinod Kambli arrives to pay his last respect to the legendary coach"  ><img alt="RIP Ramakant Achrekar: Vinod Kambli arrives to pay his last respect to the legendary coach" src="https://images.in.com/uploads/2019/01/ok-350x196.jpeg?ver=0.2" class="preview" /></a><a title="RIP Ramakant Achrekar: Vinod Kambli arrives to pay his last respect to the legendary coach" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Buzz" href="https://www.in.com/buzz/">buzz</a></h4><div class="in-num">6</div><div class="in-info"><a title="RIP Ramakant Achrekar: Vinod Kambli arrives to pay his last respect to the legendary coach" href="https://www.in.com/photos/sports/cricket/rip-ramakant-achrekar-vinod-kambli-arrives-to-pay-his-last-respect-to-the-legendary-coach-278553.htm"><h2>RIP Ramakant Achrekar: Vinod Kambli arrives to pay his last respect to the legendary coach</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div></div>
<!--  trending end --></aside><div class="cl"></div></div><div class="back-next"><a title="back" href="javascript:history.back()" class="back-button">back</a><div class="intag"><a title="Bollywood" href="https://www.in.com/tags/bollywood.html">Bollywood</a><a title="Dabangg 3" href="https://www.in.com/tags/dabangg-3.html">Dabangg 3</a><a title="Entertainment" href="https://www.in.com/tags/entertainment.html">Entertainment</a><a title="Kalank" href="https://www.in.com/tags/kalank.html">Kalank</a><a title="Mission Mangal" href="https://www.in.com/tags/mission-mangal.html">Mission Mangal</a><a title="Sonakshi Sinha" href="https://www.in.com/tags/sonakshi-sinha.html">Sonakshi Sinha</a></div><div class="next-wrap"><a title="next" href="entertainment/bollywood/dulquer-salmaan-ishaan-khatter-aayush-sharma-heres-the-list-of-best-debutants-of-2018-279963.htm" class="next-button">next</a><a title="Dulquer Salmaan, Ishaan Khatter, Aayush Sharma; Here's the list of best debutants of 2018" href="entertainment/bollywood/dulquer-salmaan-ishaan-khatter-aayush-sharma-heres-the-list-of-best-debutants-of-2018-279963.htm" class=="next-art"><span class="art-title">Dulquer Salmaan, Ishaan Khatter, Aayush Sharma; Here's the list of best debutants of 2018</span></a></div></div><div class="cl"></div><!---  trending start--><div class="also-read"><span>ALSO READ</span><div class="also-read-in"><a href="https://www.in.com/entertainment/bollywood/exclusive-dabangg-3-to-roll-from-february-and-release-on-diwali-or-christmas-2019-277307.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/12/FotoJet-11-12-350x196.jpg?ver=0.2" alt="Exclusive! Dabangg 3 to roll from February and release on Diwali or Christmas 2019" title="Exclusive! Dabangg 3 to roll from February and release on Diwali or Christmas 2019" style="overflow: hidden;"><img src="https://images.in.com/uploads/2018/12/FotoJet-11-12-350x196.jpg?ver=0.2" alt="" class="preview"/></a><a href="https://www.in.com/entertainment/bollywood/exclusive-dabangg-3-to-roll-from-february-and-release-on-diwali-or-christmas-2019-277307.htm" title="Exclusive! Dabangg 3 to roll from February and release on Diwali or Christmas 2019"><div class="also-text"><h2>Exclusive! Dabangg 3 to roll from February and release on Diwali or Christmas 2019</h2></div></a></div><div class="also-read-in"><a title="Aditya Roy Kapur takes a dig at celebs on Instagram and it will make you ROFL" href="https://www.in.com/entertainment/bollywood/aditya-roy-kapur-takes-a-dig-at-celebs-on-instagram-and-it-will-make-you-rofl-270965.htm"><div class="also-text"><h2>Aditya Roy Kapur takes a dig at celebs on Instagram and it will make you ROFL</h2></div></a></div><div class="also-read-in"><a title="Taapsee Pannu's hilarious reply shoots up Google search for cerebrum" href="https://www.in.com/entertainment/bollywood/taapsee-pannus-hilarious-reply-shoots-up-google-search-for-cerebrum-268607.htm"><div class="also-text"><h2>Taapsee Pannu's hilarious reply shoots up Google search for cerebrum</h2></div></a></div></div><!--  trending end --><div class="cl"></div><section class="comments"><aside class="in-lhs"><!--<div class="comm-in"><img src="https://www.in.com/assets/images/comm.jpg?ver=0.2"></div>--><div class="fb-comments" data-href="www.in.com/entertainment/bollywood/sonakshi-sinha-knows-how-to-cheat-her-way-to-a-pizza-279871.htm" data-numposts="5" data-width="100%"></div></aside><aside class="in-rhs"></aside><!-- facebook plugin start -->	<!-- Facebook comments plugin -->				
	<div id="fb-root"></div>
      
	<!-- Facebook comments plugin -->				
<!-- facebook plugin end --><div class="cl"></div></section></div></div><div class="cl"></div>
<footer class="main-wrapper"><div class="social-hub"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fbicon"></a><a  title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a  title="Instagram " href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite inticon"></a><a  title="Youtube " href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" rel="nofollow" target="_blank" class="in-com-sprite yticon"></a><a  title="Linkedin " href="https://www.linkedin.com/indotcom/" rel="nofollow" target="_blank" style="display: none;" class="in-com-sprite inicon"></a><a  title="Whatsapp " href="https://api.whatsapp.com/send?text=https://www.in.com/" class="in-com-sprite wapicon" target="_blank" style="display: none;"></a></div><div class="footer-url"><a title="About in.com" href="https://www.in.com/about-us.html">About in.com</a><a title="Disclaimer & Terms of Use" href="https://www.in.com/disclaimer.html">Disclaimer & Terms of Use</a><a title="Privacy Policy" href="https://www.in.com/privacy-policy.html">Privacy Policy</a><a title="Contact Us" href="https://www.in.com/contact-us.html">Contact Us</a></div><div class="sub-link"><a href="javascript:void(0);" style="cursor: default;border-right:none;margin:0px;padding:0px;">NETWORK18 SITES : </a><a href="http://www.moneycontrol.com/" target="_blank" rel="nofollow" title="Moneycontrol">Moneycontrol</a><a href="http://www.firstpost.com/" target="_blank" rel="nofollow"  title="Firstpost">Firstpost</a><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow"  title="Topper Learning">Topper Learning</a><a href="http://overdrive.in/" target="_blank" rel="nofollow"  title="Overdrive">Overdrive</a><a href="http://www.news18.com/" target="_blank" rel="nofollow"  title="News18">News18</a><a href="http://www.mtvindia.com/" target="_blank" rel="nofollow"  title="MTV India">MTV India</a><a href="http://www.homeshop18.com/" rel="nofollow" title="Homeshop18" target="_blank">Homeshop18</a><a href="https://historyindia.com/ " target="_blank" style="display: none;" rel="nofollow" title="History India">History India</a><a href="http://www.forbesindia.com/" target="_blank" rel="nofollow"  title="Forbes India">Forbes India</a><a href="https://www.cnbctv18.com/" target="_blank" rel="nofollow"  title="CNBC-TV18">CNBC-TV18</a></div><div id="div_at_bottom"></div><div class="network18">© 2019 IN.COM INDIA - NETWORK18 SITES</div></footer><div class="footer-ad"></div></div></div>

	<!-- Facebook comments plugin -->
       <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Facebook comments plugin -->


<script type="text/javascript" src="https://www.in.com/assets/js/script.js?v=261020181435" ></script>
<script>
function closeSubStrip(){
    document.getElementById("_w18_noti_div").style.display="none";
}
/*
    $(document).ready(function () {
        $('.ad-space').css('display', 'none');
        $('.ad-space:first').css('display', 'block');
    });
*/
</script>	
	

<script async src="//platform.twitter.com/widgets.js?v=0.1" charset="utf-8" defer="defer"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js?v=0.1" defer="defer"></script>
<script>
(function() {
window._w18hn = "IN";                                                                 
window._w18_config={"sections":"bollywood,entertainment","autono":"279871","data":{"autono":"279871","attributes":[{"c0":"news and media","c1":"bollywood"},{"c0":"news and media","c1":"entertainment"}],"tag":"Bollywood,Dabangg 3,Entertainment,Kalank,Mission Mangal,Sonakshi Sinha","post_type":"post","category":"bollywood,entertainment","object_type":"news and media"},"tags":"Bollywood,Dabangg 3,Entertainment,Kalank,Mission Mangal,Sonakshi Sinha","language":"english"};
                                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                                w18.src = 'https://s.in.com/common/script_catch.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
                })();
</script>

</body>
</html>