<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta name="theme-color" content="#000000"><meta property="fb:pages" content="312128074436" /><meta name='dailymotion-domain-verification' content='dmcckr2mwkaz730jh' /><meta name="msapplication-TileColor" content="#ffffff" /><title>Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs - in.com</title><meta name="description" content="Amitabh Bachchan, Aamir Khan and Ranbir Kapoor have come together to pay tribute the Pulwama attack martyrs." /><meta name="Keywords" content="Aamir Khan, Amitabh Bachchan, Bollywood, CRPF, Entertainment, Pulwama Attack, Ranbir Kapoor, Tu Desh Mera, Amitabh Bachchan, Ranbir Kapoor, Aamir Khan, Tu Desh Mera, Pulwama Attack, Entertainment, Bollywood, CRPF"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html;" /><meta property="og:locale" content="en_US" /><meta property="og:updated_time" content="2019-04-19T12:37:13+05:30" /><meta property="og:site_name" content="in.com" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm" /><meta property="og:title" content="Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs - in.com" /><meta property="og:description" content="Amitabh Bachchan, Aamir Khan and Ranbir Kapoor have come together to pay tribute the Pulwama attack martyrs." /><meta property="og:image" content="https://images.in.com/uploads/2019/04/aamir-2-768x432.jpg" /><link rel="amphtml" href="https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@GetINdotcom"><meta name="twitter:url" content="https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm"><meta name="twitter:title" content="Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs - in.com"><meta name="twitter:description" content="Amitabh Bachchan, Aamir Khan and Ranbir Kapoor have come together to pay tribute the Pulwama attack martyrs."><meta name="twitter:image:src" content="https://images.in.com/uploads/2019/04/aamir-2-768x432.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs - in.com",
                "description": "Amitabh Bachchan, Aamir Khan and Ranbir Kapoor have come together to pay tribute the Pulwama attack martyrs.",
                "url" : "https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://www.in.com/assets/images/logo-incom.png"
                            },
                    "sameAs":[
                                "https://www.facebook.com/INdotcom/",
                                "https://twitter.com/GetINdotcom",
                                "https://www.instagram.com/indotcom/",
                                "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                            ]
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/entertainment/",
                    "name": "ENTERTAINMENT"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/entertainment/bollywood/",
                    "name": "BOLLYWOOD"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 4,
                  "item":{
                    "@id": "https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm",
                    "name": "TU DESH MERA AMITABH BACHCHAN AAMIR KHAN AND RANBIR KAPOOR TEAM UP TO PAY TRIBUTE TO PULWAMA ATTACK MARTYRS 379019"
                    }
                }]}
        }
    </script><script type="application/ld+json"> { 
        "@context": "https://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm"
        },
        "@type": "NewsArticle","headline": "Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs","image": {
                    "@type": "ImageObject",
                    "url": "https://images.in.com/uploads/2019/04/aamir-2-768x432.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "Aamir Khan, Amitabh Bachchan, Bollywood, CRPF, Entertainment, Pulwama Attack, Ranbir Kapoor, Tu Desh Mera, Amitabh Bachchan, Ranbir Kapoor, Aamir Khan, Tu Desh Mera, Pulwama Attack, Entertainment, Bollywood, CRPF",
                  "articleSection":"bollywood",
                  "articleBody":"It has been over two months since the dastardly Pulwama attack took place and the incident is not something that the nation would forget in a long time. The heart-wrenching terror attack sends chills down our spine even today. Now, to tribute the brave-hearted martyrs, the top stars of Bollywood have come together to shoot a song in collaboration with the CRPF. A glimpse of the same was shared by CRPF&rsquo;s official social media handle on Thursday.

&amp;amp;nbsp;

According to the tweet, the song is titled Tu Desh Mera and stars Amitabh Bachchan, Aamir Khan and Ranbir Kapoor. The post also has some behind-the-scenes images of the actors dressed in white. The song is probably going to show them mourning for the martyrs as we can assume the tribute song to be emotional. The caption praises the &lsquo;commendable work&rsquo; put forward by the actors and thanks them for extending their support. Considering the humongous fan base of each one of these actors, we assume that the song will create an impact in the hearts of millions across the country.

&amp;amp;nbsp;

Commendable work has been done by @SrBachchan, @aamir_khan and #RanbirKapoor for the tribute song #TuDeshMera dedicated to the Martyrs of Pulwama.
We would like to thank you all for showing your support towards the Martyrs. pic.twitter.com/sw6MpDP05b

&mdash; 🇮🇳CRPF🇮🇳 (@crpfindia) 18 April 2019


&amp;amp;nbsp;

Meanwhile, Big B was also among the top celebs to pledge a donation (of Rs 5 lakh each) to the families of the martyrs. A total of 40 CRPF personnel lost their lives in the attack carried out by Pakistan-based terror outfit&nbsp;Jaish-e-Mohammed (JeM) in South Kashmir's&nbsp;Pulwama&nbsp;district on February 14. It happened after an explosive-laden SUV crashed into the soldiers&rsquo; convoy that led to the death of the soldiers and critically injuring many. Following the shocking incident, tensions grew between India and Pakistan which resulted in a counter-strike from the Indian Air Force in the PoK (Pakistan occupied Kashmir).

&amp;amp;nbsp;",
                  "datePublished": "2019-04-19 12:37:13",
                  "dateModified": "2019-04-19 12:37:13",
                  "author": {
                    "@type": "Person",
                    "name": "Darshana Devi"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "in.com",
                        "url": "https://www.in.com/",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.in.com/assets/images/logo-incom.png",
                          "width": "94px",
                          "height": "94px"
                        },
                        "sameAs":[
                                    "https://www.facebook.com/INdotcom/",
                                    "https://twitter.com/GetINdotcom",
                                    "https://www.instagram.com/indotcom/",
                                    "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                                ]
                  },
                  "description": "Amitabh Bachchan, Aamir Khan and Ranbir Kapoor have come together to pay tribute the Pulwama attack martyrs."
                }
    </script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "in.com",
        "url": "https://www.in.com/",
        "logo": "https://www.in.com/assets/images/logo-incom.png",
        "sameAs":[
                    "https://www.facebook.com/INdotcom/",
                    "https://twitter.com/GetINdotcom",
                    "https://www.instagram.com/indotcom/",
                    "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                ]
    }                           
     </script> <!--[if lt IE 9]><script type="text/javascript" src="https://www.in.com/assets/js/html5shiv.js" defer="defer"></script><![endif]--><!--<link href='https://www.in.com/assets/images/favicon-black.ico?ver=0.2' rel='shortcut icon prefetch' type='image/x-icon' />--><link rel="icon prefetch" type="image/png" sizes="32x32" href="https://www.in.com/assets/images/faviconblack-in-32x32.png" /><link href="https://www.in.com/assets/css/infont.css?v=28032019" rel="stylesheet" type="text/css" />
<style>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</style>
<link href="https://www.in.com/assets/css/styles.css?v=5"  rel="stylesheet" type="text/css" media="all" /><script src="https://www.in.com/assets/js/jquery-3.3.1.min.js"></script>
  <style>
  @media screen and (max-width: 767px) and (min-width: 320px){
    .vid-wrap {
	height: auto!important;
    }
  }
  </style>
<script src='https://www.googletagservices.com/tag/js/gpt.js'></script><script>
	function _w18gcon(wg) { 
		var i, x, y, cl = document.cookie.split(";"); 
		var out = {}; 
		var c = 0; 
		for (i = 0; i < cl.length; i++) { 
		x = cl[i].substr(0, cl[i].indexOf("=")); 
		y = cl[i].substr(cl[i].indexOf("=") + 1); 
		x = x.replace(/^\s+|\s+$/g, ""); 
		if (x == "nnmc") { 
		out.nnmc = unescape(y); 
		c = c + 1 
		} else if (x == "_w18g") { 
		out._w18g = unescape(y); 
		c = c + 1 
		} else if (x == "_w18s") { 
		out._w18s = unescape(y); 
		c = c + 1 
		} 
		
		if (c == 3) { 
		return out 
		} 
		} 
		return out 
	}

	

					
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    //googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
	});
	
	var _w18_uni_id = _w18gcon('_w18g');
	/*var _w18setppid = function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
      };
      _w18setppid();*/
	
	

</script>
  <!-- Global Site Tag (gtag.js) - Google Analytics -->
  <script>
      
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  
	   ga('create', 'UA-156703-35', 'auto');
	   ga('send', 'pageview');
	  
 //Begin comScore Tag
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6683813" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
  
      (function() {
    var cx = '001287843699051511718:buwt2gkipny';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
    window.onload = function(){
      //document.getElementById('gsc-i-id1').placeholder = '';
			//document.getElementById('gsc-i-id1').title = 'Search';
    };
    // ad tag 
      var width = window.innerWidth || document.documentElement.clientWidth;
  
function display_ad(i,s,w) {
    ///i=1039154/IN.com/IN_HP/IN_HP_300x250
    //w=web
    //alert('s ='+s);
    // s =300,250
    if (width >= 768 && w == "web" && i.indexOf("In.com_New") != -1){
	  googletag.cmd.push(function() {
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
      });  
    }
    else if(width < 768 && w == "wap" && i.indexOf("In.com_New_Wap") != -1){
	  googletag.cmd.push(function() {    
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
	 });  
    }    
  }
  </script>
  <noscript>
    <img alt="image" src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
<script>var IS_EU = '1';</script></head><body><div class="header-ad"><div id='/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90'>
	<script>
		
		display_ad("/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90",[728,90],"web");
	</script>
	</div><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Top'>
	<script>
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Top",[320,50],"wap");
	</script>
	</div></div><header class="top-header-wrap"><div class="main-wrapper"><div class="top-header clearfix"><div class="f-left left-opt"></div><div class="f-right right-options"><div class="show-inline  search-icon clearfix"><div class="f-left marquee-div"><div class="marquee-effect" id="carouselTicker"><ul id="webTicker"><li><a title="IPL 2019" href="https://www.in.com/tags/ipl-2019.html">IPL 2019 </a></li><li><a title="Elections 2019" href="https://www.in.com/tags/elections-2019.html">Elections 2019 </a></li><li><a title="Kalank" href="https://www.in.com/tags/kalank.html">Kalank </a></li><li><a title="PM Narendra Modi" href="https://www.in.com/tags/pm-narendra-modi.html">PM Narendra Modi </a></li><li><a title="Alia Bhatt" href="https://www.in.com/tags/alia-bhatt.html">Alia Bhatt </a></li><li><a title="Rajinikanth" href="https://www.in.com/tags/rajinikanth.html">Rajinikanth </a></li><li><a title="Chris Hemsworth" href="https://www.in.com/tags/chris-hemsworth.html">Chris Hemsworth </a></li><li><a title="Urmila Matondkar" href="https://www.in.com/tags/urmila-matondkar.html">Urmila Matondkar </a></li><li><a title="Rajinikanth" href="https://www.in.com/tags/rajinikanth.html">Rajinikanth </a></li><li><a title="Shah Rukh Khan" href="https://www.in.com/tags/shah-rukh-khan.html">Shah Rukh Khan </a></li><li><a title="Varun Dhawan" href="https://www.in.com/tags/varun-dhawan.html">Varun Dhawan </a></li><li><a title="Dabangg 3" href="https://www.in.com/tags/dabangg-3.html">Dabangg 3 </a></li><li><a title="Sara Ali Khan" href="https://www.in.com/tags/sara-ali-khan.html">Sara Ali Khan </a></li><li><a title="Salman Khan" href="https://www.in.com/tags/salman-khan.html">Salman Khan </a></li><li><a title="Vivek Oberoi" href="https://www.in.com/tags/vivek-oberoi.html">Vivek Oberoi </a></li><li><a title="Congress" href="https://www.in.com/tags/congress.html">Congress </a></li></ul></div></div><gcse:search></gcse:search><div class="search-icon-div"><a title="Search Box" href="javascript:void(0);" id="searchBox"><span class="full-circle show-inline search-img"><svg height="18" viewBox="0 0 24 24" width="18"  fill="#ffcb04" id="searchsvg"><path class="heroicon-ui" d="M16.32 14.9l5.39 5.4a1 1 0 0 1-1.42 1.4l-5.38-5.38a8 8 0 1 1 1.41-1.41zM10 16a6 6 0 1 0 0-12 6 6 0 0 0 0 12z" id="searchpath"/></svg></span><span class="full-circle cross-img"><svg width="18" height="18" viewBox="0 0 24 24" fill="#f8e383"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span></a></div></div><div class="show-inline f-right social-icons"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fb-icon"></a><a title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a title="Instagram" href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite insticon"></a><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target= "_blank" rel="nofollow" title="Youtube" class="in-com-sprite yticon"></a><a href="http://www.nw18.com/" target= "_blank" rel="nofollow" title="Network18"><img alt="Tv18" title="Network18" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAUABQDASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAMEBQcI/8QAKxAAAQMDAwMDAwUAAAAAAAAAAQIDBAAFEQYSIQcTMSJBUQgUIxdCYWKh/8QAGgEAAQUBAAAAAAAAAAAAAAAABAECAwUGB//EACQRAAEEAgECBwAAAAAAAAAAAAEAAgMRITEEBRITIjJBUeHw/9oADAMBAAIRAxEAPwCTQvTE6t0dL1EzrCPFfiofcdt/b7jqEtlQBV6wQFbTg49/erWlOkL1209Zp921pCstyv7RetFvcSXC+naFDKtwPgpOAOMj34q39Ne4fqAttveoWPgfJ/Lgf5XV9AxbjF0x0yastmhaitiYYVKust1KnoG5oH8WeQMlScDOAkJOPNU0MLHtaSP10uo9V6rzOJNLG2TRFYaKHYXVZFboZydDK8vyoM603OdabjvbmQpK476UukgLTwcH3B8g/BpWtr+NFidQdSRoU9y4MIuTmJDiwta1HBWCr9xCipOf60oM+UkLVRP8WNrz7gH42FixZE2A4/8AYXGbE7w7b3YfU33U8+lW3GR54Pyalt10vNtgO2+23y6wYT2e5Hjy1ttqz59IOOf4pSmAkIgxsd6hf0ooMZCWSEqUkBXgY+BSlKUKN21//9k="/></a></div></div></div><div class="cl"></div></div></header><div class="cl"></div><div class="header-mainwrap "><div class="main-wrapper"><div class="menu-header"><button class="hamburger hamburger--slider" type="button"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button><div class="share-fixed-section"><div class="share-inner-div"><a href="https://www.in.com/whatsapp/" target="_blank"><svg height="60" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;" version="1.1" viewBox="0 0 24 24" width="60" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><rect height="24" id="Artboard1" style="fill:none;" width="24" x="0" y="0"/><g><g><path d="M4.018,17.048c-0.96,-1.484 -1.518,-3.253 -1.518,-5.151c0,-5.243 4.257,-9.5 9.5,-9.5c5.243,0 9.5,4.257 9.5,9.5c0,5.243 -4.257,9.5 -9.5,9.5c-1.777,0 -3.44,-0.489 -4.863,-1.339l-4.637,1.545l1.518,-4.555Z" style="fill:#f3f3f3;"/><path d="M5.795,16.304c-0.886,-1.244 -1.407,-2.765 -1.407,-4.407c0,-4.201 3.411,-7.612 7.612,-7.612c4.201,0 7.612,3.411 7.612,7.612c0,4.201 -3.411,7.611 -7.612,7.611c-1.59,0 -3.066,-0.488 -4.288,-1.323l-2.862,0.954l0.945,-2.835Z" style="fill:#00a82d;"/></g><path d="M9.714,13.873c-1.124,-1.374 -1.874,-3.056 -2.109,-4.88c-0.063,-0.508 0.106,-1.018 0.461,-1.387c0.355,-0.369 0.858,-0.558 1.368,-0.515l0.049,0.005c0,0 0.561,0.15 0.868,0.233c0.122,0.033 0.219,0.124 0.26,0.243c0.138,0.41 0.464,1.373 0.618,1.826c0.05,0.147 0.004,0.31 -0.114,0.41c-0.233,0.196 -0.618,0.52 -0.858,0.723c-0.129,0.109 -0.17,0.29 -0.1,0.443c0.279,0.608 0.635,1.176 1.057,1.69c0.434,0.502 0.933,0.949 1.485,1.327c0.14,0.095 0.325,0.085 0.454,-0.024c0.241,-0.202 0.626,-0.526 0.858,-0.722c0.119,-0.1 0.287,-0.117 0.424,-0.043c0.42,0.228 1.314,0.712 1.694,0.918c0.111,0.06 0.185,0.172 0.196,0.297c0.029,0.317 0.083,0.895 0.083,0.895l-0.004,0.049c-0.044,0.51 -0.315,0.974 -0.739,1.261c-0.424,0.288 -0.955,0.368 -1.445,0.22c-1.772,-0.545 -3.313,-1.581 -4.479,-2.937l-0.027,-0.032Z" style="fill:#f3f3f3;"/></g></svg><div class="share-div-txt"><p class="share-type">Whatsapp </p><p class="share-sub">Get the hottest gossip</p></div></a></div><div class="share-inner-div" style="display: none;"><a href="https://m.me/264001401016108" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48" version="1.1" width="55" height="55"><g id="surface1"><path style=" fill:#448AFF;" d="M 24 4 C 13.5 4 5 12.101563 5 22 C 5 27.199219 7.300781 31.800781 11 35.101563 L 11 44 L 18.800781 39.300781 C 20.398438 39.699219 22.199219 40 24 40 C 34.5 40 43 31.898438 43 22 C 43 12.101563 34.5 4 24 4 Z "/><path style=" fill:#FFFFFF;" d="M 12 28 L 22 17 L 27 22 L 36 17 L 26 28 L 21 23 Z "/></g></svg><div class="share-div-txt"><p class="share-type">Messenger </p><p class="share-sub">Get in touch with our Chatbot</p></div></a></div></div><a title="In.com" href="https://www.in.com/" class="a-logo-class"><img src="https://www.in.com/assets/images/logo-incom.png" alt="In.com" class=" in-logo"/></a><div class="wrapper"><nav><ul class="main-nav clearfix"><li class="active"><a title="Entertainment" href="https://www.in.com/entertainment/">ENTERTAINMENT</a></li><li class=""><a title="Sports" href="https://www.in.com/sports/">SPORTS</a></li><li class=""><a title="Lifestyle" href="https://www.in.com/lifestyle/">LIFESTYLE</a></li><li class=""><a title="Cover Story" href="https://www.in.com/cover-story/">COVER STORY</a></li><li class=""><a title="Photos" href="https://www.in.com/photos/">PHOTOS</a></li><li class=""><a title="Videos" href="https://www.in.com/videos/">VIDEOS</a></li><li class=""><a title="Podcasts" href="https://www.in.com/podcasts/">PODCASTS</a></li><li class="relative more-option"><a href="javascript:void(0)" class="more-option"><svg fill="#ffcb04" width="30" height="30" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M12 8c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2zm0 2c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"></path></svg></a><ul class="sub-menu"><li><a title="Astro" href="https://www.in.com/astrology/">ASTRO</a></li><li><a title="Business" href="https://www.in.com/business/">BUSINESS</a></li><li><a title="Politics" href="https://www.in.com/politics/">POLITICS</a></li><li><a title="Buzz" href="https://www.in.com/news/">BUZZ</a></li><li><a title="Live Tv" href="https://www.in.com/live-tv/">LIVE TV</a></li></ul></li></ul></nav></div></div></div><div class="cl"></div></div><div class="main-wrapper"><div class="first-scroll detailswrap"><div class="breadcrumbs-wrap consumption-breadcrumb"><ol class="breadcrumb"><li><a href="https://www.in.com/" itemprop="url" title="Home"><span itemprop="title">Home</span></a></li><li><a href="https://www.in.com/entertainment/" title="Entertainment" itemprop="url"><span itemprop="title"> Entertainment</span></a></li><li> <span itemprop="title">Bollywood</span></li></ol></div><div class="relative art-img-wrapper"><img src="https://images.in.com/uploads/2019/04/aamir-2.jpg?ver=0.2" alt="Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs" title="Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs" /><div class="absolute headline"><div class="category-font"><h2><a title="Bollywood" href="https://www.in.com/entertainment/bollywood/">Bollywood</a></h2></div><h1 class="big-headline">Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs</h1><h2 class="big-headline small-hl">Amitabh Bachchan, Aamir Khan and Ranbir Kapoor have come together to pay tribute the Pulwama attack martyrs.</h2></div></div></div><div class="consumption"><div class="consumption-inner"><aside class="in-lhs"><div class="social-hub"><a title="Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm" class="in-com-sprite fbicon" target="_blank"></a><a title="Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs" href="https://twitter.com/share?text=Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm " class="in-com-sprite twicon" target="_blank"></a><a title="Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm" class="in-com-sprite inicon" target="_blank"></a><a title="Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs" href="https://api.whatsapp.com/send?text=Tu Desh Mera: Amitabh Bachchan, Aamir Khan and Ranbir Kapoor team up to pay tribute to Pulwama attack martyrs - https://www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm" target="_blank" class="in-com-sprite wapicon"></a></div><div class="article-hub"><!--<h2 class="title-h2"></h2>--><div class="author"><span class="auth-img"><a href="https://www.in.com/author/darshana-devi.html" title="Darshana Devi"><img alt="Darshana Devi" src="https://www.in.com/assets/images/default-author.jpg?ver=0.2"></a></span>&nbsp;<span><u><a href="https://www.in.com/author/darshana-devi.html" title="Darshana Devi">Darshana Devi</a></u>&nbsp;&nbsp; April 19 2019, 12.37 pm</span></div><p><p><p>It has been over two months since the dastardly Pulwama attack took place and the incident is not something that the nation would forget in a long time. The heart-wrenching terror attack sends chills down our spine even today. Now, to tribute the brave-hearted martyrs, the top stars of Bollywood have come together to shoot a song in collaboration with the CRPF. A glimpse of the same was shared by CRPF’s official social media handle on Thursday.</p><p>&nbsp;</p><p>According to the tweet, the song is titled Tu Desh Mera and stars Amitabh Bachchan, Aamir Khan and Ranbir Kapoor. The post also has some behind-the-scenes images of the actors dressed in white. The song is probably going to show them mourning for the martyrs as we can assume the tribute song to be emotional. The caption praises the ‘commendable work’ put forward by the actors and thanks them for extending their support. Considering the humongous fan base of each one of these actors, we assume that the song will create an impact in the hearts of millions across the country.</p>&nbsp;</p><p><blockquote class="twitter-tweet" data-lang="en-gb"></p><div class="related related-detail">
							<h3>Related</h3><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_2');" href="https://www.in.com/entertainment/bollywood/83-ranveer-singh-shares-a-glimpse-from-the-films-preparations-and-its-sure-to-give-you-goosebumps-378981.htm" title="83: Ranveer Singh shares a glimpse from the film’s preparations and it’s sure to give you goosebumps!" ><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>83: Ranveer Singh shares a glimpse from the film’s preparations and it’s sure to give you goosebumps!</h2>
								<!--<span>
									<b>4 hours ago  </b>83: Ranveer Singh shares a glimpse from the film’s preparations and it’s sure to give you goosebumps!
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_3');" href="https://www.in.com/entertainment/bollywood/bffs-kareena-kapoor-khan-and-malaika-arora-set-the-temperatures-soaring-high-in-summer-pics-inside-378925.htm" title="BFFs Kareena Kapoor Khan and Malaika Arora set the temperatures soaring high in summer, pics inside" ><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>BFFs Kareena Kapoor Khan and Malaika Arora set the temperatures soaring high in summer, pics inside</h2>
								<!--<span>
									<b>5 hours ago  </b>BFFs Kareena Kapoor Khan and Malaika Arora set the temperatures soaring high in summer, pics inside
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_4');" href="https://www.in.com/entertainment/bollywood/arshad-warsi-turns-51-today-and-this-is-what-his-wife-maria-goretii-has-to-say-377713.htm" title="Arshad Warsi turns 51 today and this is what his wife Maria Goretii has to say!" ><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Arshad Warsi turns 51 today and this is what his wife Maria Goretii has to say!</h2>
								<!--<span>
									<b>7 hours ago  </b>Arshad Warsi turns 51 today and this is what his wife Maria Goretii has to say!
								</span>-->							
							</div> </a> </div><div class="cl"></div><div class="related related-detail">
							<h3>Also See</h3><a onClick="ga('send', 'event', 'Also Read News Widget', 'News Consumption', '_Relatednews_1');" href="https://www.in.com/entertainment/regional/chiranjeevis-sye-raa-narasimha-reddy-team-heads-to-kerala-to-shoot-an-high-octane-action-sequence-375667.htm" title="Chiranjeevi's Sye Raa Narasimha Reddy team heads to Kerala to shoot an high octane action sequence" ><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Chiranjeevi's Sye Raa Narasimha Reddy team heads to Kerala to shoot an high octane action sequence</h2>
								<!--<span>
									<b>3 days ago  </b>Chiranjeevi's Sye Raa Narasimha Reddy team heads to Kerala to shoot an high octane action sequence
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Also Read News Widget', 'News Consumption', '_Relatednews_2');" href="https://www.in.com/business/for-anand-mahindra-the-black-hole-is-no-less-than-a-dounut-a-vada-in-a-big-bowl-of-sambhar-371943.htm" title="Vada in a big bowl of sambar! Anand Mahindra gives the black hole a desi twist" ><div class="inner-rel">
								<!--<h4>business</h4>-->
								<h2>Vada in a big bowl of sambar! Anand Mahindra gives the black hole a desi twist</h2>
								<!--<span>
									<b>1 week ago  </b>Vada in a big bowl of sambar! Anand Mahindra gives the black hole a desi twist
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Also Read News Widget', 'News Consumption', '_Relatednews_3');" href="https://www.in.com/entertainment/bollywood/amitabh-bachchan-and-emraan-hashmi-to-collaborate-for-an-untitled-thriller-371185.htm" title="Amitabh Bachchan and Emraan Hashmi to collaborate for an untitled thriller" ><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Amitabh Bachchan and Emraan Hashmi to collaborate for an untitled thriller</h2>
								<!--<span>
									<b>1 week ago  </b>Amitabh Bachchan and Emraan Hashmi to collaborate for an untitled thriller
								</span>-->							
							</div> </a> </div><div class="cl"></div><p><p dir="ltr" lang="en">Commendable work has been done by <a href="https://twitter.com/SrBachchan?ref_src=twsrc%5Etfw" rel=nofollow>@SrBachchan</a>, <a href="https://twitter.com/aamir_khan?ref_src=twsrc%5Etfw" rel=nofollow>@aamir_khan</a> and <a href="https://twitter.com/hashtag/RanbirKapoor?src=hash&ref_src=twsrc%5Etfw" rel=nofollow>#RanbirKapoor</a> for the tribute song <a href="https://twitter.com/hashtag/TuDeshMera?src=hash&ref_src=twsrc%5Etfw" rel=nofollow>#TuDeshMera</a> dedicated to the Martyrs of Pulwama.</p></p><p><p>We would like to thank you all for showing your support towards the Martyrs. <a href="https://t.co/sw6MpDP05b" rel=nofollow>pic.twitter.com/sw6MpDP05b</a></p>— 🇮🇳CRPF🇮🇳 (@crpfindia) <a href="https://twitter.com/crpfindia/status/1118884948839157762?ref_src=twsrc%5Etfw" rel=nofollow>18 April 2019</a></blockquote></p><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p>Meanwhile, Big B was also among the top celebs to pledge a donation (of Rs 5 lakh each) to the families of the martyrs. A total of 40 CRPF personnel lost their lives in the attack carried out by Pakistan-based terror outfit Jaish-e-Mohammed (JeM) in South Kashmir's Pulwama district on February 14. It happened after an explosive-laden SUV crashed into the soldiers’ convoy that led to the death of the soldiers and critically injuring many. Following the shocking incident, tensions grew between India and Pakistan which resulted in a counter-strike from the Indian Air Force in the PoK (Pakistan occupied Kashmir).</p>&nbsp;</p></aside><aside class="in-rhs"><div id=''>
	<script>
		
		display_ad("",[300,600],"web");
	</script>
	</div><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250'>
	<script>
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250",[300,250],"wap");
	</script>
	</div><!---  trending start--><div class="related trending"><h3>LATEST</h3><div class="two-bdr"></div><div class="inner-rel" style="overflow: hidden;"><a title="Kourtney Kardashian’s birthday wishes were all about childhood flashbacks" href="https://www.in.com/entertainment/hollywood/kourtney-kardashians-birthday-wishes-were-all-about-childhood-flashbacks-378985.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/04/Kourtney-350x196.jpg?ver=0.2" alt="Kourtney Kardashian’s birthday wishes were all about childhood flashbacks"  ><img alt="Kourtney Kardashian’s birthday wishes were all about childhood flashbacks" src="https://images.in.com/uploads/2019/04/Kourtney-350x196.jpg?ver=0.2" class="preview" /></a><a title="Kourtney Kardashian’s birthday wishes were all about childhood flashbacks" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Entertainment" href="https://www.in.com/entertainment/">entertainment</a></h4><div class="in-num">1</div><div class="in-info"><a title="Kourtney Kardashian’s birthday wishes were all about childhood flashbacks" href="https://www.in.com/entertainment/hollywood/kourtney-kardashians-birthday-wishes-were-all-about-childhood-flashbacks-378985.htm"><h2>Kourtney Kardashian’s birthday wishes were all about childhood flashbacks</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="IPL 2019: Mumbai Indians WAGs bond over some Delhi Capitals thrashing" href="https://www.in.com/sports/cricket/ipl-2019-mumbai-indians-wags-bond-over-some-delhi-capitals-thrashing-379241.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/04/ipl-wags-350x196.jpg?ver=0.2" alt="IPL 2019: Mumbai Indians WAGs bond over some Delhi Capitals thrashing"  ><img alt="IPL 2019: Mumbai Indians WAGs bond over some Delhi Capitals thrashing" src="https://images.in.com/uploads/2019/04/ipl-wags-350x196.jpg?ver=0.2" class="preview" /></a><a title="IPL 2019: Mumbai Indians WAGs bond over some Delhi Capitals thrashing" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Sports" href="https://www.in.com/sports/">sports</a></h4><div class="in-num">2</div><div class="in-info"><a title="IPL 2019: Mumbai Indians WAGs bond over some Delhi Capitals thrashing" href="https://www.in.com/sports/cricket/ipl-2019-mumbai-indians-wags-bond-over-some-delhi-capitals-thrashing-379241.htm"><h2>IPL 2019: Mumbai Indians WAGs bond over some Delhi Capitals thrashing</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Vada in a big bowl of sambar! Anand Mahindra gives the black hole a desi twist" href="https://www.in.com/business/for-anand-mahindra-the-black-hole-is-no-less-than-a-dounut-a-vada-in-a-big-bowl-of-sambhar-371943.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/04/mahindra-1-350x196.jpg?ver=0.2" alt="Vada in a big bowl of sambar! Anand Mahindra gives the black hole a desi twist"  ><img alt="Vada in a big bowl of sambar! Anand Mahindra gives the black hole a desi twist" src="https://images.in.com/uploads/2019/04/mahindra-1-350x196.jpg?ver=0.2" class="preview" /></a><a title="Vada in a big bowl of sambar! Anand Mahindra gives the black hole a desi twist" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Business" href="https://www.in.com/business/">business</a></h4><div class="in-num">3</div><div class="in-info"><a title="Vada in a big bowl of sambar! Anand Mahindra gives the black hole a desi twist" href="https://www.in.com/business/for-anand-mahindra-the-black-hole-is-no-less-than-a-dounut-a-vada-in-a-big-bowl-of-sambhar-371943.htm"><h2>Vada in a big bowl of sambar! Anand Mahindra gives the black hole a desi twist</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="BJP MP Narasimha Rao escapes a shoe by inches during his press conference" href="https://www.in.com/politics/bjp-mp-narasimha-rao-escapes-a-shoe-by-inches-during-his-press-conference-378503.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/04/mp-350x196.jpg?ver=0.2" alt="BJP MP Narasimha Rao escapes a shoe by inches during his press conference"  ><img alt="BJP MP Narasimha Rao escapes a shoe by inches during his press conference" src="https://images.in.com/uploads/2019/04/mp-350x196.jpg?ver=0.2" class="preview" /></a><a title="BJP MP Narasimha Rao escapes a shoe by inches during his press conference" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Politics" href="https://www.in.com/politics/">politics</a></h4><div class="in-num">4</div><div class="in-info"><a title="BJP MP Narasimha Rao escapes a shoe by inches during his press conference" href="https://www.in.com/politics/bjp-mp-narasimha-rao-escapes-a-shoe-by-inches-during-his-press-conference-378503.htm"><h2>BJP MP Narasimha Rao escapes a shoe by inches during his press conference</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Ranveer Singh flaunts a pair of wild shades and we know how much it costs!" href="https://www.in.com/lifestyle/fashion/ranveer-singh-flaunts-a-pair-of-wild-shades-and-we-know-how-much-it-costs-375497.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/04/rnvr-002-1-350x196.jpg?ver=0.2" alt="Ranveer Singh flaunts a pair of wild shades and we know how much it costs!"  ><img alt="Ranveer Singh flaunts a pair of wild shades and we know how much it costs!" src="https://images.in.com/uploads/2019/04/rnvr-002-1-350x196.jpg?ver=0.2" class="preview" /></a><a title="Ranveer Singh flaunts a pair of wild shades and we know how much it costs!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Lifestyle" href="https://www.in.com/lifestyle/">lifestyle</a></h4><div class="in-num">5</div><div class="in-info"><a title="Ranveer Singh flaunts a pair of wild shades and we know how much it costs!" href="https://www.in.com/lifestyle/fashion/ranveer-singh-flaunts-a-pair-of-wild-shades-and-we-know-how-much-it-costs-375497.htm"><h2>Ranveer Singh flaunts a pair of wild shades and we know how much it costs!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Kollywood financier Mukund Chand Bothra passes away in Chennai!" href="https://www.in.com/entertainment/regional/kollywood-financier-mukund-chand-bothra-passes-away-in-chennai-378655.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/04/RS-BothraRS-Bothra-f-350x196.jpg?ver=0.2" alt="Kollywood financier Mukund Chand Bothra passes away in Chennai!"  ><img alt="Kollywood financier Mukund Chand Bothra passes away in Chennai!" src="https://images.in.com/uploads/2019/04/RS-BothraRS-Bothra-f-350x196.jpg?ver=0.2" class="preview" /></a><a title="Kollywood financier Mukund Chand Bothra passes away in Chennai!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Buzz" href="https://www.in.com/buzz/">buzz</a></h4><div class="in-num">6</div><div class="in-info"><a title="Kollywood financier Mukund Chand Bothra passes away in Chennai!" href="https://www.in.com/entertainment/regional/kollywood-financier-mukund-chand-bothra-passes-away-in-chennai-378655.htm"><h2>Kollywood financier Mukund Chand Bothra passes away in Chennai!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div></div>
<!--  trending end --></aside><div class="cl"></div></div><div class="back-next"><a title="back" href="javascript:history.back()" class="back-button">back</a><div class="intag"><a title="Aamir Khan" href="https://www.in.com/tags/aamir-khan.html">Aamir Khan</a><a title="Amitabh Bachchan" href="https://www.in.com/tags/amitabh-bachchan.html">Amitabh Bachchan</a><a title="Bollywood" href="https://www.in.com/tags/bollywood.html">Bollywood</a><a title="CRPF" href="https://www.in.com/tags/crpf.html">CRPF</a><a title="Entertainment" href="https://www.in.com/tags/entertainment.html">Entertainment</a><a title="Pulwama Attack" href="https://www.in.com/tags/pulwama-attack.html">Pulwama Attack</a><a title="Ranbir Kapoor" href="https://www.in.com/tags/ranbir-kapoor.html">Ranbir Kapoor</a><a title="Tu Desh Mera" href="https://www.in.com/tags/tu-desh-mera.html">Tu Desh Mera</a></div><div class="next-wrap"><a title="next" href="entertainment/bollywood/manish-malhotra-party-sonakshi-sinha-kriti-sanon-and-others-up-the-oomph-factor-379047.htm" class="next-button">next</a><a title="Manish Malhotra party: Sonakshi Sinha, Kriti Sanon and others up the oomph factor" href="entertainment/bollywood/manish-malhotra-party-sonakshi-sinha-kriti-sanon-and-others-up-the-oomph-factor-379047.htm" class=="next-art"><span class="art-title">Manish Malhotra party: Sonakshi Sinha, Kriti Sanon and others up the oomph factor</span></a></div></div><div class="cl"></div><!---  top six start--><style type="text/css">
	body {
	    counter-reset: section;
	}
	.ul-list{
		display: flex;
		flex-direction:row;
		flex-wrap:wrap;
		margin: 0 40px 20px;
		padding: 15px 0;
		background: #f5f5f5;
	}
	.ul-list li{
		width: 50%;
		list-style: none;
		padding: 8px 0;
		position: relative;
	}
	.ul-list li:nth-child(odd):before{
		content: "";
		position: absolute;
		top: 0;
		right: 0;
		width: 1px;
		height: 100%;
		background: #b7b7b7;
	}
	.ul-list a{
		display: flex;
		text-decoration: none;
		text-transform: capitalize;
		padding: 0 55px;
		position: relative;
		font-family: PT serif;
		font-size: 18px;
		color: #333;
                line-height: 24px;
		font-family: 'Program Nar OT';
		font-weight: 500;
	}
	.ul-list li a:before{
		counter-increment: section;
	    content: counter(section);
	    padding:6px 12px 7px 11px;
	    /* height: 28px; */
	    /* width: 28px; */
	    border-radius: 20px;
	    background: #ffcb04;
	    color: #000;
	    font-size: 15px;
	    position: absolute;
	    top: -2px;
	    left: 18px;
	    font-style: italic;
	    display: flex;
	    line-height: 1;
	    align-items: center;
	    justify-content: center;
	    font-family: 'Program Nar OT';
	 
	}
	@media (max-width: 768px){
		.ul-list{
			flex-direction:column;
		}
		.ul-list li:nth-child(odd):before{
			content: "";
			background: transparent;
		}
		.ul-list a{    padding: 0 10px 0 56px;    width: auto;line-height: 20px}
		.ul-list li{width: auto;}
                .ul-list{margin: 0 0 10px 0}
	}
	.within-text.related-detail.related {
  
    border-bottom: 0 solid #898989;
 
    width: auto;
    left: 0;
    right: 0;
    padding: 0;
    margin: 0 50px;
}
.within-text .ul-list {
        margin: 15px 0 20px;}
	.within-text.related-detail.related h3 {
    width: auto;
    top: -13px;
    padding-right: 10px;}
    @media (max-width: 768px){
	.within-text.related-detail.related {
      margin:20px 0px 0;
   
}}
    
</style>

<div class="related within-text related-detail">
							<h3>within</h3>
	<ul class="ul-list">
            		<li>
		    <a title="Jayam Ravi’s landmark 25th film firmed up with his Romeo Juliet director Lakshman!" href="https://www.in.com/entertainment/regional/jayam-ravis-landmark-25th-film-firmed-up-with-his-romeo-juliet-director-lakshman-378943.htm">Jayam Ravi’s landmark 25th film firmed up with his Romeo Juliet director Lakshman!</a>
		</li>
            		<li>
		    <a title="Manmadhudu 2: Rahul Ravindran floors Nagarjuna fans with stunning stills!" href="https://www.in.com/entertainment/regional/manmadhudu-2-rahul-ravindran-floors-nagarjuna-fans-with-stunning-stills-378935.htm">Manmadhudu 2: Rahul Ravindran floors Nagarjuna fans with stunning stills!</a>
		</li>
            		<li>
		    <a title="Varun Tej’s Valmiki goes on floors, director Harish reveals the first look!" href="https://www.in.com/entertainment/regional/varun-tejs-valmiki-goes-on-floors-director-harish-reveals-the-first-look-378927.htm">Varun Tej’s Valmiki goes on floors, director Harish reveals the first look!</a>
		</li>
            		<li>
		    <a title="Kanchana 3 Movie Review: The weakest flick in the long running Muni franchise" href="https://www.in.com/entertainment/regional/kanchana-3-movie-review-the-weakest-flick-in-the-long-running-muni-franchise-379189.htm">Kanchana 3 Movie Review: The weakest flick in the long running Muni franchise</a>
		</li>
            		<li>
		    <a title="Exclusive: Maari 2 director Balaji Mohan's next project to be with Y Not Studios!" href="https://www.in.com/entertainment/regional/exclusive-maari-2-director-balaji-mohans-next-project-to-be-with-y-not-studios-378651.htm">Exclusive: Maari 2 director Balaji Mohan's next project to be with Y Not Studios!</a>
		</li>
            		<li>
		    <a title="Jason Momoa gets rid of his of ‘Khal Drogo’ beard and fans can’t keep calm!" href="https://www.in.com/entertainment/hollywood/jason-momoa-gets-rid-of-his-of-khal-drogo-beard-and-fans-cant-keep-calm-378971.htm">Jason Momoa gets rid of his of ‘Khal Drogo’ beard and fans can’t keep calm!</a>
		</li>
            	</ul>
</div>
<div class="cl"></div>
<!--  top six end --><!---  trending start--><!--  trending end --><div class="cl"></div><section class="comments"><aside class="in-lhs"><!--<div class="comm-in"><img src="https://www.in.com/assets/images/comm.jpg?ver=0.2"></div>--><div class="fb-comments" data-href="www.in.com/entertainment/bollywood/tu-desh-mera-amitabh-bachchan-aamir-khan-and-ranbir-kapoor-team-up-to-pay-tribute-to-pulwama-attack-martyrs-379019.htm" data-numposts="5" data-width="100%"></div></aside><aside class="in-rhs"><div id=''>
	<script>
		
		display_ad("",[300,250],"web");
	</script>
	</div><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250'>
	<script>
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250",[300,250],"wap");
	</script>
	</div></aside><!-- facebook plugin start --><div id="fb-root"></div>
<!-- facebook plugin end --><div class="cl"></div></section><div><span id="news18widget"></span></div></div></div><div class="cl"></div>
<script>
  var newsWidgetUrl = 'https://www.in.com/news_network18_widget/incom/';
  
  $(function() {
    $("#news18widget").load(newsWidgetUrl);
  });
</script>
<style>
	 .author{background:none;padding: 0 15px 15px 0px;}
.author span{color: #000;}
</style>

<footer class="main-wrapper"><div class="social-hub"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fbicon"></a><a  title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a  title="Instagram " href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite inticon"></a><a  title="Youtube " href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" rel="nofollow" target="_blank" class="in-com-sprite yticon"></a><a  title="Linkedin " href="https://www.linkedin.com/indotcom/" rel="nofollow" target="_blank" style="display: none;" class="in-com-sprite inicon"></a><a  title="Whatsapp " href="https://api.whatsapp.com/send?text=https://www.in.com/" class="in-com-sprite wapicon" target="_blank" style="display: none;"></a></div><div class="footer-url"><a title="About in.com" href="https://www.in.com/about-us.html">About in.com</a><a title="Disclaimer & Terms of Use" href="https://www.in.com/disclaimer.html">Disclaimer & Terms of Use</a><a title="Privacy Policy" href="https://www.in.com/privacy-policy.html">Privacy Policy</a><a title="Cookie Policy" href="https://www.in.com/cookie-policy.html">Cookie Policy</a><a title="Contact Us" href="https://www.in.com/contact-us.html">Contact Us</a></div><div class="sub-link"><a href="javascript:void(0);" class="network-label">NETWORK18 SITES : </a><a href="https://www.moneycontrol.com/" target="_blank" rel="nofollow" title="Moneycontrol">Moneycontrol</a><a href="https://www.firstpost.com/" target="_blank" rel="nofollow"  title="Firstpost">Firstpost</a><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow"  title="Topper Learning">Topper Learning</a><a href="http://overdrive.in/" target="_blank" rel="nofollow"  title="Overdrive">Overdrive</a><a href="https://www.news18.com/" target="_blank" rel="nofollow"  title="News18">News18</a><a href="https://www.news18.com/cricketnext/" rel="nofollow" title="Cricket Next" target="_blank">Cricketnext</a><a href="http://www.forbesindia.com/" target="_blank" rel="nofollow"  title="Forbes India">Forbes India</a><a href="https://www.cnbctv18.com/" target="_blank" rel="nofollow"  title="CNBC-TV18">CNBC TV18</a></div><div id="div_at_bottom"></div><div class="network18">© 2019 IN.COM INDIA - NETWORK18 SITES</div></footer><div class="footer-ad"><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Sticky'>
	<script>
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Sticky",[320,50],"wap");
	</script>
	</div></div></div></div>

	<!-- Facebook comments plugin -->
       <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Facebook comments plugin -->


<script src="https://www.in.com/assets/js/script.js?v=260320191241" ></script>
<script>
function closeSubStrip(){
    document.getElementById("_w18_noti_div").style.display="none";
}
/*
    $(document).ready(function () {
        $('.ad-space').css('display', 'none');
        $('.ad-space:first').css('display', 'block');
    });
*/
</script>	
	

<script async src="//platform.twitter.com/widgets.js?v=0.1" charset="utf-8" defer="defer"></script>
<script async src="//platform.instagram.com/en_US/embeds.js?v=0.1" defer="defer"></script>
<script>
(function() {
window._w18hn = "IN";                                                                 
window._w18_config={"sections":"bollywood,entertainment","autono":"379019","data":{"autono":"379019","attributes":[{"c0":"news and media","c1":"bollywood"},{"c0":"news and media","c1":"entertainment"}],"tag":"Aamir Khan,Amitabh Bachchan,Bollywood,CRPF,Entertainment,Pulwama Attack,Ranbir Kapoor,Tu Desh Mera","post_type":"post","category":"bollywood,entertainment","object_type":"news and media"},"tags":"Aamir Khan,Amitabh Bachchan,Bollywood,CRPF,Entertainment,Pulwama Attack,Ranbir Kapoor,Tu Desh Mera","language":"english"};
                                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                                w18.src = 'https://s.in.com/common/script_catch.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
                })();
</script>

</body>
</html>