<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta name="theme-color" content="#000000"><meta property="fb:pages" content="312128074436" /><meta name='dailymotion-domain-verification' content='dmcckr2mwkaz730jh' /><meta name="msapplication-TileColor" content="#ffffff" /><title>Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way! - in.com</title><meta name="description" content="Nick Jonas wishes wifey Priyanka Chopra on her birthday with a sweet post. 
" /><meta name="Keywords" content="Bollywood, Entertainment, hollywood, nick jonas, Nickyanka, PeeCee, Priyanka Chopra, Entertainment, Bollywood, Hollywood, Priyanka Chopra, Nick Jonas, PeeCee, Nickyanka, Priyanka Chopra Birthday, Nick Wishes Priyanka"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html;" /><meta property="og:locale" content="en_US" /><meta property="og:updated_time" content="2019-07-18T23:51:03+05:30" /><meta property="og:site_name" content="in.com" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm" /><meta property="og:title" content="Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way! - in.com" /><meta property="og:description" content="Nick Jonas wishes wifey Priyanka Chopra on her birthday with a sweet post. 
" /><meta property="og:image" content="https://images.in.com/uploads/2019/04/nickyanka.jpg" /><link rel="amphtml" href="https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@GetINdotcom"><meta name="twitter:url" content="https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm"><meta name="twitter:title" content="Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way! - in.com"><meta name="twitter:description" content="Nick Jonas wishes wifey Priyanka Chopra on her birthday with a sweet post. 
"><meta name="twitter:image:src" content="https://images.in.com/uploads/2019/04/nickyanka.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way! - in.com",
                "description": "Nick Jonas wishes wifey Priyanka Chopra on her birthday with a sweet post. 
",
                "keywords": "Bollywood, Entertainment, hollywood, nick jonas, Nickyanka, PeeCee, Priyanka Chopra, Entertainment, Bollywood, Hollywood, Priyanka Chopra, Nick Jonas, PeeCee, Nickyanka, Priyanka Chopra Birthday, Nick Wishes Priyanka",
                "url" : "https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm",
                "publisher": {
                    "@context": "https://schema.org",
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@context": "https://schema.org",
                            "@type": "ImageObject",
                            "width": 600,
                            "height": 60,
                            "url": "https://www.in.com/assets/images/in_com_60x600.png"
                            },
                    "sameAs":[
                                "https://www.facebook.com/INdotcom/",
                                "https://twitter.com/GetINdotcom",
                                "https://www.instagram.com/indotcom/",
                                "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                            ]
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "Home"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/entertainment/",
                    "name": "Happy Birthday Priyanka Chopra: Nick Jonas Wishes His Better Half In Quite A Desi Way!   In.com"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm",
                    "name": "Happy Birthday Priyanka Chopra: Nick Jonas Wishes His Better Half In Quite A Desi Way!   In.com"
                    }
                }]}
        }
    </script><script type="application/ld+json"> { 
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm"
        },
        "inLanguage": "en","headline": "Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way!","datePublished": "2019-07-18T23:51:03+5:30","dateModified": "2019-07-18T23:51:03+5:30","image": ["https://images.in.com/optimize/4G7_SyScXNTb1Csu8Z7qMXmgpQE=/1080x1080/images.in.com/uploads/2019/04/nickyanka.jpg","https://images.in.com/optimize/5dgGTHai0j-7roOBEnXp-5MNAr4=/1024x768/images.in.com/uploads/2019/04/nickyanka.jpg","https://images.in.com/optimize/-rDaesTYfpUkIPujozsQUMDY5EU=/1280x720/images.in.com/uploads/2019/04/nickyanka.jpg"],"keywords": "Bollywood, Entertainment, hollywood, nick jonas, Nickyanka, PeeCee, Priyanka Chopra, Entertainment, Bollywood, Hollywood, Priyanka Chopra, Nick Jonas, PeeCee, Nickyanka, Priyanka Chopra Birthday, Nick Wishes Priyanka",
                  "articleSection":"bollywood",
                  "articleBody":"The moment all the NickYanka's fans were waiting&nbsp;for is finally here! On Priyanka Chopra's 37th birthday, many Bollywood stars wished the actor. However, we couldn't spot one from her hubby Nick... until now. A while back, the singer posted a message for his wife&nbsp;and is the sweetest thing you will see on the internet. Taking to his Instagram account, Nick posted a series of photos which sees Priyanka in a pastel pink sheer saree smiling broadly for the camera. With her hair tied in a loose bun and the sunglasses adding to the sexiness of the nine-yard, the birthday girl looks splendid. Tagging the Quantico actress as the light of his world, Nick captioned the image as, &amp;quot;Light of my world. My whole heart. I love you, baby. Happy birthday.&amp;quot; Romantic and how!

&amp;amp;nbsp;

Have a look at the picture featuring the birthday girl Priyanka Chopra below:&nbsp;

&amp;amp;nbsp;



&amp;amp;nbsp;




View this post on Instagram



&amp;amp;nbsp;
Light of my world. My whole heart. I love you baby. Happy birthday.
A post shared by  Nick Jonas (@nickjonas) on Jul 18, 2019 at 9:19am PDT




&amp;amp;nbsp;

It was in December 2018 when Priyanka Chopra and Nick Jonas tied the knot in a big, fat Indian wedding. Jodhpur's Umaid Bhawan Palace was decked up at its best while the bride and the groom's family and friends filled the place with cheer, laughter, and love.

&amp;amp;nbsp;

Right after their shaadi,&nbsp;time and again, NickYanka has been a major source of #couplegoals for many fans out there. Earlier, in an interview with Film Companion, Priyanka Chopra talked about the best part of getting married to Nick Jonas. The Bajirao Mastani actor had said, &amp;quot;The best thing about getting married to someone like Nick is he understands what it takes to have the careers that we do. His career is longer than mine, he's been in the business almost 20-21 years and he knows what it takes. So that was one of the first things I think I fell in love with him.&rdquo;",                  
                  "author": {
                    "@type": "Person",
                    "name": "Rushabh Dhruv"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "in.com",
                        "url": "https://www.in.com/",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.in.com/assets/images/logo-incom.png",
                          "width": 90,
                          "height": 90
                        },
                        "sameAs":[
                                    "https://www.facebook.com/INdotcom/",
                                    "https://twitter.com/GetINdotcom",
                                    "https://www.instagram.com/indotcom/",
                                    "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                                ]
                  },
                  "description": "Nick Jonas wishes wifey Priyanka Chopra on her birthday with a sweet post. 
"
                }
    </script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "in.com",
        "url": "https://www.in.com/",
        "logo": "https://www.in.com/assets/images/logo-incom.png",
        "sameAs":[
                    "https://www.facebook.com/INdotcom/",
                    "https://twitter.com/GetINdotcom",
                    "https://www.instagram.com/indotcom/",
                    "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                ]
    }                           
     </script> <!--[if lt IE 9]><script type="text/javascript" src="https://www.in.com/assets/js/html5shiv.js" defer="defer"></script><![endif]--><!--<link href='https://www.in.com/assets/images/favicon-black.ico' rel='shortcut icon prefetch' type='image/x-icon' />--><link rel="icon prefetch" type="image/png" sizes="32x32" href="https://www.in.com/assets/images/faviconblack-in-32x32.png" /><link href="https://www.in.com/assets/css/infont.css?v=26042019" rel="stylesheet" type="text/css" />
<style>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</style>
<link href="https://www.in.com/assets/css/styles.css?v=10"  rel="stylesheet" type="text/css" media="all" /><script src="https://www.in.com/assets/js/jquery-3.3.1.min.js"></script>
  <style>
  @media screen and (max-width: 767px) and (min-width: 320px){
    .vid-wrap {
	height: auto!important;
    }
  }
  </style>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script><!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5838f59df19473d9c95e4296307c5de');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/e5838f59df19473d9c95e4296307c5de/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->

<script>
  function _w18gcon(wg) { 
    var i, x, y, cl = document.cookie.split(";"); 
    var out = {}; 
    var c = 0; 
    for (i = 0; i < cl.length; i++) { 
    x = cl[i].substr(0, cl[i].indexOf("=")); 
    y = cl[i].substr(cl[i].indexOf("=") + 1); 
    x = x.replace(/^\s+|\s+$/g, ""); 
    if (x == "nnmc") { 
    out.nnmc = unescape(y); 
    c = c + 1 
    } else if (x == "_w18g") { 
    out._w18g = unescape(y); 
    c = c + 1 
    } else if (x == "_w18s") { 
    out._w18s = unescape(y); 
    c = c + 1 
    } 
    
    if (c == 3) { 
    return out 
    } 
    } 
    return out 
  }
				  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function(){ 
      var _w18_pp_uni_id = _w18gcon('_w18g');
    //CHECK IF COOKIE EXISTS
    if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
	      //COOKIE SET ALREADY    
	      _w18_pp_uni_id= _w18_pp_uni_id._w18g;
	      //googletag.pubads().enableSyncRendering();
	      googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
    };
  });
	
  var _w18_uni_id = _w18gcon('_w18g');
	
  // Global Site Tag (gtag.js) - Google Analytics 
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
  ga('create', 'UA-156703-35', 'auto');
  ga('send', 'pageview');
	  
 //Begin comScore Tag
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
  
    (function() {
  var cx = '001287843699051511718:buwt2gkipny';
  var gcse = document.createElement('script');
  gcse.type = 'text/javascript';
  gcse.async = true;
  gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(gcse, s);
  })();
  window.onload = function(){
  };
  // ad tag 
  var width = window.innerWidth || document.documentElement.clientWidth;
  
function display_ad(i,s,w) {
    if (width >= 768 && w == "web" && i.indexOf("In.com_New") != -1){
	  googletag.cmd.push(function() {
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
      });  
    }
    else if(width < 768 && w == "wap" && i.indexOf("In.com_New_Wap") != -1){
	  googletag.cmd.push(function() {    
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
	 });  
    }    
  }
  
  function messengerGAEvent(messangerName){
    var currentUrl = window.location.href;
    if(messangerName == 'Whatsapp'){
      ga('send', 'event', 'Chatbot', 'Whatsapp', currentUrl);
    }else if(messangerName == 'Messenger'){
      ga('send', 'event', 'Chatbot', 'Messenger', currentUrl);
    }
  }
  </script>
  <noscript>
    <img alt="image" src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
<script>var IS_EU = '1';</script></head><!--<body class="unloaded-fonts">--><body><div class="header-ad"><div id='/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90'>
	<script>
		
		display_ad("/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90",[728,90],"web");
	</script>
	</div></div><header class="top-header-wrap"><div class="main-wrapper"><div class="top-header-class top-header"><div class="flipquote-div"><div class="article-desc"><div class="category-font"><a title="Bollywood" href="https://www.in.com/bollywood/"><h4>Bollywood</h4></a></div><a title="Ayushmann Khurrana gets surprised by wife Tahira Kashyap in the most adorable way!" href="https://www.in.com/entertainment/bollywood/ayushmann-khurrana-gets-surprised-by-wife-tahira-kashyap-in-the-most-adorable-way-483547.htm"><h2 class="list-aside-headline">Ayushmann Khurrana gets surprised by wife Tahira Kashyap in the most adorable way!</h2></a><div class="half-border"></div></div></div><div class="top-head-section"><!--<div class="marquee-div-holder"><div class="f-left marquee-div"><div class="marquee-effect" id="carouselTicker"><ul id="webTicker"><li><a title="ICC World Cup 2019" href="https://www.in.com/tags/icc-world-cup-2019.html">ICC World Cup 2019 </a></li><li><a title="Batla House" href="https://www.in.com/tags/batla-house.html">Batla House </a></li><li><a title="Super 30" href="https://www.in.com/tags/super-30.html">Super 30 </a></li><li><a title="Shah Rukh Khan" href="https://www.in.com/tags/shah-rukh-khan.html">Shah Rukh Khan </a></li><li><a title="Kareena Kapoor Khan" href="https://www.in.com/tags/kareena-kapoor-khan.html">Kareena Kapoor Khan </a></li><li><a title="Priyanka Chopra" href="https://www.in.com/tags/priyanka-chopra.html">Priyanka Chopra </a></li><li><a title="Prabhas" href="https://www.in.com/tags/prabhas.html">Prabhas </a></li><li><a title="Bottle Cap Challenge" href="https://www.in.com/tags/bottle-cap-challenge.html">Bottle Cap Challenge </a></li><li><a title="Salman Khan" href="https://www.in.com/tags/salman-khan.html">Salman Khan </a></li><li><a title="Rangoli Chandel" href="https://www.in.com/tags/rangoli-chandel.html">Rangoli Chandel </a></li><li><a title="Miley Cyrus" href="https://www.in.com/tags/miley-cyrus.html">Miley Cyrus </a></li><li><a title="Shah Rukh Khan" href="https://www.in.com/tags/shah-rukh-khan.html">Shah Rukh Khan </a></li><li><a title="Sushmita Sen" href="https://www.in.com/tags/sushmita-sen.html">Sushmita Sen </a></li><li><a title="Shahid Kapoor" href="https://www.in.com/tags/shahid-kapoor.html">Shahid Kapoor </a></li><li><a title="Bharat" href="https://www.in.com/tags/bharat.html">Bharat </a></li><li><a title="Kabir Singh" href="https://www.in.com/tags/kabir-singh.html">Kabir Singh </a></li></ul></div></div></div>--><div class="cl"></div><div class="search-social-div "><div class="left-opt"></div><div class="right-opt show-inline  search-icon clearfix"><div class="show-inline f-right social-icons"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fb-icon"></a><a title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a title="Instagram" href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite insticon"></a><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target= "_blank" rel="nofollow" title="Youtube" class="in-com-sprite yticon"></a><a href="http://www.nw18.com/" target= "_blank" rel="nofollow" title="Network18"><img alt="Tv18" title="Network18" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAUABQDASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAMEBQcI/8QAKxAAAQMDAwMDAwUAAAAAAAAAAQIDBAAFEQYSIQcTMSJBUQgUIxdCYWKh/8QAGgEAAQUBAAAAAAAAAAAAAAAABAECAwUGB//EACQRAAEEAgECBwAAAAAAAAAAAAEAAgMRITEEBRITIjJBUeHw/9oADAMBAAIRAxEAPwCTQvTE6t0dL1EzrCPFfiofcdt/b7jqEtlQBV6wQFbTg49/erWlOkL1209Zp921pCstyv7RetFvcSXC+naFDKtwPgpOAOMj34q39Ne4fqAttveoWPgfJ/Lgf5XV9AxbjF0x0yastmhaitiYYVKust1KnoG5oH8WeQMlScDOAkJOPNU0MLHtaSP10uo9V6rzOJNLG2TRFYaKHYXVZFboZydDK8vyoM603OdabjvbmQpK476UukgLTwcH3B8g/BpWtr+NFidQdSRoU9y4MIuTmJDiwta1HBWCr9xCipOf60oM+UkLVRP8WNrz7gH42FixZE2A4/8AYXGbE7w7b3YfU33U8+lW3GR54Pyalt10vNtgO2+23y6wYT2e5Hjy1ttqz59IOOf4pSmAkIgxsd6hf0ooMZCWSEqUkBXgY+BSlKUKN21//9k="/></a></div><gcse:search></gcse:search><div class="search-icon-div"><a title="Search Box" href="javascript:void(0);" id="searchBox"><span class="full-circle show-inline search-img"><svg height="18" viewBox="0 0 24 24" width="18"  fill="#ffcb04" id="searchsvg"><path class="heroicon-ui" d="M16.32 14.9l5.39 5.4a1 1 0 0 1-1.42 1.4l-5.38-5.38a8 8 0 1 1 1.41-1.41zM10 16a6 6 0 1 0 0-12 6 6 0 0 0 0 12z" id="searchpath"/></svg></span><span class="full-circle cross-img"><svg width="18" height="18" viewBox="0 0 24 24" fill="#f8e383"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span></a></div></div></div></div><div class="flipquote-div"><div class="article-desc"><div class="category-font"><a title="Bollywood" href="https://www.in.com/bollywood/"><h4>Bollywood</h4></a></div><a title="Sadak 2: Aditya Roy Kapur tags Mahesh Bhatt as a 'ringmaster’ in his latest post" href="https://www.in.com/entertainment/bollywood/sadak-2-aditya-roy-kapur-tags-mahesh-bhatt-as-a-ringmaster-in-his-latest-post-483913.htm"><h2 class="list-aside-headline">Sadak 2: Aditya Roy Kapur tags Mahesh Bhatt as a 'ringmaster’ in his latest post</h2></a><div class="half-border"></div></div></div></div></div></header><div class="cl"></div><div class="header-mainwrap "><div class="main-wrapper"><div class="menu-header"><button class="hamburger hamburger--slider" type="button"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button><div class="share-fixed-section" style="display: none;"><div class="share-inner-div" style="display: none;"><a href="https://www.in.com/whatsapp/" target="_blank" onclick="messengerGAEvent('Whatsapp');"><svg height="60" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;" version="1.1" viewBox="0 0 24 24" width="60" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><rect height="24" id="Artboard1" style="fill:none;" width="24" x="0" y="0"/><g><g><path d="M4.018,17.048c-0.96,-1.484 -1.518,-3.253 -1.518,-5.151c0,-5.243 4.257,-9.5 9.5,-9.5c5.243,0 9.5,4.257 9.5,9.5c0,5.243 -4.257,9.5 -9.5,9.5c-1.777,0 -3.44,-0.489 -4.863,-1.339l-4.637,1.545l1.518,-4.555Z" style="fill:#f3f3f3;"/><path d="M5.795,16.304c-0.886,-1.244 -1.407,-2.765 -1.407,-4.407c0,-4.201 3.411,-7.612 7.612,-7.612c4.201,0 7.612,3.411 7.612,7.612c0,4.201 -3.411,7.611 -7.612,7.611c-1.59,0 -3.066,-0.488 -4.288,-1.323l-2.862,0.954l0.945,-2.835Z" style="fill:#00a82d;"/></g><path d="M9.714,13.873c-1.124,-1.374 -1.874,-3.056 -2.109,-4.88c-0.063,-0.508 0.106,-1.018 0.461,-1.387c0.355,-0.369 0.858,-0.558 1.368,-0.515l0.049,0.005c0,0 0.561,0.15 0.868,0.233c0.122,0.033 0.219,0.124 0.26,0.243c0.138,0.41 0.464,1.373 0.618,1.826c0.05,0.147 0.004,0.31 -0.114,0.41c-0.233,0.196 -0.618,0.52 -0.858,0.723c-0.129,0.109 -0.17,0.29 -0.1,0.443c0.279,0.608 0.635,1.176 1.057,1.69c0.434,0.502 0.933,0.949 1.485,1.327c0.14,0.095 0.325,0.085 0.454,-0.024c0.241,-0.202 0.626,-0.526 0.858,-0.722c0.119,-0.1 0.287,-0.117 0.424,-0.043c0.42,0.228 1.314,0.712 1.694,0.918c0.111,0.06 0.185,0.172 0.196,0.297c0.029,0.317 0.083,0.895 0.083,0.895l-0.004,0.049c-0.044,0.51 -0.315,0.974 -0.739,1.261c-0.424,0.288 -0.955,0.368 -1.445,0.22c-1.772,-0.545 -3.313,-1.581 -4.479,-2.937l-0.027,-0.032Z" style="fill:#f3f3f3;"/></g></svg><div class="share-div-txt"><p class="share-type">Whatsapp </p><p class="share-sub">Get the hottest gossip</p></div></a></div><div class="share-inner-div"><a href="https://www.messenger.com/t/312128074436" target="_blank" onclick="messengerGAEvent('Messenger');"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48" version="1.1" width="55" height="55"><g id="surface1"><path style=" fill:#448AFF;" d="M 24 4 C 13.5 4 5 12.101563 5 22 C 5 27.199219 7.300781 31.800781 11 35.101563 L 11 44 L 18.800781 39.300781 C 20.398438 39.699219 22.199219 40 24 40 C 34.5 40 43 31.898438 43 22 C 43 12.101563 34.5 4 24 4 Z "/><path style=" fill:#FFFFFF;" d="M 12 28 L 22 17 L 27 22 L 36 17 L 26 28 L 21 23 Z "/></g></svg><div class="share-div-txt"><p class="share-type">Messenger </p><p class="share-sub">Get in touch with our Chatbot</p></div></a></div></div><a title="In.com" href="https://www.in.com/" class="a-logo-class"><img src="https://www.in.com/assets/images/logo-incom.png" alt="In.com" class=" in-logo"/></a><div class="wrapper"><nav><ul class="main-nav clearfix"><li class="active"><a title="Entertainment" href="https://www.in.com/entertainment/">ENTERTAINMENT</a></li><li class=""><a title="Sports" href="https://www.in.com/sports/">SPORTS</a></li><li class=""><a title="Lifestyle" href="https://www.in.com/lifestyle/">LIFESTYLE</a></li><li class=""><a title="Cover Story" href="https://www.in.com/cover-story/">COVER STORY</a></li><li class=""><a title="Photos" href="https://www.in.com/photos/">PHOTOS</a></li><li class=""><a title="Videos" href="https://www.in.com/videos/">VIDEOS</a></li><li class=""><a title="Podcasts" href="https://www.in.com/podcasts/">PODCASTS</a></li><li class="relative more-option"><a href="javascript:void(0)" class="more-option"><svg fill="#ffcb04" width="30" height="30" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M12 8c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2zm0 2c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"></path></svg></a><ul class="sub-menu"><li><a title="Astro" href="https://www.in.com/astrology/">ASTRO</a></li><li><a title="Business" href="https://www.in.com/business/">BUSINESS</a></li><li><a title="Politics" href="https://www.in.com/politics/">POLITICS</a></li><li><a title="Buzz" href="https://www.in.com/news/">BUZZ</a></li><li><a title="Live Tv" href="https://www.in.com/live-tv/">LIVE TV</a></li></ul></li></ul></nav></div></div></div><div class="cl"></div></div><div class="main-wrapper"><div class="first-scroll detailswrap"><div class="breadcrumbs-wrap consumption-breadcrumb article-page"><ol class="breadcrumb"><li><a href="https://www.in.com/" itemprop="url" title="Home"><span itemprop="title">Home</span></a></li><li> <span itemprop="title">Entertainment</span></li></ol></div></div><div class="consumption"><div class="consumption-inner "><aside class="in-lhs"><div class="inner-div"><div class="relative art-img-wrapper"><img src="https://images.in.com/optimize/qyRtscmToeRIR7bwZaUEUD0_VTQ=/765x430/images.in.com/uploads/2019/04/nickyanka-780x438.jpg" alt="Watch: Priyanka Chopra stumbles on the stairway, but hubby Nick Jonas saves the day" title="Watch: Priyanka Chopra stumbles on the stairway, but hubby Nick Jonas saves the day" /><div class="absolute headline"><div class="category-font"><h2><a title="Entertainment" href="https://www.in.com/entertainment/">Entertainment</a></h2></div><h1 class="big-headline">Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way!</h1><h2 class="big-headline small-hl">Nick Jonas wishes wifey Priyanka Chopra on her birthday with a sweet post. 
</h2></div></div></div><div class="social-hub"><a title="Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way!" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm" class="in-com-sprite fbicon" target="_blank"></a><a title="Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way!" href="https://twitter.com/share?text=Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way! https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm " class="in-com-sprite twicon" target="_blank"></a><a title="Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way!" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm" class="in-com-sprite inicon" target="_blank"></a><a title="Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way!" href="https://api.whatsapp.com/send?text=Happy Birthday Priyanka Chopra: Nick Jonas wishes his better half in quite a desi way! - https://www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm" target="_blank" class="in-com-sprite wapicon"></a></div><div class="article-hub read-para"><!--<h2 class="title-h2"></h2>--><div class="author"><span class="auth-img"><a href="https://www.in.com/author/rushabh-dhruv.html" title="Rushabh Dhruv"><img alt="Rushabh Dhruv" src="https://www.in.com/assets/images/default-author.jpg"></a></span>&nbsp;<span><u><a href="https://www.in.com/author/rushabh-dhruv.html" title="Rushabh Dhruv">Rushabh Dhruv</a></u>&nbsp;&nbsp; July 18 2019, 11.51 pm</span></div><p><p><p>The moment all the NickYanka's fans were waiting for is finally here! On Priyanka Chopra's 37th birthday, many Bollywood stars wished the actor. However, we couldn't spot one from her hubby Nick... until now. A while back, the singer posted a message for his wife and is the sweetest thing you will see on the internet. Taking to his Instagram account, Nick posted a series of photos which sees Priyanka in a pastel pink sheer <em>saree</em> smiling broadly for the camera. With her hair tied in a loose bun and the sunglasses adding to the sexiness of the nine-yard, the birthday girl looks splendid. Tagging the Quantico actress as the light of his world, Nick captioned the image as, "Light of my world. My whole heart. I love you, baby. Happy birthday." Romantic and how!</p><p>&nbsp;</p><p><strong><em>Have a look at the picture featuring the birthday girl Priyanka Chopra below: </em></strong></p>&nbsp;</p><p><p><blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B0EIZIrnDNE/" data-instgrm-version="12"></p></p><p><p>&nbsp;</p></p><p><p>View this post on Instagram</p>&nbsp;</p><p><p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/B0EIZIrnDNE/" target="_blank" rel="noopener noreferrer" rel="nofollow">Light of my world. My whole heart. I love you baby. Happy birthday.</a></p></p><p><p><p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/nickjonas/" target="_blank" rel="noopener noreferrer" rel="nofollow"> Nick Jonas</a> (@nickjonas) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2019-07-18T16:19:02+00:00">Jul 18, 2019 at 9:19am PDT</time></p></p></blockquote></p><p><script async src="//www.instagram.com/embed.js"></script></p><p>&nbsp;</p><p>It was in December 2018 when Priyanka Chopra and Nick Jonas tied the knot in a big, fat Indian wedding. Jodhpur's Umaid Bhawan Palace was decked up at its best while the bride and the groom's family and friends filled the place with cheer, laughter, and love.</p><p>&nbsp;</p>Right after their <em>shaadi,</em> time and again, NickYanka has been a major source of #couplegoals for many fans out there. Earlier, in an interview with Film Companion, Priyanka Chopra talked about the best part of getting married to Nick Jonas. The Bajirao Mastani actor had said, "The best thing about getting married to someone like Nick is he understands what it takes to have the careers that we do. His career is longer than mine, he's been in the business almost 20-21 years and he knows what it takes. So that was one of the first things I think I fell in love with him.”</p></aside><a href="javascript:void(0);" title="Read More" id="seeMore" class="see-more-btn" onclick="readMoreGAEvent(485249)">Read More</a><aside class="in-rhs"><div class="check-in-slug">
    <a href="https://www.messenger.com/t/312128074436" title="FB Messenger">
      <img src="https://www.in.com/assets/images/messengerCheckin.gif" alt="FB Messenger" title="FB Messenger" />
    </a>
   </div>
<div class="trending-tag-block clearfix">
  <div class="related">
    <h3>Trending Topics</h3>
    <div class="two-bdr"></div>
   <div class="tags-section">
     <div class="intag">
                                <a title="ICC World Cup 2019" href="https://www.in.com/tags/icc-world-cup-2019.html">ICC World Cup 2019 </a>
                                        <a title="Batla House" href="https://www.in.com/tags/batla-house.html">Batla House </a>
                                        <a title="Super 30" href="https://www.in.com/tags/super-30.html">Super 30 </a>
                                        <a title="Shah Rukh Khan" href="https://www.in.com/tags/shah-rukh-khan.html">Shah Rukh Khan </a>
                                        <a title="Kareena Kapoor Khan" href="https://www.in.com/tags/kareena-kapoor-khan.html">Kareena Kapoor Khan </a>
                                        <a title="Priyanka Chopra" href="https://www.in.com/tags/priyanka-chopra.html">Priyanka Chopra </a>
                                        <a title="Prabhas" href="https://www.in.com/tags/prabhas.html">Prabhas </a>
                                        <a title="Bottle Cap Challenge" href="https://www.in.com/tags/bottle-cap-challenge.html">Bottle Cap Challenge </a>
                                        <a title="Salman Khan" href="https://www.in.com/tags/salman-khan.html">Salman Khan </a>
                                        <a title="Rangoli Chandel" href="https://www.in.com/tags/rangoli-chandel.html">Rangoli Chandel </a>
                                                                                                                     </div>
   </div>
   
   
  </div>
</div>
<!---  trending start--><div class="related trending"><h3>LATEST</h3><div class="two-bdr"></div><div class="inner-rel" style="overflow: hidden;"><a title="Ek Bhram Sarvagun Sampanna 18 July 2019 written update: Pooja convinces Kabir" href="https://www.in.com/entertainment/television/star-plus-ek-bhram-sarvagun-sampanna-18-july-2019-written-update-pooja-convinces-kabir-485281.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/07/FotoJet-75-350x196.jpg" alt="Ek Bhram Sarvagun Sampanna 18 July 2019 written update: Pooja convinces Kabir"  ><img alt="Ek Bhram Sarvagun Sampanna 18 July 2019 written update: Pooja convinces Kabir" src="https://images.in.com/uploads/2019/07/FotoJet-75-350x196.jpg" class="preview" /></a><a title="Ek Bhram Sarvagun Sampanna 18 July 2019 written update: Pooja convinces Kabir" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Entertainment" href="https://www.in.com/entertainment/">entertainment</a></h4><div class="in-num">1</div><div class="in-info"><a title="Ek Bhram Sarvagun Sampanna 18 July 2019 written update: Pooja convinces Kabir" href="https://www.in.com/entertainment/television/star-plus-ek-bhram-sarvagun-sampanna-18-july-2019-written-update-pooja-convinces-kabir-485281.htm"><h2>Ek Bhram Sarvagun Sampanna 18 July 2019 written update: Pooja convinces Kabir</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="ICC Cricket World Cup 2019: Ben Stokes pens a heartfelt note on England's triumph!" href="https://www.in.com/sports/cricket/icc-cricket-world-cup-2019-ben-stokes-pens-a-heartfelt-note-on-englands-triumph-483867.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/05/ben-350x196.jpg" alt="ICC Cricket World Cup 2019: Ben Stokes pens a heartfelt note on England's triumph!"  ><img alt="ICC Cricket World Cup 2019: Ben Stokes pens a heartfelt note on England's triumph!" src="https://images.in.com/uploads/2019/05/ben-350x196.jpg" class="preview" /></a><a title="ICC Cricket World Cup 2019: Ben Stokes pens a heartfelt note on England's triumph!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Sports" href="https://www.in.com/sports/">sports</a></h4><div class="in-num">2</div><div class="in-info"><a title="ICC Cricket World Cup 2019: Ben Stokes pens a heartfelt note on England's triumph!" href="https://www.in.com/sports/cricket/icc-cricket-world-cup-2019-ben-stokes-pens-a-heartfelt-note-on-englands-triumph-483867.htm"><h2>ICC Cricket World Cup 2019: Ben Stokes pens a heartfelt note on England's triumph!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Kulbhushan Jadhav verdict: Anand Mahindra lauds  ICJ's decision of suspending his death penalty" href="https://www.in.com/business/kulbhushan-jadhav-verdict-anand-mahindra-lauds-icjs-decision-of-suspending-his-death-penalty-483789.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/07/anand-2-350x196.jpg" alt="Kulbhushan Jadhav verdict: Anand Mahindra lauds  ICJ's decision of suspending his death penalty"  ><img alt="Kulbhushan Jadhav verdict: Anand Mahindra lauds  ICJ's decision of suspending his death penalty" src="https://images.in.com/uploads/2019/07/anand-2-350x196.jpg" class="preview" /></a><a title="Kulbhushan Jadhav verdict: Anand Mahindra lauds  ICJ's decision of suspending his death penalty" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Business" href="https://www.in.com/business/">business</a></h4><div class="in-num">3</div><div class="in-info"><a title="Kulbhushan Jadhav verdict: Anand Mahindra lauds  ICJ's decision of suspending his death penalty" href="https://www.in.com/business/kulbhushan-jadhav-verdict-anand-mahindra-lauds-icjs-decision-of-suspending-his-death-penalty-483789.htm"><h2>Kulbhushan Jadhav verdict: Anand Mahindra lauds  ICJ's decision of suspending his death penalty</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Dharmendra's honest response to Hema Malini's Swachh Bharat Abhiyan video will win your heart!" href="https://www.in.com/politics/dharmendras-honest-response-to-hema-malinis-swachh-bharat-abhiyan-video-will-win-your-heart-480187.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/07/hema-350x196.jpg" alt="Dharmendra's honest response to Hema Malini's Swachh Bharat Abhiyan video will win your heart!"  ><img alt="Dharmendra's honest response to Hema Malini's Swachh Bharat Abhiyan video will win your heart!" src="https://images.in.com/uploads/2019/07/hema-350x196.jpg" class="preview" /></a><a title="Dharmendra's honest response to Hema Malini's Swachh Bharat Abhiyan video will win your heart!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Politics" href="https://www.in.com/politics/">politics</a></h4><div class="in-num">4</div><div class="in-info"><a title="Dharmendra's honest response to Hema Malini's Swachh Bharat Abhiyan video will win your heart!" href="https://www.in.com/politics/dharmendras-honest-response-to-hema-malinis-swachh-bharat-abhiyan-video-will-win-your-heart-480187.htm"><h2>Dharmendra's honest response to Hema Malini's Swachh Bharat Abhiyan video will win your heart!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Cost of Alia Bhatt’s mini bag will leave a dent in your pocket!" href="https://www.in.com/lifestyle/fashion/cost-of-alia-bhatts-mini-bag-will-leave-a-dent-in-your-pocket-482037.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/07/alia-002-350x196.jpg" alt="Cost of Alia Bhatt’s mini bag will leave a dent in your pocket!"  ><img alt="Cost of Alia Bhatt’s mini bag will leave a dent in your pocket!" src="https://images.in.com/uploads/2019/07/alia-002-350x196.jpg" class="preview" /></a><a title="Cost of Alia Bhatt’s mini bag will leave a dent in your pocket!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Lifestyle" href="https://www.in.com/lifestyle/">lifestyle</a></h4><div class="in-num">5</div><div class="in-info"><a title="Cost of Alia Bhatt’s mini bag will leave a dent in your pocket!" href="https://www.in.com/lifestyle/fashion/cost-of-alia-bhatts-mini-bag-will-leave-a-dent-in-your-pocket-482037.htm"><h2>Cost of Alia Bhatt’s mini bag will leave a dent in your pocket!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Mission Mangal: Listing out the real women behind Mangalyaan mission" href="https://www.in.com/news/other/mission-mangal-listing-out-the-real-women-behind-malgalyaan-mission-484483.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/07/mm-1-350x196.jpg" alt="Mission Mangal: Listing out the real women behind Mangalyaan mission"  ><img alt="Mission Mangal: Listing out the real women behind Mangalyaan mission" src="https://images.in.com/uploads/2019/07/mm-1-350x196.jpg" class="preview" /></a><a title="Mission Mangal: Listing out the real women behind Mangalyaan mission" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Buzz" href="https://www.in.com/buzz/">buzz</a></h4><div class="in-num">6</div><div class="in-info"><a title="Mission Mangal: Listing out the real women behind Mangalyaan mission" href="https://www.in.com/news/other/mission-mangal-listing-out-the-real-women-behind-malgalyaan-mission-484483.htm"><h2>Mission Mangal: Listing out the real women behind Mangalyaan mission</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div></div>
<!--  trending end --></aside><div class="cl"></div></div><div class="back-next"><a title="back" href="javascript:history.back()" class="back-button">back</a><div class="intag"><a title="Bollywood" href="https://www.in.com/tags/bollywood.html">Bollywood</a><a title="Entertainment" href="https://www.in.com/tags/entertainment.html">Entertainment</a><a title="hollywood" href="https://www.in.com/tags/hollywood.html">hollywood</a><a title="nick jonas" href="https://www.in.com/tags/nick-jonas.html">nick jonas</a><a title="Nickyanka" href="https://www.in.com/tags/nickyanka.html">Nickyanka</a><a title="PeeCee" href="https://www.in.com/tags/peecee.html">PeeCee</a><a title="Priyanka Chopra" href="https://www.in.com/tags/priyanka-chopra.html">Priyanka Chopra</a></div><div class="next-wrap"></div></div><div class="cl"></div><!---  top six start--><style type="text/css">
	body {
	    counter-reset: section;
	}
	.ul-list{
		display: flex;
		flex-direction:row;
		flex-wrap:wrap;
		margin: 0 40px 20px;
		padding: 15px 0;
		background: #f5f5f5;
	}
	.ul-list li{
		width: 50%;
		list-style: none;
		padding: 8px 0;
		position: relative;
	}
	.ul-list li:nth-child(odd):before{
		content: "";
		position: absolute;
		top: 0;
		right: 0;
		width: 1px;
		height: 100%;
		background: #b7b7b7;
	}
	.ul-list a{
		display: flex;
		text-decoration: none;
		text-transform: capitalize;
		padding: 0 55px;
		position: relative;
		font-family: PT serif;
		font-size: 18px;
		color: #333;
                line-height: 24px;
		font-family: 'Program Nar OT';
		font-weight: 500;
	}
	.ul-list li a:before{
		counter-increment: section;
	    content: counter(section);
	    padding:6px 12px 7px 11px;
	    /* height: 28px; */
	    /* width: 28px; */
	    border-radius: 20px;
	    background: #ffcb04;
	    color: #000;
	    font-size: 15px;
	    position: absolute;
	    top: -2px;
	    left: 18px;
	    font-style: italic;
	    display: flex;
	    line-height: 1;
	    align-items: center;
	    justify-content: center;
	    font-family: 'Program Nar OT';
	 
	}
	@media (max-width: 768px){
		.ul-list{
			flex-direction:column;
		}
		.ul-list li:nth-child(odd):before{
			content: "";
			background: transparent;
		}
		.ul-list a{    padding: 0 10px 0 56px;    width: auto;line-height: 20px}
		.ul-list li{width: auto;}
                .ul-list{margin: 0 0 10px 0}
	}
	.within-text.related-detail.related {
  
    border-bottom: 0 solid #898989;
 
    width: auto;
    left: 0;
    right: 0;
    padding: 0;
    margin: 0 50px;
}
.within-text .ul-list {
        margin: 15px 0 20px;}
	.within-text.related-detail.related h3 {
    width: auto;
    top: -13px;
    padding-right: 10px;}
    @media (max-width: 768px){
	.within-text.related-detail.related {
      margin:20px 0px 0;
   
}}
    
</style>

<div class="related within-text related-detail">
							<h3>within</h3>
	<ul class="ul-list">
            		<li>
		    <a title="Kareena Kapoor is a big fan of Diljit Dosanjh's Proper Patola, can listen on loop" href="https://www.in.com/entertainment/bollywood/kareena-kapoor-is-a-big-fan-of-diljit-dosanjhs-proper-patola-can-listen-on-loop-485245.htm">Kareena Kapoor is a big fan of Diljit Dosanjh's Proper Patola, can listen on loop</a>
		</li>
            		<li>
		    <a title="IT Chapter 2: The Losers Club reunite for another showdown with Pennywise and it's sure to creep you!" href="https://www.in.com/entertainment/hollywood/it-chapter-2-the-losers-club-reunite-for-another-showdown-with-pennywise-and-its-sure-to-creep-you-485215.htm">IT Chapter 2: The Losers Club reunite for another showdown with Pennywise and it's sure to creep you!</a>
		</li>
            		<li>
		    <a title="Taimur Ali Khan binges on a cookie while Kareena and Karisma paint a pretty picture in London!" href="https://www.in.com/entertainment/bollywood/taimur-ali-khan-binges-on-a-cookie-while-kareena-and-karisma-paint-a-pretty-picture-in-london-485087.htm">Taimur Ali Khan binges on a cookie while Kareena and Karisma paint a pretty picture in London!</a>
		</li>
            		<li>
		    <a title="Shah Rukh Khan and kids Suhana, Aryan and AbRam spotted at the Maldives airport, see pics" href="https://www.in.com/entertainment/bollywood/shah-rukh-khan-and-kids-suhana-aryan-and-abram-spotted-at-the-maldives-airport-see-pics-484971.htm">Shah Rukh Khan and kids Suhana, Aryan and AbRam spotted at the Maldives airport, see pics</a>
		</li>
            		<li>
		    <a title="#MeToo: Criminal case against Kevin Spacey dropped by Massachusetts prosecutors" href="https://www.in.com/entertainment/hollywood/metoo-criminal-case-against-kevin-spacey-dropped-by-massachusetts-prosecutors-485067.htm">#MeToo: Criminal case against Kevin Spacey dropped by Massachusetts prosecutors</a>
		</li>
            		<li>
		    <a title="Yeh Rishtey Hai Pyaar Ke 18 July 2019 written update: Mishti leaves the party" href="https://www.in.com/entertainment/television/star-plus-yeh-rishtey-hai-pyaar-ke-18-july-2019-written-update-mishti-leaves-the-party-485221.htm">Yeh Rishtey Hai Pyaar Ke 18 July 2019 written update: Mishti leaves the party</a>
		</li>
            	</ul>
</div>
<div class="cl"></div>
<!--  top six end --><!---  trending start--><!--  trending end --><div class="cl"></div><section class="comments"><aside class="in-lhs"><!--<div class="comm-in"><img src="https://www.in.com/assets/images/comm.jpg"></div>--><div class="fb-comments" data-href="www.in.com/entertainment/happy-birthday-priyanka-chopra-nick-jonas-wishes-his-better-half-in-quite-a-desi-way-485249.htm" data-numposts="5" data-width="100%"></div></aside><aside class="in-rhs"><!----></aside><!-- facebook plugin start --><div id="fb-root"></div>
<!-- facebook plugin end --><div class="cl"></div></section><div><span id="news18widget"></span></div></div></div><div class="cl"></div>

<script>
  var newsWidgetUrl = 'https://www.in.com/news_network18_widget/incom/';
  
  $(function() {
    $("#news18widget").load(newsWidgetUrl);
  });
</script>
<style>
	 .author{background:none;padding: 0 15px 15px 0px;}
.author span{color: #000;}
</style>

<script>
$(document).on('click', '#seeMore', function (e) {
   e.preventDefault()
   var articleID 	= '485249';
   ga('send', 'event', 'Pageview', 'Show full article clicked', 'Page_Id_'+articleID);
});
</script>
<script src="https://www.in.com/assets/js/jquery-3.3.1.min.js" async></script>
<footer class="main-wrapper"><div class="social-hub"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fbicon"></a><a  title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a  title="Instagram " href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite inticon"></a><a  title="Youtube " href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" rel="nofollow" target="_blank" class="in-com-sprite yticon"></a><a  title="Linkedin " href="https://www.linkedin.com/indotcom/" rel="nofollow" target="_blank" style="display: none;" class="in-com-sprite inicon"></a><a  title="Whatsapp " href="https://api.whatsapp.com/send?text=https://www.in.com/" class="in-com-sprite wapicon" target="_blank" style="display: none;"></a></div><div class="footer-url"><a title="About in.com" href="https://www.in.com/about-us.html">About in.com</a><a title="Disclaimer & Terms of Use" href="https://www.in.com/disclaimer.html">Disclaimer & Terms of Use</a><a title="Privacy Policy" href="https://www.in.com/privacy-policy.html">Privacy Policy</a><a title="Cookie Policy" href="https://www.in.com/cookie-policy.html">Cookie Policy</a><a title="Contact Us" href="https://www.in.com/contact-us.html">Contact Us</a></div><div class="sub-link"><a href="javascript:void(0);" class="network-label">NETWORK18 SITES : </a><a href="https://www.moneycontrol.com/" target="_blank" rel="nofollow" title="Moneycontrol">Moneycontrol</a><a href="https://www.firstpost.com/" target="_blank" rel="nofollow"  title="Firstpost">Firstpost</a><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow"  title="Topper Learning">Topper Learning</a><a href="http://overdrive.in/" target="_blank" rel="nofollow"  title="Overdrive">Overdrive</a><a href="https://www.news18.com/" target="_blank" rel="nofollow"  title="News18">News18</a><a href="https://www.news18.com/cricketnext/" rel="nofollow" title="Cricket Next" target="_blank">Cricketnext</a><a href="http://www.forbesindia.com/" target="_blank" rel="nofollow"  title="Forbes India">Forbes India</a><a href="https://www.cnbctv18.com/" target="_blank" rel="nofollow"  title="CNBC-TV18">CNBC TV18</a></div><div id="div_at_bottom"></div><div class="network18">© 2019 IN.COM INDIA - NETWORK18 SITES</div></footer><div class="footer-ad"></div></div></div>



<!-- Facebook comments plugin -->
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
/*
window.onload = function(e){
setTimeout(function(){

var css = "@font-face{font-family:'PT Serif';src:url(../../assets/css/fonts/PTSerif-Italic.woff2) format('woff2'),url(../../assets/css/fonts/PTSerif-Italic.woff) format('woff');font-weight:400;font-style:italic}@font-face{font-family:'PT Serif';src:url(../../assets/css/fonts/PTSerif-Bold.woff2) format('woff2'),url(../../assets/css/fonts/PTSerif-Bold.woff) format('woff');font-weight:700;font-style:normal}@font-face{font-family:'PT Serif';src:url(../../assets/css/fonts/PTSerif-BoldItalic.woff2) format('woff2'),url(../../assets/css/fonts/PTSerif-BoldItalic.woff) format('woff');font-weight:700;font-style:italic}@font-face{font-family:'PT Serif';src:url(../../assets/css/fonts/PTSerif-Regular.woff2) format('woff2'),url(../../assets/css/fonts/PTSerif-Regular.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:'Program Nar OT';src:url(../../assets/css/fonts/ProgramNarOT-Regular.woff2) format('woff2'),url(../../assets/css/fonts/ProgramNarOT-Regular.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:'Program Nar OT';src:url(../../assets/css/fonts/ProgramNarOT-Black.woff2) format('woff2'),url(../../assets/css/fonts/ProgramNarOT-Black.woff) format('woff');font-weight:900;font-style:normal}@font-face{font-family:'Program Nar OT';src:url(../../assets/css/fonts/ProgramNarOT-Medium.woff2) format('woff2'),url(../../assets/css/fonts/ProgramNarOT-Medium.woff) format('woff');font-weight:500;font-style:normal}@font-face{font-family:'Amboy  Inline';src:url(../../assets/css/fonts/Amboy-Inline.woff2) format('woff2'),url(../../assets/css/fonts/Amboy-Inline.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:Quicksand;src:url(../../assets/css/fonts/Quicksand-Medium.woff2) format('woff2'),url(../../assets/css/fonts/Quicksand-Medium.woff) format('woff');font-weight:500;font-style:normal}@font-face{font-family:Quicksand;src:url(../../assets/css/fonts/Quicksand-Bold.woff2) format('woff2'),url(../../assets/css/fonts/Quicksand-Bold.woff) format('woff');font-weight:700;font-style:normal}@font-face{font-family:Quicksand;src:url(../../assets/css/fonts/Quicksand-Regular.woff2) format('woff2'),url(../../assets/css/fonts/Quicksand-Regular.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:Quicksand;src:url(../../assets/css/fonts/Quicksand-Light.woff2) format('woff2'),url(../../assets/css/fonts/Quicksand-Light.woff) format('woff');font-weight:300;font-style:normal}",

head = document.head || document.getElementsByTagName('head')[0],
style = document.createElement('style');

style.type = 'text/css';
if (style.styleSheet){
// This is required for IE8 and below.
style.styleSheet.cssText = css;
} else {
style.appendChild(document.createTextNode(css));
}

head.appendChild(style);
$('body').removeClass('unloaded-fonts')

}, 1000);

};*/

$(window).on('DOMContentLoaded load resize scroll', function () {
var images = $(".fp-lazy");
// load images that have entered the viewport
$(images).each(function (index) {
    if (isElementInViewport(this) && $(this).data("src") != '') {
	$(this).attr("src",$(this).attr("data-src"));
	$(this).removeAttr("data-src");
	$(this).removeClass('fp-lazy');
    }
})
})
 function isElementInViewport (el) {

var rect = el.getBoundingClientRect();

return (
	rect.top >= 0 &&
	rect.left >= 0 &&
	rect.bottom <= $(window).height() &&
	rect.right <= $(window).width()
);
}
</script>
<!-- Facebook comments plugin -->


<script src="https://www.in.com/assets/js/script.min.js?v=6" async></script>
<script>
function closeSubStrip(){
    document.getElementById("_w18_noti_div").style.display="none";
}
</script>	
	

<script async src="//platform.twitter.com/widgets.js?v=0.1" charset="utf-8" defer="defer"></script>
<script async src="//platform.instagram.com/en_US/embeds.js?v=0.1" defer="defer"></script>
<script>
(function() {
window._w18hn = "IN";                                                                 
window._w18_config={"sections":"bollywood,entertainment,hollywood","autono":"485249","data":{"autono":"485249","attributes":[{"c0":"news and media","c1":"bollywood"},{"c0":"news and media","c1":"entertainment"},{"c0":"news and media","c1":"hollywood"}],"tag":"Bollywood,Entertainment,hollywood,nick jonas,Nickyanka,PeeCee,Priyanka Chopra","post_type":"post","category":"bollywood,entertainment,hollywood","object_type":"news and media"},"tags":"Bollywood,Entertainment,hollywood,nick jonas,Nickyanka,PeeCee,Priyanka Chopra","language":"english"};
                                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                                w18.src = 'https://s.in.com/common/script_catch.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
                })();
</script>

</body>
</html>