<!DOCTYPE html>
<html>
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1,user-scalable=no">
<meta charset="utf-8"><title>Superfans rejoice! Supergirl to soon be a part of the DC Universe - In.com</title><meta name="description" content="Get latest Entertainment online at in.com " /><meta name="news_keywords" content="aquaman, Asher Angel, DC universe, Entertainment, hollywood, Jason Momoa, news, Other, Shazam, Supergirl, superman, warner bros" /><meta name="Keywords" content="aquaman, Asher Angel, DC universe, Entertainment, hollywood, Jason Momoa, news, Other, Shazam, Supergirl, superman, warner bros"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="Wed, 08 Aug 2018 01:39:45 IST"/><meta name="Last-Modified" content="Wed, 08 Aug 2018 01:39:45 AM"><link rel="publisher" href="https://plus.google.com/+in.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="In.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm" /><meta property="og:title" content="Superfans rejoice! Supergirl to soon be a part of the DC Universe - In.com" /><meta property="og:description" content="Get latest Entertainment online at in.com " /><meta property="og:image" content="https://images.in.com/uploads/2018/08/FotoJet-33-1-768x432.jpg" /><link rel="amphtml" href="https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@incom"><meta name="twitter:creator" content="@incom"><meta name="twitter:url" content="https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm"><meta name="twitter:title" content="Superfans rejoice! Supergirl to soon be a part of the DC Universe - In.com"><meta name="twitter:description" content="Get latest Entertainment online at in.com "><meta name="twitter:image:src" content="https://images.in.com/uploads/2018/08/FotoJet-33-1-768x432.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "Superfans rejoice! Supergirl to soon be a part of the DC Universe - In.com",
                "description": "Get latest Entertainment online at in.com ",
                "url" : "https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://www.in.com/assets/images/logo.png"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/entertainment/",
                    "name": "ENTERTAINMENT"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/entertainment/hollywood/",
                    "name": "HOLLYWOOD"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 4,
                  "item":{
                    "@id": "https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm",
                    "name": "SUPERFANS REJOICE SUPERGIRL TO SOON BE A PART OF THE DC UNIVERSE 178287"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema -> Start -->
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.in.com/"
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json"> { 
        "@context": "https://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm"
        },
        "@type": "NewsArticle",
                  "headline": "Superfans rejoice! Supergirl to soon be a part of the DC Universe",
                  "image": {
                    "@type": "ImageObject",
                    "url": "https://images.in.com/uploads/2018/08/FotoJet-33-1-768x432.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "aquaman, Asher Angel, DC universe, Entertainment, hollywood, Jason Momoa, news, Other, Shazam, Supergirl, superman, warner bros",
                  "articleSection":"entertainment",
                  "articleBody":"Supergirl is all set to make a comeback to the large screen! Warner Bros and DC Entertainment are planning to add Superman&rsquo;s cousin to their roster, according to a report on Deadline. The report claims that a film based on Supergirl is in its scripting stages and a writer is already working on the project.



Oren Uziel is reportedly working on the script, making it his first association with a superhero franchise. He had recently written the upcoming film titled Sonic the Hedgehog. Much details on the Supergirl film are not yet available.

It is not clear where Supergirl would fit in the DC Universe. With Superman in the Justice League and Wonder Woman making an appearance in a completely different timeframe, it is possible that Supergirl could have her own storyline.



Supergirl is popular among DC fans thanks to her TV show. It was first aired by CBS, after which CW took charge of it. The fourth season of the series is set to release on October 2018. The last time Supergirl had her own film was in 1984. That was a long time before the DC cinematic universe came into being.



DC&rsquo;s upcoming films include Aquaman, starring Jason Momoa, and Shazam, starring Asher Angel. While Aquaman releases on December 2018, Shazam will debut in 2019.",
                  "datePublished": "2018-08-07 22:48:49",
                  "dateModified": "2018-08-07 22:48:49",
                  "author": {
                    "@type": "Person",
                    "name": "Debanu Das"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "In.com",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.in.com/assets/images/logo.png",
                          "width": "247px",
                          "height": "94px"
                        }
                  },
                  "description": "Get latest updates online at in.com."
                }
    </script>   

<link href='https://static.in.com/assets/images/favicon.ico' rel='shortcut icon' type='image/x-icon'/>
<link rel="apple-touch-icon" sizes="57x57" href="https://static.in.com/assets/images/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://static.in.com/assets/images/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://static.in.com/assets/images/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://static.in.com/assets/images/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://static.in.com/assets/images/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://static.in.com/assets/images/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://static.in.com/assets/images/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://static.in.com/assets/images/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.in.com/assets/images/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://static.in.com/assets/images/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://static.in.com/assets/images/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://static.in.com/assets/images/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://static.in.com/assets/images/favicon-16x16.png">
<link rel="manifest" href="https://static.in.com/assets/images/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://static.in.com/assets/images/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

<link rel="stylesheet" href="https://static.in.com/assets/css/bootstrap.css?v=0.43" />

<script type="text/javascript" src="https://static.in.com/assets/js/jquery.js"></script>
<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
	<script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
<!-- social share scripts - not for delivery purpose -->

<script>
  (function() {
    var cx = '001287843699051511718:buwt2gkipny';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
    <script type='text/javascript'>
      var crtg_nid = '6124';
      var crtg_cookiename = 'crtg_rta';
      var crtg_varname = 'crtg_content';
      function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
      var crtg_content = crtg_getCookie(crtg_cookiename);
      var crtg_rnd=Math.floor(Math.random()*99999999999);
      (function(){
      var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
      crtg_url +='&cookieName='+escape(crtg_cookiename);
      crtg_url +='&rnd='+crtg_rnd;
      crtg_url +='&varName=' + escape(crtg_varname);
      var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
      if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
      else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
      })();
              
   </script>

   <script type="text/javascript">
         function setUserBehaviour()
    {
        var i, x, y, cl = document.cookie.split(";");
        var _w18userinfo_out = {};
        var c = 0;
        for (i = 0; i < cl.length; i++) {
            x = cl[i].substr(0, cl[i].indexOf("="));
            y = cl[i].substr(cl[i].indexOf("=") + 1);
            x = x.replace(/^\s+|\s+$/g, "");
            if (x == "_w18userinfo") {
                _w18userinfo_out._w18userinfo = unescape(y);
                c = c + 1
            }
            if (c == 1) {break;}
        }
        if(c==1){
            var contact = JSON.parse(_w18userinfo_out._w18userinfo);
            for (var item in contact) {
                googletag.pubads().setTargeting(item,contact[item]);
            }
        }
    }
    </script>

<script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
</script>
<script type='text/javascript' id='dfp_slot_details'>
	var width = window.innerWidth || document.documentElement.clientWidth;
	var adKey = "";
	googletag.cmd.push(function() {
	
        adKey = "IN.com/IN_ROS/IN_ROS_300x600"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com/IN_ROS/IN_ROS_300x600', [300,600], 'IN.com/IN_ROS/IN_ROS_300x600').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com/IN_ROS/IN_ROS_300x600', [300,600], 'IN.com/IN_ROS/IN_ROS_300x600').addService(googletag.pubads());}adKey = "IN.com/IN_ROS/IN_ROS_300x250"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com/IN_ROS/IN_ROS_300x250', [300,250], 'IN.com/IN_ROS/IN_ROS_300x250').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com/IN_ROS/IN_ROS_300x250', [300,250], 'IN.com/IN_ROS/IN_ROS_300x250').addService(googletag.pubads());}adKey = "IN.com/IN_ROS/IN_ROS_728x90"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com/IN_ROS/IN_ROS_728x90', [728,90], 'IN.com/IN_ROS/IN_ROS_728x90').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com/IN_ROS/IN_ROS_728x90', [728,90], 'IN.com/IN_ROS/IN_ROS_728x90').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70', [320,70], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70', [320,70], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1', [320,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1', [320,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2', [320,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2', [320,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50', [320,50], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50', [320,50], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_320x50').addService(googletag.pubads());}adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250"
        if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {googletag.defineSlot('1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250', [300,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250').addService(googletag.pubads());}
        if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {googletag.defineSlot('/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250', [300,250], 'IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_AMP_300x250').addService(googletag.pubads());}
	
		googletag.pubads().enableSingleRequest();var crtg_split = (crtg_content || '').split(';');
		var pubads = googletag.pubads();
		for (var i=1;i<crtg_split.length;i++){
		pubads.setTargeting("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}
		googletag.pubads().collapseEmptyDivs(true);
		setUserBehaviour();
		googletag.enableServices();
	});
</script>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-156703-35"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156703-35');
</script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-156703-35', 'auto');
 // ga('send', 'pageview');
	
</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</head>
<body class=" ">
	<div id="fb-root"></div>
		<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>
		<div class="wrapper">
		<div class="clearfix top-bg"> <!-- top-bg div open -->
			<header>
				<div class="container">
				<div class="header">
					<!--<div class="clearfix container">
						<ul>
							<li><a href="#" class="circle"><span class="icon-login"></span></a></li>
							<li><a href="#" class="circle"><span class="icon-share"></span></a></li>
						</ul>
					</div>-->
					<div class="clearfix main-logo">
						<div class="navbar-header">
														<a href="https://www.in.com/" class="brand" title="IN.COM">

								<img src="https://static.in.com/assets/images/logo.png" alt="In.com" title="In.com" />
															</a>
						</div>
					</div>
					<div class="header-ad"><div class="hidden-xs hidden-sm ad ad-728x90">
											<div id=IN.com/IN_ROS/IN_ROS_728x90>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_728x90";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_728x90") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_728x90") });
		}

	</script>
</div>
										</div></div>
				</div>
				</div>
				<div class="sticky-head nav-down">
				<nav class="navbar navbar-default container-fluid">
			        <div class="container">
			          <div id="navbar" class="hidden-xs ">
					<ul class="nav top-nav navbar-nav">
						 <li class=""><span class="sticky_brand" title="IN.COM">

								<img src="https://static.in.com/assets/images/logo.png" alt="In.com" title="In.com" />
															</span></li>
							      <li class="gray-line "><a href="https://www.in.com/" title="Home">Home</a></li>
				      <li class="pink-line act">
				      <div class="dropdown main-menu-drop">
					<a href="https://www.in.com/entertainment/"  title="Entertainment" class="dropbtn"> entertainment</a>
 
  <div class="dropdown-content">
	<ul>
 <li class=""><a href="https://www.in.com/entertainment/bollywood/" title="Bollywood">Bollywood</a></li>
				      <li class="act2"><a href="https://www.in.com/entertainment/hollywood/" title="Hollywood">Hollywood</a></li>
				      </ul>
  </div>
</div>
				      </li>
                                      <li class="yellow-line " ><a href="https://www.in.com/lifestyle/" title="Lifestyle">Lifestyle</a></li>
				      <li class="green-line  "><a href="https://www.in.com/india/" title="India">India</a></li>
				      <li class="blue-line   ">
				        <div class="dropdown main-menu-drop">
					<a href="https://www.in.com/sports/" title="Sports" class="dropbtn"> Sports</a>

</div>
				      </li>
			              <li class="orange-line   "><a href="https://www.in.com/photos/" title="Photos">Photos</a></li>
				      <li class="navy-line "><a href="https://www.in.com/videos/" title="Videos">Videos</a></li>
				      <li class="blue-shade-line "><a href="https://www.in.com/astrology/" title="astro">astro</a></li>
				      <li class="red-line "><a href="https://www.in.com/live-tv/" title="Live Tv">Live Tv</a></li>
			            </ul>
				    
			            <ul class="nav navbar-nav navbar-right">
			              <li><a href="javascript:void(0);" class="circle"><span class="icon-search"></span></a></li>
			            </ul>
				   
			          </div><!--/.nav-collapse -->
				  
				   <div id="navbar" class="visible-xs navbar-mobile">
					<ul class="nav mobile-nav top-nav navbar-nav">
				      <li class="gray-line "><a href="https://www.in.com/" title="Home">Home</a></li>
				      <li class="pink-line act"><a href="https://www.in.com/entertainment/" title="Entertainment">Entertainment</a></li>
                                      <li class="yellow-line " ><a href="https://www.in.com/lifestyle/" title="Lifestyle">Lifestyle</a></li>
				       <li class="gray-line">
					
					 <div class="dropdown" style="float:right;">
  <span class="dropbtn">More<span class="caret" style="margin-left: 10px"></span></span>
  <div class="dropdown-content">
	<ul>
  <li class="green-line  "><a href="https://www.in.com/india/" title="India">India</a></li>
				      <li class="blue-line   "><a href="https://www.in.com/sports/" title="Sports">Sports</a></li>
			              <li class="orange-line   "><a href="https://www.in.com/photos/" title="Photos">Photos</a></li>
				      <li class="navy-line "><a href="https://www.in.com/videos/" title="Videos">Videos</a></li>
				         <li class="blue-shade-line "><a href="https://www.in.com/astrology/" title="astro">astro</a></li>
				      <li class="red-line  "><a href="https://www.in.com/live-tv/" title="Live Tv">Live Tv</a></li>
				      </ul>
  </div>
</div></li>
				      
			            </ul>
				    
			     
			          </div><!--/.nav-collapse -->
			        </div><!--/.container-fluid -->
			      </nav>
			 <div class="search-block hidden-xs">
				 <div class="container">
					<gcse:search></gcse:search>
<!--<form>
  <input type="text" name="search" placeholder="Search videos, News, photos">
</form>

<button class="button">search</button>-->
				 </div>
			 </div>
			
			</div>
			
			 <div class="search-block-mobile hidden-lgs">
				 <div class="container">
					<gcse:search></gcse:search>
	<a href="javascript:void(0);" class="circle"><span class="icon-search"></span></a>			 
<!--<form>
  <input type="text" name="search" placeholder="search...">
</form> -->

				 </div>
			 </div>
			<div class="hide-mobile head-add-mar white-bg">
							<div id=IN.com/IN_ROS/IN_ROS_940x60>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_940x60";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_940x60") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_940x60") });
		}

	</script>
</div>
						</div>
		
			
			</header>
			
		
				<!--<div class="container show-mobile white-bg"><div class="ad ad-300x70">
									<div id=IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70") });
		}

	</script>
</div>
								
				
				</div></div>-->
				<div class="breadcrumbs white-bg">
			<div class="container">
					       <span><a href="https://www.in.com/" title="home">home</a></span><span>/		       		       <span><a href="https://www.in.com/entertainment/" title="entertainment">entertainment</a></span><span>/		       		       <span><a href="https://www.in.com/entertainment/hollywood/" title="hollywood">hollywood</a></span>		       			</div>
		     </div>
				
		
		
</div><!-- top-bg div closed -->
<section class="content featured media_consumption blk_listing white-bg">
  <div class="container">
       <div class="clearfix">
      <div class="col-md-9 MB20">
       <div class="video-playbox"> 
      <figure>
            <div class="topplayVideo">
        
                  <img src="https://images.in.com/uploads/2018/08/FotoJet-33-1-768x432.jpg" title="Superfans rejoice! Supergirl to soon be a part of the DC Universe" alt="Superfans rejoice! Supergirl to soon be a part of the DC Universe" />
              </div>
    </figure>
  </div>
  <div id="video-intro" class="video-intro fleft">
    <h1 class="page-title">Superfans rejoice! Supergirl to soon be a part of the DC Universe</h1>
    <div class="clearfix">
      <div class="author fleft">
        <p> <a href="/agency/news18.com.html" title=""></a> </p>
        <span>
                    <strong>First published:</strong>
              August 07, 2018 10:48 PM IST 																
                | <strong>Updated:</strong> 
              August 07, 2018 10:48 PM IST  
        | <strong>Author:</strong>
          	    <!--Debanu Das-->
	    <a href="https://www.in.com/author/debanu_das.html" title="debanu_das" class="PR ">Debanu Das</a>
           
          </span>
      </div>
      <div class="fright MT20 fsoci"> <ul class="footer-social-media">
						<li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm" target="_blank" class="icon-fb" title="facebook" rel="nofollow"></a></li>
						<li><a href="https://twitter.com/home?status=Superfans rejoice! Supergirl to soon be a part of the DC Universe%0Ahttps://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm" target="_blank" class="icon-tw" title="Twitter" rel="nofollow"></a></li>
						
					</ul>
      
      </div>
    </div>
        <div class="content-fade" id="content-div">
          <div class="pcontener">
        <p><p>Supergirl is all set to make a comeback to the large screen! Warner Bros and DC Entertainment are planning to add Superman’s cousin to their roster, according to a report on Deadline. The report claims that a film based on Supergirl is in its scripting stages and a writer is already working on the project.</p><p><img class="alignnone size-full wp-image-178291" src="https://images.in.com/uploads/2018/08/supergirl-not-kansas-photos-1111648-1280x0.jpeg" alt="" width="1280" height="705" /></p><p>Oren Uziel is reportedly working on the script, making it his first association with a superhero franchise. He had recently written the upcoming film titled Sonic the Hedgehog. Much details on the Supergirl film are not yet available.</p><p>It is not clear where Supergirl would fit in the DC Universe. With Superman in the Justice League and Wonder Woman making an appearance in a completely different timeframe, it is possible that Supergirl could have her own storyline.</p><p><img class="size-full wp-image-178293" src="https://images.in.com/uploads/2018/08/SPG316b_0157b.jpg" alt="" width="1200" height="800" /></p><p>Supergirl is popular among DC fans thanks to her TV show. It was first aired by CBS, after which CW took charge of it. The fourth season of the series is set to release on October 2018. The last time Supergirl had her own film was in 1984. That was a long time before the DC cinematic universe came into being.</p><p><img class="alignnone size-full wp-image-178295" src="https://images.in.com/uploads/2018/08/18-supergirl.w710.h473.jpg" alt="" width="710" height="473" /></p>DC’s upcoming films include Aquaman, starring Jason Momoa, and Shazam, starring Asher Angel. While Aquaman releases on December 2018, Shazam will debut in 2019.</p>
      </div>
    </div>
            <div class="more-intro">
          <a href="javascript:;" title="showmore" class="less-more" id="less-more" style="display: inline;">SHOW MORE<span class=""></span></a>
          <a class="less-link" title="showless" id="less-link" style="display: none;" href="javascript:;">SHOW LESS<span class=""></span></a>
        </div>
         <div class="clearfix">  <div class="in-tags"><span>tags: </span><a href="/tags/aquaman" title="">#aquaman </a><a href="/tags/asher-angel" title="">#Asher Angel </a><a href="/tags/dc-universe" title="">#DC universe </a><a href="/tags/entertainment" title="">#Entertainment </a><a href="/tags/hollywood" title="">#hollywood </a><a href="/tags/jason-momoa" title="">#Jason Momoa </a><a href="/tags/news" title="">#news </a><a href="/tags/other" title="">#Other </a><a href="/tags/shazam" title="">#Shazam </a><a href="/tags/supergirl" title="">#Supergirl </a><a href="/tags/superman" title="">#superman </a><a href="/tags/warner-bros" title="">#warner bros </a></div></div>
   <div class="clearfix">  <div class="fb-comments" data-href="" data-width="100%" data-numposts="5"></div></div>
  </div>

   </div>
      <div class="col-md-3 MB20 right_sidebar">
        <div class="ad ad-300x600 hide-mobile"><div id=IN.com/IN_ROS/IN_ROS_300x600>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_300x600";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_300x600") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_300x600") });
		}

	</script>
</div></div>
      </div>
  </div>
  </div>
       
  <div class="container MT40">
    <div class="header">
      <h3><span>Recommended</span><span> Videos</span></h3>
    </div>
    <div class="clearfix">
      <div class="col-md-9">
             <ul id="pnv" class="clearfix">
                                                                      <li> <a href="https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm" title="Superfans rejoice! Supergirl to soon be a part of the DC Universe" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/FotoJet-33-1-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Superfans rejoice! Supergirl to soon be a part of the DC Universe" alt="Superfans rejoice! Supergirl to soon be a part of the DC Universe"  style="background-image: url('https://images.in.com/uploads/2018/08/FotoJet-33-1-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Superfans rejoice! Supergirl to soon be a part of the DC Universe%0Ahttps://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 10:48 PM IST</span>
                    <a href="https://www.in.com/entertainment/hollywood/superfans-rejoice-supergirl-to-soon-be-a-part-of-the-dc-universe-178287.htm" title="Superfans rejoice! Supergirl to soon be a part of the DC Universe">Superfans rejoice! Supergirl to soon be a part of the DC Universe</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/saina-nehwal-biopic-shraddha-kapoor-opens-up-about-intense-training-schedule-178273.htm" title="Saina Nehwal biopic: Shraddha Kapoor opens up about intense training schedule" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/FotoJet-32-1-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Saina Nehwal biopic: Shraddha Kapoor opens up about intense training schedule" alt="Saina Nehwal biopic: Shraddha Kapoor opens up about intense training schedule"  style="background-image: url('https://images.in.com/uploads/2018/08/FotoJet-32-1-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/saina-nehwal-biopic-shraddha-kapoor-opens-up-about-intense-training-schedule-178273.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Saina Nehwal biopic: Shraddha Kapoor opens up about intense training schedule%0Ahttps://www.in.com/entertainment/bollywood/saina-nehwal-biopic-shraddha-kapoor-opens-up-about-intense-training-schedule-178273.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 10:44 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/saina-nehwal-biopic-shraddha-kapoor-opens-up-about-intense-training-schedule-178273.htm" title="Saina Nehwal biopic: Shraddha Kapoor opens up about intense training schedule">Saina Nehwal biopic: Shraddha Kapoor opens up about intense training schedule</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/happy-is-happening-diana-penty-gets-her-trouser-code-right-as-she-promotes-happy-phirr-bhaag-jayegi-178171.htm" title="Happy is happening! Diana Penty gets her trouser-code right as she promotes Happy Phirr Bhaag Jayegi" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/diana-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Happy is happening! Diana Penty gets her trouser-code right as she promotes Happy Phirr Bhaag Jayegi" alt="Happy is happening! Diana Penty gets her trouser-code right as she promotes Happy Phirr Bhaag Jayegi"  style="background-image: url('https://images.in.com/uploads/2018/08/diana-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/happy-is-happening-diana-penty-gets-her-trouser-code-right-as-she-promotes-happy-phirr-bhaag-jayegi-178171.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Happy is happening! Diana Penty gets her trouser-code right as she promotes Happy Phirr Bhaag Jayegi%0Ahttps://www.in.com/entertainment/bollywood/happy-is-happening-diana-penty-gets-her-trouser-code-right-as-she-promotes-happy-phirr-bhaag-jayegi-178171.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 10:35 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/happy-is-happening-diana-penty-gets-her-trouser-code-right-as-she-promotes-happy-phirr-bhaag-jayegi-178171.htm" title="Happy is happening! Diana Penty gets her trouser-code right as she promotes Happy Phirr Bhaag Jayegi">Happy is happening! Diana Penty gets her trouser-code right as she promotes Happy Phirr Bhaag Jayegi</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/go-goa-gone-2-saif-ali-khan-to-tussle-with-the-aliens-this-time-178125.htm" title="Go Goa Gone 2: Saif Ali Khan to tussle with the aliens this time" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/go-goa-gone-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Go Goa Gone 2: Saif Ali Khan to tussle with the aliens this time" alt="Go Goa Gone 2: Saif Ali Khan to tussle with the aliens this time"  style="background-image: url('https://images.in.com/uploads/2018/08/go-goa-gone-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/go-goa-gone-2-saif-ali-khan-to-tussle-with-the-aliens-this-time-178125.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Go Goa Gone 2: Saif Ali Khan to tussle with the aliens this time%0Ahttps://www.in.com/entertainment/bollywood/go-goa-gone-2-saif-ali-khan-to-tussle-with-the-aliens-this-time-178125.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 10:33 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/go-goa-gone-2-saif-ali-khan-to-tussle-with-the-aliens-this-time-178125.htm" title="Go Goa Gone 2: Saif Ali Khan to tussle with the aliens this time">Go Goa Gone 2: Saif Ali Khan to tussle with the aliens this time</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/hollywood/kim-kardashian-and-kanye-west-plan-to-make-a-splash-with-their-50k-construction-178205.htm" title="Kim Kardashian and Kanye West plan to make a splash with their $50k construction" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/FotoJet-29-1-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Kim Kardashian and Kanye West plan to make a splash with their $50k construction" alt="Kim Kardashian and Kanye West plan to make a splash with their $50k construction"  style="background-image: url('https://images.in.com/uploads/2018/08/FotoJet-29-1-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/hollywood/kim-kardashian-and-kanye-west-plan-to-make-a-splash-with-their-50k-construction-178205.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Kim Kardashian and Kanye West plan to make a splash with their $50k construction%0Ahttps://www.in.com/entertainment/hollywood/kim-kardashian-and-kanye-west-plan-to-make-a-splash-with-their-50k-construction-178205.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 10:32 PM IST</span>
                    <a href="https://www.in.com/entertainment/hollywood/kim-kardashian-and-kanye-west-plan-to-make-a-splash-with-their-50k-construction-178205.htm" title="Kim Kardashian and Kanye West plan to make a splash with their $50k construction">Kim Kardashian and Kanye West plan to make a splash with their $50k construction</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/while-others-indulge-in-occasional-planting-nawazuddin-siddiqui-will-begin-full-fledged-farming-soon-177667.htm" title="While others indulge in occasional planting, Nawazuddin Siddiqui will begin full-fledged farming soon" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/nawaz-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="While others indulge in occasional planting, Nawazuddin Siddiqui will begin full-fledged farming soon" alt="While others indulge in occasional planting, Nawazuddin Siddiqui will begin full-fledged farming soon"  style="background-image: url('https://images.in.com/uploads/2018/08/nawaz-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/while-others-indulge-in-occasional-planting-nawazuddin-siddiqui-will-begin-full-fledged-farming-soon-177667.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=While others indulge in occasional planting, Nawazuddin Siddiqui will begin full-fledged farming soon%0Ahttps://www.in.com/entertainment/bollywood/while-others-indulge-in-occasional-planting-nawazuddin-siddiqui-will-begin-full-fledged-farming-soon-177667.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 10:30 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/while-others-indulge-in-occasional-planting-nawazuddin-siddiqui-will-begin-full-fledged-farming-soon-177667.htm" title="While others indulge in occasional planting, Nawazuddin Siddiqui will begin full-fledged farming soon">While others indulge in occasional planting, Nawazuddin Siddiqui will begin full-fledged farming soon</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/esha-gupta-reveals-the-real-reason-why-she-signed-jp-duttas-paltan-177891.htm" title="Esha Gupta reveals the real reason why she signed JP Dutta's Paltan" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/esha-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Esha Gupta reveals the real reason why she signed JP Dutta's Paltan" alt="Esha Gupta reveals the real reason why she signed JP Dutta's Paltan"  style="background-image: url('https://images.in.com/uploads/2018/08/esha-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/esha-gupta-reveals-the-real-reason-why-she-signed-jp-duttas-paltan-177891.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Esha Gupta reveals the real reason why she signed JP Dutta's Paltan%0Ahttps://www.in.com/entertainment/bollywood/esha-gupta-reveals-the-real-reason-why-she-signed-jp-duttas-paltan-177891.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 10:27 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/esha-gupta-reveals-the-real-reason-why-she-signed-jp-duttas-paltan-177891.htm" title="Esha Gupta reveals the real reason why she signed JP Dutta's Paltan">Esha Gupta reveals the real reason why she signed JP Dutta's Paltan</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/no-namesake-for-gods-sake-imran-khan-is-frustrated-with-imran-khan-177915.htm" title="No namesake for god's sake! Imran khan is frustrated with Imran Khan" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/Imran-Khan-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="No namesake for god's sake! Imran khan is frustrated with Imran Khan" alt="No namesake for god's sake! Imran khan is frustrated with Imran Khan"  style="background-image: url('https://images.in.com/uploads/2018/08/Imran-Khan-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/no-namesake-for-gods-sake-imran-khan-is-frustrated-with-imran-khan-177915.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=No namesake for god's sake! Imran khan is frustrated with Imran Khan%0Ahttps://www.in.com/entertainment/bollywood/no-namesake-for-gods-sake-imran-khan-is-frustrated-with-imran-khan-177915.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 10:23 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/no-namesake-for-gods-sake-imran-khan-is-frustrated-with-imran-khan-177915.htm" title="No namesake for god's sake! Imran khan is frustrated with Imran Khan">No namesake for god's sake! Imran khan is frustrated with Imran Khan</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/meghna-gulzars-prowess-and-former-mumbai-top-cops-anecdotes-to-result-in-a-web-series-soon-177741.htm" title="Meghna Gulzar's prowess and former Mumbai top cop's anecdotes to result in a web series soon" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/meghna1-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Meghna Gulzar's prowess and former Mumbai top cop's anecdotes to result in a web series soon" alt="Meghna Gulzar's prowess and former Mumbai top cop's anecdotes to result in a web series soon"  style="background-image: url('https://images.in.com/uploads/2018/08/meghna1-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/meghna-gulzars-prowess-and-former-mumbai-top-cops-anecdotes-to-result-in-a-web-series-soon-177741.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Meghna Gulzar's prowess and former Mumbai top cop's anecdotes to result in a web series soon%0Ahttps://www.in.com/entertainment/bollywood/meghna-gulzars-prowess-and-former-mumbai-top-cops-anecdotes-to-result-in-a-web-series-soon-177741.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 10:18 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/meghna-gulzars-prowess-and-former-mumbai-top-cops-anecdotes-to-result-in-a-web-series-soon-177741.htm" title="Meghna Gulzar's prowess and former Mumbai top cop's anecdotes to result in a web series soon">Meghna Gulzar's prowess and former Mumbai top cop's anecdotes to result in a web series soon</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/manikarnika-effect-kangana-ranaut-demands-profit-sharing-for-mental-hai-kya-178115.htm" title="Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/Abhi-Kangana-FI-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya" alt="Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya"  style="background-image: url('https://images.in.com/uploads/2018/08/Abhi-Kangana-FI-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/manikarnika-effect-kangana-ranaut-demands-profit-sharing-for-mental-hai-kya-178115.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya%0Ahttps://www.in.com/entertainment/bollywood/manikarnika-effect-kangana-ranaut-demands-profit-sharing-for-mental-hai-kya-178115.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 09:59 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/manikarnika-effect-kangana-ranaut-demands-profit-sharing-for-mental-hai-kya-178115.htm" title="Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya">Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/shahid-kapoors-loss-is-rajkummar-raos-gain-imtiaz-alis-reaction-has-left-us-puzzled-178123.htm" title="Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/Abhi-Imtiaz-FI-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled" alt="Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled"  style="background-image: url('https://images.in.com/uploads/2018/08/Abhi-Imtiaz-FI-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/shahid-kapoors-loss-is-rajkummar-raos-gain-imtiaz-alis-reaction-has-left-us-puzzled-178123.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled%0Ahttps://www.in.com/entertainment/bollywood/shahid-kapoors-loss-is-rajkummar-raos-gain-imtiaz-alis-reaction-has-left-us-puzzled-178123.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 09:31 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/shahid-kapoors-loss-is-rajkummar-raos-gain-imtiaz-alis-reaction-has-left-us-puzzled-178123.htm" title="Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled">Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/hollywood/christopher-robin-as-winnie-the-poohs-tale-faces-no-entry-in-china-here-are-few-other-toons-that-faced-the-censors-scissors-177835.htm" title="Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/Christopher-Robin-banned-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors" alt="Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors"  style="background-image: url('https://images.in.com/uploads/2018/08/Christopher-Robin-banned-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/hollywood/christopher-robin-as-winnie-the-poohs-tale-faces-no-entry-in-china-here-are-few-other-toons-that-faced-the-censors-scissors-177835.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors%0Ahttps://www.in.com/entertainment/hollywood/christopher-robin-as-winnie-the-poohs-tale-faces-no-entry-in-china-here-are-few-other-toons-that-faced-the-censors-scissors-177835.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 09:20 PM IST</span>
                    <a href="https://www.in.com/entertainment/hollywood/christopher-robin-as-winnie-the-poohs-tale-faces-no-entry-in-china-here-are-few-other-toons-that-faced-the-censors-scissors-177835.htm" title="Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors">Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/no-hindi-medium-2-without-irrfan-khan-producer-clears-the-air-178131.htm" title="No Hindi Medium 2 without Irrfan Khan, producer clears the air" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/Hindi-Medium-1--350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="No Hindi Medium 2 without Irrfan Khan, producer clears the air" alt="No Hindi Medium 2 without Irrfan Khan, producer clears the air"  style="background-image: url('https://images.in.com/uploads/2018/08/Hindi-Medium-1--350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/no-hindi-medium-2-without-irrfan-khan-producer-clears-the-air-178131.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=No Hindi Medium 2 without Irrfan Khan, producer clears the air%0Ahttps://www.in.com/entertainment/bollywood/no-hindi-medium-2-without-irrfan-khan-producer-clears-the-air-178131.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 09:07 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/no-hindi-medium-2-without-irrfan-khan-producer-clears-the-air-178131.htm" title="No Hindi Medium 2 without Irrfan Khan, producer clears the air">No Hindi Medium 2 without Irrfan Khan, producer clears the air</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/kollywood-entertainment/heres-how-arya-turned-the-friend-in-need-for-jayam-ravi-and-saved-the-day-177969.htm" title="Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/Jayam-Ravi-2-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day" alt="Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day"  style="background-image: url('https://images.in.com/uploads/2018/08/Jayam-Ravi-2-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/kollywood-entertainment/heres-how-arya-turned-the-friend-in-need-for-jayam-ravi-and-saved-the-day-177969.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day%0Ahttps://www.in.com/entertainment/kollywood-entertainment/heres-how-arya-turned-the-friend-in-need-for-jayam-ravi-and-saved-the-day-177969.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 08:46 PM IST</span>
                    <a href="https://www.in.com/entertainment/kollywood-entertainment/heres-how-arya-turned-the-friend-in-need-for-jayam-ravi-and-saved-the-day-177969.htm" title="Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day">Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/hollywood/will-donald-trump-no-longer-be-the-star-on-the-hollywood-walk-of-fame-178039.htm" title="Will Donald Trump no longer be the star on the Hollywood Walk of Fame?" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/FotoJet-55-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Will Donald Trump no longer be the star on the Hollywood Walk of Fame?" alt="Will Donald Trump no longer be the star on the Hollywood Walk of Fame?"  style="background-image: url('https://images.in.com/uploads/2018/08/FotoJet-55-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/hollywood/will-donald-trump-no-longer-be-the-star-on-the-hollywood-walk-of-fame-178039.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Will Donald Trump no longer be the star on the Hollywood Walk of Fame?%0Ahttps://www.in.com/entertainment/hollywood/will-donald-trump-no-longer-be-the-star-on-the-hollywood-walk-of-fame-178039.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 08:46 PM IST</span>
                    <a href="https://www.in.com/entertainment/hollywood/will-donald-trump-no-longer-be-the-star-on-the-hollywood-walk-of-fame-178039.htm" title="Will Donald Trump no longer be the star on the Hollywood Walk of Fame?">Will Donald Trump no longer be the star on the Hollywood Walk of Fame?</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/india/other-news/m-karunanidhi-the-rise-from-screenwriter-to-statesman-178053.htm" title="M Karunanidhi: The man who rose from screenwriter to a tall statesman" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/FotoJet-25-3-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="M Karunanidhi: The man who rose from screenwriter to a tall statesman" alt="M Karunanidhi: The man who rose from screenwriter to a tall statesman"  style="background-image: url('https://images.in.com/uploads/2018/08/FotoJet-25-3-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/india/other-news/m-karunanidhi-the-rise-from-screenwriter-to-statesman-178053.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=M Karunanidhi: The man who rose from screenwriter to a tall statesman%0Ahttps://www.in.com/india/other-news/m-karunanidhi-the-rise-from-screenwriter-to-statesman-178053.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 08:41 PM IST</span>
                    <a href="https://www.in.com/india/other-news/m-karunanidhi-the-rise-from-screenwriter-to-statesman-178053.htm" title="M Karunanidhi: The man who rose from screenwriter to a tall statesman">M Karunanidhi: The man who rose from screenwriter to a tall statesman</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/another-instagram-post-by-ranveer-singh-another-adorable-comment-from-deepika-padukone-177737.htm" title="Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/1655370-maxresdefault-1520583965-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone" alt="Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone"  style="background-image: url('https://images.in.com/uploads/2018/08/1655370-maxresdefault-1520583965-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/another-instagram-post-by-ranveer-singh-another-adorable-comment-from-deepika-padukone-177737.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone%0Ahttps://www.in.com/entertainment/bollywood/another-instagram-post-by-ranveer-singh-another-adorable-comment-from-deepika-padukone-177737.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 08:31 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/another-instagram-post-by-ranveer-singh-another-adorable-comment-from-deepika-padukone-177737.htm" title="Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone">Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/bollywood/did-saif-ali-khan-lose-his-calm-when-fans-asked-him-for-a-selfie-177995.htm" title="Did Saif Ali Khan lose his calm when fans asked him for a selfie?" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/FotoJet-27-1-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Did Saif Ali Khan lose his calm when fans asked him for a selfie?" alt="Did Saif Ali Khan lose his calm when fans asked him for a selfie?"  style="background-image: url('https://images.in.com/uploads/2018/08/FotoJet-27-1-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/bollywood/did-saif-ali-khan-lose-his-calm-when-fans-asked-him-for-a-selfie-177995.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Did Saif Ali Khan lose his calm when fans asked him for a selfie?%0Ahttps://www.in.com/entertainment/bollywood/did-saif-ali-khan-lose-his-calm-when-fans-asked-him-for-a-selfie-177995.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 08:05 PM IST</span>
                    <a href="https://www.in.com/entertainment/bollywood/did-saif-ali-khan-lose-his-calm-when-fans-asked-him-for-a-selfie-177995.htm" title="Did Saif Ali Khan lose his calm when fans asked him for a selfie?">Did Saif Ali Khan lose his calm when fans asked him for a selfie?</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/regional/amala-paul-gives-some-interesting-details-about-her-role-in-adho-andha-paravai-pola-177959.htm" title="Amala Paul gives some interesting details about her role in Adho Andha Paravai Pola" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/amala-paul-social-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Amala Paul gives some interesting details about her role in Adho Andha Paravai Pola" alt="Amala Paul gives some interesting details about her role in Adho Andha Paravai Pola"  style="background-image: url('https://images.in.com/uploads/2018/08/amala-paul-social-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/regional/amala-paul-gives-some-interesting-details-about-her-role-in-adho-andha-paravai-pola-177959.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Amala Paul gives some interesting details about her role in Adho Andha Paravai Pola%0Ahttps://www.in.com/entertainment/regional/amala-paul-gives-some-interesting-details-about-her-role-in-adho-andha-paravai-pola-177959.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 08:04 PM IST</span>
                    <a href="https://www.in.com/entertainment/regional/amala-paul-gives-some-interesting-details-about-her-role-in-adho-andha-paravai-pola-177959.htm" title="Amala Paul gives some interesting details about her role in Adho Andha Paravai Pola">Amala Paul gives some interesting details about her role in Adho Andha Paravai Pola</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/regional/prabhas-takes-a-break-from-action-movies-his-next-to-be-a-romantic-comedy-177987.htm" title="Prabhas takes a break from action movies, his next to be a romantic comedy" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/FotoJet-58-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Prabhas takes a break from action movies, his next to be a romantic comedy" alt="Prabhas takes a break from action movies, his next to be a romantic comedy"  style="background-image: url('https://images.in.com/uploads/2018/08/FotoJet-58-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/regional/prabhas-takes-a-break-from-action-movies-his-next-to-be-a-romantic-comedy-177987.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Prabhas takes a break from action movies, his next to be a romantic comedy%0Ahttps://www.in.com/entertainment/regional/prabhas-takes-a-break-from-action-movies-his-next-to-be-a-romantic-comedy-177987.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 08:04 PM IST</span>
                    <a href="https://www.in.com/entertainment/regional/prabhas-takes-a-break-from-action-movies-his-next-to-be-a-romantic-comedy-177987.htm" title="Prabhas takes a break from action movies, his next to be a romantic comedy">Prabhas takes a break from action movies, his next to be a romantic comedy</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/india/karunanidhi-death-film-fraternity-mourns-the-screenwriter-turned-politicians-demise-177897.htm" title="Karunanidhi death: Film fraternity mourns the politician's demise" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/FotoJet-25-2-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Karunanidhi death: Film fraternity mourns the politician's demise" alt="Karunanidhi death: Film fraternity mourns the politician's demise"  style="background-image: url('https://images.in.com/uploads/2018/08/FotoJet-25-2-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/india/karunanidhi-death-film-fraternity-mourns-the-screenwriter-turned-politicians-demise-177897.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Karunanidhi death: Film fraternity mourns the politician's demise%0Ahttps://www.in.com/india/karunanidhi-death-film-fraternity-mourns-the-screenwriter-turned-politicians-demise-177897.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 07:59 PM IST</span>
                    <a href="https://www.in.com/india/karunanidhi-death-film-fraternity-mourns-the-screenwriter-turned-politicians-demise-177897.htm" title="Karunanidhi death: Film fraternity mourns the politician's demise">Karunanidhi death: Film fraternity mourns the politician's demise</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/india/karunanidhi-death-politicians-take-to-twitter-to-mourn-the-loss-of-the-dmk-patriarch-177883.htm" title="Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/WhatsApp-Image-2018-08-07-at-18.49.32-350x196.jpeg" src="https://static.in.com/assets/images/photo-top-new.png" title="Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch" alt="Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch"  style="background-image: url('https://images.in.com/uploads/2018/08/WhatsApp-Image-2018-08-07-at-18.49.32-350x196.jpeg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/india/karunanidhi-death-politicians-take-to-twitter-to-mourn-the-loss-of-the-dmk-patriarch-177883.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch%0Ahttps://www.in.com/india/karunanidhi-death-politicians-take-to-twitter-to-mourn-the-loss-of-the-dmk-patriarch-177883.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 07:55 PM IST</span>
                    <a href="https://www.in.com/india/karunanidhi-death-politicians-take-to-twitter-to-mourn-the-loss-of-the-dmk-patriarch-177883.htm" title="Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch">Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/the-title-for-mahesh-babus-next-is-almost-here-177943.htm" title="The title for Mahesh Babu's next is almost here" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/FotoJet-57-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="The title for Mahesh Babu's next is almost here" alt="The title for Mahesh Babu's next is almost here"  style="background-image: url('https://images.in.com/uploads/2018/08/FotoJet-57-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/the-title-for-mahesh-babus-next-is-almost-here-177943.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=The title for Mahesh Babu's next is almost here%0Ahttps://www.in.com/entertainment/the-title-for-mahesh-babus-next-is-almost-here-177943.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 07:48 PM IST</span>
                    <a href="https://www.in.com/entertainment/the-title-for-mahesh-babus-next-is-almost-here-177943.htm" title="The title for Mahesh Babu's next is almost here">The title for Mahesh Babu's next is almost here</a></h2>
                </li>
                                                                      <li> <a href="https://www.in.com/entertainment/regional/vijay-deverakonda-starts-shooting-for-dear-comrade-amidst-geetha-govindam-promotions-177903.htm" title="Vijay Deverakonda starts shooting for Dear Comrade amidst Geetha Govindam promotions" class="PR ">
                    <!---->
                   <img class="fader lazy" data-original="https://images.in.com/uploads/2018/08/VijayD-350x196.jpg" src="https://static.in.com/assets/images/photo-top-new.png" title="Vijay Deverakonda starts shooting for Dear Comrade amidst Geetha Govindam promotions" alt="Vijay Deverakonda starts shooting for Dear Comrade amidst Geetha Govindam promotions"  style="background-image: url('https://images.in.com/uploads/2018/08/VijayD-350x196.jpg'); background-size: cover; background-position: center top;">
                    </a>
                    <h2 class="intro PR"> 
                             <div class="social-comment clearfix">
                                    <div class="socials"> 
                                    <a class="smedia facebook" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/regional/vijay-deverakonda-starts-shooting-for-dear-comrade-amidst-geetha-govindam-promotions-177903.htm" title="facebook" target="_blank">facebook</a> 
                                    <a class="smedia twitter" rel="nofollow" href="https://twitter.com/home?status=Vijay Deverakonda starts shooting for Dear Comrade amidst Geetha Govindam promotions%0Ahttps://www.in.com/entertainment/regional/vijay-deverakonda-starts-shooting-for-dear-comrade-amidst-geetha-govindam-promotions-177903.htm" title="twitter" target="_blank">twitter</a> 
                                    </div>
																		</div><span>August 07, 2018 07:48 PM IST</span>
                    <a href="https://www.in.com/entertainment/regional/vijay-deverakonda-starts-shooting-for-dear-comrade-amidst-geetha-govindam-promotions-177903.htm" title="Vijay Deverakonda starts shooting for Dear Comrade amidst Geetha Govindam promotions">Vijay Deverakonda starts shooting for Dear Comrade amidst Geetha Govindam promotions</a></h2>
                </li>
                  </ul>
    <!--<div class="load-mvideos loadmore"><a href="javascript:void(0);">Load More</a></div>-->
      </div>
            <div class="col-md-3 right_sidebar">
        <div class="ad ad-300x250 hide-mobile"><div id=IN.com/IN_ROS/IN_ROS_300x250>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_300x250";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_300x250") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_300x250") });
		}

	</script>
</div></div>
        <div class="ad ad-300x250 show-mobile"><div id=IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1") });
		}

	</script>
</div></div>
            
      <div class="content trending_block MT17">
        <div class="widget">
          <div class="header"><h3><span>trending</span><span> Now</span></h3></div>
          <div class="widget-content white-bgs">
               <div class="clearfix">
                <ul>
                                           <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/no-hindi-medium-2-without-irrfan-khan-producer-clears-the-air-178131.htm" title="No Hindi Medium 2 without Irrfan Khan, producer clears the air">
                                <img src="https://images.in.com/uploads/2018/08/Hindi-Medium-1--768x432.jpg" title="No Hindi Medium 2 without Irrfan Khan, producer clears the air" alt="No Hindi Medium 2 without Irrfan Khan, producer clears the air"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/no-hindi-medium-2-without-irrfan-khan-producer-clears-the-air-178131.htm" title="No Hindi Medium 2 without Irrfan Khan, producer clears the air">No Hindi Medium 2 without Irrfan Khan, producer clears the air</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/another-instagram-post-by-ranveer-singh-another-adorable-comment-from-deepika-padukone-177737.htm" title="Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone">
                                <img src="https://images.in.com/uploads/2018/08/1655370-maxresdefault-1520583965-768x432.jpg" title="Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone" alt="Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/another-instagram-post-by-ranveer-singh-another-adorable-comment-from-deepika-padukone-177737.htm" title="Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone">Another Instagram post by Ranveer Singh, another adorable comment from Deepika Padukone</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/politics/karunanidhi-death-film-fraternity-mourns-the-screenwriter-turned-politicians-demise-177897.htm" title="Karunanidhi death: Film fraternity mourns the politician's demise">
                                <img src="https://images.in.com/uploads/2018/08/FotoJet-25-2-768x432.jpg" title="Karunanidhi death: Film fraternity mourns the politician's demise" alt="Karunanidhi death: Film fraternity mourns the politician's demise"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/politics/karunanidhi-death-film-fraternity-mourns-the-screenwriter-turned-politicians-demise-177897.htm" title="Karunanidhi death: Film fraternity mourns the politician's demise">Karunanidhi death: Film fraternity mourns the politician's demise</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/india/karunanidhi-death-politicians-take-to-twitter-to-mourn-the-loss-of-the-dmk-patriarch-177883.htm" title="Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch">
                                <img src="https://images.in.com/uploads/2018/08/WhatsApp-Image-2018-08-07-at-18.49.32-768x432.jpeg" title="Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch" alt="Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/india/karunanidhi-death-politicians-take-to-twitter-to-mourn-the-loss-of-the-dmk-patriarch-177883.htm" title="Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch">Karunanidhi Death: Politicians take to Twitter to mourn the loss of the DMK patriarch</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/freddie-mercury-the-queen-who-rode-them-all-177611.htm" title="Freddie Mercury - The Queen who rode them all">
                                <img src="https://images.in.com/uploads/2018/08/Queen-Mercury-768x432.jpg" title="Freddie Mercury - The Queen who rode them all" alt="Freddie Mercury - The Queen who rode them all"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/freddie-mercury-the-queen-who-rode-them-all-177611.htm" title="Freddie Mercury - The Queen who rode them all">Freddie Mercury - The Queen who rode them all</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/sui-dhaaga-weaves-its-logo-through-the-heartland-of-india-and-its-highly-impressive-177727.htm" title="Sui Dhaaga weaves its logo through the heartland of India and it’s highly impressive">
                                <img src="https://images.in.com/uploads/2018/08/Sui-Dhaaga-logo-768x432.gif" title="Sui Dhaaga weaves its logo through the heartland of India and it’s highly impressive" alt="Sui Dhaaga weaves its logo through the heartland of India and it’s highly impressive"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/sui-dhaaga-weaves-its-logo-through-the-heartland-of-india-and-its-highly-impressive-177727.htm" title="Sui Dhaaga weaves its logo through the heartland of India and it’s highly impressive">Sui Dhaaga weaves its logo through the heartland of India and it’s highly impressive</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/we-are-totally-digging-parineeti-chopras-new-red-hair-177671.htm" title="We are totally digging Parineeti Chopra's new red hair">
                                <img src="https://images.in.com/uploads/2018/08/FotoJet-23-2-768x432.jpg" title="We are totally digging Parineeti Chopra's new red hair" alt="We are totally digging Parineeti Chopra's new red hair"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/we-are-totally-digging-parineeti-chopras-new-red-hair-177671.htm" title="We are totally digging Parineeti Chopra's new red hair">We are totally digging Parineeti Chopra's new red hair</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/kollywood-entertainment/heres-how-arya-turned-the-friend-in-need-for-jayam-ravi-and-saved-the-day-177969.htm" title="Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day">
                                <img src="https://images.in.com/uploads/2018/08/Jayam-Ravi-2-768x432.jpg" title="Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day" alt="Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/kollywood-entertainment/heres-how-arya-turned-the-friend-in-need-for-jayam-ravi-and-saved-the-day-177969.htm" title="Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day">Here's how Arya turned the 'friend in need' for Jayam Ravi and saved the day</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/a-twisted-love-story-with-insanity-at-its-core-laila-majnu-trailer-is-only-for-the-die-hard-romantics-177491.htm" title="A twisted love story with insanity at its core, Laila Majnu trailer is only for the die-hard romantics!">
                                <img src="https://images.in.com/uploads/2018/08/Laila-Majnu-768x432.gif" title="A twisted love story with insanity at its core, Laila Majnu trailer is only for the die-hard romantics!" alt="A twisted love story with insanity at its core, Laila Majnu trailer is only for the die-hard romantics!"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/a-twisted-love-story-with-insanity-at-its-core-laila-majnu-trailer-is-only-for-the-die-hard-romantics-177491.htm" title="A twisted love story with insanity at its core, Laila Majnu trailer is only for the die-hard romantics!">A twisted love story with insanity at its core, Laila Majnu trailer is only for the die-hard romantics!</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/karan-johar-turns-sanskari-on-pda-and-we-wonder-which-b-town-couple-he-is-hinting-at-177625.htm" title="Karan Johar turns ‘Sanskari’ on PDA, and we wonder which B-town couple he is hinting at">
                                <img src="https://images.in.com/uploads/2018/08/FotoJet-21-2-768x432.jpg" title="Karan Johar turns ‘Sanskari’ on PDA, and we wonder which B-town couple he is hinting at" alt="Karan Johar turns ‘Sanskari’ on PDA, and we wonder which B-town couple he is hinting at"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/karan-johar-turns-sanskari-on-pda-and-we-wonder-which-b-town-couple-he-is-hinting-at-177625.htm" title="Karan Johar turns ‘Sanskari’ on PDA, and we wonder which B-town couple he is hinting at">Karan Johar turns ‘Sanskari’ on PDA, and we wonder which B-town couple he is hinting at</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/photos/entertainment/bollywood/kangana-ranaut-and-manikarnika-producer-kamal-jain-snapped-again-whats-cooking-lady-177451.htm" title="Kangana Ranaut and Manikarnika producer Kamal Jain snapped again, what’s cooking lady?">
                                <img src="https://images.in.com/uploads/2018/08/Kangana-and-Kamal-768x432.gif" title="Kangana Ranaut and Manikarnika producer Kamal Jain snapped again, what’s cooking lady?" alt="Kangana Ranaut and Manikarnika producer Kamal Jain snapped again, what’s cooking lady?"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/photos/entertainment/bollywood/kangana-ranaut-and-manikarnika-producer-kamal-jain-snapped-again-whats-cooking-lady-177451.htm" title="Kangana Ranaut and Manikarnika producer Kamal Jain snapped again, what’s cooking lady?">Kangana Ranaut and Manikarnika producer Kamal Jain snapped again, what’s cooking lady?</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/golds-monobina-bongs-swinging-to-jazz-will-chase-away-your-mid-week-blues-177547.htm" title="Gold's Monobina: Bongs swinging to jazz will chase away your mid-week blues">
                                <img src="https://images.in.com/uploads/2018/08/Monobina-768x432.jpg" title="Gold's Monobina: Bongs swinging to jazz will chase away your mid-week blues" alt="Gold's Monobina: Bongs swinging to jazz will chase away your mid-week blues"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/golds-monobina-bongs-swinging-to-jazz-will-chase-away-your-mid-week-blues-177547.htm" title="Gold's Monobina: Bongs swinging to jazz will chase away your mid-week blues">Gold's Monobina: Bongs swinging to jazz will chase away your mid-week blues</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/hollywood/christopher-robin-as-winnie-the-poohs-tale-faces-no-entry-in-china-here-are-few-other-toons-that-faced-the-censors-scissors-177835.htm" title="Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors">
                                <img src="https://images.in.com/uploads/2018/08/Christopher-Robin-banned-768x432.jpg" title="Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors" alt="Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/hollywood/christopher-robin-as-winnie-the-poohs-tale-faces-no-entry-in-china-here-are-few-other-toons-that-faced-the-censors-scissors-177835.htm" title="Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors">Christopher Robin: As Winnie The Pooh's tale faces 'No Entry' in China, here are few other toons that faced the Censor's scissors</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/shahid-kapoors-loss-is-rajkummar-raos-gain-imtiaz-alis-reaction-has-left-us-puzzled-178123.htm" title="Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled">
                                <img src="https://images.in.com/uploads/2018/08/Abhi-Imtiaz-FI-768x432.jpg" title="Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled" alt="Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/shahid-kapoors-loss-is-rajkummar-raos-gain-imtiaz-alis-reaction-has-left-us-puzzled-178123.htm" title="Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled">Shahid Kapoor's loss is Rajkummar Rao's gain? Imtiaz Ali's reaction has left us puzzled</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/manikarnika-effect-kangana-ranaut-demands-profit-sharing-for-mental-hai-kya-178115.htm" title="Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya">
                                <img src="https://images.in.com/uploads/2018/08/Abhi-Kangana-FI-768x432.jpg" title="Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya" alt="Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/manikarnika-effect-kangana-ranaut-demands-profit-sharing-for-mental-hai-kya-178115.htm" title="Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya">Manikarnika effect? Kangana Ranaut demands profit sharing for Mental Hai Kya</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/news/controversies/politician-by-day-robber-by-night-shocking-story-of-harvinder-sunny-singh-177407.htm" title="Politician by day, robber by night: Shocking story of Harvinder ‘Sunny’ Singh">
                                <img src="https://images.in.com/uploads/2018/08/Harvinder-Singh-768x432.gif" title="Politician by day, robber by night: Shocking story of Harvinder ‘Sunny’ Singh" alt="Politician by day, robber by night: Shocking story of Harvinder ‘Sunny’ Singh"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/news/controversies/politician-by-day-robber-by-night-shocking-story-of-harvinder-sunny-singh-177407.htm" title="Politician by day, robber by night: Shocking story of Harvinder ‘Sunny’ Singh">Politician by day, robber by night: Shocking story of Harvinder ‘Sunny’ Singh</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/sports/tennis/sania-mirza-hints-at-a-quick-return-post-pregnancy-177379.htm" title="Sania Mirza hints at a quick return post pregnancy">
                                <img src="https://images.in.com/uploads/2018/08/sania-mirza-pic-768x432.gif" title="Sania Mirza hints at a quick return post pregnancy" alt="Sania Mirza hints at a quick return post pregnancy"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/sports/tennis/sania-mirza-hints-at-a-quick-return-post-pregnancy-177379.htm" title="Sania Mirza hints at a quick return post pregnancy">Sania Mirza hints at a quick return post pregnancy</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/no-one-messes-with-the-paps-taapsee-pannu-was-recently-forced-to-apologise-to-the-shutterbugs-177141.htm" title="No one messes with the paps! Taapsee Pannu was recently forced to apologise to the shutterbugs">
                                <img src="https://images.in.com/uploads/2018/08/Abhi-Taapsee-pannu-FI-768x432.jpg" title="No one messes with the paps! Taapsee Pannu was recently forced to apologise to the shutterbugs" alt="No one messes with the paps! Taapsee Pannu was recently forced to apologise to the shutterbugs"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/no-one-messes-with-the-paps-taapsee-pannu-was-recently-forced-to-apologise-to-the-shutterbugs-177141.htm" title="No one messes with the paps! Taapsee Pannu was recently forced to apologise to the shutterbugs">No one messes with the paps! Taapsee Pannu was recently forced to apologise to the shutterbugs</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/sports/what-swimsuit-with-a-bod-like-that-caroline-wozniacki-needs-no-bikini-177075.htm" title="What swimsuit? With a bod like that, Caroline Wozniacki needs no bikini">
                                <img src="https://images.in.com/uploads/2018/08/FotoJet-8-3-768x432.jpg" title="What swimsuit? With a bod like that, Caroline Wozniacki needs no bikini" alt="What swimsuit? With a bod like that, Caroline Wozniacki needs no bikini"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/sports/what-swimsuit-with-a-bod-like-that-caroline-wozniacki-needs-no-bikini-177075.htm" title="What swimsuit? With a bod like that, Caroline Wozniacki needs no bikini">What swimsuit? With a bod like that, Caroline Wozniacki needs no bikini</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/sports/cricket/golf-isnt-for-everyone-and-james-anderson-learnt-it-the-hard-way-177061.htm" title="Golf isn't for everyone and James Anderson learnt it the hard way">
                                <img src="https://images.in.com/uploads/2018/08/Abhi-James-Anderson-FI-768x432.jpg" title="Golf isn't for everyone and James Anderson learnt it the hard way" alt="Golf isn't for everyone and James Anderson learnt it the hard way"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/sports/cricket/golf-isnt-for-everyone-and-james-anderson-learnt-it-the-hard-way-177061.htm" title="Golf isn't for everyone and James Anderson learnt it the hard way">Golf isn't for everyone and James Anderson learnt it the hard way</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/sui-dhaaga-no-posters-no-songs-no-trailer-varun-and-anushka-have-a-surprise-instead-176973.htm" title="Sui Dhaaga: No posters, no songs, no trailer; Varun and Anushka have a surprise instead">
                                <img src="https://images.in.com/uploads/2018/08/Varun-Anushka-1-768x432.jpg" title="Sui Dhaaga: No posters, no songs, no trailer; Varun and Anushka have a surprise instead" alt="Sui Dhaaga: No posters, no songs, no trailer; Varun and Anushka have a surprise instead"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/sui-dhaaga-no-posters-no-songs-no-trailer-varun-and-anushka-have-a-surprise-instead-176973.htm" title="Sui Dhaaga: No posters, no songs, no trailer; Varun and Anushka have a surprise instead">Sui Dhaaga: No posters, no songs, no trailer; Varun and Anushka have a surprise instead</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/priyanka-chopra-tried-to-hide-her-engagement-ring-and-failed-royally-176985.htm" title="Priyanka Chopra tried to hide her engagement ring and failed royally!">
                                <img src="https://images.in.com/uploads/2018/08/FotoJet-7-4-768x432.jpg" title="Priyanka Chopra tried to hide her engagement ring and failed royally!" alt="Priyanka Chopra tried to hide her engagement ring and failed royally!"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/priyanka-chopra-tried-to-hide-her-engagement-ring-and-failed-royally-176985.htm" title="Priyanka Chopra tried to hide her engagement ring and failed royally!">Priyanka Chopra tried to hide her engagement ring and failed royally!</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/karwaan-rides-ahead-of-fanney-khan-and-mulk-in-the-first-weekend-176869.htm" title="Karwaan rides ahead of Fanney Khan and Mulk in the first weekend">
                                <img src="https://images.in.com/uploads/2018/08/Karwaan-weekend-1-768x432.jpg" title="Karwaan rides ahead of Fanney Khan and Mulk in the first weekend" alt="Karwaan rides ahead of Fanney Khan and Mulk in the first weekend"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/karwaan-rides-ahead-of-fanney-khan-and-mulk-in-the-first-weekend-176869.htm" title="Karwaan rides ahead of Fanney Khan and Mulk in the first weekend">Karwaan rides ahead of Fanney Khan and Mulk in the first weekend</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/bollywood/emraan-hashmi-to-play-a-top-detective-in-his-next-titled-fathers-day-176715.htm" title="Emraan Hashmi to play a top detective in his next titled Father’s Day">
                                <img src="https://images.in.com/uploads/2018/08/Emraan-Hashmi-768x432.gif" title="Emraan Hashmi to play a top detective in his next titled Father’s Day" alt="Emraan Hashmi to play a top detective in his next titled Father’s Day"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/bollywood/emraan-hashmi-to-play-a-top-detective-in-his-next-titled-fathers-day-176715.htm" title="Emraan Hashmi to play a top detective in his next titled Father’s Day">Emraan Hashmi to play a top detective in his next titled Father’s Day</a></h2>
                          </div>
                        </li>
                                        <li class="clearfix">
                          <div class="img-wrap">
                              <a href="https://www.in.com/entertainment/hollywood/dwayne-johnson-on-brian-christopher-lawlers-death-i-never-knew-him-to-be-suicidal-176765.htm" title="Dwayne Johnson on Brian Christopher Lawler’s death: I never knew him to be suicidal">
                                <img src="https://images.in.com/uploads/2018/08/The-rock-1-768x432.jpg" title="Dwayne Johnson on Brian Christopher Lawler’s death: I never knew him to be suicidal" alt="Dwayne Johnson on Brian Christopher Lawler’s death: I never knew him to be suicidal"></a>
                          </div>
                          <div class="description">
                              <h2 class="related_des"> <a href="https://www.in.com/entertainment/hollywood/dwayne-johnson-on-brian-christopher-lawlers-death-i-never-knew-him-to-be-suicidal-176765.htm" title="Dwayne Johnson on Brian Christopher Lawler’s death: I never knew him to be suicidal">Dwayne Johnson on Brian Christopher Lawler’s death: I never knew him to be suicidal</a></h2>
                          </div>
                        </li>
                                  
                </ul>
            </div>
          </div>
         </div>
        </div>
          <div class="content photos MT17">
        <div class="widget">
                    <div class="header"><h3><span>Watch</span><span> live tv</span></h3></div>
                    <div class="widget-content white-bgs">
                            <ul class="tv-list">
                                    <li><a href="https://www.in.com/live-tv/news18-hindi"><img class="lazy" src="https://hindi.news18.com/js/image/News18%20INDIA_LOGO_WEB_NEW_2.png" alt="News18 Hindi" title="News18 Hindi"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-kannada"><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/assests/img/news18-kannada-site.png" alt="News18 Kannada" title="News18 Kannada"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-bihar-jharkhand"><img class="lazy" src="https://images.news18.com/static_news18/pix/ibnhome/news18/bihar-jharkhand/170x170.png" alt="" title="News18 Bihar Jharkhand"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-haryana"><img class="lazy" src="https://images.hindi.news18.com/ibnkhabar/uploads/assests/img/nw18punjab.png" alt="News18 Haryana" title="News18 Haryana"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-rajasthan"><img class="lazy" src="https://images.news18.com/static_news18/pix/ibnhome/news18/rajasthan/170x170.png" alt="News18 Rajasthan" title="News18 Rajasthan"></a></li>
                                    <li><a href="https://www.in.com/live-tv/cnbc-tv18"><img class="lazy" src="https://static.in.com/assets/images/tv-cnbc-tv18.png" alt="Cnbc Tv18" title="Cnbc Tv18"></a></li>
                                    <li><a href="https://www.in.com/live-tv/news18-urdu"><img class="lazy" src="https://images.news18.com/static_news18/pix/ibnhome/news18/urdu/170x170.png" alt="News18 Urdu" title="News18 Urdu"></a></li>
                            </ul>
                            <a href="" title="Go to Live Tv" class="btn btn-default btn-block red-bg-btn">View All </a>
                            
  <!--<ul class="tv-list">
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//CNNIBN.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//IBNLOKMAT.jpg" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVBANGLA.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVODIA.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVBIHAR.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVMP.png" alt="" title=""></a></li>
                                    <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVHARYANA.png" alt="" title=""></a></li>
                                     <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVKANNADA.png" alt="" title=""></a></li>
                                      <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVHARYANA.png" alt="" title=""></a></li>
                                       <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVUP.png" alt="" title=""></a></li>
                                        <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVGUJRATHINEWS.png" alt="" title=""></a></li>
                                         <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVRAJASTHAN.png" alt="" title=""></a></li>
                                          <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//ETVURDU.png" alt="" title=""></a></li>
                                           <li><a href="#"><img class="lazy" src="https://static.in.com/assets/images//IBN7.png" alt="" title=""></a></li>
                         
                            </ul>-->
                    </div>
            </div>
        </div>
     
      </div>

    </div>
  </div>
</section>

<script type="text/javascript">
$(document).ready(function(){
  $("#less-more").click(function() {
    $("#content-div").css("height", "auto");
    $(".less-more").hide();
    $(".less-link").show();
    $(".more-intro span").addClass("uarrow");    
  });
  $("#less-link").click(function() {
    $("#content-div").css("height", "133px");
    $(".less-link").hide();
    $(".less-more").show();
    $(".more-intro span").removeClass("uarrow");  
  }); 
});
</script>
<style>
.pcontener iframe{position: relative !important;}
</style>

<!-- footer -->
<div class="container show-mobile"><div class="ad ad-300x250 mbottom">
		<div id=IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_2") });
		}

	</script>
</div>

</div></div>	
		<footer>
			<div class="hidden-xs hidden-sm ad ad-910x113">
										<div id=IN.com/IN_ROS/IN_ROS_910x113>
	<script type="text/javascript">
		var width = window.innerWidth || document.documentElement.clientWidth;
		adKey = "IN.com/IN_ROS/IN_ROS_910x113";
		if (width >= 768 && adKey.indexOf("IN.com") != -1 && adKey.indexOf("IN.com_Wap") < 0) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_910x113") });
		}

		if (width <= 768 && adKey.indexOf("IN.com_Wap") != -1) {
			googletag.cmd.push(function() { googletag.display("IN.com/IN_ROS/IN_ROS_910x113") });
		}

	</script>
</div>
							         </div>
			<div class="container">
				<div class="col-md-9 fot-top-col">
						<div class="foot-col">
						<a href="https://www.in.com/" class="brand" >

								<img src="https://static.in.com/assets/images/logo.png" alt="In.com" title="In.com" />								
						</a></div>
						<div class="foot-col">
					<ul class="footer-links">
						<li><a href="https://www.in.com/about-us.php" title="About In.com">About In.com</a></li>
						<li><a href="https://www.in.com/disclaimer.php" title="Disclaimer & Terms Of Use">Disclaimer & Terms Of Use</a></li>
						<li><a href="https://www.in.com/contact_us.php" title="Contact Us">Contact Us</a></li>
						<!--<li><a href="http://godigital.in.com/contactUs.php" title="Advertise With Us"  target="_blank">Advertise With Us</a></li>-->
										</ul>
					
					
						</div>
				</div>
				<div class="col-md-3 social-connect">
					<div class="title">Stay Connected</div>
					<ul class="footer-social-media">
						<li><a href="https://www.facebook.com/INdotcom/ " target= "_blank" class="icon-fb" title="facebook" rel="nofollow"></a></li>
						<li><a href="https://twitter.com/GetINdotcom" target= "_blank" class="icon-tw" title="Twitter" rel="nofollow"></a></li>
						<li><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target="_blank" title="youtube" class="icon-youtube-sign" rel="nofollow"></a></li>
						<li><a href="https://www.instagram.com/getindotcom/" target= "_blank" class="icon-ig" title="instagram" rel="nofollow"></a></li>
					</ul>
				</div>
			</div>
			<div class="container">
			<ul class="footer-links more-sites">
				<li class="title">Network 18 sites:</li>
					<li><a href="http://www.moneycontrol.com/" target="_blank"  title="Moneycontrol">Moneycontrol</a></li>
<li><a href="http://www.firstpost.com/" target="_blank"  title="Firstpost">Firstpost</a></li>
<li><a href="http://www.burrp.com/" target="_blank"  title="Burrp">Burrp</a></li>
<li><a href="https://www.topperlearning.com/" target="_blank"  title="Topper Learning">Topper Learning</a></li>
<li><a href="http://overdrive.in/" target="_blank"  title="Overdrive">Overdrive</a></li>
<li><a href="http://www.news18.com/" target="_blank"  title="News18">News18</a></li>
<li><a href="http://www.mtvindia.com/" target="_blank"  title="MTV India">MTV India</a></li>
<li><a href="http://www.homeshop18.com/" title="Homeshop18" target="_blank">Homeshop18</a></li>
<li><a href="http://www.caprep18.com/" target="_blank"  title="CAprep18">CAprep18</a></li>
<li><a href="https://historyindia.com/ " target="_blank"  title="History India">History India</a></li>
<li><a href="http://www.forbesindia.com/" target="_blank"  title="Forbes India">Forbes India</a></li>
										</ul>
			</div>
						<div class="container">
				<div class="copywrite">© 2017 In.com India - Network 18 Sites</div>
			</div>
		</footer>
		<!-- .footer -->
	</div><!-- .wrapper -->
<script type="text/javascript" src="https://static.in.com/assets/js/bootstrap.min.js" defer="defer"></script>
<script type="text/javascript" src="https://static.in.com/assets/js/owl.carousel.js" defer="defer"></script>
<!-- <script type="text/javascript" src="https://static.in.com/assets/js/lazyload.js"></script> -->
<script>
/*search*/
$(document).ready(function() {
	$(".circle").click(function(){
        $(".search-block").slideToggle("slow")
	$(".navbar-right .circle .icon-search").toggleClass("close-search")
});
});
/*search*/

/*sticky menu*/
if($(window).width() > 767){
$(window).scroll( function(){
	if($('section.content').length) {
	var menuscr = $("section.content").offset().top;
	}
	if ($(this).scrollTop() > menuscr) {
		$('.sticky-head').addClass('fixed_header');
		} else {
		$('.sticky-head').removeClass('fixed_header');
		}
});
}
/*sticky menu*/

// Hide Header on on scroll down
var didScroll;
var lastScrollTop = 0;
var delta = 5;
var navbarHeight = $('.sticky-head').outerHeight();

$(window).scroll(function(event){
    didScroll = true;
});

setInterval(function() {
    if (didScroll) {
        hasScrolled();
        didScroll = false;
    }
}, 250);

function hasScrolled() {
    var st = $(this).scrollTop();
    
    // Make sure they scroll more than delta
    if(Math.abs(lastScrollTop - st) <= delta)
        return;
    
    // If they scrolled down and are past the navbar, add class .nav-up.
    // This is necessary so you never see what is "behind" the navbar.
    if (st > lastScrollTop && st > navbarHeight){
        // Scroll Down
        $('.sticky-head').removeClass('nav-down').addClass('nav-up');
    } else {
        // Scroll Up
        if(st + $(window).height() < $(document).height()) {
            $('.sticky-head').removeClass('nav-up').addClass('nav-down');
        }
    }
    
    lastScrollTop = st;
}

/*Go to top*/
$(document).ready(function(){ 
    $(window).scroll(function(){ 
        if ($(this).scrollTop() > 100) { 
            $('#scroll-top').fadeIn(); 
        } else { 
            $('#scroll-top').fadeOut(); 
        } 
    }); 
    $('#scroll-top').click(function(){ 
        $("html, body").animate({ scrollTop: 0 }, 600); 
        return false; 
    }); 
});
/*Go to top*/
</script>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8" defer="defer"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js" defer="defer"></script>
<a href="#" id="scroll-top" style="display: none;"><span></span></a>
</body>
</html>