<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta name="theme-color" content="#000000"><!--[if lt IE 9]><script type="text/javascript" src="https://www.in.com/assets/js/html5shiv.js" defer="defer"></script><![endif]--><link href='https://www.in.com/assets/images/favicon-black.ico?ver=0.2' rel='shortcut icon prefetch' type='image/x-icon' /><link rel="icon prefetch" type="image/png" sizes="32x32" href="https://www.in.com/assets/images/faviconblack-in-32x32.png?ver=0.2"><link href="https://www.in.com/assets/css/infont.css?v=21" rel="stylesheet" type="text/css" />
<style>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</style>
<link href="https://www.in.com/assets/css/styles.css?v=21"  rel="stylesheet" type="text/css" media="all" /><script type="text/javascript" src="https://www.in.com/assets/js/jquery-3.3.1.min.js"></script>
  <style>
  @media screen and (max-width: 767px) and (min-width: 320px){
    .vid-wrap {
	height: auto!important;
    }
  }
  </style>
<meta name="msapplication-TileColor" content="#ffffff"><meta charset="utf-8"><title>AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam? - in.com</title><meta name="description" content="" /><meta name="Keywords" content="AR Rahman, Chekka Chivantha Vaanam, Entertainment, GV Prakash, kollywood, Rajiv Menon, regional, Sarkar, Sarvam Thaala Mayam, Tokyo International Film Festival"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="2018-10-08 11:59:18"/><meta name="Last-Modified" content="2018-10-08 11:59:18"><link rel="publisher" href="https://plus.google.com/+in.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="in.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm" /><meta property="og:title" content="AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam? - in.com" /><meta property="og:description" content="" /><meta property="og:image" content="https://images.in.com/uploads/2018/10/ARR-768x432.jpg" /><link rel="amphtml" href="https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@incom"><meta name="twitter:creator" content="@incom"><meta name="twitter:url" content="https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm"><meta name="twitter:title" content="AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam? - in.com"><meta name="twitter:description" content=""><meta name="twitter:image:src" content="https://images.in.com/uploads/2018/10/ARR-768x432.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam? - in.com",
                "description": "",
                "url" : "https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://www.in.com/assets/images/logo-incom.png?ver=2"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/entertainment/",
                    "name": "ENTERTAINMENT"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/entertainment/regional/",
                    "name": "REGIONAL"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 4,
                  "item":{
                    "@id": "https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm",
                    "name": "AR RAHMAN TO TRAVEL TO TOKYO FOR THE PREMIERE OF SARVAM THAALA MAYAM 221471"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema ->
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.in.com/",
        "potentialAction" : {
                                "@type": "SearchAction",
                                "target": "https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm",
                                "query-input": "required"
                            }
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json"> { 
        "@context": "https://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm"
        },
        "@type": "NewsArticle",
                  "headline": "AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam?",
                  "image": {
                    "@type": "ImageObject",
                    "url": "https://images.in.com/uploads/2018/10/ARR-768x432.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "AR Rahman, Chekka Chivantha Vaanam, Entertainment, GV Prakash, kollywood, Rajiv Menon, regional, Sarkar, Sarvam Thaala Mayam, Tokyo International Film Festival",
                  "articleSection":"entertainment",
                  "articleBody":"AR Rahman is one name that just cannot be kept out of the news these days, with regards to Tamil cinema. Right after bagging all the appreciation for his terrific score in Chekka Chivantha Vaanam, the Oscar-winning composer made an appearance at the audio launch of Sarkar &ndash; the upcoming biggie for which he has composed both the songs and the background score. And now, the next update has already come as his next musical&nbsp; Sarvam Thaala Mayam is on its way to the premiere at the Tokyo International Film Festival.

&amp;amp;nbsp;

The GV Prakash starrer brings back cinematographer Rajiv Menon as a director after a gap of 18 years, post Kandukondein Kandukondein back in 2000. GVP plays the role of a Dalit musician finding his way up in the industry to become a well-known name.

&amp;amp;nbsp;

Elated to share with you'll that #SarvamThaalaMayam is selected to premiere at the 31st Tokyo International Film Festival! 🎥 pic.twitter.com/4lUYHcQ3zB
&mdash; Rajiv Menon (@DirRajivMenon) October 6, 2018
&amp;amp;nbsp;

Rahman has composed six songs for the film, which will belong to different genres. The film has been getting set for a theatrical release, but the makers are now super excited that it has picked up a premiere slot.

&amp;amp;nbsp;

Interestingly, AR Rahman was the one who was initially about to produce this project but later decided to stay on board as a composer alone. If all goes well, GV Prakash, Rajiv Menon and Rahman will make their presence felt together at the premiere, as this film is something really close to their hearts.",
                  "datePublished": "2018-10-08 11:59:18",
                  "dateModified": "2018-10-08 11:59:18",
                  "author": {
                    "@type": "Person",
                    "name": "Siddarth Srinivas"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "in.com",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.in.com/assets/images/logo-incom.png?ver=2",
                          "width": "247px",
                          "height": "94px"
                        }
                  },
                  "description": "Get latest updates online at in.com."
                }
    </script> <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	function _w18gcon(wg) { 
		var i, x, y, cl = document.cookie.split(";"); 
		var out = {}; 
		var c = 0; 
		for (i = 0; i < cl.length; i++) { 
		x = cl[i].substr(0, cl[i].indexOf("=")); 
		y = cl[i].substr(cl[i].indexOf("=") + 1); 
		x = x.replace(/^\s+|\s+$/g, ""); 
		if (x == "nnmc") { 
		out.nnmc = unescape(y); 
		c = c + 1 
		} else if (x == "_w18g") { 
		out._w18g = unescape(y); 
		c = c + 1 
		} else if (x == "_w18s") { 
		out._w18s = unescape(y); 
		c = c + 1 
		} 
		
		if (c == 3) { 
		return out 
		} 
		} 
		return out 
	}

	

					
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
	});
	
	var _w18_uni_id = _w18gcon('_w18g');
	/*var _w18setppid = function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
      };
      _w18setppid();*/
	
	

</script>
  <!-- Global Site Tag (gtag.js) - Google Analytics -->
  <script>
      
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  
	   ga('create', 'UA-156703-35', 'auto');
	   ga('send', 'pageview');
	  
 //Begin comScore Tag
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6683813" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
  
      (function() {
    var cx = '001287843699051511718:buwt2gkipny';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
    window.onload = function(){
      //document.getElementById('gsc-i-id1').placeholder = '';
			//document.getElementById('gsc-i-id1').title = 'Search';
    };
    // ad tag 
      var width = window.innerWidth || document.documentElement.clientWidth;
  
function display_ad(i,s,w) {
    ///i=1039154/IN.com/IN_HP/IN_HP_300x250
    //w=web
    //alert('s ='+s);
    // s =300,250
    if (width >= 768 && w == "web" && i.indexOf("IN.com") != -1){
	  googletag.cmd.push(function() {
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
      });  
    }
    else if(width < 768 && w == "wap" && i.indexOf("IN.com_Wap") != -1){
	  googletag.cmd.push(function() {    
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
	 });  
    }    
  }
  </script>
  <noscript>
    <img alt="image" src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
<script>var IS_EU = '1';</script></head><body><!--<div class="header-ad"><div class="hidden-xs hidden-sm ad ad-728x90"><div id=/1039154/IN.com/IN_HP/IN_HP_728x90>
	<script type="text/javascript">
		display_ad("/1039154/IN.com/IN_HP/IN_HP_728x90",[728,90],"web");</script>
	</script>
	</div><div id=/1039154/IN.com_Wap/IN_HP/IN_HP_320x50>
	<script type="text/javascript">
		display_ad("/1039154/IN.com_Wap/IN_HP/IN_HP_320x50",[320,50],"wap");</script>
	</script>
	</div></div></div> --><header class="top-header-wrap"><div class="main-wrapper"><div class="top-header clearfix"><div class="f-left left-opt"><div class="h-nav-date h-nav-style show-inline">Monday, October 8th 2018</div><div class="h-nav-lang show-inline">English</div></div><div class="f-right right-options"><div class="show-inline  search-icon clearfix"><div class="f-left marquee-div"><div class="marquee-effect" id="carouselTicker"><ul id="webTicker"><li><a title="Bigg Boss" href="https://www.in.com/tags/bigg-boss.html">Bigg Boss </a></li><li><a title="India vs West Indies" href="https://www.in.com/tags/india-vs-west-indies.html">India vs West Indies </a></li><li><a title="Manish Malhotra" href="https://www.in.com/tags/manish-malhotra.html">Manish Malhotra </a></li><li><a title="Aishwarya Rai Bachchan" href="https://www.in.com/tags/aishwarya-rai-bachchan.html">Aishwarya Rai Bachchan </a></li><li><a title="Anurag Kashyap" href="https://www.in.com/tags/anurag-kashyap.html">Anurag Kashyap </a></li><li><a title="Virat Kohli" href="https://www.in.com/tags/virat-kohli.html">Virat Kohli </a></li><li><a title="Danielle Wyatt" href="https://www.in.com/tags/danielle-wyatt.html">Danielle Wyatt </a></li><li><a title="Sonam Kapoor" href="https://www.in.com/tags/sonam-kapoor.html">Sonam Kapoor </a></li><li><a title="Shraddha Kapoor" href="https://www.in.com/tags/shraddha-kapoor.html">Shraddha Kapoor </a></li><li><a title="Shahid Afridi" href="https://www.in.com/tags/shahid-afridi.html">Shahid Afridi </a></li><li><a title="Priyanka Chopra" href="https://www.in.com/tags/priyanka-chopra.html">Priyanka Chopra </a></li><li><a title="Cristiano Ronaldo" href="https://www.in.com/tags/cristiano-ronaldo.html">Cristiano Ronaldo </a></li><li><a title="Sarkar" href="https://www.in.com/tags/sarkar.html">Sarkar </a></li><li><a title="Akshay Kumar" href="https://www.in.com/tags/akshay-kumar.html">Akshay Kumar </a></li><li><a title="Rakhi Sawant" href="https://www.in.com/tags/rakhi-sawant.html">Rakhi Sawant </a></li><li><a title="Thalapathy Vijay" href="https://www.in.com/tags/thalapathy-vijay.html">Thalapathy Vijay </a></li></ul></div></marquee></div><gcse:search></gcse:search><div class="search-icon-div"><a title="Search Box" href="javascript:void(0);" id="searchBox"><span class="full-circle show-inline search-img"><svg height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg" fill="#ffcb04" id="searchsvg"><path class="heroicon-ui" d="M16.32 14.9l5.39 5.4a1 1 0 0 1-1.42 1.4l-5.38-5.38a8 8 0 1 1 1.41-1.41zM10 16a6 6 0 1 0 0-12 6 6 0 0 0 0 12z" id="searchpath"/></svg></span><span class="full-circle cross-img"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="#f8e383"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span></a></div></div><div class="show-inline f-right social-icons"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fb-icon"></a><a title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a title="Instagram" href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite insticon"></a><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target= "_blank" rel="nofollow" title="Youtube" alt="Youtube" class="in-com-sprite yticon"></a><a href="http://www.network18online.com" target= "_blank" rel="nofollow" title="Network18" alt="Network18"><img alt="Tv18" title="Network18" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAUABQDASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAMEBQcI/8QAKxAAAQMDAwMDAwUAAAAAAAAAAQIDBAAFEQYSIQcTMSJBUQgUIxdCYWKh/8QAGgEAAQUBAAAAAAAAAAAAAAAABAECAwUGB//EACQRAAEEAgECBwAAAAAAAAAAAAEAAgMRITEEBRITIjJBUeHw/9oADAMBAAIRAxEAPwCTQvTE6t0dL1EzrCPFfiofcdt/b7jqEtlQBV6wQFbTg49/erWlOkL1209Zp921pCstyv7RetFvcSXC+naFDKtwPgpOAOMj34q39Ne4fqAttveoWPgfJ/Lgf5XV9AxbjF0x0yastmhaitiYYVKust1KnoG5oH8WeQMlScDOAkJOPNU0MLHtaSP10uo9V6rzOJNLG2TRFYaKHYXVZFboZydDK8vyoM603OdabjvbmQpK476UukgLTwcH3B8g/BpWtr+NFidQdSRoU9y4MIuTmJDiwta1HBWCr9xCipOf60oM+UkLVRP8WNrz7gH42FixZE2A4/8AYXGbE7w7b3YfU33U8+lW3GR54Pyalt10vNtgO2+23y6wYT2e5Hjy1ttqz59IOOf4pSmAkIgxsd6hf0ooMZCWSEqUkBXgY+BSlKUKN21//9k="/></a></div></div></div><div class="cl"></div></div></header><div class="cl"></div><div class="header-mainwrap "><div class="main-wrapper"><div class="menu-header"><button class="hamburger hamburger--slider" type="button"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button><a title="In.com" href="https://www.in.com/" class="a-logo-class"><img src="https://www.in.com/assets/images/logo-incom.png?ver=0.2" alt="In.com" class=" in-logo"/></a><div class="wrapper"><nav><ul class="main-nav clearfix"><li class="active"><a title="Entertainment" href="https://www.in.com/entertainment/">ENTERTAINMENT</a></li><li class=""><a title="Sports" href="https://www.in.com/sports/">SPORTS</a></li><li class=""><a title="Business" href="https://www.in.com/business/">BUSINESS</a></li><li class=""><a title="Politics" href="https://www.in.com/politics/">POLITICS</a></li><li class=""><a title="Lifestyle" href="https://www.in.com/lifestyle/">LIFESTYLE</a></li><li class=""><a title="Buzz" href="https://www.in.com/news/">BUZZ</a></li><li class=""><a title="Photos" href="https://www.in.com/photos/">PHOTOS</a></li><li class=""><a title="Videos" href="https://www.in.com/videos/">VIDEOS</a></li><li class="relative more-option"><a href="javascript:void(0)" class="more-option"><svg fill="#ffcb04" width="30" height="30" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M12 8c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2zm0 2c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"></path></svg></a><ul class="sub-menu"><li><a title="Astro" href="https://www.in.com/astrology/">ASTRO</a></li><li><a title="Live Tv" href="https://www.in.com/live-tv/">LIVE TV</a></li></ul></li></ul></nav></div></div></div><div class="cl"></div></div><div class="main-wrapper"><div class="first-scroll detailswrap"><div class="relative art-img-wrapper"><img src="https://images.in.com/uploads/2018/10/ARR.jpg?ver=0.2" alt="AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam?" title="AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam?" /><div class="absolute headline"><div class="category-font"><h2><a title="Regional" href="https://www.in.com/entertainment/regional/">Regional</a></h2></div><h1 class="big-headline">AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam?</h1><div class="author"><a href="https://www.in.com/author/siddarthsrinivas.html" title="Siddarthsrinivas"><span class="auth-img"><img alt="Siddarthsrinivas" src="https://www.in.com/assets/images/default-author-img.png?ver=0.2"></span><span><u>Siddarthsrinivas</u></span></a><span>&nbsp;&nbsp; October 08 2018, 11.59 am</span></div></div></div></div><div class="consumption"><div class="consumption-inner"><aside class="in-lhs"><div class="social-hub"><a title="AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam?" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm" class="in-com-sprite fbicon" target="_blank"></a><a title="AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam?" href="https://twitter.com/share?text=AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam? https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm " class="in-com-sprite twicon" target="_blank"></a><a title="AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam?" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm" class="in-com-sprite inicon" target="_blank"></a><a title="AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam?" href="https://api.whatsapp.com/send?text=AR Rahman to travel to Tokyo for the premiere of Sarvam Thaala Mayam? - https://www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm" target="_blank" class="in-com-sprite wapicon"></a></div><div class="article-hub"><p><p><p>AR Rahman is one name that just cannot be kept out of the news these days, with regards to Tamil cinema. Right after bagging all the appreciation for his terrific score in Chekka Chivantha Vaanam, the Oscar-winning composer made an appearance at the audio launch of Sarkar – the upcoming biggie for which he has composed both the songs and the background score. And now, the next update has already come as his next musical  Sarvam Thaala Mayam is on its way to the premiere at the Tokyo International Film Festival.</p><p>&nbsp;</p><p>The GV Prakash starrer brings back cinematographer Rajiv Menon as a director after a gap of 18 years, post Kandukondein Kandukondein back in 2000. GVP plays the role of a Dalit musician finding his way up in the industry to become a well-known name.</p>&nbsp;</p><p><blockquote class="twitter-tweet" data-lang="en"></p><div class="related related-detail">
							<h3>Related</h3><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_2');" href="https://www.in.com/entertainment/regional/karunakaran-takes-a-dig-at-vijay-gets-abused-by-fans-221485.htm" title="Karunakaran takes a dig at Vijay, gets abused by fans"><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Karunakaran takes a dig at Vijay, gets abused by fans</h2>
								<!--<span>
									<b>2 hours ago  </b>Karunakaran takes a dig at Vijay, gets abused by fans
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_3');" href="https://www.in.com/entertainment/regional/vijay-and-nayanthara-likely-to-reunite-after-10-years-for-atlees-next-221451.htm" title="Vijay and Nayanthara likely to reunite after 10 years, for Atlee’s next!"><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Vijay and Nayanthara likely to reunite after 10 years, for Atlee’s next!</h2>
								<!--<span>
									<b>2 hours ago  </b>Vijay and Nayanthara likely to reunite after 10 years, for Atlee’s next!
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_4');" href="https://www.in.com/entertainment/regional/aravinda-sametha-is-everything-a-trivikram-film-has-to-be-ntr-221261.htm" title="Aravinda Sametha is everything a Trivikram film has to be: NTR"><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Aravinda Sametha is everything a Trivikram film has to be: NTR</h2>
								<!--<span>
									<b>19 hours ago  </b>Aravinda Sametha is everything a Trivikram film has to be: NTR
								</span>-->							
							</div> </a> </div><div class="cl"></div><p><p dir="ltr" lang="en">Elated to share with you'll that <a href="https://twitter.com/hashtag/SarvamThaalaMayam?src=hash&ref_src=twsrc%5Etfw">#SarvamThaalaMayam</a> is selected to premiere at the 31st Tokyo International Film Festival! 🎥 <a href="https://t.co/4lUYHcQ3zB">pic.twitter.com/4lUYHcQ3zB</a></p></p><p>— Rajiv Menon (@DirRajivMenon) <a href="https://twitter.com/DirRajivMenon/status/1048526348099227648?ref_src=twsrc%5Etfw">October 6, 2018</a></blockquote></p><p>&nbsp;</p><p>Rahman has composed six songs for the film, which will belong to different genres. The film has been getting set for a theatrical release, but the makers are now super excited that it has picked up a premiere slot.</p><p>&nbsp;</p>Interestingly, AR Rahman was the one who was initially about to produce this project but later decided to stay on board as a composer alone. If all goes well, GV Prakash, Rajiv Menon and Rahman will make their presence felt together at the premiere, as this film is something really close to their hearts.</p></aside><aside class="in-rhs"><div id=/1039154/IN.com/IN_ROS/IN_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/IN.com/IN_ROS/IN_ROS_300x600",[300,600],"web");</script>
	</script>
	</div><div id=/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70>
	<script type="text/javascript">
		display_ad("/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70",[300,70],"wap");</script>
	</script>
	</div><!---  trending start--><div class="related trending"><h3>LATEST</h3><div class="two-bdr"></div><div class="inner-rel" style="overflow: hidden;"><a title="Will Mr Bean ever return? Rowan Atkinson is doubtful!" href="https://www.in.com/entertainment/hollywood/will-mr-bean-ever-return-rowan-atkinson-is-doubtful-221595.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/10/Mr-Bean-1-350x196.jpg?ver=0.2" alt="Will Mr Bean ever return? Rowan Atkinson is doubtful!"  ><img alt="Will Mr Bean ever return? Rowan Atkinson is doubtful!" src="https://images.in.com/uploads/2018/10/Mr-Bean-1-350x196.jpg?ver=0.2" class="preview" /></a><a title="Will Mr Bean ever return? Rowan Atkinson is doubtful!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Entertainment" href="https://www.in.com/entertainment/">entertainment</a></h4><div class="in-num">1</div><div class="in-info"><a title="Will Mr Bean ever return? Rowan Atkinson is doubtful!" href="https://www.in.com/entertainment/hollywood/will-mr-bean-ever-return-rowan-atkinson-is-doubtful-221595.htm"><h2>Will Mr Bean ever return? Rowan Atkinson is doubtful!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="India vs West Indies: Virat Kohli concerned over new ICC rule for water breaks" href="https://www.in.com/sports/cricket/india-vs-west-indies-virat-kohli-concerned-over-new-icc-rule-for-water-breaks-221351.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/10/Abhi-VK-FI-350x196.jpg?ver=0.2" alt="India vs West Indies: Virat Kohli concerned over new ICC rule for water breaks"  ><img alt="India vs West Indies: Virat Kohli concerned over new ICC rule for water breaks" src="https://images.in.com/uploads/2018/10/Abhi-VK-FI-350x196.jpg?ver=0.2" class="preview" /></a><a title="India vs West Indies: Virat Kohli concerned over new ICC rule for water breaks" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Sports" href="https://www.in.com/sports/">sports</a></h4><div class="in-num">2</div><div class="in-info"><a title="India vs West Indies: Virat Kohli concerned over new ICC rule for water breaks" href="https://www.in.com/sports/cricket/india-vs-west-indies-virat-kohli-concerned-over-new-icc-rule-for-water-breaks-221351.htm"><h2>India vs West Indies: Virat Kohli concerned over new ICC rule for water breaks</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Gautam Singhania is indeed the real complete man!" href="https://www.in.com/business/gautam-singhania-is-indeed-the-real-complete-man-218993.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/10/Gautam-pic-350x196.jpg?ver=0.2" alt="Gautam Singhania is indeed the real complete man!"  ><img alt="Gautam Singhania is indeed the real complete man!" src="https://images.in.com/uploads/2018/10/Gautam-pic-350x196.jpg?ver=0.2" class="preview" /></a><a title="Gautam Singhania is indeed the real complete man!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Business" href="https://www.in.com/business/">business</a></h4><div class="in-num">3</div><div class="in-info"><a title="Gautam Singhania is indeed the real complete man!" href="https://www.in.com/business/gautam-singhania-is-indeed-the-real-complete-man-218993.htm"><h2>Gautam Singhania is indeed the real complete man!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Meghalaya CM Conrad Sangma shows off his singing talent" href="https://www.in.com/politics/meghalaya-cm-conrad-sangma-shows-off-his-singing-talent-221223.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/10/CS-1-350x196.jpg?ver=0.2" alt="Meghalaya CM Conrad Sangma shows off his singing talent"  ><img alt="Meghalaya CM Conrad Sangma shows off his singing talent" src="https://images.in.com/uploads/2018/10/CS-1-350x196.jpg?ver=0.2" class="preview" /></a><a title="Meghalaya CM Conrad Sangma shows off his singing talent" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Politics" href="https://www.in.com/politics/">politics</a></h4><div class="in-num">4</div><div class="in-info"><a title="Meghalaya CM Conrad Sangma shows off his singing talent" href="https://www.in.com/politics/meghalaya-cm-conrad-sangma-shows-off-his-singing-talent-221223.htm"><h2>Meghalaya CM Conrad Sangma shows off his singing talent</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Elle Beauty Awards 2018: Deepika Padukone tops the red carpet look" href="https://www.in.com/photos/entertainment/bollywood/elle-beauty-awards-2018-deepika-padukone-tops-the-red-carpet-look-220963.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/10/FotoJet-34-350x196.jpg?ver=0.2" alt="Elle Beauty Awards 2018: Deepika Padukone tops the red carpet look"  ><img alt="Elle Beauty Awards 2018: Deepika Padukone tops the red carpet look" src="https://images.in.com/uploads/2018/10/FotoJet-34-350x196.jpg?ver=0.2" class="preview" /></a><a title="Elle Beauty Awards 2018: Deepika Padukone tops the red carpet look" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Lifestyle" href="https://www.in.com/lifestyle/">lifestyle</a></h4><div class="in-num">5</div><div class="in-info"><a title="Elle Beauty Awards 2018: Deepika Padukone tops the red carpet look" href="https://www.in.com/photos/entertainment/bollywood/elle-beauty-awards-2018-deepika-padukone-tops-the-red-carpet-look-220963.htm"><h2>Elle Beauty Awards 2018: Deepika Padukone tops the red carpet look</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Iconic MDH owner Mahashay Dharampal Gulati feels younger after death hoax" href="https://www.in.com/news/other-news/iconic-mdh-owner-mahashay-dharampal-gulati-not-dead-feels-younger-after-death-hoax-221129.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/10/Gulati-1-350x196.jpg?ver=0.2" alt="Iconic MDH owner Mahashay Dharampal Gulati feels younger after death hoax"  ><img alt="Iconic MDH owner Mahashay Dharampal Gulati feels younger after death hoax" src="https://images.in.com/uploads/2018/10/Gulati-1-350x196.jpg?ver=0.2" class="preview" /></a><a title="Iconic MDH owner Mahashay Dharampal Gulati feels younger after death hoax" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Buzz" href="https://www.in.com/buzz/">buzz</a></h4><div class="in-num">6</div><div class="in-info"><a title="Iconic MDH owner Mahashay Dharampal Gulati feels younger after death hoax" href="https://www.in.com/news/other-news/iconic-mdh-owner-mahashay-dharampal-gulati-not-dead-feels-younger-after-death-hoax-221129.htm"><h2>Iconic MDH owner Mahashay Dharampal Gulati feels younger after death hoax</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div></div>
<!--  trending end --></aside><div class="cl"></div></div><div class="back-next"><a title="back" href="javascript:history.back()" class="back-button">back</a><div class="intag"><a title="AR Rahman" href="https://www.in.com/tags/ar-rahman.html">AR Rahman</a><a title="Chekka Chivantha Vaanam" href="https://www.in.com/tags/chekka-chivantha-vaanam.html">Chekka Chivantha Vaanam</a><a title="Entertainment" href="https://www.in.com/tags/entertainment.html">Entertainment</a><a title="GV Prakash" href="https://www.in.com/tags/gv-prakash.html">GV Prakash</a><a title="kollywood" href="https://www.in.com/tags/kollywood.html">kollywood</a><a title="Rajiv Menon" href="https://www.in.com/tags/rajiv-menon.html">Rajiv Menon</a><a title="regional" href="https://www.in.com/tags/regional.html">regional</a><a title="Sarkar" href="https://www.in.com/tags/sarkar.html">Sarkar</a><a title="Sarvam Thaala Mayam" href="https://www.in.com/tags/sarvam-thaala-mayam.html">Sarvam Thaala Mayam</a><a title="Tokyo International Film Festival" href="https://www.in.com/tags/tokyo-international-film-festival.html">Tokyo International Film Festival</a></div><div class="next-wrap"><a title="next" href="entertainment/regional/aided-by-karthi-vishal-makes-a-sound-tv-debut-221507.htm" class="next-button">next</a><a title="Aided by Karthi, Vishal makes a sound TV debut" href="entertainment/regional/aided-by-karthi-vishal-makes-a-sound-tv-debut-221507.htm" class=="next-art"><span class="art-title">Aided by Karthi, Vishal makes a sound TV debut</span></a></div></div><div class="cl"></div><!---  trending start--><div class="also-read"><span>ALSO READ</span><div class="also-read-in"><a href="https://www.in.com/entertainment/regional/sarkar-ar-murugadoss-miffed-issues-final-warning-to-cast-and-crew-220323.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/10/WhatsApp-Image-2018-10-05-at-9.15.13-PM-350x196.jpeg?ver=0.2" alt="Sarkar: AR Murugadoss miffed, issues final warning to cast and crew" title="Sarkar: AR Murugadoss miffed, issues final warning to cast and crew" style="overflow: hidden;"><img src="https://images.in.com/uploads/2018/10/WhatsApp-Image-2018-10-05-at-9.15.13-PM-350x196.jpeg?ver=0.2" alt="" class="preview"/></a><a href="https://www.in.com/entertainment/regional/sarkar-ar-murugadoss-miffed-issues-final-warning-to-cast-and-crew-220323.htm" title="Sarkar: AR Murugadoss miffed, issues final warning to cast and crew"><div class="also-text"><h2>Sarkar: AR Murugadoss miffed, issues final warning to cast and crew</h2></div></a></div><div class="also-read-in"><a title="Mahesh Babu calls Chekka Chivantha Vaanam the movie of the decade" href="https://www.in.com/entertainment/regional/mahesh-babu-calls-chekka-chivantha-vaanam-the-movie-of-the-decade-218983.htm"><div class="also-text"><h2>Mahesh Babu calls Chekka Chivantha Vaanam the movie of the decade</h2></div></a></div><div class="also-read-in"><a title="Sarkar: AR Murugadoss opens up on Vijay's persona" href="https://www.in.com/entertainment/regional/sarkar-ar-murugadoss-opens-up-on-vijays-persona-218147.htm"><div class="also-text"><h2>Sarkar: AR Murugadoss opens up on Vijay's persona</h2></div></a></div></div><!--  trending end --><div class="cl"></div><section class="comments"><aside class="in-lhs"><!--<div class="comm-in"><img src="https://www.in.com/assets/images/comm.jpg?ver=0.2"></div>--><div class="fb-comments" data-href="www.in.com/entertainment/regional/ar-rahman-to-travel-to-tokyo-for-the-premiere-of-sarvam-thaala-mayam-221471.htm" data-numposts="5" data-width="100%"></div></aside><aside class="in-rhs"><div id=/1039154/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1>
	<script type="text/javascript">
		display_ad("/1039154/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1",[300,250],"web");</script>
	</script>
	</div><div id=/1039154/IN_ROS/IN_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/IN_ROS/IN_ROS_300x600",[300,250],"wap");</script>
	</script>
	</div></aside><!-- facebook plugin start -->	<!-- Facebook comments plugin -->				
	<div id="fb-root"></div>
      
	<!-- Facebook comments plugin -->				
<!-- facebook plugin end --><div class="cl"></div></section></div></div><div class="cl"></div>
<footer class="main-wrapper"><div class="social-hub"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fbicon"></a><a  title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a  title="Instagram " href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite inticon"></a><a  title="Youtube " href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" rel="nofollow" target="_blank" class="in-com-sprite yticon"></a><a  title="Linkedin " href="https://www.linkedin.com/indotcom/" rel="nofollow" target="_blank" style="display: none;" class="in-com-sprite inicon"></a><a  title="Whatsapp " href="https://api.whatsapp.com/send?text=https://www.in.com/" class="in-com-sprite wapicon" target="_blank" style="display: none;"></a></div><div class="footer-url"><a title="About in.com" href="https://www.in.com/about-us.html">About in.com</a><a title="Disclaimer & Terms of Use" href="https://www.in.com/disclaimer.html">Disclaimer & Terms of Use</a><a title="Privacy Policy" href="https://www.in.com/privacy-policy.html">Privacy Policy</a><a title="Contact Us" href="https://www.in.com/contact-us.html">Contact Us</a></div><div class="sub-link"><a href="javascript:void(0);" style="cursor: default;border-right:none;margin:0px;padding:0px;">NETWORK18 SITES : </a><a href="http://www.moneycontrol.com/" target="_blank" rel="nofollow" title="Moneycontrol">Moneycontrol</a><a href="http://www.firstpost.com/" target="_blank" rel="nofollow"  title="Firstpost">Firstpost</a><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow"  title="Topper Learning">Topper Learning</a><a href="http://overdrive.in/" target="_blank" rel="nofollow"  title="Overdrive">Overdrive</a><a href="http://www.news18.com/" target="_blank" rel="nofollow"  title="News18">News18</a><a href="http://www.mtvindia.com/" target="_blank" rel="nofollow"  title="MTV India">MTV India</a><a href="http://www.homeshop18.com/" rel="nofollow" title="Homeshop18" target="_blank">Homeshop18</a><a href="https://historyindia.com/ " target="_blank" style="display: none;" rel="nofollow" title="History India">History India</a><a href="http://www.forbesindia.com/" target="_blank" rel="nofollow"  title="Forbes India">Forbes India</a><a href="https://www.cnbctv18.com/" target="_blank" rel="nofollow"  title="CNBC-TV18">CNBC-TV18</a></div><div id="div_at_bottom"></div><div class="network18">© 2018 IN.COM INDIA - NETWORK18 SITES</div></footer><!--<div class="footer-ad"><div id=/1039154/IN.com_Wap/IN.com_Wap_HP/IN.com_Wap_HP_AMP_320x50>
	<script type="text/javascript">
		display_ad("/1039154/IN.com_Wap/IN.com_Wap_HP/IN.com_Wap_HP_AMP_320x50",[320,50],"wap");</script>
	</script>
	</div></div>--></div></div>

	<!-- Facebook comments plugin -->
       <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Facebook comments plugin -->


<script type="text/javascript" src="https://www.in.com/assets/js/script.js?v=10" ></script>
<script>
    $(document).ready(function () {
        $('.ad-space').css('display', 'none');
        $('.ad-space:first').css('display', 'block');
    });
</script>	
	

<script async src="//platform.twitter.com/widgets.js?v=0.1" charset="utf-8" defer="defer"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js?v=0.1" defer="defer"></script>
<script>
(function() {
window._w18hn = "IN";                                                                 
window._w18_config={"sections":"entertainment,regional","autono":"221471","data":{"autono":"221471","attributes":[{"c0":"news and media","c1":"entertainment"},{"c0":"news and media","c1":"regional"}],"tag":"AR Rahman,Chekka Chivantha Vaanam,Entertainment,GV Prakash,kollywood,Rajiv Menon,regional,Sarkar,Sarvam Thaala Mayam,Tokyo International Film Festival","post_type":"post","category":"entertainment,regional","object_type":"news and media"},"tags":"AR Rahman,Chekka Chivantha Vaanam,Entertainment,GV Prakash,kollywood,Rajiv Menon,regional,Sarkar,Sarvam Thaala Mayam,Tokyo International Film Festival","language":"english"};
                                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                                w18.src = 'https://s.in.com/common/script_catch.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
                })();

</script>

</body>
</html>