<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta name="theme-color" content="#000000"><meta property="fb:pages" content="312128074436" /><!--[if lt IE 9]><script type="text/javascript" src="https://www.in.com/assets/js/html5shiv.js" defer="defer"></script><![endif]--><!--<link href='https://www.in.com/assets/images/favicon-black.ico?ver=0.2' rel='shortcut icon prefetch' type='image/x-icon' />--><link rel="icon prefetch" type="image/png" sizes="32x32" href="https://www.in.com/assets/images/faviconblack-in-32x32.png?ver=0.2"><link href="https://www.in.com/assets/css/infont.css?v=001" rel="stylesheet" type="text/css" />
<style>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</style>
<link href="https://www.in.com/assets/css/styles.css?v=211120181124"  rel="stylesheet" type="text/css" media="all" /><script type="text/javascript" src="https://www.in.com/assets/js/jquery-3.3.1.min.js"></script>
  <style>
  @media screen and (max-width: 767px) and (min-width: 320px){
    .vid-wrap {
	height: auto!important;
    }
  }
  </style>
<meta name="msapplication-TileColor" content="#ffffff"><meta charset="utf-8"><title>Samantha is on the verge of donning the grandma avatar! - in.com</title><meta name="description" content="" /><meta name="Keywords" content="Ala Modalaindi, Entertainment, Majili, Miss Granny, Nag Chaitanya, Nandini Reddy, Nani, Nithya Menon, regional, Samantha"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="2018-11-28 17:49:50"/><meta name="Last-Modified" content="2018-11-28 17:49:50"><link rel="publisher" href="https://plus.google.com/+in.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="in.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm" /><meta property="og:title" content="Samantha is on the verge of donning the grandma avatar! - in.com" /><meta property="og:description" content="" /><meta property="og:image" content="https://images.in.com/uploads/2018/11/2-123-768x432.jpg" /><link rel="amphtml" href="https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@incom"><meta name="twitter:creator" content="@incom"><meta name="twitter:url" content="https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm"><meta name="twitter:title" content="Samantha is on the verge of donning the grandma avatar! - in.com"><meta name="twitter:description" content=""><meta name="twitter:image:src" content="https://images.in.com/uploads/2018/11/2-123-768x432.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "Samantha is on the verge of donning the grandma avatar! - in.com",
                "description": "",
                "url" : "https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://www.in.com/assets/images/logo-incom.png?ver=4"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/entertainment/",
                    "name": "ENTERTAINMENT"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/entertainment/regional/",
                    "name": "REGIONAL"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 4,
                  "item":{
                    "@id": "https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm",
                    "name": "SAMANTHA IS ON THE VERGE OF DONNING THE GRANDMA AVATAR 253933"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema ->
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.in.com/",
        "potentialAction" : {
                                "@type": "SearchAction",
                                "target": "https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm",
                                "query-input": "required"
                            }
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json"> { 
        "@context": "https://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm"
        },
        "@type": "NewsArticle",
                  "headline": "Samantha is on the verge of donning the grandma avatar!",
                  "image": {
                    "@type": "ImageObject",
                    "url": "https://images.in.com/uploads/2018/11/2-123-768x432.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "Ala Modalaindi, Entertainment, Majili, Miss Granny, Nag Chaitanya, Nandini Reddy, Nani, Nithya Menon, regional, Samantha",
                  "articleSection":"entertainment",
                  "articleBody":"As we had reported earlier, Samantha is just about to start work on the Telugu remake of the Korean hit Miss Granny. Suresh Pictures, the production house, has just confirmed that the project is well and truly on, and will start rolling by next month.

&amp;amp;nbsp;



&amp;amp;nbsp;

The yet-to-be-titled film will be helmed by Nandini Reddy, who is known in the industry for her hit rom-com Ala Modalaindi which had Nani and Nithya Menon in the lead. Samantha will be essaying the lead role in the remake, which will also have a senior actress in a pivotal role. While it was first decided to be made only as a Telugu film, reports suggest that the production house is now looking at the possibility of making it as a bilingual in order to attract the Tamil audiences and make use of Samantha&rsquo;s popularity in the neighboring state as well.

&amp;amp;nbsp;

Miss Granny is a 2014 South Korean dramedy in which a woman in her 70s magically finds herself in the body of a 20-year-old after having her picture snapped at a photo studio.

&amp;amp;nbsp;

Currently, Samantha is working on Majili, a marriage-based rom-com in which she stars alongside her real-life hubby Nag Chaitanya. The film helmed by Shiva Nirvana will be wrapped up by December.",
                  "datePublished": "2018-11-28 17:49:50",
                  "dateModified": "2018-11-28 17:49:50",
                  "author": {
                    "@type": "Person",
                    "name": "Siddarth Srinivas"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "in.com",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.in.com/assets/images/logo-incom.png?ver=4",
                          "width": "94px",
                          "height": "94px"
                        }
                  },
                  "description": "Get latest updates online at in.com."
                }
    </script> <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	function _w18gcon(wg) { 
		var i, x, y, cl = document.cookie.split(";"); 
		var out = {}; 
		var c = 0; 
		for (i = 0; i < cl.length; i++) { 
		x = cl[i].substr(0, cl[i].indexOf("=")); 
		y = cl[i].substr(cl[i].indexOf("=") + 1); 
		x = x.replace(/^\s+|\s+$/g, ""); 
		if (x == "nnmc") { 
		out.nnmc = unescape(y); 
		c = c + 1 
		} else if (x == "_w18g") { 
		out._w18g = unescape(y); 
		c = c + 1 
		} else if (x == "_w18s") { 
		out._w18s = unescape(y); 
		c = c + 1 
		} 
		
		if (c == 3) { 
		return out 
		} 
		} 
		return out 
	}

	

					
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    //googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
	});
	
	var _w18_uni_id = _w18gcon('_w18g');
	/*var _w18setppid = function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
      };
      _w18setppid();*/
	
	

</script>
  <!-- Global Site Tag (gtag.js) - Google Analytics -->
  <script>
      
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  
	   ga('create', 'UA-156703-35', 'auto');
	   ga('send', 'pageview');
	  
 //Begin comScore Tag
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6683813" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
  
      (function() {
    var cx = '001287843699051511718:buwt2gkipny';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
    window.onload = function(){
      //document.getElementById('gsc-i-id1').placeholder = '';
			//document.getElementById('gsc-i-id1').title = 'Search';
    };
    // ad tag 
      var width = window.innerWidth || document.documentElement.clientWidth;
  
function display_ad(i,s,w) {
    ///i=1039154/IN.com/IN_HP/IN_HP_300x250
    //w=web
    //alert('s ='+s);
    // s =300,250
    if (width >= 768 && w == "web" && i.indexOf("In.com_New") != -1){
	  googletag.cmd.push(function() {
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
      });  
    }
    else if(width < 768 && w == "wap" && i.indexOf("In.com_New_Wap") != -1){
	  googletag.cmd.push(function() {    
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
	 });  
    }    
  }
  </script>
  <noscript>
    <img alt="image" src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
<script>var IS_EU = '1';</script></head><body><div class="header-ad"><div id='/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90'>
	<script type="text/javascript">
		
		display_ad("/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_728x90",[728,90],"web");</script>
	</script>
	</div><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Top'>
	<script type="text/javascript">
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Top",[320,50],"wap");</script>
	</script>
	</div></div><header class="top-header-wrap"><div class="main-wrapper"><div class="top-header clearfix"><div class="f-left left-opt"><div class="h-nav-date h-nav-style show-inline">Wednesday, November 28th 2018</div><div class="h-nav-lang show-inline">English</div></div><div class="f-right right-options"><div class="show-inline  search-icon clearfix"><div class="f-left marquee-div"><div class="marquee-effect" id="carouselTicker"><ul id="webTicker"><li><a title="Bigg Boss 12" href="https://www.in.com/tags/bigg-boss-12.html">Bigg Boss 12 </a></li><li><a title="Priyanka Chopra" href="https://www.in.com/tags/priyanka-chopra.html">Priyanka Chopra </a></li><li><a title="Nick Jonas" href="https://www.in.com/tags/nick-jonas.html">Nick Jonas </a></li><li><a title="Shah Rukh Khan" href="https://www.in.com/tags/shah-rukh-khan.html">Shah Rukh Khan </a></li><li><a title="The Rock" href="https://www.in.com/tags/the-rock.html">The Rock </a></li><li><a title="Tanushree Dutta" href="https://www.in.com/tags/tanushree-dutta.html">Tanushree Dutta </a></li><li><a title="Kim Kardashian" href="https://www.in.com/tags/kim-kardashian.html">Kim Kardashian </a></li><li><a title="Hrithik Roshan" href="https://www.in.com/tags/hrithik-roshan.html">Hrithik Roshan </a></li><li><a title="Christian Bale" href="https://www.in.com/tags/christian-bale.html">Christian Bale </a></li><li><a title="Farhan Akhtar" href="https://www.in.com/tags/farhan-akhtar.html">Farhan Akhtar </a></li><li><a title="MeToo" href="https://www.in.com/tags/metoo.html">MeToo </a></li><li><a title="Amitabh Bachchan" href="https://www.in.com/tags/amitabh-bachchan.html">Amitabh Bachchan </a></li><li><a title="Messi" href="https://www.in.com/tags/messi.html">Messi </a></li><li><a title="Mary Kom" href="https://www.in.com/tags/mary-kom.html">Mary Kom </a></li><li><a title="Shah Rukh Khan" href="https://www.in.com/tags/shah-rukh-khan.html">Shah Rukh Khan </a></li><li><a title="Zero" href="https://www.in.com/tags/zero.html">Zero </a></li></ul></div></marquee></div><gcse:search></gcse:search><div class="search-icon-div"><a title="Search Box" href="javascript:void(0);" id="searchBox"><span class="full-circle show-inline search-img"><svg height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg" fill="#ffcb04" id="searchsvg"><path class="heroicon-ui" d="M16.32 14.9l5.39 5.4a1 1 0 0 1-1.42 1.4l-5.38-5.38a8 8 0 1 1 1.41-1.41zM10 16a6 6 0 1 0 0-12 6 6 0 0 0 0 12z" id="searchpath"/></svg></span><span class="full-circle cross-img"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="#f8e383"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span></a></div></div><div class="show-inline f-right social-icons"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fb-icon"></a><a title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a title="Instagram" href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite insticon"></a><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target= "_blank" rel="nofollow" title="Youtube" alt="Youtube" class="in-com-sprite yticon"></a><a href="http://www.network18online.com" target= "_blank" rel="nofollow" title="Network18" alt="Network18"><img alt="Tv18" title="Network18" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAUABQDASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAMEBQcI/8QAKxAAAQMDAwMDAwUAAAAAAAAAAQIDBAAFEQYSIQcTMSJBUQgUIxdCYWKh/8QAGgEAAQUBAAAAAAAAAAAAAAAABAECAwUGB//EACQRAAEEAgECBwAAAAAAAAAAAAEAAgMRITEEBRITIjJBUeHw/9oADAMBAAIRAxEAPwCTQvTE6t0dL1EzrCPFfiofcdt/b7jqEtlQBV6wQFbTg49/erWlOkL1209Zp921pCstyv7RetFvcSXC+naFDKtwPgpOAOMj34q39Ne4fqAttveoWPgfJ/Lgf5XV9AxbjF0x0yastmhaitiYYVKust1KnoG5oH8WeQMlScDOAkJOPNU0MLHtaSP10uo9V6rzOJNLG2TRFYaKHYXVZFboZydDK8vyoM603OdabjvbmQpK476UukgLTwcH3B8g/BpWtr+NFidQdSRoU9y4MIuTmJDiwta1HBWCr9xCipOf60oM+UkLVRP8WNrz7gH42FixZE2A4/8AYXGbE7w7b3YfU33U8+lW3GR54Pyalt10vNtgO2+23y6wYT2e5Hjy1ttqz59IOOf4pSmAkIgxsd6hf0ooMZCWSEqUkBXgY+BSlKUKN21//9k="/></a></div></div></div><div class="cl"></div></div></header><div class="cl"></div><div class="header-mainwrap "><div class="main-wrapper"><div class="menu-header"><button class="hamburger hamburger--slider" type="button"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button><div class="whatsapp-div"><svg height="60" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;" version="1.1" viewBox="0 0 24 24" width="60" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:serif="http://www.serif.com/" xmlns:xlink="http://www.w3.org/1999/xlink"><rect height="24" id="Artboard1" style="fill:none;" width="24" x="0" y="0"/><g><g><path d="M4.018,17.048c-0.96,-1.484 -1.518,-3.253 -1.518,-5.151c0,-5.243 4.257,-9.5 9.5,-9.5c5.243,0 9.5,4.257 9.5,9.5c0,5.243 -4.257,9.5 -9.5,9.5c-1.777,0 -3.44,-0.489 -4.863,-1.339l-4.637,1.545l1.518,-4.555Z" style="fill:#f3f3f3;"/><path d="M5.795,16.304c-0.886,-1.244 -1.407,-2.765 -1.407,-4.407c0,-4.201 3.411,-7.612 7.612,-7.612c4.201,0 7.612,3.411 7.612,7.612c0,4.201 -3.411,7.611 -7.612,7.611c-1.59,0 -3.066,-0.488 -4.288,-1.323l-2.862,0.954l0.945,-2.835Z" style="fill:#00a82d;"/></g><path d="M9.714,13.873c-1.124,-1.374 -1.874,-3.056 -2.109,-4.88c-0.063,-0.508 0.106,-1.018 0.461,-1.387c0.355,-0.369 0.858,-0.558 1.368,-0.515l0.049,0.005c0,0 0.561,0.15 0.868,0.233c0.122,0.033 0.219,0.124 0.26,0.243c0.138,0.41 0.464,1.373 0.618,1.826c0.05,0.147 0.004,0.31 -0.114,0.41c-0.233,0.196 -0.618,0.52 -0.858,0.723c-0.129,0.109 -0.17,0.29 -0.1,0.443c0.279,0.608 0.635,1.176 1.057,1.69c0.434,0.502 0.933,0.949 1.485,1.327c0.14,0.095 0.325,0.085 0.454,-0.024c0.241,-0.202 0.626,-0.526 0.858,-0.722c0.119,-0.1 0.287,-0.117 0.424,-0.043c0.42,0.228 1.314,0.712 1.694,0.918c0.111,0.06 0.185,0.172 0.196,0.297c0.029,0.317 0.083,0.895 0.083,0.895l-0.004,0.049c-0.044,0.51 -0.315,0.974 -0.739,1.261c-0.424,0.288 -0.955,0.368 -1.445,0.22c-1.772,-0.545 -3.313,-1.581 -4.479,-2.937l-0.027,-0.032Z" style="fill:#f3f3f3;"/></g></svg><a href="https://www.in.com/whatsapp/" target="_new"><p class="whatsapp-txt">get the <br> hottest gossip</p></a></div><a title="In.com" href="https://www.in.com/" class="a-logo-class"><img src="https://www.in.com/assets/images/logo-incom.png?ver=0.2" alt="In.com" class=" in-logo"/></a><div class="wrapper"><nav><ul class="main-nav clearfix"><li class="active"><a title="Entertainment" href="https://www.in.com/entertainment/">ENTERTAINMENT</a></li><li class=""><a title="Sports" href="https://www.in.com/sports/">SPORTS</a></li><li class=""><a title="Business" href="https://www.in.com/business/">BUSINESS</a></li><li class=""><a title="Politics" href="https://www.in.com/politics/">POLITICS</a></li><li class=""><a title="Lifestyle" href="https://www.in.com/lifestyle/">LIFESTYLE</a></li><li class=""><a title="Buzz" href="https://www.in.com/news/">BUZZ</a></li><li class=""><a title="Photos" href="https://www.in.com/photos/">PHOTOS</a></li><li class=""><a title="Videos" href="https://www.in.com/videos/">VIDEOS</a></li><li class="relative more-option"><a href="javascript:void(0)" class="more-option"><svg fill="#ffcb04" width="30" height="30" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M12 8c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2zm0 2c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"></path></svg></a><ul class="sub-menu"><li><a title="Astro" href="https://www.in.com/astrology/">ASTRO</a></li><li><a title="Live Tv" href="https://www.in.com/live-tv/">LIVE TV</a></li></ul></li></ul></nav></div></div></div><div class="cl"></div></div><div class="main-wrapper"><div class="first-scroll detailswrap"><div class="relative art-img-wrapper"><img src="https://images.in.com/uploads/2018/11/2-123.jpg?ver=0.2" alt="Samantha is on the verge of donning the grandma avatar!" title="Samantha is on the verge of donning the grandma avatar!" /><div class="absolute headline"><div class="category-font"><h2><a title="Regional" href="https://www.in.com/entertainment/regional/">Regional</a></h2></div><h1 class="big-headline">Samantha is on the verge of donning the grandma avatar!</h1><div class="author"><a href="https://www.in.com/author/siddarthsrinivas.html" title="Siddarthsrinivas"><span class="auth-img"><img alt="Siddarthsrinivas" src="https://www.in.com/assets/images/default-author-img.png?ver=0.2"></span><span><u>Siddarthsrinivas</u></span></a><span>&nbsp;&nbsp; November 28 2018, 5.49 pm</span></div></div></div></div><div class="consumption"><div class="consumption-inner"><aside class="in-lhs"><div class="social-hub"><a title="Samantha is on the verge of donning the grandma avatar!" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm" class="in-com-sprite fbicon" target="_blank"></a><a title="Samantha is on the verge of donning the grandma avatar!" href="https://twitter.com/share?text=Samantha is on the verge of donning the grandma avatar! https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm " class="in-com-sprite twicon" target="_blank"></a><a title="Samantha is on the verge of donning the grandma avatar!" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm" class="in-com-sprite inicon" target="_blank"></a><a title="Samantha is on the verge of donning the grandma avatar!" href="https://api.whatsapp.com/send?text=Samantha is on the verge of donning the grandma avatar! - https://www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm" target="_blank" class="in-com-sprite wapicon"></a></div><div class="article-hub"><!--<h2 class="title-h2"></h2>--><p><p>As we had reported earlier, Samantha is just about to start work on the Telugu remake of the Korean hit Miss Granny. Suresh Pictures, the production house, has just confirmed that the project is well and truly on, and will start rolling by next month.</p><p>&nbsp;</p><p><img class="alignnone size-full wp-image-253953" src="https://images.in.com/uploads/2018/11/Samantha.jpg" alt="" width="2880" height="1800" /></p><p>&nbsp;</p><div class="related related-detail">
							<h3>Related</h3><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_2');" href="https://www.in.com/entertainment/regional/thalapathy63-has-this-talented-young-actress-bagged-a-role-in-this-vijay-starrer-253639.htm" title="Thalapathy63: Has this talented young actress bagged a role in this Vijay starrer?"><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Thalapathy63: Has this talented young actress bagged a role in this Vijay starrer?</h2>
								<!--<span>
									<b>14 hours ago  </b>Thalapathy63: Has this talented young actress bagged a role in this Vijay starrer?
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_3');" href="https://www.in.com/entertainment/regional/2-0-heres-the-pre-release-bulletin-and-release-details-253537.htm" title="2.0: Here's the pre-release bulletin and release details"><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>2.0: Here's the pre-release bulletin and release details</h2>
								<!--<span>
									<b>10 hours ago  </b>2.0: Here's the pre-release bulletin and release details
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_4');" href="https://www.in.com/entertainment/regional/sarkar-issues-continue-to-haunt-ar-murugadoss-as-tn-govt-demands-written-apology-253519.htm" title="Sarkar issues continue to haunt AR Murugadoss as TN govt demands written apology!"><div class="inner-rel">
								<!--<h4>entertainment</h4>-->
								<h2>Sarkar issues continue to haunt AR Murugadoss as TN govt demands written apology!</h2>
								<!--<span>
									<b>1 day ago  </b>Sarkar issues continue to haunt AR Murugadoss as TN govt demands written apology!
								</span>-->							
							</div> </a> </div><div class="cl"></div><p>The yet-to-be-titled film will be helmed by Nandini Reddy, who is known in the industry for her hit rom-com Ala Modalaindi which had Nani and Nithya Menon in the lead. Samantha will be essaying the lead role in the remake, which will also have a senior actress in a pivotal role. While it was first decided to be made only as a Telugu film, reports suggest that the production house is now looking at the possibility of making it as a bilingual in order to attract the Tamil audiences and make use of Samantha’s popularity in the neighboring state as well.</p><p>&nbsp;</p><p>Miss Granny is a 2014 South Korean dramedy in which a woman in her 70s magically finds herself in the body of a 20-year-old after having her picture snapped at a photo studio.</p><p>&nbsp;</p>Currently, Samantha is working on Majili, a marriage-based rom-com in which she stars alongside her real-life hubby Nag Chaitanya. The film helmed by Shiva Nirvana will be wrapped up by December.</p></aside><aside class="in-rhs"><div id='/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_300x600'>
	<script type="text/javascript">
		
		display_ad("/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_300x600",[300,600],"web");</script>
	</script>
	</div><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250'>
	<script type="text/javascript">
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250",[300,250],"wap");</script>
	</script>
	</div><!---  trending start--><div class="related trending"><h3>LATEST</h3><div class="two-bdr"></div><div class="inner-rel" style="overflow: hidden;"><a title="Zero: Did you know that Aanand L Rai's film was first offered to Salman Khan?" href="https://www.in.com/entertainment/bollywood/zero-did-you-know-that-aanand-l-rais-film-was-first-offered-to-salman-khan-254039.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/11/srk-aanand-2-350x196.jpg?ver=0.2" alt="Zero: Did you know that Aanand L Rai's film was first offered to Salman Khan?"  ><img alt="Zero: Did you know that Aanand L Rai's film was first offered to Salman Khan?" src="https://images.in.com/uploads/2018/11/srk-aanand-2-350x196.jpg?ver=0.2" class="preview" /></a><a title="Zero: Did you know that Aanand L Rai's film was first offered to Salman Khan?" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Entertainment" href="https://www.in.com/entertainment/">entertainment</a></h4><div class="in-num">1</div><div class="in-info"><a title="Zero: Did you know that Aanand L Rai's film was first offered to Salman Khan?" href="https://www.in.com/entertainment/bollywood/zero-did-you-know-that-aanand-l-rais-film-was-first-offered-to-salman-khan-254039.htm"><h2>Zero: Did you know that Aanand L Rai's film was first offered to Salman Khan?</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Throwback: When this West Indies player became Man of the Match for neither batting nor bowling" href="https://www.in.com/sports/cricket/throwback-when-this-west-indies-player-became-man-of-the-match-for-neither-batting-nor-bowling-253873.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/11/gus-350x196.jpg?ver=0.2" alt="Throwback: When this West Indies player became Man of the Match for neither batting nor bowling"  ><img alt="Throwback: When this West Indies player became Man of the Match for neither batting nor bowling" src="https://images.in.com/uploads/2018/11/gus-350x196.jpg?ver=0.2" class="preview" /></a><a title="Throwback: When this West Indies player became Man of the Match for neither batting nor bowling" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Sports" href="https://www.in.com/sports/">sports</a></h4><div class="in-num">2</div><div class="in-info"><a title="Throwback: When this West Indies player became Man of the Match for neither batting nor bowling" href="https://www.in.com/sports/cricket/throwback-when-this-west-indies-player-became-man-of-the-match-for-neither-batting-nor-bowling-253873.htm"><h2>Throwback: When this West Indies player became Man of the Match for neither batting nor bowling</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Elon Musk wants to move to Mars, considers it as a challenge" href="https://www.in.com/business/elon-musk-wants-to-move-to-mars-considers-it-as-a-challenge-253233.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/11/FotoJet-74-1-350x196.jpg?ver=0.2" alt="Elon Musk wants to move to Mars, considers it as a challenge"  ><img alt="Elon Musk wants to move to Mars, considers it as a challenge" src="https://images.in.com/uploads/2018/11/FotoJet-74-1-350x196.jpg?ver=0.2" class="preview" /></a><a title="Elon Musk wants to move to Mars, considers it as a challenge" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Business" href="https://www.in.com/business/">business</a></h4><div class="in-num">3</div><div class="in-info"><a title="Elon Musk wants to move to Mars, considers it as a challenge" href="https://www.in.com/business/elon-musk-wants-to-move-to-mars-considers-it-as-a-challenge-253233.htm"><h2>Elon Musk wants to move to Mars, considers it as a challenge</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Chandramukhi Muvvala: All you need to know about Telangana’s first transwoman MLA candidate who has gone missing" href="https://www.in.com/politics/chandramukhi-muvvala-all-you-need-to-know-about-telanganas-first-transwoman-mla-candidate-who-has-gone-missing-253737.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/11/trans-350x196.jpg?ver=0.2" alt="Chandramukhi Muvvala: All you need to know about Telangana’s first transwoman MLA candidate who has gone missing"  ><img alt="Chandramukhi Muvvala: All you need to know about Telangana’s first transwoman MLA candidate who has gone missing" src="https://images.in.com/uploads/2018/11/trans-350x196.jpg?ver=0.2" class="preview" /></a><a title="Chandramukhi Muvvala: All you need to know about Telangana’s first transwoman MLA candidate who has gone missing" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Politics" href="https://www.in.com/politics/">politics</a></h4><div class="in-num">4</div><div class="in-info"><a title="Chandramukhi Muvvala: All you need to know about Telangana’s first transwoman MLA candidate who has gone missing" href="https://www.in.com/politics/chandramukhi-muvvala-all-you-need-to-know-about-telanganas-first-transwoman-mla-candidate-who-has-gone-missing-253737.htm"><h2>Chandramukhi Muvvala: All you need to know about Telangana’s first transwoman MLA candidate who has gone missing</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Will Smith impersonates Lewis Hamilton, drives off with his Mercedes!" href="https://www.in.com/entertainment/hollywood/will-smith-impersonates-lewis-hamilton-drives-off-with-his-mercedes-252603.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/11/will-350x196.jpg?ver=0.2" alt="Will Smith impersonates Lewis Hamilton, drives off with his Mercedes!"  ><img alt="Will Smith impersonates Lewis Hamilton, drives off with his Mercedes!" src="https://images.in.com/uploads/2018/11/will-350x196.jpg?ver=0.2" class="preview" /></a><a title="Will Smith impersonates Lewis Hamilton, drives off with his Mercedes!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Lifestyle" href="https://www.in.com/lifestyle/">lifestyle</a></h4><div class="in-num">5</div><div class="in-info"><a title="Will Smith impersonates Lewis Hamilton, drives off with his Mercedes!" href="https://www.in.com/entertainment/hollywood/will-smith-impersonates-lewis-hamilton-drives-off-with-his-mercedes-252603.htm"><h2>Will Smith impersonates Lewis Hamilton, drives off with his Mercedes!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Harvey Weinstein can heave a sigh of relief,  NY prosecutors drop his financial fraud case" href="https://www.in.com/entertainment/hollywood/harvey-weinstein-can-heave-a-sigh-of-relief-ny-prosecutors-drop-his-financial-fraud-case-252895.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/11/weiinstn-350x196.jpg?ver=0.2" alt="Harvey Weinstein can heave a sigh of relief,  NY prosecutors drop his financial fraud case"  ><img alt="Harvey Weinstein can heave a sigh of relief,  NY prosecutors drop his financial fraud case" src="https://images.in.com/uploads/2018/11/weiinstn-350x196.jpg?ver=0.2" class="preview" /></a><a title="Harvey Weinstein can heave a sigh of relief,  NY prosecutors drop his financial fraud case" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Buzz" href="https://www.in.com/buzz/">buzz</a></h4><div class="in-num">6</div><div class="in-info"><a title="Harvey Weinstein can heave a sigh of relief,  NY prosecutors drop his financial fraud case" href="https://www.in.com/entertainment/hollywood/harvey-weinstein-can-heave-a-sigh-of-relief-ny-prosecutors-drop-his-financial-fraud-case-252895.htm"><h2>Harvey Weinstein can heave a sigh of relief,  NY prosecutors drop his financial fraud case</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div></div>
<!--  trending end --></aside><div class="cl"></div></div><div class="back-next"><a title="back" href="javascript:history.back()" class="back-button">back</a><div class="intag"><a title="Ala Modalaindi" href="https://www.in.com/tags/ala-modalaindi.html">Ala Modalaindi</a><a title="Entertainment" href="https://www.in.com/tags/entertainment.html">Entertainment</a><a title="Majili" href="https://www.in.com/tags/majili.html">Majili</a><a title="Miss Granny" href="https://www.in.com/tags/miss-granny.html">Miss Granny</a><a title="Nag Chaitanya" href="https://www.in.com/tags/nag-chaitanya.html">Nag Chaitanya</a><a title="Nandini Reddy" href="https://www.in.com/tags/nandini-reddy.html">Nandini Reddy</a><a title="Nani" href="https://www.in.com/tags/nani.html">Nani</a><a title="Nithya Menon" href="https://www.in.com/tags/nithya-menon.html">Nithya Menon</a><a title="regional" href="https://www.in.com/tags/regional.html">regional</a><a title="Samantha" href="https://www.in.com/tags/samantha.html">Samantha</a></div><div class="next-wrap"><a title="next" href="entertainment/regional/thalapathy63-rashmika-mandanna-clears-the-air-on-her-involvement-in-the-film-253785.htm" class="next-button">next</a><a title="Thalapathy63: Rashmika Mandanna clears the air on her involvement in the film" href="entertainment/regional/thalapathy63-rashmika-mandanna-clears-the-air-on-her-involvement-in-the-film-253785.htm" class=="next-art"><span class="art-title">Thalapathy63: Rashmika Mandanna clears the air on her involvement in the film</span></a></div></div><div class="cl"></div><!---  trending start--><div class="also-read"><span>ALSO READ</span><div class="also-read-in"><a href="https://www.in.com/entertainment/tollywood/rrr-rajamouli-arranges-for-more-than-100-cameras-to-shoot-a-special-action-scene-251375.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/11/rajamouli-FI-350x196.jpg?ver=0.2" alt="RRR: Rajamouli arranges for more than 100 cameras to shoot a special action scene" title="RRR: Rajamouli arranges for more than 100 cameras to shoot a special action scene" style="overflow: hidden;"><img src="https://images.in.com/uploads/2018/11/rajamouli-FI-350x196.jpg?ver=0.2" alt="" class="preview"/></a><a href="https://www.in.com/entertainment/tollywood/rrr-rajamouli-arranges-for-more-than-100-cameras-to-shoot-a-special-action-scene-251375.htm" title="RRR: Rajamouli arranges for more than 100 cameras to shoot a special action scene"><div class="also-text"><h2>RRR: Rajamouli arranges for more than 100 cameras to shoot a special action scene</h2></div></a></div><div class="also-read-in"><a title="Majili: Naga Chaitanya and Samantha get mobbed at the railway station!" href="https://www.in.com/entertainment/regional/majili-naga-chaitanya-and-samantha-get-mobbed-at-the-railway-station-250375.htm"><div class="also-text"><h2>Majili: Naga Chaitanya and Samantha get mobbed at the railway station!</h2></div></a></div><div class="also-read-in"><a title="Thalapathy 63 will be a first of a kind genre for Thalapathy Vijay" href="https://www.in.com/entertainment/regional/thalapathy-63-will-be-a-first-of-a-kind-genre-for-thalapathy-vijay-244631.htm"><div class="also-text"><h2>Thalapathy 63 will be a first of a kind genre for Thalapathy Vijay</h2></div></a></div></div><!--  trending end --><div class="cl"></div><section class="comments"><aside class="in-lhs"><!--<div class="comm-in"><img src="https://www.in.com/assets/images/comm.jpg?ver=0.2"></div>--><div class="fb-comments" data-href="www.in.com/entertainment/regional/samantha-is-on-the-verge-of-donning-the-grandma-avatar-253933.htm" data-numposts="5" data-width="100%"></div></aside><aside class="in-rhs"><div id='/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_300x250'>
	<script type="text/javascript">
		
		display_ad("/1039154/In.com_New/In.com_New_entertainment/In.com_New_entertainment_Internal/In.com_New_entertainment_Internal_300x250",[300,250],"web");</script>
	</script>
	</div><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250'>
	<script type="text/javascript">
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_300x250",[300,250],"wap");</script>
	</script>
	</div></aside><!-- facebook plugin start -->	<!-- Facebook comments plugin -->				
	<div id="fb-root"></div>
      
	<!-- Facebook comments plugin -->				
<!-- facebook plugin end --><div class="cl"></div></section></div></div><div class="cl"></div>
<footer class="main-wrapper"><div class="social-hub"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fbicon"></a><a  title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a  title="Instagram " href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite inticon"></a><a  title="Youtube " href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" rel="nofollow" target="_blank" class="in-com-sprite yticon"></a><a  title="Linkedin " href="https://www.linkedin.com/indotcom/" rel="nofollow" target="_blank" style="display: none;" class="in-com-sprite inicon"></a><a  title="Whatsapp " href="https://api.whatsapp.com/send?text=https://www.in.com/" class="in-com-sprite wapicon" target="_blank" style="display: none;"></a></div><div class="footer-url"><a title="About in.com" href="https://www.in.com/about-us.html">About in.com</a><a title="Disclaimer & Terms of Use" href="https://www.in.com/disclaimer.html">Disclaimer & Terms of Use</a><a title="Privacy Policy" href="https://www.in.com/privacy-policy.html">Privacy Policy</a><a title="Contact Us" href="https://www.in.com/contact-us.html">Contact Us</a></div><div class="sub-link"><a href="javascript:void(0);" style="cursor: default;border-right:none;margin:0px;padding:0px;">NETWORK18 SITES : </a><a href="http://www.moneycontrol.com/" target="_blank" rel="nofollow" title="Moneycontrol">Moneycontrol</a><a href="http://www.firstpost.com/" target="_blank" rel="nofollow"  title="Firstpost">Firstpost</a><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow"  title="Topper Learning">Topper Learning</a><a href="http://overdrive.in/" target="_blank" rel="nofollow"  title="Overdrive">Overdrive</a><a href="http://www.news18.com/" target="_blank" rel="nofollow"  title="News18">News18</a><a href="http://www.mtvindia.com/" target="_blank" rel="nofollow"  title="MTV India">MTV India</a><a href="http://www.homeshop18.com/" rel="nofollow" title="Homeshop18" target="_blank">Homeshop18</a><a href="https://historyindia.com/ " target="_blank" style="display: none;" rel="nofollow" title="History India">History India</a><a href="http://www.forbesindia.com/" target="_blank" rel="nofollow"  title="Forbes India">Forbes India</a><a href="https://www.cnbctv18.com/" target="_blank" rel="nofollow"  title="CNBC-TV18">CNBC-TV18</a></div><div id="div_at_bottom"></div><div class="network18">© 2018 IN.COM INDIA - NETWORK18 SITES</div></footer><div class="footer-ad"><div id='/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Sticky'>
	<script type="text/javascript">
		
		display_ad("/1039154/In.com_New_Wap/In.com_New_Wap_entertainment/In.com_New_Wap_entertainment_Internal/In.com_New_Wap_entertainment_Internal_320x50_Sticky",[320,50],"wap");</script>
	</script>
	</div></div></div></div>

	<!-- Facebook comments plugin -->
       <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Facebook comments plugin -->


<script type="text/javascript" src="https://www.in.com/assets/js/script.js?v=261020181435" ></script>
<script>
/*
    $(document).ready(function () {
        $('.ad-space').css('display', 'none');
        $('.ad-space:first').css('display', 'block');
    });
*/
</script>	
	

<script async src="//platform.twitter.com/widgets.js?v=0.1" charset="utf-8" defer="defer"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js?v=0.1" defer="defer"></script>
<script>
(function() {
window._w18hn = "IN";                                                                 
window._w18_config={"sections":"entertainment,regional","autono":"253933","data":{"autono":"253933","attributes":[{"c0":"news and media","c1":"entertainment"},{"c0":"news and media","c1":"regional"}],"tag":"Ala Modalaindi,Entertainment,Majili,Miss Granny,Nag Chaitanya,Nandini Reddy,Nani,Nithya Menon,regional,Samantha","post_type":"post","category":"entertainment,regional","object_type":"news and media"},"tags":"Ala Modalaindi,Entertainment,Majili,Miss Granny,Nag Chaitanya,Nandini Reddy,Nani,Nithya Menon,regional,Samantha","language":"english"};
                                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                                w18.src = 'https://s.in.com/common/script_catch.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
                })();

</script>

</body>
</html>