<!DOCTYPE html>
<html><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta name="theme-color" content="#000000"><link href='https://www.in.com/assets/images/favicon-color.ico?ver=0.2' rel='shortcut icon prefetch' type='image/x-icon' /><link rel="icon prefetch" type="image/png" sizes="32x32" href="https://www.in.com/assets/images/favicon-color-in-32x32.png?ver=0.2"><meta name="msapplication-TileColor" content="#ffffff"><meta name="msapplication-TileImage" content="https://www.in.com/assets/images/ms-icon-color-144x144.png?ver=0.2"><meta charset="utf-8"><title>Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court - In.com</title><meta name="description" content="" /><meta name="Keywords" content="Chief Justice of India, Dipak Misra, press conference, Rajan Gogoi, Supreme Court"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta http-equiv="Last-Modified" content="2018-09-14 18:14:07"/><meta name="Last-Modified" content="2018-09-14 18:14:07"><link rel="publisher" href="https://plus.google.com/+in.com"/><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="In.com" /><meta property="og:type" content="website" /><meta property="og:url" content="https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm" /><meta property="og:title" content="Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court - In.com" /><meta property="og:description" content="" /><meta property="og:image" content="https://images.in.com/uploads/2018/09/rajan-gogoi-768x432.jpg" /><link rel="amphtml" href="https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@incom"><meta name="twitter:creator" content="@incom"><meta name="twitter:url" content="https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm"><meta name="twitter:title" content="Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court - In.com"><meta name="twitter:description" content=""><meta name="twitter:image:src" content="https://images.in.com/uploads/2018/09/rajan-gogoi-768x432.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court - In.com",
                "description": "",
                "url" : "https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm",
                "publisher": {
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@type": "ImageObject",
                            "contentUrl": "https://www.in.com/assets/images/logo-color-in.png?ver=2"
                            }
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "HOME"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/news/",
                    "name": "NEWS"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/news/other-news/",
                    "name": "OTHER NEWS"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 4,
                  "item":{
                    "@id": "https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm",
                    "name": "MEET RAJAN GOGOI INDIAS NEW CHIEF JUSTICE WHO REBELLED AGAINST THE SUPREME COURT 204771"
                    }
                }]}
        }
    </script>
    <!-- WebSite Schema ->
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "WebSite",
        "url": "https://www.in.com/",
        "potentialAction" : {
                                "@type": "SearchAction",
                                "target": "https://www.in.com",
                                "query-input": "required"
                            }
      }
    </script>
  <!-- End <- WebSite Schema -->
    <script type="application/ld+json"> { 
        "@context": "https://schema.org",
        "mainEntityOfPage":{
          "@type":"WebPage",
          "@id":"https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm"
        },
        "@type": "NewsArticle",
                  "headline": "Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court",
                  "image": {
                    "@type": "ImageObject",
                    "url": "https://images.in.com/uploads/2018/09/rajan-gogoi-768x432.jpg",
                    "height": "630px",
                    "width": "354px"
                  },
                  "keywords": "Chief Justice of India, Dipak Misra, press conference, Rajan Gogoi, Supreme Court",
                  "articleSection":"news",
                  "articleBody":"On Thursday, justice Rajan Gogoi was appointed as the Chief Justice of India by the President of India and will take oath on October 3. A successor of present CJI Dipak Misra, Gogoi is also India's first Chief Justice from Assam. Having joined the bar in 1978, he was elevated to the Supreme Court in 2012 and has served at Gauhati High Court and Punjab and Haryana High Court. But it is likely that he is most recognised for a never-seen-before move of revolting against the Chief Justice.

Gogoi happens to be one of the four judges to initiate the one of its kind protest against the Supreme Court. They alleged that the CJI, Dipak Misra, was allotting sensitive cases to only selective benches. On January 12, a historical press conference was held by the four judges to highlight the issue. This was followed by Misra publishing a roster of cases that were assigned to justice benches.



Never in the history of Supreme Court has a revolt like that taken place. But it seems like Gogoi has no fence to mend. Misra himself recommended the&nbsp;unprecedented rebel as his successor. Before he retires on November 17, 2019, Gogoi will serve as India's Chief Justice for a little over a year.

In his folio as a judge, Gogoi has been a part of the bench that heard landmark cases such as the gang rape and murder of 23-year-old Kerala girl Soumya, an appeal filed by convicts of Rajiv Gandhi assassination pleading revocation of their life sentence and a UP law permitting ministers to retain their privileges.",
                  "datePublished": "2018-09-14 18:14:07",
                  "dateModified": "2018-09-14 18:14:07",
                  "author": {
                    "@type": "Person",
                    "name": "Ranjini Maitra"
                  },
                  "publisher": {
                        "@type": "Organization",
                        "name": "In.com",
                        "logo": {
                          "@type": "ImageObject",
                          "url": "https://www.in.com/assets/images/logo-color-in.png?ver=2",
                          "width": "247px",
                          "height": "94px"
                        }
                  },
                  "description": "Get latest updates online at in.com."
                }
    </script> <link href="https://www.in.com/assets/css/styles.css?v=15"  rel="stylesheet" type="text/css" media="all"><!--[if lt IE 9]><script src="https://www.in.com/assets/js/html5shiv.js"></script><![endif]--><script  src="https://www.in.com/assets/js/jquery-3.3.1.min.js"  integrity="sha256-FgpCb/KJQlLNfOu91ta32o/NMZxltwRo8QtmkMRdAu8="  crossorigin="anonymous"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	function _w18gcon(wg) { 
		var i, x, y, cl = document.cookie.split(";"); 
		var out = {}; 
		var c = 0; 
		for (i = 0; i < cl.length; i++) { 
		x = cl[i].substr(0, cl[i].indexOf("=")); 
		y = cl[i].substr(cl[i].indexOf("=") + 1); 
		x = x.replace(/^\s+|\s+$/g, ""); 
		if (x == "nnmc") { 
		out.nnmc = unescape(y); 
		c = c + 1 
		} else if (x == "_w18g") { 
		out._w18g = unescape(y); 
		c = c + 1 
		} else if (x == "_w18s") { 
		out._w18s = unescape(y); 
		c = c + 1 
		} 
		
		if (c == 3) { 
		return out 
		} 
		} 
		return out 
	}

	

					
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
	});
	
	var _w18_uni_id = _w18gcon('_w18g');
	/*var _w18setppid = function(){ 
            var _w18_pp_uni_id = _w18gcon('_w18g');
          //CHECK IF COOKIE EXISTS
          if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
                    //COOKIE SET ALREADY    
                    _w18_pp_uni_id= _w18_pp_uni_id._w18g;
                    googletag.pubads().enableSyncRendering();
                    googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
          };
      };
      _w18setppid();*/
	
	

</script>
  <!-- Global Site Tag (gtag.js) - Google Analytics -->
  <script>
      
	  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	  
	   ga('create', 'UA-156703-35', 'auto');
	   ga('send', 'pageview');
	  
 //Begin comScore Tag
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "6683813" });
	  (function() {
	    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
	    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	    el.parentNode.insertBefore(s, el);
	  })();
  
      (function() {
    var cx = '001287843699051511718:buwt2gkipny';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
    window.onload = function(){
      //document.getElementById('gsc-i-id1').placeholder = '';
			//document.getElementById('gsc-i-id1').title = 'Search';
    };
    // ad tag 
      var width = window.innerWidth || document.documentElement.clientWidth;
  
function display_ad(i,s,w) {
    ///i=1039154/IN.com/IN_HP/IN_HP_300x250
    //w=web
    //alert('s ='+s);
    // s =300,250
    if (width >= 768 && w == "web" && i.indexOf("IN.com") != -1){
	  googletag.cmd.push(function() {
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
      });  
    }
    else if(width < 768 && w == "wap" && i.indexOf("IN.com_Wap") != -1){
	  googletag.cmd.push(function() {    
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
	 });  
    }    
  }
  </script>
  <noscript>
    <img alt="image" src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
<script>var IS_EU = '1';</script></head><body><!--<div class="header-ad"><div class="hidden-xs hidden-sm ad ad-728x90"><div id=/1039154/IN.com/IN_HP/IN_HP_728x90>
	<script type="text/javascript">
		display_ad("/1039154/IN.com/IN_HP/IN_HP_728x90",[728,90],"web");</script>
	</script>
	</div><div id=/1039154/IN.com_Wap/IN_HP/IN_HP_320x50>
	<script type="text/javascript">
		display_ad("/1039154/IN.com_Wap/IN_HP/IN_HP_320x50",[320,50],"wap");</script>
	</script>
	</div></div></div> --><header class="top-header-wrap"><div class="main-wrapper"><div class="top-header clearfix"><div class="f-left left-opt"><div class="h-nav-date h-nav-style show-inline">Friday, September 14th 2018</div><div class="h-nav-lang show-inline"><!--<a href="javascript:void(0)">-->English<!--<svg height="7px" version="1.1" viewBox="0 0 10 7" width="10px" xmlns="http://www.w3.org/2000/svg" xmlns:sketch="http://www.bohemiancoding.com/sketch/ns" xmlns:xlink="http://www.w3.org/1999/xlink"><title/><desc/><defs/><g fill="none" fill-rule="evenodd" id="Page-1" stroke="none" stroke-width="1"><g fill="#ffffff" id="Core" transform="translate(-469.000000, -9.000000)"><g id="arrow-drop-down" transform="translate(469.000000, 9.500000)"><path d="M0,0 L5,5 L10,0 L0,0 Z" id="Shape"/></g></g></g></svg>--><!--</a>--></div></div><div class="f-right right-options"><div class="show-inline  search-icon clearfix"><div class="f-left marquee-div"><!--marquee scrollamount="5" onmouseover="this.stop();" onmouseout="this.start();" hspace="0" scrolldelay="0" behavior="scroll"--><div class="marquee-effect" id="carouselTicker"><ul id="webTicker"><li><a title="GANESH UTSAV 2018" href="https://www.in.com/tags/ganesh-utsav-2018.html">GANESH UTSAV 2018 </a></li><li><a title="GANPATI" href="https://www.in.com/tags/ganpati.html">GANPATI </a></li><li><a title="GANESH CHATURTHI 2018" href="https://www.in.com/tags/ganesh-chaturthi-2018.html">GANESH CHATURTHI 2018 </a></li><li><a title="Bigg Boss 12" href="https://www.in.com/tags/bigg-boss-12.html">Bigg Boss 12 </a></li><li><a title="Vicky Kaushal" href="https://www.in.com/tags/vicky-kaushal.html">Vicky Kaushal </a></li><li><a title="Taapsee Pannu" href="https://www.in.com/tags/taapsee-pannu.html">Taapsee Pannu </a></li><li><a title="Abhishek Bachchan" href="https://www.in.com/tags/abhishek-bachchan.html">Abhishek Bachchan </a></li><li><a title="Salman Khan" href="https://www.in.com/tags/salman-khan.html">Salman Khan </a></li><li><a title="Jeff Bezos" href="https://www.in.com/tags/jeff-bezos.html">Jeff Bezos </a></li><li><a title="Manto" href="https://www.in.com/tags/manto.html">Manto </a></li><li><a title="2.0" href="https://www.in.com/tags/2.0.html">2.0 </a></li><li><a title="Sui Dhaaga" href="https://www.in.com/tags/sui-dhaaga.html">Sui Dhaaga </a></li><li><a title="Manmarziyan" href="https://www.in.com/tags/manmarziyan.html">Manmarziyan </a></li><li><a title="Kareena Kapoor" href="https://www.in.com/tags/kareena-kapoor.html">Kareena Kapoor </a></li><li><a title="Jacqueline Fernandez" href="https://www.in.com/tags/jacqueline-fernandez.html">Jacqueline Fernandez </a></li><li><a title="Amanda Cerny" href="https://www.in.com/tags/amanda-cerny.html">Amanda Cerny </a></li></ul></div></marquee></div><gcse:search></gcse:search><div class="search-icon-div"><a title="Search Box" href="javascript:void(0);" id="searchBox"><span class="full-circle show-inline search-img"><svg height="18" viewBox="0 0 24 24" width="18" xmlns="http://www.w3.org/2000/svg" fill="#ffcb04" id="searchsvg"><path class="heroicon-ui" d="M16.32 14.9l5.39 5.4a1 1 0 0 1-1.42 1.4l-5.38-5.38a8 8 0 1 1 1.41-1.41zM10 16a6 6 0 1 0 0-12 6 6 0 0 0 0 12z" id="searchpath"/></svg></span><span class="full-circle show-inline cross-img"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 24 24" fill="#f8e383"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span></a></div></div><div class="show-inline f-right social-icons"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fb-icon"></a><a  title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a  title="Instagram" href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite insticon"></a><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target= "_blank" rel="nofollow" title="Youtube" alt="Youtube" class="in-com-sprite yticon"></a><a href="http://www.network18online.com" target= "_blank" rel="nofollow" title="Network18" alt="Network18"><img alt="Tv18" title="Network18" src="https://www.in.com/assets/images/n18.jpg?ver=0.2"/></a></div></div></div></div></header><div class="header-mainwrap "><div class="main-wrapper"><div class="menu-header"><button class="hamburger hamburger--slider" type="button"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button><a title="In.com" href="https://www.in.com/" class="a-logo-class"><img src="https://www.in.com/assets/images/logo-color-in.png?ver=0.2" alt="In.com" class=" in-logo"/></a><div class="wrapper"><nav><ul class="main-nav"><li class=""><a title="Entertainment" href="https://www.in.com/entertainment/">ENTERTAINMENT</a></li><li class=""><a title="Sports" href="https://www.in.com/sports/">SPORTS</a></li><li class=""><a title="Business" href="https://www.in.com/business/">BUSINESS</a></li><li class=""><a title="Politics" href="https://www.in.com/politics/">POLITICS</a></li><li class=""><a title="Lifestyle" href="https://www.in.com/lifestyle/">LIFESTYLE</a></li><li class="active"><a title="Buzz" href="https://www.in.com/news/">BUZZ</a></li><li class=""><a title="Photos" href="https://www.in.com/photos/">PHOTOS</a></li><li class=""><a title="Videos" href="https://www.in.com/videos/">VIDEOS</a></li><li class="relative more-option"><a href="javascript:void(0)" class="more-option"><svg xmlns="http://www.w3.org/2000/svg" fill="#ffcb04" width="30" height="30" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M12 8c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2zm0 2c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"></path></svg></a><ul class="sub-menu"><li><a title="Astro" href="https://www.in.com/astrology/">ASTRO</a></li><li><a title="Live Tv" href="https://www.in.com/live-tv/">LIVE TV</a></li></ul></li></ul></nav></div></div></div><div class="cl"></div></div><div class="main-wrapper"><div class="first-scroll detailswrap"><div class="relative art-img-wrapper"><img src="https://images.in.com/uploads/2018/09/rajan-gogoi.jpg?ver=0.2" alt="Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court" title="Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court" /><div class="absolute headline"><div class="category-font"><h2><a title="Other-news" href="https://www.in.com/news/other-news/">Other-news</a></h2></div><h1 class="big-headline">Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court</h1><div class="author"><a href="https://www.in.com/author/ranjini-maitra.html" title="Ranjini Maitra"><span class="auth-img"><img alt="Ranjini Maitra" src="https://www.in.com/assets/images/default-author-img.png?ver=0.2"></span><span><u>Ranjini Maitra</u></span></a><span>&nbsp;&nbsp; September 14 2018, 6.14 pm</span></div></div></div></div><div class="consumption"><div class="consumption-inner"><aside class="in-lhs"><div class="social-hub"><a title="Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm" class="in-com-sprite fbicon" target="_blank"></a><a title="Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court" href="https://twitter.com/share?text=Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm " class="in-com-sprite twicon" target="_blank"></a><a title="Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm" class="in-com-sprite inicon" target="_blank"></a><a title="Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court" href="https://api.whatsapp.com/send?text=Meet Rajan Gogoi, India's new Chief Justice who rebelled against the Supreme Court - https://www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm" target="_blank" class="in-com-sprite wapicon"></a></div><div class="article-hub"><p><p><p style="margin: 0in 0in .25in 0in;">On Thursday, justice Rajan Gogoi was appointed as the Chief Justice of India by the President of India and will take oath on October 3. A successor of present CJI Dipak Misra, Gogoi is also India's first Chief Justice from Assam. Having joined the bar in 1978, he was elevated to the Supreme Court in 2012 and has served at Gauhati High Court and Punjab and Haryana High Court. But it is likely that he is most recognised for a never-seen-before move of revolting against the Chief Justice.</span></p></p><p><p style="margin: 0in 0in .25in 0in;"></p></p><p><p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in .25in 0in;">Gogoi happens to be one of the four judges to initiate the one of its kind protest against the Supreme Court</span>. They </span>alleged that the CJI</span>, </span>Dipak Misra</span>,</span> was allotting sensitive cases to only selective benches. On January 12, a historical press conference was </span>held </span>by the four judges</span> to highlight the issue</span>. This was followed by Misra publishing a roster of cases that were assigned to justice benches.</span></p></p><p><p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in .25in 0in;"></p><div class="related related-detail">
							<h3>Related</h3><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_2');" href="https://www.in.com/news/other-news/leopards-urine-used-as-a-weapon-by-the-indian-army-203885.htm" title="Leopard's urine used as a weapon by the Indian Army"><div class="inner-rel">
								<!--<h4>news</h4>-->
								<h2>Leopard's urine used as a weapon by the Indian Army</h2>
								<!--<span>
									<b>1 day ago  </b>Leopard's urine used as a weapon by the Indian Army
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_3');" href="https://www.in.com/sports/other/f1-champ-jenson-buttons-unique-ride-is-up-for-sale-203613.htm" title="F1 champ Jenson Button’s unique ride is up for sale"><div class="inner-rel">
								<!--<h4>sports, news</h4>-->
								<h2>F1 champ Jenson Button’s unique ride is up for sale</h2>
								<!--<span>
									<b>2 days ago  </b>F1 champ Jenson Button’s unique ride is up for sale
								</span>-->							
							</div> </a><a onClick="ga('send', 'event', 'Related News Widget', 'News Consumption', '_Relatednews_4');" href="https://www.in.com/world/other-news/an-evening-in-paris-cost-saudi-princess-1-3-million-worth-jewelry-203543.htm" title="An evening in Paris cost Saudi princess $1.3 million worth jewelry"><div class="inner-rel">
								<!--<h4>world, news</h4>-->
								<h2>An evening in Paris cost Saudi princess $1.3 million worth jewelry</h2>
								<!--<span>
									<b>2 days ago  </b>An evening in Paris cost Saudi princess $1.3 million worth jewelry
								</span>-->							
							</div> </a> </div><div class="cl"></div></p><p><img class="size-full wp-image-205015" src="https://images.in.com/uploads/2018/09/rajan-gogoi-2-1.jpg" alt="" width="670" height="482" /></p><p><p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in .25in 0in;"></p></p><p><p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in .25in 0in;">Never in the history of Supreme Court has a revolt </span>like that </span>taken place. But </span>it </span>seems like Gogoi has no fence to mend. Misra himself recommended the unprecedented rebel as his successor. Before he retires on November 17</span>,</span> 2019, Gogoi will serve as India's Chief Justice for a little over a year.</span></p></p><p><p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in .25in 0in;"></p></p><p style="font-variant-ligatures: normal; font-variant-caps: normal; orphans: 2; text-align: start; widows: 2; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; word-spacing: 0px; margin: 0in 0in .25in 0in;">In </span>his folio</span> as a judge</span>, Gogoi has been a part of the bench that heard </span>landmark </span>cases such </span>as the </span>gang rape and murder of 23-year-old Kerala girl Soumya, an appeal filed by convicts of Rajiv Gandhi assassination pleading revocation of their life sentence and a UP law permitting ministers to retain their privileges.</span></p></p></aside><aside class="in-rhs"><div id=/1039154/IN.com/IN_ROS/IN_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/IN.com/IN_ROS/IN_ROS_300x600",[300,600],"web");</script>
	</script>
	</div><div id=/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70>
	<script type="text/javascript">
		display_ad("/1039154/IN.com_Wap/IN.com_Wap_ROS/IN.com_Wap_ROS_320x70",[300,70],"wap");</script>
	</script>
	</div><!---  trending start--><div class="related trending"><h3>LATEST</h3><div class="two-bdr"></div><div class="inner-rel" style="overflow: hidden;"><a title="Bigg Boss 12: Will Controversial pacer S Sreesanth bowl us over?" href="https://www.in.com/photos/entertainment/cricket/bigg-boss-12-will-controversial-pacer-s-sreesanth-bowl-us-over-204953.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/09/FotoJet-2-10-350x196.jpg?ver=0.2" alt="Bigg Boss 12: Will Controversial pacer S Sreesanth bowl us over?"  ><img alt="Bigg Boss 12: Will Controversial pacer S Sreesanth bowl us over?" src="https://images.in.com/uploads/2018/09/FotoJet-2-10-350x196.jpg?ver=0.2" class="preview" /></a><a title="Bigg Boss 12: Will Controversial pacer S Sreesanth bowl us over?" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Entertainment" href="https://www.in.com/entertainment/">entertainment</a></h4><div class="in-num">1</div><div class="in-info"><a title="Bigg Boss 12: Will Controversial pacer S Sreesanth bowl us over?" href="https://www.in.com/photos/entertainment/cricket/bigg-boss-12-will-controversial-pacer-s-sreesanth-bowl-us-over-204953.htm"><h2>Bigg Boss 12: Will Controversial pacer S Sreesanth bowl us over?</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Alastair Cook and Co took the public route to the Oval" href="https://www.in.com/sports/cricket/alastair-cook-and-co-took-the-public-route-to-the-oval-204795.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/09/FotoJet-69-350x196.jpg?ver=0.2" alt="Alastair Cook and Co took the public route to the Oval"  ><img alt="Alastair Cook and Co took the public route to the Oval" src="https://images.in.com/uploads/2018/09/FotoJet-69-350x196.jpg?ver=0.2" class="preview" /></a><a title="Alastair Cook and Co took the public route to the Oval" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Sports" href="https://www.in.com/sports/">sports</a></h4><div class="in-num">2</div><div class="in-info"><a title="Alastair Cook and Co took the public route to the Oval" href="https://www.in.com/sports/cricket/alastair-cook-and-co-took-the-public-route-to-the-oval-204795.htm"><h2>Alastair Cook and Co took the public route to the Oval</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Shivinder Singh and Malvinder Singh's mother has the cure to their rivalry" href="https://www.in.com/business/shivinder-singh-and-malvinder-singhs-mother-has-the-cure-to-their-rivalry-204705.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/09/shivinder-1-350x196.jpg?ver=0.2" alt="Shivinder Singh and Malvinder Singh's mother has the cure to their rivalry"  ><img alt="Shivinder Singh and Malvinder Singh's mother has the cure to their rivalry" src="https://images.in.com/uploads/2018/09/shivinder-1-350x196.jpg?ver=0.2" class="preview" /></a><a title="Shivinder Singh and Malvinder Singh's mother has the cure to their rivalry" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Business" href="https://www.in.com/business/">business</a></h4><div class="in-num">3</div><div class="in-info"><a title="Shivinder Singh and Malvinder Singh's mother has the cure to their rivalry" href="https://www.in.com/business/shivinder-singh-and-malvinder-singhs-mother-has-the-cure-to-their-rivalry-204705.htm"><h2>Shivinder Singh and Malvinder Singh's mother has the cure to their rivalry</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Shashi Tharoor makes an expletive dig at the falling rupee" href="https://www.in.com/politics/shashi-tharoor-makes-an-expletive-dig-at-the-falling-rupee-204397.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/09/Shashi-FI-350x196.jpg?ver=0.2" alt="Shashi Tharoor makes an expletive dig at the falling rupee"  ><img alt="Shashi Tharoor makes an expletive dig at the falling rupee" src="https://images.in.com/uploads/2018/09/Shashi-FI-350x196.jpg?ver=0.2" class="preview" /></a><a title="Shashi Tharoor makes an expletive dig at the falling rupee" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Politics" href="https://www.in.com/politics/">politics</a></h4><div class="in-num">4</div><div class="in-info"><a title="Shashi Tharoor makes an expletive dig at the falling rupee" href="https://www.in.com/politics/shashi-tharoor-makes-an-expletive-dig-at-the-falling-rupee-204397.htm"><h2>Shashi Tharoor makes an expletive dig at the falling rupee</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Rihanna’s Savage X Fenty bikini line is hot hot hot!" href="https://www.in.com/entertainment/hollywood/rihannas-savage-x-fenty-bikini-line-is-hot-hot-hot-204833.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/09/FotoJet-71-350x196.jpg?ver=0.2" alt="Rihanna’s Savage X Fenty bikini line is hot hot hot!"  ><img alt="Rihanna’s Savage X Fenty bikini line is hot hot hot!" src="https://images.in.com/uploads/2018/09/FotoJet-71-350x196.jpg?ver=0.2" class="preview" /></a><a title="Rihanna’s Savage X Fenty bikini line is hot hot hot!" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Lifestyle" href="https://www.in.com/lifestyle/">lifestyle</a></h4><div class="in-num">5</div><div class="in-info"><a title="Rihanna’s Savage X Fenty bikini line is hot hot hot!" href="https://www.in.com/entertainment/hollywood/rihannas-savage-x-fenty-bikini-line-is-hot-hot-hot-204833.htm"><h2>Rihanna’s Savage X Fenty bikini line is hot hot hot!</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="ISRO spy case: 24 years of torture ends in Rs 50 lakh compensation" href="https://www.in.com/news/controversies/isro-spy-case-24-years-of-torture-ends-in-rs-50-lakh-compensation-204905.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/09/FotoJet-73-350x196.jpg?ver=0.2" alt="ISRO spy case: 24 years of torture ends in Rs 50 lakh compensation"  ><img alt="ISRO spy case: 24 years of torture ends in Rs 50 lakh compensation" src="https://images.in.com/uploads/2018/09/FotoJet-73-350x196.jpg?ver=0.2" class="preview" /></a><a title="ISRO spy case: 24 years of torture ends in Rs 50 lakh compensation" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Buzz" href="https://www.in.com/buzz/">buzz</a></h4><div class="in-num">6</div><div class="in-info"><a title="ISRO spy case: 24 years of torture ends in Rs 50 lakh compensation" href="https://www.in.com/news/controversies/isro-spy-case-24-years-of-torture-ends-in-rs-50-lakh-compensation-204905.htm"><h2>ISRO spy case: 24 years of torture ends in Rs 50 lakh compensation</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div></div>
<!--  trending end --></aside><div class="cl"></div></div><div class="back-next"><a title="back" href="javascript:history.back()" class="back-button">back</a><div class="intag"><a title="Chief Justice of India" href="https://www.in.com/tags/chief-justice-of-india.html">Chief Justice of India</a><a title="Dipak Misra" href="https://www.in.com/tags/dipak-misra.html">Dipak Misra</a><a title="press conference" href="https://www.in.com/tags/press-conference.html">press conference</a><a title="Rajan Gogoi" href="https://www.in.com/tags/rajan-gogoi.html">Rajan Gogoi</a><a title="Supreme Court" href="https://www.in.com/tags/supreme-court.html">Supreme Court</a></div><div class="next-wrap"><a title="next" href="news/other-news/hp-high-court-chief-justice-sanjay-karol-turns-savior-204859.htm" class="next-button">next</a><a title="HP High Court Chief Justice Sanjay Karol turns savior" href="news/other-news/hp-high-court-chief-justice-sanjay-karol-turns-savior-204859.htm" class=="next-art"><span class="art-title">HP High Court Chief Justice Sanjay Karol turns savior</span></a></div></div><div class="cl"></div><!---  trending start--><div class="also-read"><span>ALSO READ</span><div class="also-read-in"><a href="https://www.in.com/entertainment/aamir-khan-and-virat-kohli-shot-for-a-chat-show-but-left-media-waiting-60026.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2017/10/IMG_1639-e1507097287902-350x196.jpg?ver=0.2" alt="Aamir Khan And Virat Kohli Shot For A Chat Show, But Left Media Waiting" title="Aamir Khan And Virat Kohli Shot For A Chat Show, But Left Media Waiting" style="overflow: hidden;"><img src="https://images.in.com/uploads/2017/10/IMG_1639-e1507097287902-350x196.jpg?ver=0.2" alt="" class="preview"/></a><a href="https://www.in.com/entertainment/aamir-khan-and-virat-kohli-shot-for-a-chat-show-but-left-media-waiting-60026.htm" title="Aamir Khan And Virat Kohli Shot For A Chat Show, But Left Media Waiting"><div class="also-text"><h2>Aamir Khan And Virat Kohli Shot For A Chat Show, But Left Media Waiting</h2></div></a></div><div class="also-read-in"><a title="Grand launch of Jhalak Dikhhla Jaa season 6" href="https://www.in.com/photos/entertainment/grand-launch-of-jhalak-dikhhla-jaa-season-6-53234.htm"><div class="also-text"><h2>Grand launch of Jhalak Dikhhla Jaa season 6</h2></div></a></div><div class="also-read-in"><a title="Aamir overwhelmed with Satyamev Jayate's response" href="https://www.in.com/entertainment/aamir-overwhelmed-with-satyamev-jayate-s-response-35845.htm"><div class="also-text"><h2>Aamir overwhelmed with Satyamev Jayate's response</h2></div></a></div></div><!--  trending end --><div class="cl"></div><section class="comments"><aside class="in-lhs"><!--<div class="comm-in"><img src="https://www.in.com/assets/images/comm.jpg?ver=0.2"></div>--><div class="fb-comments" data-href="www.in.com/news/other-news/meet-rajan-gogoi-indias-new-chief-justice-who-rebelled-against-the-supreme-court-204771.htm" data-numposts="5" data-width="100%"></div></aside><aside class="in-rhs"><div id=/1039154/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1>
	<script type="text/javascript">
		display_ad("/1039154/IN.com_Wap_ROS/IN.com_Wap_ROS_320x250_1",[300,250],"web");</script>
	</script>
	</div><div id=/1039154/IN_ROS/IN_ROS_300x600>
	<script type="text/javascript">
		display_ad("/1039154/IN_ROS/IN_ROS_300x600",[300,250],"wap");</script>
	</script>
	</div></aside><!-- facebook plugin start -->	<!-- Facebook comments plugin -->				
	<div id="fb-root"></div>
      
	<!-- Facebook comments plugin -->				
<!-- facebook plugin end --><div class="cl"></div></section></div></div><div class="cl"></div>
<footer class="main-wrapper"><div class="social-hub"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fbicon"></a><a  title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a  title="Instagram " href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite inticon"></a><a  title="Youtube " href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" rel="nofollow" target="_blank" class="in-com-sprite yticon"></a><a  title="Linkedin " href="https://www.linkedin.com/indotcom/" rel="nofollow" target="_blank" style="display: none;" class="in-com-sprite inicon"></a><a  title="Whatsapp " href="https://api.whatsapp.com/send?text=https://www.in.com/" class="in-com-sprite wapicon" target="_blank" style="display: none;"></a></div><div class="footer-url"><a title="About In.com" href="https://www.in.com/about-us.html">About In.com</a><a title="Disclaimer & Terms of Use" href="https://www.in.com/disclaimer.html">Disclaimer & Terms of Use</a><a title="Privacy Policy" href="https://www.in.com/privacy-policy.html">Privacy Policy</a><a title="Contact Us" href="https://www.in.com/contact-us.html">Contact Us</a></div><div class="sub-link"><a href="javascript:void(0);" style="cursor: default;border-right:none;margin:0px;padding:0px;">NETWORK 18 SITES : </a><a href="http://www.moneycontrol.com/" target="_blank" rel="nofollow" title="Moneycontrol">Moneycontrol</a><a href="http://www.firstpost.com/" target="_blank" rel="nofollow"  title="Firstpost">Firstpost</a><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow"  title="Topper Learning">Topper Learning</a><a href="http://overdrive.in/" target="_blank" rel="nofollow"  title="Overdrive">Overdrive</a><a href="http://www.news18.com/" target="_blank" rel="nofollow"  title="News18">News18</a><a href="http://www.mtvindia.com/" target="_blank" rel="nofollow"  title="MTV India">MTV India</a><a href="http://www.homeshop18.com/" rel="nofollow" title="Homeshop18" target="_blank">Homeshop18</a><a href="https://historyindia.com/ " target="_blank" style="display: none;" rel="nofollow" title="History India">History India</a><a href="http://www.forbesindia.com/" target="_blank" rel="nofollow"  title="Forbes India">Forbes India</a><a href="https://www.cnbctv18.com/" target="_blank" rel="nofollow"  title="CNBC-TV18">CNBC-TV18</a></div><div id="div_at_bottom"></div><div class="network18">© 2018 IN.COM INDIA - NETWORK 18 SITES</div></footer><!--<div class="footer-ad"><div id=/1039154/IN.com_Wap/IN.com_Wap_HP/IN.com_Wap_HP_AMP_320x50>
	<script type="text/javascript">
		display_ad("/1039154/IN.com_Wap/IN.com_Wap_HP/IN.com_Wap_HP_AMP_320x50",[320,50],"wap");</script>
	</script>
	</div></div>--></div></div>

	<!-- Facebook comments plugin -->
       <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- Facebook comments plugin -->

	<!--script src="https://www.in.com/assets/js/progressive-image.min.js?v=0.1" ></script>
	<script type="text/javascript" src="https://www.in.com/assets/js/slick.min.js?v=0.1"></script>
	<script type="text/javascript" src="https://www.in.com/assets/js/jquery.carouselTicker.min.js?v=0.3"></script-->
	<script type="text/javascript" src="https://www.in.com/assets/js/script.js?v=10"></script>
<script>
    $(document).ready(function () {
        $('.ad-space').css('display', 'none');
        $('.ad-space:first').css('display', 'block');
    });
</script>	
	
<script async src="//platform.twitter.com/widgets.js?v=0.1" charset="utf-8" defer="defer"></script>
<script async defer src="//platform.instagram.com/en_US/embeds.js?v=0.1" defer="defer"></script>
<script>
(function() {
window._w18hn = "IN";                                                                 
window._w18_config={"sections":"news,other-news","autono":"204771","data":{"autono":"204771","attributes":[{"c1":"news"},{"c1":"other-news"}],"tag":"Chief Justice of India,Dipak Misra,press conference,Rajan Gogoi,Supreme Court","post_type":"post","category":"news,other-news","object_type":"news and media"},"tags":"Chief Justice of India,Dipak Misra,press conference,Rajan Gogoi,Supreme Court","language":"english"};
                                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                                w18.src = 'https://s.in.com/common/script_catch.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
                })();

</script>

</body>
</html>