<!DOCTYPE html>
<html lang="en"><head><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1.0, user-scalable=no"><meta name="theme-color" content="#000000"><meta property="fb:pages" content="312128074436" /><meta name='dailymotion-domain-verification' content='dmcckr2mwkaz730jh' /><meta name="msapplication-TileColor" content="#ffffff" /><title>World Cup 2019: Shikhar Dhawan shares an emotional post over his exit - in.com</title><meta name="description" content="Shikhar Dhawan was earlier ruled out from the tournament only for a few games. " /><meta name="Keywords" content="ICC World Cup 2019, rishabh pant replaces shikhar dhawan, Shikhar Dhawan, shikhar dhawan replacement, shikhar dhawan thumb injury, shikhar dhawan, ICC world cup 2019, shikhar dhawan thumb injury, shikhar dhawan replacement, rishabh pant replaces shikhar dhawan, shikhar dhawan posts emotional message on twitter, shikhar dhawan confirms his exit from World cup"><meta content="NOODP" name="robots"><meta http-equiv="Content-Type" content="text/html;" /><meta property="og:locale" content="en_US" /><meta property="og:updated_time" content="2019-06-20T00:12:16+05:30" /><meta property="og:site_name" content="in.com" /><meta property="og:type" content="article" /><meta property="og:url" content="https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm" /><meta property="og:title" content="World Cup 2019: Shikhar Dhawan shares an emotional post over his exit - in.com" /><meta property="og:description" content="Shikhar Dhawan was earlier ruled out from the tournament only for a few games. " /><meta property="og:image" content="https://images.in.com/uploads/2018/09/Shikhar1.jpg" /><link rel="amphtml" href="https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm/amp" ><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@GetINdotcom"><meta name="twitter:url" content="https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm"><meta name="twitter:title" content="World Cup 2019: Shikhar Dhawan shares an emotional post over his exit - in.com"><meta name="twitter:description" content="Shikhar Dhawan was earlier ruled out from the tournament only for a few games. "><meta name="twitter:image:src" content="https://images.in.com/uploads/2018/09/Shikhar1.jpg"><meta property="fb:pages" content="143902715620459" /><meta name="HandheldFriendly" content="true" /><link rel="canonical" href="https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm" />
        <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "WebPage",
                "name": "World Cup 2019: Shikhar Dhawan shares an emotional post over his exit - in.com",
                "description": "Shikhar Dhawan was earlier ruled out from the tournament only for a few games. ",
                "keywords": "ICC World Cup 2019, rishabh pant replaces shikhar dhawan, Shikhar Dhawan, shikhar dhawan replacement, shikhar dhawan thumb injury, shikhar dhawan, ICC world cup 2019, shikhar dhawan thumb injury, shikhar dhawan replacement, rishabh pant replaces shikhar dhawan, shikhar dhawan posts emotional message on twitter, shikhar dhawan confirms his exit from World cup",
                "url" : "https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm",
                "publisher": {
                    "@context": "https://schema.org",
                    "@type": "Organization",
                    "name": "in.com",
                    "url" : "https://www.in.com",
                    "logo" : {
                            "@context": "https://schema.org",
                            "@type": "ImageObject",
                            "width": 600,
                            "height": 60,
                            "url": "https://www.in.com/assets/images/in_com_60x600.png"
                            },
                    "sameAs":[
                                "https://www.facebook.com/INdotcom/",
                                "https://twitter.com/GetINdotcom",
                                "https://www.instagram.com/indotcom/",
                                "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                            ]
                }
            } 
        </script>
    <script type="application/ld+json">
            {
             "@context": "https://schema.org",
             "@type": "BreadcrumbList",
             "itemListElement":
             [
              {
               "@type": "ListItem",
               "position": 1,
               "item":
               {
                "@id": "https://www.in.com/",
                "name": "Home"
                }
            }, 
                {
                  "@type": "ListItem",
                  "position": 2,
                  "item":{
                    "@id": "https://www.in.com/sports/",
                    "name": "World Cup 2019: Shikhar Dhawan Shares An Emotional Post Over His Exit   In.com"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 3,
                  "item":{
                    "@id": "https://www.in.com/sports/cricket/",
                    "name": "World Cup 2019: Shikhar Dhawan Shares An Emotional Post Over His Exit   In.com"
                    }
                }, 
                {
                  "@type": "ListItem",
                  "position": 4,
                  "item":{
                    "@id": "https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm",
                    "name": "World Cup 2019: Shikhar Dhawan Shares An Emotional Post Over His Exit   In.com"
                    }
                }]}
        }
    </script><script type="application/ld+json">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</script> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "Organization",
        "name": "in.com",
        "url": "https://www.in.com/",
        "logo": "https://www.in.com/assets/images/logo-incom.png",
        "sameAs":[
                    "https://www.facebook.com/INdotcom/",
                    "https://twitter.com/GetINdotcom",
                    "https://www.instagram.com/indotcom/",
                    "https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA"
                ]
    }                           
     </script> <!--[if lt IE 9]><script type="text/javascript" src="https://www.in.com/assets/js/html5shiv.js" defer="defer"></script><![endif]--><!--<link href='https://www.in.com/assets/images/favicon-black.ico' rel='shortcut icon prefetch' type='image/x-icon' />--><link rel="icon prefetch" type="image/png" sizes="32x32" href="https://www.in.com/assets/images/faviconblack-in-32x32.png" /><link href="https://www.in.com/assets/css/infont.css?v=26042019" rel="stylesheet" type="text/css" />
<style>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</style>
<link href="https://www.in.com/assets/css/styles.css?v=10"  rel="stylesheet" type="text/css" media="all" /><script src="https://www.in.com/assets/js/jquery-3.3.1.min.js"></script>
  <style>
  @media screen and (max-width: 767px) and (min-width: 320px){
    .vid-wrap {
	height: auto!important;
    }
  }
  </style>
<script src='https://www.googletagservices.com/tag/js/gpt.js' async></script><!-- Quora Pixel Code (JS Helper) -->
<script>
!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', 'e5838f59df19473d9c95e4296307c5de');
qp('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/e5838f59df19473d9c95e4296307c5de/pixel?tag=ViewContent&noscript=1"/></noscript>
<!-- End of Quora Pixel Code -->

<script>
  function _w18gcon(wg) { 
    var i, x, y, cl = document.cookie.split(";"); 
    var out = {}; 
    var c = 0; 
    for (i = 0; i < cl.length; i++) { 
    x = cl[i].substr(0, cl[i].indexOf("=")); 
    y = cl[i].substr(cl[i].indexOf("=") + 1); 
    x = x.replace(/^\s+|\s+$/g, ""); 
    if (x == "nnmc") { 
    out.nnmc = unescape(y); 
    c = c + 1 
    } else if (x == "_w18g") { 
    out._w18g = unescape(y); 
    c = c + 1 
    } else if (x == "_w18s") { 
    out._w18s = unescape(y); 
    c = c + 1 
    } 
    
    if (c == 3) { 
    return out 
    } 
    } 
    return out 
  }
				  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  googletag.cmd.push(function(){ 
      var _w18_pp_uni_id = _w18gcon('_w18g');
    //CHECK IF COOKIE EXISTS
    if(_w18_pp_uni_id.hasOwnProperty('_w18g')){
	      //COOKIE SET ALREADY    
	      _w18_pp_uni_id= _w18_pp_uni_id._w18g;
	      //googletag.pubads().enableSyncRendering();
	      googletag.pubads().setPublisherProvidedId(_w18_pp_uni_id);
    };
  });
	
  var _w18_uni_id = _w18gcon('_w18g');
	
  // Global Site Tag (gtag.js) - Google Analytics 
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
  ga('create', 'UA-156703-35', 'auto');
  ga('send', 'pageview');
	  
 //Begin comScore Tag
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6683813" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
  
    (function() {
  var cx = '001287843699051511718:buwt2gkipny';
  var gcse = document.createElement('script');
  gcse.type = 'text/javascript';
  gcse.async = true;
  gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
  var s = document.getElementsByTagName('script')[0];
  s.parentNode.insertBefore(gcse, s);
  })();
  window.onload = function(){
  };
  // ad tag 
  var width = window.innerWidth || document.documentElement.clientWidth;
  
function display_ad(i,s,w) {
    if (width >= 768 && w == "web" && i.indexOf("In.com_New") != -1){
	  googletag.cmd.push(function() {
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
      });  
    }
    else if(width < 768 && w == "wap" && i.indexOf("In.com_New_Wap") != -1){
	  googletag.cmd.push(function() {    
	  googletag.defineSlot(i, s, i).addService(googletag.pubads());
	  googletag.pubads().enableSingleRequest();
	  //_w18setppid(_w18_uni_id);
	  googletag.enableServices();
	  googletag.display(i);
	 });  
    }    
  }
  
  function messengerGAEvent(messangerName){
    var currentUrl = window.location.href;
    if(messangerName == 'Whatsapp'){
      ga('send', 'event', 'Chatbot', 'Whatsapp', currentUrl);
    }else if(messangerName == 'Messenger'){
      ga('send', 'event', 'Chatbot', 'Messenger', currentUrl);
    }
  }
  </script>
  <noscript>
    <img alt="image" src="http://b.scorecardresearch.com/p?c1=2&c2=6683813&cv=2.0&cj=1" />
  </noscript>
  <!-- End comScore Tag -->
<script>var IS_EU = '1';</script></head><!--<body class="unloaded-fonts">--><body><div class="header-ad"><div id='/1039154/In.com_New/In.com_New_sports/In.com_New_sports_Internal/In.com_New_sports_Internal_728x90'>
	<script>
		
		display_ad("/1039154/In.com_New/In.com_New_sports/In.com_New_sports_Internal/In.com_New_sports_Internal_728x90",[728,90],"web");
	</script>
	</div></div><header class="top-header-wrap"><div class="main-wrapper"><div class="top-header-class top-header"><div class="flipquote-div"><div class="article-desc"><div class="category-font"><a title="Bollywood" href="https://www.in.com/bollywood/"><h4>Bollywood</h4></a></div><a title="Tahira Kashyap apologises after getting trolled for her picture with Buddha" href="https://www.in.com/entertainment/bollywood/tahira-kashyap-reacts-to-getting-trolled-for-sitting-on-buddhas-lap-451317.htm"><h2 class="list-aside-headline">Tahira Kashyap apologises after getting trolled for her picture with Buddha</h2></a><div class="half-border"></div></div></div><div class="top-head-section"><!--<div class="marquee-div-holder"><div class="f-left marquee-div"><div class="marquee-effect" id="carouselTicker"><ul id="webTicker"><li><a title="Priyanka Chopra" href="https://www.in.com/tags/priyanka-chopra.html">Priyanka Chopra </a></li><li><a title="Deepika Padukone" href="https://www.in.com/tags/deepika-padukone.html">Deepika Padukone </a></li><li><a title="World Cup 2019" href="https://www.in.com/tags/world-cup-2019.html">World Cup 2019 </a></li><li><a title="Ranveer Singh" href="https://www.in.com/tags/ranveer-singh.html">Ranveer Singh </a></li><li><a title="Madhuri Dixit" href="https://www.in.com/tags/madhuri-dixit.html">Madhuri Dixit </a></li><li><a title="Rahul Gandhi" href="https://www.in.com/tags/rahul-gandhi.html">Rahul Gandhi </a></li><li><a title="Kapil Dev" href="https://www.in.com/tags/kapil-dev.html">Kapil Dev </a></li><li><a title="Virat Kohli" href="https://www.in.com/tags/virat-kohli.html">Virat Kohli </a></li><li><a title="Sushmita Sen" href="https://www.in.com/tags/sushmita-sen.html">Sushmita Sen </a></li><li><a title="Narendra Modi" href="https://www.in.com/tags/narendra-modi.html">Narendra Modi </a></li><li><a title="Miley Cyrus" href="https://www.in.com/tags/miley-cyrus.html">Miley Cyrus </a></li><li><a title="Shah Rukh Khan" href="https://www.in.com/tags/shah-rukh-khan.html">Shah Rukh Khan </a></li><li><a title="Sushmita Sen" href="https://www.in.com/tags/sushmita-sen.html">Sushmita Sen </a></li><li><a title="Shahid Kapoor" href="https://www.in.com/tags/shahid-kapoor.html">Shahid Kapoor </a></li><li><a title="Bharat" href="https://www.in.com/tags/bharat.html">Bharat </a></li><li><a title="Kabir Singh" href="https://www.in.com/tags/kabir-singh.html">Kabir Singh </a></li></ul></div></div></div>--><div class="cl"></div><div class="search-social-div "><div class="left-opt"></div><div class="right-opt show-inline  search-icon clearfix"><div class="show-inline f-right social-icons"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fb-icon"></a><a title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a title="Instagram" href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite insticon"></a><a href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" target= "_blank" rel="nofollow" title="Youtube" class="in-com-sprite yticon"></a><a href="http://www.nw18.com/" target= "_blank" rel="nofollow" title="Network18"><img alt="Tv18" title="Network18" src="data:image/jpeg;base64,/9j/4AAQSkZJRgABAQAAAQABAAD/2wBDAAUDBAQEAwUEBAQFBQUGBwwIBwcHBw8LCwkMEQ8SEhEPERETFhwXExQaFRERGCEYGh0dHx8fExciJCIeJBweHx7/2wBDAQUFBQcGBw4ICA4eFBEUHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh4eHh7/wAARCAAUABQDASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAMEBQcI/8QAKxAAAQMDAwMDAwUAAAAAAAAAAQIDBAAFEQYSIQcTMSJBUQgUIxdCYWKh/8QAGgEAAQUBAAAAAAAAAAAAAAAABAECAwUGB//EACQRAAEEAgECBwAAAAAAAAAAAAEAAgMRITEEBRITIjJBUeHw/9oADAMBAAIRAxEAPwCTQvTE6t0dL1EzrCPFfiofcdt/b7jqEtlQBV6wQFbTg49/erWlOkL1209Zp921pCstyv7RetFvcSXC+naFDKtwPgpOAOMj34q39Ne4fqAttveoWPgfJ/Lgf5XV9AxbjF0x0yastmhaitiYYVKust1KnoG5oH8WeQMlScDOAkJOPNU0MLHtaSP10uo9V6rzOJNLG2TRFYaKHYXVZFboZydDK8vyoM603OdabjvbmQpK476UukgLTwcH3B8g/BpWtr+NFidQdSRoU9y4MIuTmJDiwta1HBWCr9xCipOf60oM+UkLVRP8WNrz7gH42FixZE2A4/8AYXGbE7w7b3YfU33U8+lW3GR54Pyalt10vNtgO2+23y6wYT2e5Hjy1ttqz59IOOf4pSmAkIgxsd6hf0ooMZCWSEqUkBXgY+BSlKUKN21//9k="/></a></div><gcse:search></gcse:search><div class="search-icon-div"><a title="Search Box" href="javascript:void(0);" id="searchBox"><span class="full-circle show-inline search-img"><svg height="18" viewBox="0 0 24 24" width="18"  fill="#ffcb04" id="searchsvg"><path class="heroicon-ui" d="M16.32 14.9l5.39 5.4a1 1 0 0 1-1.42 1.4l-5.38-5.38a8 8 0 1 1 1.41-1.41zM10 16a6 6 0 1 0 0-12 6 6 0 0 0 0 12z" id="searchpath"/></svg></span><span class="full-circle cross-img"><svg width="18" height="18" viewBox="0 0 24 24" fill="#f8e383"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"/><path d="M0 0h24v24H0z" fill="none"/></svg></span></a></div></div></div></div><div class="flipquote-div"><div class="article-desc"><div class="category-font"><a title="Entertainment" href="https://www.in.com/entertainment/"><h4>Entertainment</h4></a></div><a title="Pakkiri trailer 2: Dhanush takes us on an emotional yet fun ride!" href="https://www.in.com/entertainment/regional/pakkiri-trailer-2-dhanush-takes-us-on-an-emotional-yet-fun-ride-451477.htm"><h2 class="list-aside-headline">Pakkiri trailer 2: Dhanush takes us on an emotional yet fun ride!</h2></a><div class="half-border"></div></div></div></div></div></header><div class="cl"></div><div class="header-mainwrap "><div class="main-wrapper"><div class="menu-header"><button class="hamburger hamburger--slider" type="button"><span class="hamburger-box"><span class="hamburger-inner"></span></span></button><div class="share-fixed-section" style="display: none;"><div class="share-inner-div"><a href="https://www.in.com/whatsapp/" target="_blank" onclick="messengerGAEvent('Whatsapp');"><svg height="60" style="fill-rule:evenodd;clip-rule:evenodd;stroke-linejoin:round;stroke-miterlimit:1.41421;" version="1.1" viewBox="0 0 24 24" width="60" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><rect height="24" id="Artboard1" style="fill:none;" width="24" x="0" y="0"/><g><g><path d="M4.018,17.048c-0.96,-1.484 -1.518,-3.253 -1.518,-5.151c0,-5.243 4.257,-9.5 9.5,-9.5c5.243,0 9.5,4.257 9.5,9.5c0,5.243 -4.257,9.5 -9.5,9.5c-1.777,0 -3.44,-0.489 -4.863,-1.339l-4.637,1.545l1.518,-4.555Z" style="fill:#f3f3f3;"/><path d="M5.795,16.304c-0.886,-1.244 -1.407,-2.765 -1.407,-4.407c0,-4.201 3.411,-7.612 7.612,-7.612c4.201,0 7.612,3.411 7.612,7.612c0,4.201 -3.411,7.611 -7.612,7.611c-1.59,0 -3.066,-0.488 -4.288,-1.323l-2.862,0.954l0.945,-2.835Z" style="fill:#00a82d;"/></g><path d="M9.714,13.873c-1.124,-1.374 -1.874,-3.056 -2.109,-4.88c-0.063,-0.508 0.106,-1.018 0.461,-1.387c0.355,-0.369 0.858,-0.558 1.368,-0.515l0.049,0.005c0,0 0.561,0.15 0.868,0.233c0.122,0.033 0.219,0.124 0.26,0.243c0.138,0.41 0.464,1.373 0.618,1.826c0.05,0.147 0.004,0.31 -0.114,0.41c-0.233,0.196 -0.618,0.52 -0.858,0.723c-0.129,0.109 -0.17,0.29 -0.1,0.443c0.279,0.608 0.635,1.176 1.057,1.69c0.434,0.502 0.933,0.949 1.485,1.327c0.14,0.095 0.325,0.085 0.454,-0.024c0.241,-0.202 0.626,-0.526 0.858,-0.722c0.119,-0.1 0.287,-0.117 0.424,-0.043c0.42,0.228 1.314,0.712 1.694,0.918c0.111,0.06 0.185,0.172 0.196,0.297c0.029,0.317 0.083,0.895 0.083,0.895l-0.004,0.049c-0.044,0.51 -0.315,0.974 -0.739,1.261c-0.424,0.288 -0.955,0.368 -1.445,0.22c-1.772,-0.545 -3.313,-1.581 -4.479,-2.937l-0.027,-0.032Z" style="fill:#f3f3f3;"/></g></svg><div class="share-div-txt"><p class="share-type">Whatsapp </p><p class="share-sub">Get the hottest gossip</p></div></a></div><div class="share-inner-div"><a href="https://www.messenger.com/t/312128074436" target="_blank" onclick="messengerGAEvent('Messenger');"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 48 48" version="1.1" width="55" height="55"><g id="surface1"><path style=" fill:#448AFF;" d="M 24 4 C 13.5 4 5 12.101563 5 22 C 5 27.199219 7.300781 31.800781 11 35.101563 L 11 44 L 18.800781 39.300781 C 20.398438 39.699219 22.199219 40 24 40 C 34.5 40 43 31.898438 43 22 C 43 12.101563 34.5 4 24 4 Z "/><path style=" fill:#FFFFFF;" d="M 12 28 L 22 17 L 27 22 L 36 17 L 26 28 L 21 23 Z "/></g></svg><div class="share-div-txt"><p class="share-type">Messenger </p><p class="share-sub">Get in touch with our Chatbot</p></div></a></div></div><a title="In.com" href="https://www.in.com/" class="a-logo-class"><img src="https://www.in.com/assets/images/logo-incom.png" alt="In.com" class=" in-logo"/></a><div class="wrapper"><nav><ul class="main-nav clearfix"><li class=""><a title="Entertainment" href="https://www.in.com/entertainment/">ENTERTAINMENT</a></li><li class="active"><a title="Sports" href="https://www.in.com/sports/">SPORTS</a></li><li class=""><a title="Lifestyle" href="https://www.in.com/lifestyle/">LIFESTYLE</a></li><li class=""><a title="Cover Story" href="https://www.in.com/cover-story/">COVER STORY</a></li><li class=""><a title="Photos" href="https://www.in.com/photos/">PHOTOS</a></li><li class=""><a title="Videos" href="https://www.in.com/videos/">VIDEOS</a></li><li class=""><a title="Podcasts" href="https://www.in.com/podcasts/">PODCASTS</a></li><li class="relative more-option"><a href="javascript:void(0)" class="more-option"><svg fill="#ffcb04" width="30" height="30" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M12 8c1.1 0 2-.9 2-2s-.9-2-2-2-2 .9-2 2 .9 2 2 2zm0 2c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2zm0 6c-1.1 0-2 .9-2 2s.9 2 2 2 2-.9 2-2-.9-2-2-2z"></path></svg></a><ul class="sub-menu"><li><a title="Astro" href="https://www.in.com/astrology/">ASTRO</a></li><li><a title="Business" href="https://www.in.com/business/">BUSINESS</a></li><li><a title="Politics" href="https://www.in.com/politics/">POLITICS</a></li><li><a title="Buzz" href="https://www.in.com/news/">BUZZ</a></li><li><a title="Live Tv" href="https://www.in.com/live-tv/">LIVE TV</a></li></ul></li></ul></nav></div></div></div><div class="cl"></div></div><div class="main-wrapper"><div class="first-scroll detailswrap"><div class="breadcrumbs-wrap consumption-breadcrumb article-page"><ol class="breadcrumb"><li><a href="https://www.in.com/" itemprop="url" title="Home"><span itemprop="title">Home</span></a></li><li><a href="https://www.in.com/sports/" title="Sports" itemprop="url"><span itemprop="title"> Sports</span></a></li><li> <span itemprop="title">Cricket</span></li></ol></div></div><div class="consumption"><div class="consumption-inner "><aside class="in-lhs"><div class="inner-div"><div class="relative art-img-wrapper"><img src="https://images.in.com/optimize/1bwVQpActRlqPXoog_fGCa8Y9g4=/765x430/images.in.com/uploads/2018/09/Shikhar1-780x438.jpg" alt="World Cup 2019: Shikhar Dhawan shares an emotional reaction over his exit" title="World Cup 2019: Shikhar Dhawan shares an emotional reaction over his exit" /><div class="absolute headline"><div class="category-font"><h2><a title="Cricket" href="https://www.in.com/sports/cricket/">Cricket</a></h2></div><h1 class="big-headline">World Cup 2019: Shikhar Dhawan shares an emotional post over his exit</h1><h2 class="big-headline small-hl">Shikhar Dhawan was earlier ruled out from the tournament only for a few games. </h2></div></div></div><div class="social-hub"><a title="World Cup 2019: Shikhar Dhawan shares an emotional post over his exit" href="https://www.facebook.com/sharer/sharer.php?u=https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm" class="in-com-sprite fbicon" target="_blank"></a><a title="World Cup 2019: Shikhar Dhawan shares an emotional post over his exit" href="https://twitter.com/share?text=World Cup 2019: Shikhar Dhawan shares an emotional post over his exit https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm " class="in-com-sprite twicon" target="_blank"></a><a title="World Cup 2019: Shikhar Dhawan shares an emotional post over his exit" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm" class="in-com-sprite inicon" target="_blank"></a><a title="World Cup 2019: Shikhar Dhawan shares an emotional post over his exit" href="https://api.whatsapp.com/send?text=World Cup 2019: Shikhar Dhawan shares an emotional post over his exit - https://www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm" target="_blank" class="in-com-sprite wapicon"></a></div><div class="article-hub read-para"><!--<h2 class="title-h2"></h2>--><div class="author"><span class="auth-img"><a href="https://www.in.com/author/priyanka-kaul.html" title="Priyanka Kaul"><img alt="Priyanka Kaul" src="https://www.in.com/assets/images/default-author.jpg"></a></span>&nbsp;<span><u><a href="https://www.in.com/author/priyanka-kaul.html" title="Priyanka Kaul">Priyanka Kaul</a></u>&nbsp;&nbsp; June 20 2019, 12.12 am</span></div><p><p><p>Indian cricketer Shikhar Dhawan is one of the star players of the Indian cricket team. Fans had been waiting for him to play in the World Cup for four years. However, the cricketer suffered from a thumb injury and was placed on rest for three matches. But to the utter disappointment of his fans and after further consideration of the team management, Dhawan has been officially dropped from the tournament. Well, if fans are so upset, one can expect the player himself being sad too. Recently, the cricketer posted an emotional message on his twitter handle.</p><p>&nbsp;</p><p>In the clip, which lasts less than a minute, Shikhar Dhawan announced his exit from the ongoing ICC Cricket World Cup 2019 due to his thumb injury. The cricketer was "emotional to announce“ his discontinuation from the Cricket World Cup 2019. At the same time, he urged his fans to go on with the show.</p><p>&nbsp;</p>Check out Shikhar Dhawan's post here:</p><p><blockquote class="twitter-tweet" data-lang="en"></p><p><p dir="ltr" lang="en">I feel emotional to announce that I will no longer be a part of <a href="https://twitter.com/hashtag/CWC19?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#CWC19</a>. Unfortunately, the thumb won’t recover on time. But the show must go on.. I'm grateful for all the love & support from my team mates, cricket lovers & our entire nation. Jai Hind!🙏 🇮🇳 <a href="https://t.co/zx8Ihm3051" rel="nofollow">pic.twitter.com/zx8Ihm3051</a></p></p><p>— Shikhar Dhawan (@SDhawan25) <a href="https://twitter.com/SDhawan25/status/1141351063381041157?ref_src=twsrc%5Etfw" rel="nofollow">June 19, 2019</a></blockquote></p><p><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>In the video, he expresses his love and gratitude to his fans who had been praying for his speedy recovery.</p><p>&nbsp;</p><p>Dhawan was injured in London during the India vs Australia match on June 9. He was hit by Pat Cummins’s delivery when he was at his 109-ball 117 knock. At first, he was ruled out from three matches- against Pakistan, Afghanistan, and Australia. But now, the cricketer has been replaced as he will not be able to recover from his injury till the World Cup lasts.</p><p>&nbsp;</p><p>In the clip, the left-hand batsman also says he wanted to play and represent his country but will have to take a step back and rest until his thumb recovers. While wishing well for his team and boys, he once again thanked his fans for the wishes and asked them to keep them coming.</p><p>&nbsp;</p><p>Indian Team’s administrative manager Sunil Subramanium told the media, “Shikhar Dhawan has fractured the base of the metacarpal (bone) of his left hand. His hand will remain in a cast till July which rules him out of the ICC 2019 World Cup.”</p>&nbsp;</p><p><blockquote class="twitter-tweet" data-lang="en"></p><p><p dir="ltr" lang="en">An official request has been made to replace Shikhar with <a href="https://twitter.com/RishabPant777?ref_src=twsrc%5Etfw" rel="nofollow">@RishabPant777</a> in the World Cup squad <a href="https://twitter.com/hashtag/TeamIndia?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#TeamIndia</a> <a href="https://twitter.com/hashtag/CWC19?src=hash&ref_src=twsrc%5Etfw" rel="nofollow">#CWC19</a> <a href="https://t.co/WqXptyspSm" rel="nofollow">pic.twitter.com/WqXptyspSm</a></p></p><p>— BCCI (@BCCI) <a href="https://twitter.com/BCCI/status/1141322835349999621?ref_src=twsrc%5Etfw" rel="nofollow">June 19, 2019</a></blockquote></p><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>&nbsp;</p><p>“We have written to the ICC requesting Rishabh Pant as a replacement,” he said further. Rishabh Pant has been recommended taking into consideration his overall ODI experience of giving matches. Also, he was a part of the official standby list.</p><p>&nbsp;</p><p>This is probably 33-year-old Shikhar Dhawan’s last World Cup and there’s no guarantee that he will play the next. It was bad luck not just for the batsman, but for the fans and the team as well.</p><p>&nbsp;</p>On that note, get well soon, Shikhar!</p></aside><a href="javascript:void(0);" title="Read More" id="seeMore" class="see-more-btn" onclick="readMoreGAEvent(452359)">Read More</a><aside class="in-rhs"><div class="trending-tag-block clearfix">
  <div class="related">
    <h3>Trending Topics</h3>
    <div class="two-bdr"></div>
   <div class="tags-section">
     <div class="intag">
                                <a title="Priyanka Chopra" href="https://www.in.com/tags/priyanka-chopra.html">Priyanka Chopra </a>
                                        <a title="Deepika Padukone" href="https://www.in.com/tags/deepika-padukone.html">Deepika Padukone </a>
                                        <a title="World Cup 2019" href="https://www.in.com/tags/world-cup-2019.html">World Cup 2019 </a>
                                        <a title="Ranveer Singh" href="https://www.in.com/tags/ranveer-singh.html">Ranveer Singh </a>
                                        <a title="Madhuri Dixit" href="https://www.in.com/tags/madhuri-dixit.html">Madhuri Dixit </a>
                                        <a title="Rahul Gandhi" href="https://www.in.com/tags/rahul-gandhi.html">Rahul Gandhi </a>
                                        <a title="Kapil Dev" href="https://www.in.com/tags/kapil-dev.html">Kapil Dev </a>
                                        <a title="Virat Kohli" href="https://www.in.com/tags/virat-kohli.html">Virat Kohli </a>
                                        <a title="Sushmita Sen" href="https://www.in.com/tags/sushmita-sen.html">Sushmita Sen </a>
                                        <a title="Narendra Modi" href="https://www.in.com/tags/narendra-modi.html">Narendra Modi </a>
                                                                                                                     </div>
   </div>
  </div>
</div>
<!---  trending start--><div class="related trending"><h3>LATEST</h3><div class="two-bdr"></div><div class="inner-rel" style="overflow: hidden;"><a title="Grazia Millennial Awards 2019: Deepika Padukone to Janhvi Kapoor dazzle on the red carpet" href="https://www.in.com/photos/entertainment/bollywood/grazia-millennial-awards-2019-deepika-padukone-to-janhvi-kapoor-dazzle-on-the-red-carpet-452577.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/06/Untitled-design-2019-06-20T002722.566-350x196.jpg" alt="Grazia Millennial Awards 2019: Deepika Padukone to Janhvi Kapoor dazzle on the red carpet"  ><img alt="Grazia Millennial Awards 2019: Deepika Padukone to Janhvi Kapoor dazzle on the red carpet" src="https://images.in.com/uploads/2019/06/Untitled-design-2019-06-20T002722.566-350x196.jpg" class="preview" /></a><a title="Grazia Millennial Awards 2019: Deepika Padukone to Janhvi Kapoor dazzle on the red carpet" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Entertainment" href="https://www.in.com/entertainment/">entertainment</a></h4><div class="in-num">1</div><div class="in-info"><a title="Grazia Millennial Awards 2019: Deepika Padukone to Janhvi Kapoor dazzle on the red carpet" href="https://www.in.com/photos/entertainment/bollywood/grazia-millennial-awards-2019-deepika-padukone-to-janhvi-kapoor-dazzle-on-the-red-carpet-452577.htm"><h2>Grazia Millennial Awards 2019: Deepika Padukone to Janhvi Kapoor dazzle on the red carpet</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="ICC Cricket World Cup 2019: Aalim Hakim gives Hardik Pandya a classy makeover" href="https://www.in.com/sports/cricket/as-icc-cricket-world-cup-2019-continues-hardik-pandya-gives-his-hair-a-makeover-452095.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/01/hardik-1-350x196.jpg" alt="ICC Cricket World Cup 2019: Aalim Hakim gives Hardik Pandya a classy makeover"  ><img alt="ICC Cricket World Cup 2019: Aalim Hakim gives Hardik Pandya a classy makeover" src="https://images.in.com/uploads/2019/01/hardik-1-350x196.jpg" class="preview" /></a><a title="ICC Cricket World Cup 2019: Aalim Hakim gives Hardik Pandya a classy makeover" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Sports" href="https://www.in.com/sports/">sports</a></h4><div class="in-num">2</div><div class="in-info"><a title="ICC Cricket World Cup 2019: Aalim Hakim gives Hardik Pandya a classy makeover" href="https://www.in.com/sports/cricket/as-icc-cricket-world-cup-2019-continues-hardik-pandya-gives-his-hair-a-makeover-452095.htm"><h2>ICC Cricket World Cup 2019: Aalim Hakim gives Hardik Pandya a classy makeover</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Anand Mahindra's reaction to India having its space station is truly EPIC" href="https://www.in.com/business/anand-mahindras-reaction-to-india-having-its-space-station-is-truly-epic-444707.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2018/10/Anand-Mahindra-pic-350x196.jpg" alt="Anand Mahindra's reaction to India having its space station is truly EPIC"  ><img alt="Anand Mahindra's reaction to India having its space station is truly EPIC" src="https://images.in.com/uploads/2018/10/Anand-Mahindra-pic-350x196.jpg" class="preview" /></a><a title="Anand Mahindra's reaction to India having its space station is truly EPIC" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Business" href="https://www.in.com/business/">business</a></h4><div class="in-num">3</div><div class="in-info"><a title="Anand Mahindra's reaction to India having its space station is truly EPIC" href="https://www.in.com/business/anand-mahindras-reaction-to-india-having-its-space-station-is-truly-epic-444707.htm"><h2>Anand Mahindra's reaction to India having its space station is truly EPIC</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Happy Birthday Rahul Gandhi: Throwback to when RaGa introduced us to his super cool social media manager" href="https://www.in.com/politics/happy-birthday-rahul-gandhi-throwback-to-when-raga-introduced-us-to-his-super-cool-social-media-manager-451125.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/05/rahul1-1-350x196.jpg" alt="Happy Birthday Rahul Gandhi: Throwback to when RaGa introduced us to his super cool social media manager"  ><img alt="Happy Birthday Rahul Gandhi: Throwback to when RaGa introduced us to his super cool social media manager" src="https://images.in.com/uploads/2019/05/rahul1-1-350x196.jpg" class="preview" /></a><a title="Happy Birthday Rahul Gandhi: Throwback to when RaGa introduced us to his super cool social media manager" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Politics" href="https://www.in.com/politics/">politics</a></h4><div class="in-num">4</div><div class="in-info"><a title="Happy Birthday Rahul Gandhi: Throwback to when RaGa introduced us to his super cool social media manager" href="https://www.in.com/politics/happy-birthday-rahul-gandhi-throwback-to-when-raga-introduced-us-to-his-super-cool-social-media-manager-451125.htm"><h2>Happy Birthday Rahul Gandhi: Throwback to when RaGa introduced us to his super cool social media manager</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Here's why Deepika Padukone's fringe blazer will be a tough buy" href="https://www.in.com/lifestyle/fashion/heres-why-deepika-padukones-fringe-blazer-will-be-a-tough-buy-451823.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/06/deepika2-1-350x196.jpg" alt="Here's why Deepika Padukone's fringe blazer will be a tough buy"  ><img alt="Here's why Deepika Padukone's fringe blazer will be a tough buy" src="https://images.in.com/uploads/2019/06/deepika2-1-350x196.jpg" class="preview" /></a><a title="Here's why Deepika Padukone's fringe blazer will be a tough buy" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Lifestyle" href="https://www.in.com/lifestyle/">lifestyle</a></h4><div class="in-num">5</div><div class="in-info"><a title="Here's why Deepika Padukone's fringe blazer will be a tough buy" href="https://www.in.com/lifestyle/fashion/heres-why-deepika-padukones-fringe-blazer-will-be-a-tough-buy-451823.htm"><h2>Here's why Deepika Padukone's fringe blazer will be a tough buy</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div><div class="inner-rel" style="overflow: hidden;"><a title="Widow seriously hurt after William and Kate Middleton’s bike escort hits her on way to Windsor" href="https://www.in.com/news/other/widow-seriously-hurt-after-william-and-kate-middletons-bike-escort-hits-her-on-way-to-windsor-451337.htm" class="progressive replace imghover-incom" data-href="https://images.in.com/uploads/2019/04/prince-2-350x196.jpg" alt="Widow seriously hurt after William and Kate Middleton’s bike escort hits her on way to Windsor"  ><img alt="Widow seriously hurt after William and Kate Middleton’s bike escort hits her on way to Windsor" src="https://images.in.com/uploads/2019/04/prince-2-350x196.jpg" class="preview" /></a><a title="Widow seriously hurt after William and Kate Middleton’s bike escort hits her on way to Windsor" href="https://www.in.com/"><div class="trending-in"><!--<h4></h4>--><h4><a title="Buzz" href="https://www.in.com/buzz/">buzz</a></h4><div class="in-num">6</div><div class="in-info"><a title="Widow seriously hurt after William and Kate Middleton’s bike escort hits her on way to Windsor" href="https://www.in.com/news/other/widow-seriously-hurt-after-william-and-kate-middletons-bike-escort-hits-her-on-way-to-windsor-451337.htm"><h2>Widow seriously hurt after William and Kate Middleton’s bike escort hits her on way to Windsor</h2></a></div><div class="cl"></div><div class="two-bdr"></div></div></a></div></div>
<!--  trending end --></aside><div class="cl"></div></div><div class="back-next"><a title="back" href="javascript:history.back()" class="back-button">back</a><div class="intag"><a title="ICC World Cup 2019" href="https://www.in.com/tags/icc-world-cup-2019.html">ICC World Cup 2019</a><a title="rishabh pant replaces shikhar dhawan" href="https://www.in.com/tags/rishabh-pant-replaces-shikhar-dhawan.html">rishabh pant replaces shikhar dhawan</a><a title="Shikhar Dhawan" href="https://www.in.com/tags/shikhar-dhawan.html">Shikhar Dhawan</a><a title="shikhar dhawan replacement" href="https://www.in.com/tags/shikhar-dhawan-replacement.html">shikhar dhawan replacement</a><a title="shikhar dhawan thumb injury" href="https://www.in.com/tags/shikhar-dhawan-thumb-injury.html">shikhar dhawan thumb injury</a></div><div class="next-wrap"><a title="next" href="entertainment/bollywood/ranveer-singh-remembers-kapil-devs-most-legendary-innings-ever-451095.htm" class="next-button">next</a><a title="Ranveer Singh remembers Kapil Dev's most legendary innings ever" href="entertainment/bollywood/ranveer-singh-remembers-kapil-devs-most-legendary-innings-ever-451095.htm" class=="next-art"><span class="art-title">Ranveer Singh remembers Kapil Dev's most legendary innings ever</span></a></div></div><div class="cl"></div><!---  top six start--><style type="text/css">
	body {
	    counter-reset: section;
	}
	.ul-list{
		display: flex;
		flex-direction:row;
		flex-wrap:wrap;
		margin: 0 40px 20px;
		padding: 15px 0;
		background: #f5f5f5;
	}
	.ul-list li{
		width: 50%;
		list-style: none;
		padding: 8px 0;
		position: relative;
	}
	.ul-list li:nth-child(odd):before{
		content: "";
		position: absolute;
		top: 0;
		right: 0;
		width: 1px;
		height: 100%;
		background: #b7b7b7;
	}
	.ul-list a{
		display: flex;
		text-decoration: none;
		text-transform: capitalize;
		padding: 0 55px;
		position: relative;
		font-family: PT serif;
		font-size: 18px;
		color: #333;
                line-height: 24px;
		font-family: 'Program Nar OT';
		font-weight: 500;
	}
	.ul-list li a:before{
		counter-increment: section;
	    content: counter(section);
	    padding:6px 12px 7px 11px;
	    /* height: 28px; */
	    /* width: 28px; */
	    border-radius: 20px;
	    background: #ffcb04;
	    color: #000;
	    font-size: 15px;
	    position: absolute;
	    top: -2px;
	    left: 18px;
	    font-style: italic;
	    display: flex;
	    line-height: 1;
	    align-items: center;
	    justify-content: center;
	    font-family: 'Program Nar OT';
	 
	}
	@media (max-width: 768px){
		.ul-list{
			flex-direction:column;
		}
		.ul-list li:nth-child(odd):before{
			content: "";
			background: transparent;
		}
		.ul-list a{    padding: 0 10px 0 56px;    width: auto;line-height: 20px}
		.ul-list li{width: auto;}
                .ul-list{margin: 0 0 10px 0}
	}
	.within-text.related-detail.related {
  
    border-bottom: 0 solid #898989;
 
    width: auto;
    left: 0;
    right: 0;
    padding: 0;
    margin: 0 50px;
}
.within-text .ul-list {
        margin: 15px 0 20px;}
	.within-text.related-detail.related h3 {
    width: auto;
    top: -13px;
    padding-right: 10px;}
    @media (max-width: 768px){
	.within-text.related-detail.related {
      margin:20px 0px 0;
   
}}
    
</style>

<div class="related within-text related-detail">
							<h3>within</h3>
	<ul class="ul-list">
            		<li>
		    <a title="Yeh Rishtey Hai Pyaar Ke 19 June 2019 written update: Varsha slaps Kuhu" href="https://www.in.com/entertainment/television/yeh-rishtey-hai-pyaar-ke-19-june-2019-written-update-varsha-slaps-kuhu-452407.htm">Yeh Rishtey Hai Pyaar Ke 19 June 2019 written update: Varsha slaps Kuhu</a>
		</li>
            		<li>
		    <a title="Super 30 man Anand Kumar: I am under attack because a film on me is being made" href="https://www.in.com/entertainment/bollywood/super-30-man-anand-kumar-i-am-under-attack-because-a-film-on-me-is-being-made-452389.htm">Super 30 man Anand Kumar: I am under attack because a film on me is being made</a>
		</li>
            		<li>
		    <a title="Aadai new poster: Amala Paul is here to scare the s**t out of you!" href="https://www.in.com/entertainment/regional/aadai-new-poster-amala-paul-is-here-to-scare-the-shit-out-of-you-451503.htm">Aadai new poster: Amala Paul is here to scare the s**t out of you!</a>
		</li>
            		<li>
		    <a title="First Rank Raju all set to release on June 21 with U/A certificate!" href="https://www.in.com/entertainment/regional/first-rank-raju-all-set-to-release-on-june-21-with-ua-certificate-451921.htm">First Rank Raju all set to release on June 21 with U/A certificate!</a>
		</li>
            		<li>
		    <a title="Quentin Tarantino confirms he doesn't know what his tenth and final film is" href="https://www.in.com/entertainment/hollywood/quentin-tarantino-confirms-he-doesnt-know-what-his-tenth-and-final-film-is-451939.htm">Quentin Tarantino confirms he doesn't know what his tenth and final film is</a>
		</li>
            		<li>
		    <a title="Mani Ratnam, fit as a fiddle, plays golf with Sadhguru!" href="https://www.in.com/entertainment/regional/mani-ratnam-fit-as-a-fiddle-plays-golf-with-sadhguru-452169.htm">Mani Ratnam, fit as a fiddle, plays golf with Sadhguru!</a>
		</li>
            	</ul>
</div>
<div class="cl"></div>
<!--  top six end --><!---  trending start--><!--  trending end --><div class="cl"></div><section class="comments"><aside class="in-lhs"><!--<div class="comm-in"><img src="https://www.in.com/assets/images/comm.jpg"></div>--><div class="fb-comments" data-href="www.in.com/sports/cricket/world-cup-2019-shikhar-dhawan-shares-an-emotional-post-over-his-exit-452359.htm" data-numposts="5" data-width="100%"></div></aside><aside class="in-rhs"><!----></aside><!-- facebook plugin start --><div id="fb-root"></div>
<!-- facebook plugin end --><div class="cl"></div></section><div><span id="news18widget"></span></div></div></div><div class="cl"></div>

<script>
  var newsWidgetUrl = 'https://www.in.com/news_network18_widget/incom/';
  
  $(function() {
    $("#news18widget").load(newsWidgetUrl);
  });
</script>
<style>
	 .author{background:none;padding: 0 15px 15px 0px;}
.author span{color: #000;}
</style>

<script>
$(document).on('click', '#seeMore', function (e) {
   e.preventDefault()
   var articleID 	= '452359';
   ga('send', 'event', 'Pageview', 'Show full article clicked', 'Page_Id_'+articleID);
});
</script>
<script src="https://www.in.com/assets/js/jquery-3.3.1.min.js" async></script>
<footer class="main-wrapper"><div class="social-hub"><a title="Facebook " href="https://www.facebook.com/INdotcom/" rel="nofollow" target="_blank" class="in-com-sprite fbicon"></a><a  title="Twitter " href="https://twitter.com/GetINdotcom" rel="nofollow" target="_blank" class="in-com-sprite twicon"></a><a  title="Instagram " href="https://www.instagram.com/indotcom/" rel="nofollow" target="_blank" class="in-com-sprite inticon"></a><a  title="Youtube " href="https://www.youtube.com/channel/UCY9G05h0IBHAimoCQLmovuA" rel="nofollow" target="_blank" class="in-com-sprite yticon"></a><a  title="Linkedin " href="https://www.linkedin.com/indotcom/" rel="nofollow" target="_blank" style="display: none;" class="in-com-sprite inicon"></a><a  title="Whatsapp " href="https://api.whatsapp.com/send?text=https://www.in.com/" class="in-com-sprite wapicon" target="_blank" style="display: none;"></a></div><div class="footer-url"><a title="About in.com" href="https://www.in.com/about-us.html">About in.com</a><a title="Disclaimer & Terms of Use" href="https://www.in.com/disclaimer.html">Disclaimer & Terms of Use</a><a title="Privacy Policy" href="https://www.in.com/privacy-policy.html">Privacy Policy</a><a title="Cookie Policy" href="https://www.in.com/cookie-policy.html">Cookie Policy</a><a title="Contact Us" href="https://www.in.com/contact-us.html">Contact Us</a></div><div class="sub-link"><a href="javascript:void(0);" class="network-label">NETWORK18 SITES : </a><a href="https://www.moneycontrol.com/" target="_blank" rel="nofollow" title="Moneycontrol">Moneycontrol</a><a href="https://www.firstpost.com/" target="_blank" rel="nofollow"  title="Firstpost">Firstpost</a><a href="https://www.topperlearning.com/" target="_blank" rel="nofollow"  title="Topper Learning">Topper Learning</a><a href="http://overdrive.in/" target="_blank" rel="nofollow"  title="Overdrive">Overdrive</a><a href="https://www.news18.com/" target="_blank" rel="nofollow"  title="News18">News18</a><a href="https://www.news18.com/cricketnext/" rel="nofollow" title="Cricket Next" target="_blank">Cricketnext</a><a href="http://www.forbesindia.com/" target="_blank" rel="nofollow"  title="Forbes India">Forbes India</a><a href="https://www.cnbctv18.com/" target="_blank" rel="nofollow"  title="CNBC-TV18">CNBC TV18</a></div><div id="div_at_bottom"></div><div class="network18">© 2019 IN.COM INDIA - NETWORK18 SITES</div></footer><div class="footer-ad"></div></div></div>



<!-- Facebook comments plugin -->
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
/*
window.onload = function(e){
setTimeout(function(){

var css = "@font-face{font-family:'PT Serif';src:url(../../assets/css/fonts/PTSerif-Italic.woff2) format('woff2'),url(../../assets/css/fonts/PTSerif-Italic.woff) format('woff');font-weight:400;font-style:italic}@font-face{font-family:'PT Serif';src:url(../../assets/css/fonts/PTSerif-Bold.woff2) format('woff2'),url(../../assets/css/fonts/PTSerif-Bold.woff) format('woff');font-weight:700;font-style:normal}@font-face{font-family:'PT Serif';src:url(../../assets/css/fonts/PTSerif-BoldItalic.woff2) format('woff2'),url(../../assets/css/fonts/PTSerif-BoldItalic.woff) format('woff');font-weight:700;font-style:italic}@font-face{font-family:'PT Serif';src:url(../../assets/css/fonts/PTSerif-Regular.woff2) format('woff2'),url(../../assets/css/fonts/PTSerif-Regular.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:'Program Nar OT';src:url(../../assets/css/fonts/ProgramNarOT-Regular.woff2) format('woff2'),url(../../assets/css/fonts/ProgramNarOT-Regular.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:'Program Nar OT';src:url(../../assets/css/fonts/ProgramNarOT-Black.woff2) format('woff2'),url(../../assets/css/fonts/ProgramNarOT-Black.woff) format('woff');font-weight:900;font-style:normal}@font-face{font-family:'Program Nar OT';src:url(../../assets/css/fonts/ProgramNarOT-Medium.woff2) format('woff2'),url(../../assets/css/fonts/ProgramNarOT-Medium.woff) format('woff');font-weight:500;font-style:normal}@font-face{font-family:'Amboy  Inline';src:url(../../assets/css/fonts/Amboy-Inline.woff2) format('woff2'),url(../../assets/css/fonts/Amboy-Inline.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:Quicksand;src:url(../../assets/css/fonts/Quicksand-Medium.woff2) format('woff2'),url(../../assets/css/fonts/Quicksand-Medium.woff) format('woff');font-weight:500;font-style:normal}@font-face{font-family:Quicksand;src:url(../../assets/css/fonts/Quicksand-Bold.woff2) format('woff2'),url(../../assets/css/fonts/Quicksand-Bold.woff) format('woff');font-weight:700;font-style:normal}@font-face{font-family:Quicksand;src:url(../../assets/css/fonts/Quicksand-Regular.woff2) format('woff2'),url(../../assets/css/fonts/Quicksand-Regular.woff) format('woff');font-weight:400;font-style:normal}@font-face{font-family:Quicksand;src:url(../../assets/css/fonts/Quicksand-Light.woff2) format('woff2'),url(../../assets/css/fonts/Quicksand-Light.woff) format('woff');font-weight:300;font-style:normal}",

head = document.head || document.getElementsByTagName('head')[0],
style = document.createElement('style');

style.type = 'text/css';
if (style.styleSheet){
// This is required for IE8 and below.
style.styleSheet.cssText = css;
} else {
style.appendChild(document.createTextNode(css));
}

head.appendChild(style);
$('body').removeClass('unloaded-fonts')

}, 1000);

};*/

$(window).on('DOMContentLoaded load resize scroll', function () {
var images = $(".fp-lazy");
// load images that have entered the viewport
$(images).each(function (index) {
    if (isElementInViewport(this) && $(this).data("src") != '') {
	$(this).attr("src",$(this).attr("data-src"));
	$(this).removeAttr("data-src");
	$(this).removeClass('fp-lazy');
    }
})
})
 function isElementInViewport (el) {

var rect = el.getBoundingClientRect();

return (
	rect.top >= 0 &&
	rect.left >= 0 &&
	rect.bottom <= $(window).height() &&
	rect.right <= $(window).width()
);
}
</script>
<!-- Facebook comments plugin -->


<script src="https://www.in.com/assets/js/script.min.js?v=5" async></script>
<script>
function closeSubStrip(){
    document.getElementById("_w18_noti_div").style.display="none";
}
</script>	
	

<script async src="//platform.twitter.com/widgets.js?v=0.1" charset="utf-8" defer="defer"></script>
<script async src="//platform.instagram.com/en_US/embeds.js?v=0.1" defer="defer"></script>
<script>
(function() {
window._w18hn = "IN";                                                                 
window._w18_config={"sections":"cricket,sports","autono":"452359","data":{"autono":"452359","attributes":[{"c0":"news and media","c1":"cricket"},{"c0":"news and media","c1":"sports"}],"tag":"ICC World Cup 2019,rishabh pant replaces shikhar dhawan,Shikhar Dhawan,shikhar dhawan replacement,shikhar dhawan thumb injury","post_type":"post","category":"cricket,sports","object_type":"news and media"},"tags":"ICC World Cup 2019,rishabh pant replaces shikhar dhawan,Shikhar Dhawan,shikhar dhawan replacement,shikhar dhawan thumb injury","language":"english"};
                                var w18 = document.createElement('script'); w18.type = 'text/javascript'; w18.async = true;
                                w18.src = 'https://s.in.com/common/script_catch.js';
                                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(w18, s);
                })();
</script>

</body>
</html>